<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <title>Pre-planning instead of pre-paying for your funeral</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://www.fiftyplusadvocate.com/xmlrpc.php" />
    <meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
<meta property="og:image" content="https://www.fiftyplusadvocate.com/wp-content/uploads/2022/03/Pre-planning-funeral-1-casket-pallbearers-scaled.jpg" /><link rel="icon" type="image/png" href="https://www.fiftyplusadvocate.com/wp-content/uploads/2022/01/favicon.png">
	<!-- This site is optimized with the Yoast SEO plugin v18.3 - https://yoast.com/wordpress/plugins/seo/ -->
	<meta name="description" content="“We definitely suggest people not pay in advance but to plan in advance,” said Paula Chasan of the Funeral Consumers Alliance of Eastern Massachusetts." />
	<link rel="canonical" href="https://www.fiftyplusadvocate.com/2022/03/28/258946-pre-planning-instead-of-pre-paying-for-your-funeral/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Pre-planning instead of pre-paying for your funeral" />
	<meta property="og:description" content="“We definitely suggest people not pay in advance but to plan in advance,” said Paula Chasan of the Funeral Consumers Alliance of Eastern Massachusetts." />
	<meta property="og:url" content="https://www.fiftyplusadvocate.com/2022/03/28/258946-pre-planning-instead-of-pre-paying-for-your-funeral/" />
	<meta property="og:site_name" content="Fifty Plus Advocate" />
	<meta property="article:publisher" content="https://www.facebook.com/communityadvocatenewspaper" />
	<meta property="article:published_time" content="2022-03-28T14:04:36+00:00" />
	<meta property="article:modified_time" content="2022-03-28T14:05:04+00:00" />
	<meta property="og:image" content="https://www.fiftyplusadvocate.com/wp-content/uploads/2022/03/Pre-planning-funeral-1-casket-pallbearers-scaled.jpg" />
	<meta property="og:image:width" content="2560" />
	<meta property="og:image:height" content="1705" />
	<meta property="og:image:type" content="image/jpeg" />
	<meta name="twitter:card" content="summary" />
	<meta name="twitter:creator" content="@CommunityAdNews" />
	<meta name="twitter:site" content="@CommunityAdNews" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Community Advocate Staff" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="5 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">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</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="Fifty Plus Advocate &raquo; Feed" href="https://www.fiftyplusadvocate.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Fifty Plus Advocate &raquo; Comments Feed" href="https://www.fiftyplusadvocate.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="Fifty Plus Advocate &raquo; iCal Feed" href="https://www.fiftyplusadvocate.com/events/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="Fifty Plus Advocate &raquo; Pre-planning instead of pre-paying for your funeral Comments Feed" href="https://www.fiftyplusadvocate.com/2022/03/28/258946-pre-planning-instead-of-pre-paying-for-your-funeral/feed/" />
		<!-- This site uses the Google Analytics by MonsterInsights plugin v8.4.0 - Using Analytics tracking - https://www.monsterinsights.com/ -->
							<script data-rocketlazyloadscript='//www.googletagmanager.com/gtag/js?id=UA-23894920-2'   data-cfasync="false" data-wpfc-render="false" type="text/javascript" async></script>
			<script data-cfasync="false" data-wpfc-render="false" type="text/javascript">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</script>
				<!-- / Google Analytics by MonsterInsights -->
		<!-- fiftyplusadvocate.com is managing ads with Advanced Ads 1.32.0 – https://wpadvancedads.com/ --><!--noptimize--><script id="fifty-ready">
			window.advanced_ads_ready=function(e,a){a=a||"complete";var d=function(e){return"interactive"===a?"loading"!==e:"complete"===e};d(document.readyState)?e():document.addEventListener("readystatechange",(function(a){d(a.target.readyState)&&e()}),{once:"interactive"===a})},window.advanced_ads_ready_queue=window.advanced_ads_ready_queue||[];		</script>
		<!--/noptimize--><style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://www.fiftyplusadvocate.com/wp-includes/css/dist/block-library/style.min.css?ver=5.9.2' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link data-minify="1" rel='stylesheet' id='unslider-css-css'  href='https://www.fiftyplusadvocate.com/wp-content/cache/min/1/wp-content/plugins/advanced-ads-slider/public/assets/css/unslider.css?ver=1646836859' type='text/css' media='all' />
<link data-minify="1" rel='stylesheet' id='slider-css-css'  href='https://www.fiftyplusadvocate.com/wp-content/cache/min/1/wp-content/plugins/advanced-ads-slider/public/assets/css/slider.css?ver=1646836859' type='text/css' media='all' />
<link data-minify="1" rel='stylesheet' id='easy_author_image-css'  href='https://www.fiftyplusadvocate.com/wp-content/cache/min/1/wp-content/plugins/easy-author-image/css/easy-author-image.css?ver=1646836859' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;ver=8.7.2&#038;display=swap' type='text/css' media='all' />
<link data-minify="1" rel='stylesheet' id='td-theme-css'  href='https://www.fiftyplusadvocate.com/wp-content/cache/min/1/wp-content/themes/Newspaper/style.css?ver=1646836861' type='text/css' media='all' />
<link data-minify="1" rel='stylesheet' id='td-theme-child-css'  href='https://www.fiftyplusadvocate.com/wp-content/cache/min/1/wp-content/themes/Newspaper-child/style.css?ver=1646836861' type='text/css' media='all' />
<link data-minify="1" rel='stylesheet' id='js_composer_front-css'  href='https://www.fiftyplusadvocate.com/wp-content/cache/min/1/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=1646836860' type='text/css' media='all' />
<link data-minify="1" rel='stylesheet' id='td-theme-demo-style-css'  href='https://www.fiftyplusadvocate.com/wp-content/cache/min/1/wp-content/themes/Newspaper/includes/demos/magazine/demo_style.css?ver=1646836861' type='text/css' media='all' />
<style id='rocket-lazyload-inline-css' type='text/css'>
.rll-youtube-player{position:relative;padding-bottom:56.23%;height:0;overflow:hidden;max-width:100%;}.rll-youtube-player iframe{position:absolute;top:0;left:0;width:100%;height:100%;z-index:100;background:0 0}.rll-youtube-player img{bottom:0;display:block;left:0;margin:auto;max-width:100%;width:100%;position:absolute;right:0;top:0;border:none;height:auto;cursor:pointer;-webkit-transition:.4s all;-moz-transition:.4s all;transition:.4s all}.rll-youtube-player img:hover{-webkit-filter:brightness(75%)}.rll-youtube-player .play{height:72px;width:72px;left:50%;top:50%;margin-left:-36px;margin-top:-36px;position:absolute;background:url(https://www.fiftyplusadvocate.com/wp-content/plugins/wp-rocket/assets/img/youtube.png) no-repeat;cursor:pointer}
</style>
<script type='text/javascript' id='monsterinsights-frontend-script-js-extra'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[]","home_url":"https:\/\/www.fiftyplusadvocate.com","hash_tracking":"false","ua":"UA-23894920-2","v4_id":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.fiftyplusadvocate.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend-gtag.min.js?ver=8.4.0' id='monsterinsights-frontend-script-js' defer></script>
<script type='text/javascript' src='https://www.fiftyplusadvocate.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.fiftyplusadvocate.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js' defer></script>
<script type='text/javascript' src='https://www.fiftyplusadvocate.com/wp-content/plugins/advanced-ads-slider/public/assets/js/unslider.min.js?ver=1.4.7' id='unslider-js-js' defer></script>
<script data-minify="1" type='text/javascript' src='https://www.fiftyplusadvocate.com/wp-content/cache/min/1/wp-content/plugins/advanced-ads-slider/public/assets/js/jquery.event.move.js?ver=1646836861' id='unslider-move-js-js' defer></script>
<script data-minify="1" type='text/javascript' src='https://www.fiftyplusadvocate.com/wp-content/cache/min/1/wp-content/plugins/advanced-ads-slider/public/assets/js/jquery.event.swipe.js?ver=1646836861' id='unslider-swipe-js-js' defer></script>
<script type='text/javascript' id='advanced-ads-advanced-js-js-extra'>
/* <![CDATA[ */
var advads_options = {"blog_id":"1","privacy":{"enabled":false,"state":"not_needed"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.fiftyplusadvocate.com/wp-content/plugins/advanced-ads/public/assets/js/advanced.min.js?ver=1.32.0' id='advanced-ads-advanced-js-js' defer></script>
<link rel="https://api.w.org/" href="https://www.fiftyplusadvocate.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.fiftyplusadvocate.com/wp-json/wp/v2/posts/258946" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.fiftyplusadvocate.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.fiftyplusadvocate.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.9.2" />
<link rel='shortlink' href='https://www.fiftyplusadvocate.com/?p=258946' />

<!--BEGIN: TRACKING CODE MANAGER BY INTELLYWP.COM IN HEAD//-->
<!-- Facebook Pixel Code -->
<script data-rocketlazyloadscript='data:text/javascript;base64,DQohZnVuY3Rpb24oZixiLGUsdixuLHQscykNCntpZihmLmZicSlyZXR1cm47bj1mLmZicT1mdW5jdGlvbigpe24uY2FsbE1ldGhvZD8NCm4uY2FsbE1ldGhvZC5hcHBseShuLGFyZ3VtZW50cyk6bi5xdWV1ZS5wdXNoKGFyZ3VtZW50cyl9Ow0KaWYoIWYuX2ZicSlmLl9mYnE9bjtuLnB1c2g9bjtuLmxvYWRlZD0hMDtuLnZlcnNpb249JzIuMCc7DQpuLnF1ZXVlPVtdO3Q9Yi5jcmVhdGVFbGVtZW50KGUpO3QuYXN5bmM9ITA7DQp0LnNyYz12O3M9Yi5nZXRFbGVtZW50c0J5VGFnTmFtZShlKVswXTsNCnMucGFyZW50Tm9kZS5pbnNlcnRCZWZvcmUodCxzKX0od2luZG93LCBkb2N1bWVudCwnc2NyaXB0JywNCidodHRwczovL2Nvbm5lY3QuZmFjZWJvb2submV0L2VuX1VTL2ZiZXZlbnRzLmpzJyk7DQpmYnEoJ2luaXQnLCAnMzM4MTA2MjE3MTkxNDc0Jyk7DQpmYnEoJ3RyYWNrJywgJ1BhZ2VWaWV3Jyk7DQo=' ></script>
<noscript><img height="1" width="1" style="display:none"
src="https://www.facebook.com/tr?id=338106217191474&ev=PageView&noscript=1"
/></noscript>
<!-- End Facebook Pixel Code -->
<!--END: https://wordpress.org/plugins/tracking-code-manager IN HEAD//--><meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://www.fiftyplusadvocate.com"><link rel="alternate" href="https://www.fiftyplusadvocate.com/wp-json/tribe/events/v1/" /><script type="text/javascript">
		var advadsCfpQueue = [];
		var advadsCfpAd = function( adID ){
			if ( 'undefined' == typeof advadsProCfp ) { advadsCfpQueue.push( adID ) } else { advadsProCfp.addElement( adID ) }
		};
		</script>
					<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/www.fiftyplusadvocate.com\/wp-admin\/","wpRestNonce":"bd3c420e95","wpRestUrl":"https:\/\/www.fiftyplusadvocate.com\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%day%\/%postname%\/"};
			</script>
			<!--[if lt IE 9]><script src="https://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    <meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>

<!-- JS generated by theme -->

<script>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</script>

<script type="application/ld+json">
                        {
                            "@context": "http://schema.org",
                            "@type": "BreadcrumbList",
                            "itemListElement": [{
                            "@type": "ListItem",
                            "position": 1,
                                "item": {
                                "@type": "WebSite",
                                "@id": "https://www.fiftyplusadvocate.com/",
                                "name": "Home"                                               
                            }
                        },{
                            "@type": "ListItem",
                            "position": 2,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://www.fiftyplusadvocate.com/category/features/",
                                "name": "This Month's Features"
                            }
                        },{
                            "@type": "ListItem",
                            "position": 3,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://www.fiftyplusadvocate.com/2022/03/28/258946-pre-planning-instead-of-pre-paying-for-your-funeral/",
                                "name": "Pre-planning instead of pre-paying for your funeral"                                
                            }
                        }    ]
                        }
                       </script>		<style type="text/css" id="wp-custom-css">
			.socialize a { margin-right:12px; color: #24bdb1;     font-size: 18px;}

.socialize a:hover {color: #3b5998 !important; }		</style>
		<noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>	<style id="tdw-css-placeholder"></style><noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player, [data-lazy-src]{display:none !important;}</style></noscript></head>

<body data-rsssl=1 class="post-template-default single single-post postid-258946 single-format-standard tribe-no-js 258946-pre-planning-instead-of-pre-paying-for-your-funeral global-block-template-1 td-magazine wpb-js-composer js-comp-ver-6.8.0 vc_responsive aa-prefix-fifty- td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/FPANewspaper/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/communityadvocatenewspaper" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/50PlusAdvo" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-main-menu-container"><ul id="menu-main-menu" class="td-mobile-main-menu"><li id="menu-item-255115" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first menu-item-255115"><a href="https://www.fiftyplusadvocate.com/">Home</a></li>
<li id="menu-item-250528" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-250528"><a href="#">About<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-255107" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-255107"><a href="https://www.fiftyplusadvocate.com/mission-statement/">Mission Statement</a></li>
	<li id="menu-item-250534" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-250534"><a target="_blank" href="/wp-content/uploads/FPA-coverage-map.pdf">Full Circulation</a></li>
	<li id="menu-item-250535" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-250535"><a target="_blank" href="/wp-content/uploads/FPA-Reader-Demographics.pdf">Reader demographic</a></li>
</ul>
</li>
<li id="menu-item-250537" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-250537"><a href="https://www.fiftyplusadvocate.com/category/features/">Latest Stories</a></li>
<li id="menu-item-250539" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-250539"><a href="https://www.fiftyplusadvocate.com/category/caregivers/">Caregiver</a></li>
<li id="menu-item-250540" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-250540"><a href="https://www.fiftyplusadvocate.com/category/finance/">Finance</a></li>
<li id="menu-item-250544" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-250544"><a href="https://www.fiftyplusadvocate.com/category/housing-options/">Housing</a></li>
<li id="menu-item-250545" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-250545"><a href="#">Expert Opinion</a></li>
<li id="menu-item-250548" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-250548"><a href="#">Previous Issues<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-254683" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-254683"><a href="https://www.fiftyplusadvocate.com/ma/">Eastern MA</a></li>
	<li id="menu-item-254680" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-254680"><a href="https://www.fiftyplusadvocate.com/central-ma/">Central MA</a></li>
</ul>
</li>
<li id="menu-item-250549" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-250549"><a href="https://www.fiftyplusadvocate.com/contact-us/">Contact</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="https://www.fiftyplusadvocate.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>    
    
    <div id="td-outer-wrap" class="td-theme-wrap">
    
        <!--
Header style 9
-->
<div class="header_wrap"></div><div class="td-header-wrap td-header-style-9">

    <div class="td-header-top-menu-full">
        <div class="td-container td-header-row td-header-top-menu">
                <div class="top-bar-style-1">
		<div class="td-header-sp-top-menu">


	<!-- td weather source: cache -->		<div class="td-weather-top-widget" id="td_top_weather_uid">
			<i class="td-icons scattered-clouds-d"></i>
			<div class="td-weather-now" data-block-uid="td_top_weather_uid">
				<span class="td-big-degrees">19.9</span>
				<span class="td-weather-unit">F</span>
			</div>
			<div class="td-weather-header">
				<div class="td-weather-city">Westborough, US</div>
			</div>
		</div>
		        <div class="td_data_time">
            <div style="visibility:hidden;">

                Tuesday, March 29, 2022
            </div>
        </div>
    <div class="menu-top-container"><ul id="menu-td-demo-top-menu" class="top-header-menu"><li id="menu-item-1356" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-first td-menu-item td-normal-menu menu-item-1356"><a href="/events/">Events</a>
<ul class="sub-menu">
	<li id="menu-item-222271" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-222271"><a href="https://www.fiftyplusadvocate.com/ongoing/">Ongoing</a></li>
</ul>
</li>
<li id="menu-item-1291" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-1291"><a href="/contact-us">Contact us</a></li>
</ul></div><div class="td-header-sp-top-widget">
    
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/FPANewspaper/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/communityadvocatenewspaper" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/50PlusAdvo" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span></div>
</div>

                    </div>

<!-- LOGIN MODAL -->
        </div>
    </div>

    <div class="td-banner-wrap-full td-logo-wrap-full td-logo-mobile-loaded">
        <div class="td-header-sp-logo">
            		<a class="td-main-logo" href="https://www.fiftyplusadvocate.com/">
			<img class="td-retina-data"  data-retina="https://www.fiftyplusadvocate.com/wp-content/uploads/2022/01/FPA-website-banner-2022.jpg" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201826%200'%3E%3C/svg%3E" alt="Fifty Plus Advocate news and events" title="Fifty Plus Advocate logo" width="1826" data-lazy-src="https://www.fiftyplusadvocate.com/wp-content/uploads/2022/01/FPA-website-banner-2022.jpg"/><noscript><img class="td-retina-data"  data-retina="https://www.fiftyplusadvocate.com/wp-content/uploads/2022/01/FPA-website-banner-2022.jpg" src="https://www.fiftyplusadvocate.com/wp-content/uploads/2022/01/FPA-website-banner-2022.jpg" alt="Fifty Plus Advocate news and events" title="Fifty Plus Advocate logo" width="1826"/></noscript>
			<span class="td-visual-hidden">Fifty Plus Advocate</span>
		</a>
	        </div>
    </div>

    <div class="td-header-menu-wrap-full">
        <div class="td-header-menu-wrap td-header-gradient">
            <div class="td-container td-header-row td-header-main-menu">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
        		<a class="td-mobile-logo td-sticky-disable" href="https://www.fiftyplusadvocate.com/">
			<img class="td-retina-data" data-retina="https://www.fiftyplusadvocate.com/wp-content/uploads/fpa-1x.png" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Fifty Plus Advocate news and events" title="Fifty Plus Advocate logo" data-lazy-src="https://www.fiftyplusadvocate.com/wp-content/uploads/fpa-1x.png"/><noscript><img class="td-retina-data" data-retina="https://www.fiftyplusadvocate.com/wp-content/uploads/fpa-1x.png" src="https://www.fiftyplusadvocate.com/wp-content/uploads/fpa-1x.png" alt="Fifty Plus Advocate news and events" title="Fifty Plus Advocate logo"/></noscript>
		</a>
			<a class="td-header-logo td-sticky-disable" href="https://www.fiftyplusadvocate.com/">
			<img class="td-retina-data" data-retina="https://www.fiftyplusadvocate.com/wp-content/uploads/2022/01/FPA-website-banner-2022.jpg" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Fifty Plus Advocate news and events" title="Fifty Plus Advocate logo" data-lazy-src="https://www.fiftyplusadvocate.com/wp-content/uploads/2022/01/FPA-website-banner-2022.jpg"/><noscript><img class="td-retina-data" data-retina="https://www.fiftyplusadvocate.com/wp-content/uploads/2022/01/FPA-website-banner-2022.jpg" src="https://www.fiftyplusadvocate.com/wp-content/uploads/2022/01/FPA-website-banner-2022.jpg" alt="Fifty Plus Advocate news and events" title="Fifty Plus Advocate logo"/></noscript>
		</a>
	    </div>
    <div class="menu-main-menu-container"><ul id="menu-main-menu-1" class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-255115"><a href="https://www.fiftyplusadvocate.com/">Home</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-250528"><a href="#">About</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-255107"><a href="https://www.fiftyplusadvocate.com/mission-statement/">Mission Statement</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-250534"><a target="_blank" href="/wp-content/uploads/FPA-coverage-map.pdf">Full Circulation</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-250535"><a target="_blank" href="/wp-content/uploads/FPA-Reader-Demographics.pdf">Reader demographic</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-250537"><a href="https://www.fiftyplusadvocate.com/category/features/">Latest Stories</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-250539"><a href="https://www.fiftyplusadvocate.com/category/caregivers/">Caregiver</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-250540"><a href="https://www.fiftyplusadvocate.com/category/finance/">Finance</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-250544"><a href="https://www.fiftyplusadvocate.com/category/housing-options/">Housing</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-250545"><a href="#">Expert Opinion</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-250548"><a href="#">Previous Issues</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-254683"><a href="https://www.fiftyplusadvocate.com/ma/">Eastern MA</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-254680"><a href="https://www.fiftyplusadvocate.com/central-ma/">Central MA</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-250549"><a href="https://www.fiftyplusadvocate.com/contact-us/">Contact</a></li>
</ul></div></div>


<div class="td-search-wrapper">
    <div id="td-top-search">
        <!-- Search -->
        <div class="header-search-wrap">
            <div class="dropdown header-search">
                <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><label>Search: </label><i class="td-icon-search"></i></a>
                <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            </div>
        </div>
    </div>
</div>

<div class="header-search-wrap">
	<div class="dropdown header-search">
		<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
			<form method="get" class="td-search-form" action="https://www.fiftyplusadvocate.com/">
				<div role="search" class="td-head-form-search-wrap">
					<input id="td-header-search" type="text" placeholder="Search" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
				</div>
			</form>
			<div id="td-aj-search"></div>
		</div>
	</div>
</div>            </div>
        </div>
    </div>

    <div class="td-banner-wrap-full td-banner-bg">
        <div class="td-container-header td-header-row td-header-header">
            <div class="td-header-sp-recs">
                <div class="td-header-rec-wrap">
    
</div>            </div>
        </div>
    </div>

</div>

<aside class="td_block_template_1 widget fifty-widget"><div data-advadstrackid="258634" data-advadstrackbid="1" class="fifty-target" id="fifty-1471358594"><a href="https://shrewsburydentist.com/" rel="noopener" class="adv-link" target="_blank"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20350%20108'%3E%3C/svg%3E" alt=""  width="350" height="108"  style="opacity: 1 !important;" data-lazy-src="https://www.fiftyplusadvocate.com/wp-content/uploads/2022/01/Modern-Dental-WEB-REV-350x108_dentures.jpg" /><noscript><img src="https://www.fiftyplusadvocate.com/wp-content/uploads/2022/01/Modern-Dental-WEB-REV-350x108_dentures.jpg" alt=""  width="350" height="108"  style="opacity: 1 !important;" /></noscript></a></div><div data-advadstrackid="258640" data-advadstrackbid="1" class="fifty-target" id="fifty-935592266"><a href="https://consult.mediationadvantage.com/divorce-mediation-attorney/" rel="noopener" class="adv-link" target="_blank"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20350%20108'%3E%3C/svg%3E" alt=""  width="350" height="108"  style="opacity: 1 !important;" data-lazy-src="https://www.fiftyplusadvocate.com/wp-content/uploads/2022/01/Mediation-Advantage-350x108-1.jpeg" /><noscript><img src="https://www.fiftyplusadvocate.com/wp-content/uploads/2022/01/Mediation-Advantage-350x108-1.jpeg" alt=""  width="350" height="108"  style="opacity: 1 !important;" /></noscript></a></div><div data-advadstrackid="258642" data-advadstrackbid="1" class="fifty-target" id="fifty-990183621"><a href="https://www.seniorconnection.org/about-us/ombudsman-program/" rel="noopener" class="adv-link" target="_blank"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20350%20108'%3E%3C/svg%3E" alt=""  width="350" height="108"  style="opacity: 1 !important;" data-lazy-src="https://www.fiftyplusadvocate.com/wp-content/uploads/2022/01/CMAA_220316_BELOW-NAV-1.jpg" /><noscript><img src="https://www.fiftyplusadvocate.com/wp-content/uploads/2022/01/CMAA_220316_BELOW-NAV-1.jpg" alt=""  width="350" height="108"  style="opacity: 1 !important;" /></noscript></a></div></aside><div class="td-main-content-wrap td-container-wrap">

    <div class="td-container td-post-template-default ">
        <div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://www.fiftyplusadvocate.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in This Month&#039;s Features" class="entry-crumb" href="https://www.fiftyplusadvocate.com/category/features/">This Month&#039;s Features</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Pre-planning instead of pre-paying for your funeral</span></div></div>

        <div class="td-pb-row">
                                    <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                
    <article id="post-258946" class="post-258946 post type-post status-publish format-standard has-post-thumbnail hentry category-features tag-casper-funeral-cremation-services tag-funeral-consumers-alliance-of-eastern-massachusetts tag-funerals" itemscope itemtype="https://schema.org/Article">
        <div class="td-post-header">

            <ul class="td-category"><li class="entry-category"><a  href="https://www.fiftyplusadvocate.com/category/features/">This Month's Features</a></li></ul>
            <header class="td-post-title">
                <h1 class="entry-title">Pre-planning instead of pre-paying for your funeral</h1>

                

                <div class="td-module-meta-info">
                    <div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://www.fiftyplusadvocate.com/author/news/">Community Advocate Staff</a><div class="td-author-line"> - </div> </div>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-03-28T10:04:36+00:00" >March 28, 2022</time></span>                    <div class="td-post-comments"><a href="https://www.fiftyplusadvocate.com/2022/03/28/258946-pre-planning-instead-of-pre-paying-for-your-funeral/#respond"><i class="td-icon-comments"></i>0</a></div>                                    </div>

            </header>

        </div>

        <div class="td-post-sharing-top"><div id="td_uid_2_6243179748dc8" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.fiftyplusadvocate.com%2F2022%2F03%2F28%2F258946-pre-planning-instead-of-pre-paying-for-your-funeral%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Pre-planning+instead+of+pre-paying+for+your+funeral&url=https%3A%2F%2Fwww.fiftyplusadvocate.com%2F2022%2F03%2F28%2F258946-pre-planning-instead-of-pre-paying-for-your-funeral%2F&via=50PlusAdvo">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="mailto:?subject=Pre-planning instead of pre-paying for your funeral&body=https://www.fiftyplusadvocate.com/2022/03/28/258946-pre-planning-instead-of-pre-paying-for-your-funeral/">
                                        <div class="td-social-but-icon"><i class="td-icon-mail"></i></div>
                                        <div class="td-social-but-text">Email</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_uid_2_6243179748dc8">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>

        <div class="td-post-content">

        
        <p><span style="font-weight: 400;">By David Wilkening, </span><span style="font-weight: 400;">Contributing Writer</span></p>
<figure id="attachment_258947" aria-describedby="caption-attachment-258947" style="width: 300px" class="wp-caption alignleft"><img class="wp-image-258947 size-medium" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20200'%3E%3C/svg%3E" alt="A recent cost figure for a standard funeral home service was set at $7,000 to $12,000." width="300" height="200" data-lazy-srcset="https://www.fiftyplusadvocate.com/wp-content/uploads/2022/03/Pre-planning-funeral-1-casket-pallbearers-300x200.jpg 300w, https://www.fiftyplusadvocate.com/wp-content/uploads/2022/03/Pre-planning-funeral-1-casket-pallbearers-600x400.jpg 600w, https://www.fiftyplusadvocate.com/wp-content/uploads/2022/03/Pre-planning-funeral-1-casket-pallbearers-150x100.jpg 150w, https://www.fiftyplusadvocate.com/wp-content/uploads/2022/03/Pre-planning-funeral-1-casket-pallbearers-768x512.jpg 768w, https://www.fiftyplusadvocate.com/wp-content/uploads/2022/03/Pre-planning-funeral-1-casket-pallbearers-1536x1023.jpg 1536w, https://www.fiftyplusadvocate.com/wp-content/uploads/2022/03/Pre-planning-funeral-1-casket-pallbearers-2048x1364.jpg 2048w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" data-lazy-src="https://www.fiftyplusadvocate.com/wp-content/uploads/2022/03/Pre-planning-funeral-1-casket-pallbearers-300x200.jpg" /><noscript><img class="wp-image-258947 size-medium" src="https://www.fiftyplusadvocate.com/wp-content/uploads/2022/03/Pre-planning-funeral-1-casket-pallbearers-300x200.jpg" alt="A recent cost figure for a standard funeral home service was set at $7,000 to $12,000." width="300" height="200" srcset="https://www.fiftyplusadvocate.com/wp-content/uploads/2022/03/Pre-planning-funeral-1-casket-pallbearers-300x200.jpg 300w, https://www.fiftyplusadvocate.com/wp-content/uploads/2022/03/Pre-planning-funeral-1-casket-pallbearers-600x400.jpg 600w, https://www.fiftyplusadvocate.com/wp-content/uploads/2022/03/Pre-planning-funeral-1-casket-pallbearers-150x100.jpg 150w, https://www.fiftyplusadvocate.com/wp-content/uploads/2022/03/Pre-planning-funeral-1-casket-pallbearers-768x512.jpg 768w, https://www.fiftyplusadvocate.com/wp-content/uploads/2022/03/Pre-planning-funeral-1-casket-pallbearers-1536x1023.jpg 1536w, https://www.fiftyplusadvocate.com/wp-content/uploads/2022/03/Pre-planning-funeral-1-casket-pallbearers-2048x1364.jpg 2048w" sizes="(max-width: 300px) 100vw, 300px" /></noscript><figcaption id="caption-attachment-258947" class="wp-caption-text">A recent cost figure for a standard funeral home service was set at $7,000 to $12,000.</figcaption></figure>
<p><b>BOSTON</b><span style="font-weight: 400;"> &#8211; The Boston-based <a href="https://fcaemass.org/">Funeral Consumers Alliance of Eastern Massachusetts</a> ― which has a lot of credibility because it is a non-profit, all-volunteer, educational consumer organization ― offers a nicely rhymed pamphlet titled, “Before I go, you should know.” And yes, it’s about a subject almost everyone tiptoes carefully around—our own demise.</span></p>
<p><span style="font-weight: 400;">Its subject, of course, is “everything” family and friends should know when planning a funeral.  It also addresses the issue of prepaid funeral plans. Should you have one or not?</span></p>
<p>&nbsp;</p>
<h4><b>Pros and cons</b></h4>
<p><span style="font-weight: 400;">There are arguments for it. Mainly made by representatives of the industry, such as the <a href="https://nfda.org/">National Funeral Directors Association</a> (NFDA). “You know what it’s going to cost. You are paying for your own funeral. So, you know what services you want, and that you’ll get them,” said Linda Earl, a spokesperson for NFDA and a funeral director with 38 years of experience.</span></p>
<figure id="attachment_258948" aria-describedby="caption-attachment-258948" style="width: 235px" class="wp-caption alignright"><img class="wp-image-258948 size-medium" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20235%20300'%3E%3C/svg%3E" alt="“We definitely suggest people not pay in advance but to plan in advance,” says Paula Chasan, membership secretary for the Funeral Consumers Alliance of Eastern Massachusetts. Photo/Submitted" width="235" height="300" data-lazy-srcset="https://www.fiftyplusadvocate.com/wp-content/uploads/2022/03/Pre-planning-funeral-2-paula-chasan-235x300.jpg 235w, https://www.fiftyplusadvocate.com/wp-content/uploads/2022/03/Pre-planning-funeral-2-paula-chasan-469x600.jpg 469w, https://www.fiftyplusadvocate.com/wp-content/uploads/2022/03/Pre-planning-funeral-2-paula-chasan-117x150.jpg 117w, https://www.fiftyplusadvocate.com/wp-content/uploads/2022/03/Pre-planning-funeral-2-paula-chasan.jpg 474w" data-lazy-sizes="(max-width: 235px) 100vw, 235px" data-lazy-src="https://www.fiftyplusadvocate.com/wp-content/uploads/2022/03/Pre-planning-funeral-2-paula-chasan-235x300.jpg" /><noscript><img class="wp-image-258948 size-medium" src="https://www.fiftyplusadvocate.com/wp-content/uploads/2022/03/Pre-planning-funeral-2-paula-chasan-235x300.jpg" alt="“We definitely suggest people not pay in advance but to plan in advance,” says Paula Chasan, membership secretary for the Funeral Consumers Alliance of Eastern Massachusetts. Photo/Submitted" width="235" height="300" srcset="https://www.fiftyplusadvocate.com/wp-content/uploads/2022/03/Pre-planning-funeral-2-paula-chasan-235x300.jpg 235w, https://www.fiftyplusadvocate.com/wp-content/uploads/2022/03/Pre-planning-funeral-2-paula-chasan-469x600.jpg 469w, https://www.fiftyplusadvocate.com/wp-content/uploads/2022/03/Pre-planning-funeral-2-paula-chasan-117x150.jpg 117w, https://www.fiftyplusadvocate.com/wp-content/uploads/2022/03/Pre-planning-funeral-2-paula-chasan.jpg 474w" sizes="(max-width: 235px) 100vw, 235px" /></noscript><figcaption id="caption-attachment-258948" class="wp-caption-text">“We definitely suggest people not pay in advance but to plan in advance,” says Paula Chasan, membership secretary for the Funeral Consumers Alliance of Eastern Massachusetts.<br />Photo/Submitted</figcaption></figure>
<p><span style="font-weight: 400;">There are other reasons as well. Pre-paying offers inflation protection. The cost will not go up. The money can go into an account only accessible on an individual’s death, available with a minimum of formalities.</span></p>
<p><span style="font-weight: 400;">Another important reason: sparing a family from hard choices during a difficult time.</span></p>
<p><span style="font-weight: 400;">“It also helps those who are left behind to grieve and to heal. They have so many decisions to make in a very short time period such as even finding a funeral home, and others,” Earl said.</span></p>
<p><span style="font-weight: 400;">Of course, there are disadvantages. Consumer groups cite them.</span></p>
<p><span style="font-weight: 400;">“We definitely suggest people not pay in advance but to </span><i><span style="font-weight: 400;">plan</span></i><span style="font-weight: 400;"> in advance,” said Paula Chasan, </span><span style="font-weight: 400;">membership secretary for </span><span style="font-weight: 400;">the Funeral Consumers Alliance of Eastern Massachusetts. The organization cites other issues, such as funeral homes going out of business prior to a planned future funeral date, among other reasons. Instead, it recommends practices such as an interest-bearing bank savings account for a funeral in lieu of prior payments.</span></p>
<p>&nbsp;</p>
<h4><b>Family care used to be common</b><b><br />
</b></h4>
<p><span style="font-weight: 400;">In the history of funerals in early day America, they almost always involved care by families. Most people died at home. All that changed dramatically during the Civil War when hundreds of thousands of men died at unexpected young ages, often far from home. Smaller funeral parlors emerged, followed by national companies. But there were some instances of consumer abuses, sometimes endured by relatives using poor judgment and distracted by their losses. Funeral expenses also mounted.</span></p>
<p><span style="font-weight: 400;">A recent cost figure for a standard funeral home service was set at $7,000 to $12,000. Customary services included embalming, caskets, viewing and service fees, among others. That figure did not even include costs for a cemetery, monument, marker and other expenses such as flowers. </span></p>
<p><span style="font-weight: 400;">The NFDA reported that the national median cost of a funeral with a viewing and burial in 2021 was about $7,848. NFDA median figures for a funeral with cremation: $6,971. </span></p>
<p><span style="font-weight: 400;">Due to cost and environmental considerations, cremation numbers last year in the U.S. were projected to be 57.5 percent, while the burial rate was 36.6 percent, according to NFDA’s 2021 “Cremation and Burial Report.”</span></p>
<p><span style="font-weight: 400;">Cremation, while costing less, also offers greater flexibility. Cremated remains may be buried or scattered at a family’s convenience. They may also be incorporated into various art forms, placed in coral reef balls or even shot into space. On the other hand, cremations at temperatures of up to 1700 degrees also create a variety of air pollutants. </span></p>
<p><span style="font-weight: 400;">The so-called “Green burial” has gained a significant toehold as another choice. It uses only biodegradable materials. There is no embalming. Instead, a body is placed in a biodegradable container, such as a cardboard container and placed directly into the earth rather than a concrete outer burial container. The practice helps protect land preservation and restoration. In fact, it goes back to the Civil War days as a </span><span style="font-weight: 400;">common practice.</span></p>
<p>&nbsp;</p>
<h4><b>Funeral homes offer all types of services</b><b><br />
</b></h4>
<p><span style="font-weight: 400;">“Times are changing,” says the website at Boston’s </span><span style="font-weight: 400;"><a href="https://www.casperfuneralservices.com/">Casper Funeral &amp; Cremation Services</a>.</span><span style="font-weight: 400;"> “While full, traditional funerals will always be sought and available, more and more individuals and families are turning to pre-planning a combination of cremation and a meaningful celebration-of-life ‘service’ or an eco-friendly green burial.”</span></p>
<p><span style="font-weight: 400;">Owner Joe Casper’s facility is similar to others in offering all types of services, but he said cremation has been growing in popularity. He offers what is believed to be the lowest cremation price in the state: The “simplicity” service for $1395. “There are no other costs, and no hidden or other fees,” he said. It is illegal for funeral homes in Massachusetts to operate crematories, so the price also includes the use of licensed crematories in the state.</span></p>
<p><span style="font-weight: 400;">Planning for your own funeral to maintain control, get lower prices and not get cheated is not an idea expressed just by consumer groups. It’s almost a universal notion.</span></p>
<p><span style="font-weight: 400;">“More and more people today are choosing to pre-plan their own or a loved one’s funeral as an alternative to having others make the decisions for them,” said the National Funeral Directors Association on its web site. </span></p>
<p><span style="font-weight: 400;">But other consumer groups, such as the national <a href="https://funerals.org/">Funeral Consumers Alliance</a>, make the point that not paying beforehand is a good practice in part because of another reason: possible dishonest practices.  </span></p>
<p><span style="font-weight: 400;">Jim Couchon, a trustee and vice president of the <a href="https://funeralconsumerswmass.org/">Funeral Consumers Alliance of Western Massachusetts</a>, can cite various abuses, such as a Boston man whose pre-paid funeral cost several thousand dollars. When he died, the funeral home could find no record of it. But the issue was resolved when a cancelled check was found.</span></p>
<p><span style="font-weight: 400;">“No. that’s not common. But the family was upset about it. And you don’t want it to happen to you,” he said.</span></p>
<p>&nbsp;</p>
<p><strong>RELATED CONTENT: </strong></p>
<p><a href="https://www.fiftyplusadvocate.com/2022/01/10/top-experts-question-the-value-of-advance-care-planning/">Top Experts Question the Value of Advance Care Planning &#8211; Fifty Plus Advocate</a></p>
<p><a href="https://www.fiftyplusadvocate.com/2022/01/25/building-a-stronger-retirement/">Building a stronger retirement &#8211; Fifty Plus Advocate Building a stronger retirement</a></p>
<p><a href="https://www.fiftyplusadvocate.com/2021/11/10/258421-10-important-financial-tips-for-caregivers/">10 important financial tips for caregivers (fiftyplusadvocate.com)</a></p>
        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                                <ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="https://www.fiftyplusadvocate.com/tag/casper-funeral-cremation-services/">Casper Funeral &amp; Cremation Services</a></li><li><a href="https://www.fiftyplusadvocate.com/tag/funeral-consumers-alliance-of-eastern-massachusetts/">Funeral Consumers Alliance of Eastern Massachusetts</a></li><li><a href="https://www.fiftyplusadvocate.com/tag/funerals/">funerals</a></li></ul>            </div>

            <div class="td-post-sharing-bottom"><div class="td-post-sharing-classic"><iframe loading="lazy" frameBorder="0" src="about:blank" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;" data-rocket-lazyload="fitvidscompatible" data-lazy-src="https://www.facebook.com/plugins/like.php?href=https://www.fiftyplusadvocate.com/2022/03/28/258946-pre-planning-instead-of-pre-paying-for-your-funeral/&#038;layout=button_count&#038;show_faces=false&#038;width=105&#038;action=like&#038;colorscheme=light&#038;height=21"></iframe><noscript><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://www.fiftyplusadvocate.com/2022/03/28/258946-pre-planning-instead-of-pre-paying-for-your-funeral/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></noscript></div><div id="td_uid_4_62431797498b3" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.fiftyplusadvocate.com%2F2022%2F03%2F28%2F258946-pre-planning-instead-of-pre-paying-for-your-funeral%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Pre-planning+instead+of+pre-paying+for+your+funeral&url=https%3A%2F%2Fwww.fiftyplusadvocate.com%2F2022%2F03%2F28%2F258946-pre-planning-instead-of-pre-paying-for-your-funeral%2F&via=50PlusAdvo">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="mailto:?subject=Pre-planning instead of pre-paying for your funeral&body=https://www.fiftyplusadvocate.com/2022/03/28/258946-pre-planning-instead-of-pre-paying-for-your-funeral/">
                                        <div class="td-social-but-icon"><i class="td-icon-mail"></i></div>
                                        <div class="td-social-but-text">Email</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_uid_4_62431797498b3">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>            <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://www.fiftyplusadvocate.com/2022/03/23/258944-indifference-is-too-great-a-burden-to-bear/">Indifference is Too Great a Burden to Bear</a></div></div><div class="td-next-prev-separator"></div></div>            <div class="author-box-wrap"><a href="https://www.fiftyplusadvocate.com/author/news/"><img class="avatar avatar-96 photo" width="64" height="64" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2064%2064'%3E%3C/svg%3E" data-lazy-src="https://www.fiftyplusadvocate.com/wp-content/uploads/ca-author-img.jpg"/><noscript><img class="avatar avatar-96 photo" width="64" height="64" src="https://www.fiftyplusadvocate.com/wp-content/uploads/ca-author-img.jpg"/></noscript></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="https://www.fiftyplusadvocate.com/author/news/">Community Advocate Staff</a></span></div><div class="td-author-description"></div><div class="td-author-social"></div><div class="clearfix"></div></div></div>	        <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Community Advocate Staff"></span><meta itemprop="datePublished" content="2022-03-28T10:04:36+00:00"><meta itemprop="dateModified" content="2022-03-28T10:05:04-04:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.fiftyplusadvocate.com/2022/03/28/258946-pre-planning-instead-of-pre-paying-for-your-funeral/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.fiftyplusadvocate.com/wp-content/uploads/2022/01/FPA-website-banner-2022.jpg"></span><meta itemprop="name" content="Fifty Plus Advocate"></span><meta itemprop="headline " content="Pre-planning instead of pre-paying for your funeral"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.fiftyplusadvocate.com/wp-content/uploads/2022/03/Pre-planning-funeral-1-casket-pallbearers-scaled.jpg"><meta itemprop="width" content="2560"><meta itemprop="height" content="1705"></span>        </footer>

    </article> <!-- /.post -->

    <div class="td_block_wrap td_block_related_posts td_uid_5_6243179749f67_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_5_6243179749f67" ><script>var block_td_uid_5_6243179749f67 = new tdBlock();
block_td_uid_5_6243179749f67.id = "td_uid_5_6243179749f67";
block_td_uid_5_6243179749f67.atts = '{"limit":6,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"td_uid_5_6243179749f67_rand","td_column_number":3,"live_filter_cur_post_id":258946,"live_filter_cur_post_author":"3","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"td_uid_5_6243179749f67_rand","tdc_css_class_style":"td_uid_5_6243179749f67_rand_style"}';
block_td_uid_5_6243179749f67.td_column_number = "3";
block_td_uid_5_6243179749f67.block_type = "td_block_related_posts";
block_td_uid_5_6243179749f67.post_count = "6";
block_td_uid_5_6243179749f67.found_posts = "597";
block_td_uid_5_6243179749f67.header_color = "";
block_td_uid_5_6243179749f67.ajax_pagination_infinite_stop = "";
block_td_uid_5_6243179749f67.max_num_pages = "100";
tdBlocksArray.push(block_td_uid_5_6243179749f67);
</script><h4 class="td-related-title td-block-title"><a id="td_uid_6_624317974a992" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_5_6243179749f67" href="#">RELATED ARTICLES</a><a id="td_uid_7_624317974a997" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_5_6243179749f67" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_5_6243179749f67 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.fiftyplusadvocate.com/2022/03/21/diy-healthcare-is-changing-the-industry-and-peoples-lives/" rel="bookmark" class="td-image-wrap" title="‘DIY’ healthcare is changing the industry and people&#8217;s lives"><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E" data-lazy-srcset="https://www.fiftyplusadvocate.com/wp-content/uploads/2022/03/DIY-health-care-1-Robyn-Gold.jpg-scaled-e1647884971556-218x150.jpeg 218w, https://www.fiftyplusadvocate.com/wp-content/uploads/2022/03/DIY-health-care-1-Robyn-Gold.jpg-scaled-e1647884971556-100x70.jpeg 100w" data-lazy-sizes="(max-width: 218px) 100vw, 218px" alt="Robyn Gold of Framingham is monitoring and treating her sleep apnea, with her doctor’s approval, using a smart ring and phone app that measures her oxygen levels." title="‘DIY’ healthcare is changing the industry and people&#8217;s lives" data-lazy-src="https://www.fiftyplusadvocate.com/wp-content/uploads/2022/03/DIY-health-care-1-Robyn-Gold.jpg-scaled-e1647884971556-218x150.jpeg"/><noscript><img width="218" height="150" class="entry-thumb" src="https://www.fiftyplusadvocate.com/wp-content/uploads/2022/03/DIY-health-care-1-Robyn-Gold.jpg-scaled-e1647884971556-218x150.jpeg" srcset="https://www.fiftyplusadvocate.com/wp-content/uploads/2022/03/DIY-health-care-1-Robyn-Gold.jpg-scaled-e1647884971556-218x150.jpeg 218w, https://www.fiftyplusadvocate.com/wp-content/uploads/2022/03/DIY-health-care-1-Robyn-Gold.jpg-scaled-e1647884971556-100x70.jpeg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Robyn Gold of Framingham is monitoring and treating her sleep apnea, with her doctor’s approval, using a smart ring and phone app that measures her oxygen levels." title="‘DIY’ healthcare is changing the industry and people&#8217;s lives"/></noscript></a></div>                <a href="https://www.fiftyplusadvocate.com/category/health/" class="td-post-category">Health</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.fiftyplusadvocate.com/2022/03/21/diy-healthcare-is-changing-the-industry-and-peoples-lives/" rel="bookmark" title="‘DIY’ healthcare is changing the industry and people&#8217;s lives">‘DIY’ healthcare is changing the industry and people&#8217;s lives</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.fiftyplusadvocate.com/2022/03/18/258933-theres-more-to-rockport-than-its-most-famous-building/" rel="bookmark" class="td-image-wrap" title="There’s more to Rockport than its most famous building"><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E" data-lazy-srcset="https://www.fiftyplusadvocate.com/wp-content/uploads/2022/03/rockport-motif-no-1-by-RichardCorreale-218x150.jpg 218w, https://www.fiftyplusadvocate.com/wp-content/uploads/2022/03/rockport-motif-no-1-by-RichardCorreale-100x70.jpg 100w" data-lazy-sizes="(max-width: 218px) 100vw, 218px" alt="The weathered-looking red fishing shack in Rockport known as “Motif No. 1” has captured the imagination of countless artists. Photo/Richard Correale" title="There’s more to Rockport than its most famous building" data-lazy-src="https://www.fiftyplusadvocate.com/wp-content/uploads/2022/03/rockport-motif-no-1-by-RichardCorreale-218x150.jpg"/><noscript><img width="218" height="150" class="entry-thumb" src="https://www.fiftyplusadvocate.com/wp-content/uploads/2022/03/rockport-motif-no-1-by-RichardCorreale-218x150.jpg" srcset="https://www.fiftyplusadvocate.com/wp-content/uploads/2022/03/rockport-motif-no-1-by-RichardCorreale-218x150.jpg 218w, https://www.fiftyplusadvocate.com/wp-content/uploads/2022/03/rockport-motif-no-1-by-RichardCorreale-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="The weathered-looking red fishing shack in Rockport known as “Motif No. 1” has captured the imagination of countless artists. Photo/Richard Correale" title="There’s more to Rockport than its most famous building"/></noscript></a></div>                <a href="https://www.fiftyplusadvocate.com/category/features/" class="td-post-category">This Month's Features</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.fiftyplusadvocate.com/2022/03/18/258933-theres-more-to-rockport-than-its-most-famous-building/" rel="bookmark" title="There’s more to Rockport than its most famous building">There’s more to Rockport than its most famous building</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.fiftyplusadvocate.com/2022/03/15/258921-demystifying-your-home-selling-costs/" rel="bookmark" class="td-image-wrap" title="Demystifying your home selling costs"><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E" data-lazy-srcset="https://www.fiftyplusadvocate.com/wp-content/uploads/2022/03/demystifying-home-selling-costs-1-house-with-sold-sign-scaled-e1647351730287-218x150.jpg 218w, https://www.fiftyplusadvocate.com/wp-content/uploads/2022/03/demystifying-home-selling-costs-1-house-with-sold-sign-scaled-e1647351730287-100x70.jpg 100w" data-lazy-sizes="(max-width: 218px) 100vw, 218px" alt="Real estate commissions are varied when selling a home―they are not set in stone and can be negotiated." title="Demystifying your home selling costs" data-lazy-src="https://www.fiftyplusadvocate.com/wp-content/uploads/2022/03/demystifying-home-selling-costs-1-house-with-sold-sign-scaled-e1647351730287-218x150.jpg"/><noscript><img width="218" height="150" class="entry-thumb" src="https://www.fiftyplusadvocate.com/wp-content/uploads/2022/03/demystifying-home-selling-costs-1-house-with-sold-sign-scaled-e1647351730287-218x150.jpg" srcset="https://www.fiftyplusadvocate.com/wp-content/uploads/2022/03/demystifying-home-selling-costs-1-house-with-sold-sign-scaled-e1647351730287-218x150.jpg 218w, https://www.fiftyplusadvocate.com/wp-content/uploads/2022/03/demystifying-home-selling-costs-1-house-with-sold-sign-scaled-e1647351730287-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Real estate commissions are varied when selling a home―they are not set in stone and can be negotiated." title="Demystifying your home selling costs"/></noscript></a></div>                <a href="https://www.fiftyplusadvocate.com/category/housing-options/" class="td-post-category">Housing Options</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.fiftyplusadvocate.com/2022/03/15/258921-demystifying-your-home-selling-costs/" rel="bookmark" title="Demystifying your home selling costs">Demystifying your home selling costs</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid-->

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.fiftyplusadvocate.com/2022/03/10/258906-oral-health-is-key-to-overall-well-being/" rel="bookmark" class="td-image-wrap" title="Oral health is key to overall well-being"><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E" data-lazy-srcset="https://www.fiftyplusadvocate.com/wp-content/uploads/2022/03/oral-health-1-218x150.jpg 218w, https://www.fiftyplusadvocate.com/wp-content/uploads/2022/03/oral-health-1-100x70.jpg 100w" data-lazy-sizes="(max-width: 218px) 100vw, 218px" alt="Having untreated periodontal disease can make the most common diseases of aging―cardiovascular diseases, type 2 diabetes and arthritis―worse." title="Oral health is key to overall well-being" data-lazy-src="https://www.fiftyplusadvocate.com/wp-content/uploads/2022/03/oral-health-1-218x150.jpg"/><noscript><img width="218" height="150" class="entry-thumb" src="https://www.fiftyplusadvocate.com/wp-content/uploads/2022/03/oral-health-1-218x150.jpg" srcset="https://www.fiftyplusadvocate.com/wp-content/uploads/2022/03/oral-health-1-218x150.jpg 218w, https://www.fiftyplusadvocate.com/wp-content/uploads/2022/03/oral-health-1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Having untreated periodontal disease can make the most common diseases of aging―cardiovascular diseases, type 2 diabetes and arthritis―worse." title="Oral health is key to overall well-being"/></noscript></a></div>                <a href="https://www.fiftyplusadvocate.com/category/health/" class="td-post-category">Health</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.fiftyplusadvocate.com/2022/03/10/258906-oral-health-is-key-to-overall-well-being/" rel="bookmark" title="Oral health is key to overall well-being">Oral health is key to overall well-being</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.fiftyplusadvocate.com/2022/03/06/258885-millis-residents-journey-to-citizenship-guided-by-music/" rel="bookmark" class="td-image-wrap" title="Millis resident’s journey to citizenship guided by music"><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E" data-lazy-srcset="https://www.fiftyplusadvocate.com/wp-content/uploads/2022/03/Millis-resident-2-Lelia-Tenreyro-Viana-Lelia-at-piano-scaled-e1646630015819-218x150.jpg 218w, https://www.fiftyplusadvocate.com/wp-content/uploads/2022/03/Millis-resident-2-Lelia-Tenreyro-Viana-Lelia-at-piano-scaled-e1646630015819-100x70.jpg 100w" data-lazy-sizes="(max-width: 218px) 100vw, 218px" alt="As Director of Music Ministry for St. Cecilia’s Church in Ashland, Lelia Tenreyro-Viana plays during worship services, sings at funerals and memorial services, and directs the teen and adult choirs. Photo/Deborah Burke Henderson" title="Millis resident’s journey to citizenship guided by music" data-lazy-src="https://www.fiftyplusadvocate.com/wp-content/uploads/2022/03/Millis-resident-2-Lelia-Tenreyro-Viana-Lelia-at-piano-scaled-e1646630015819-218x150.jpg"/><noscript><img width="218" height="150" class="entry-thumb" src="https://www.fiftyplusadvocate.com/wp-content/uploads/2022/03/Millis-resident-2-Lelia-Tenreyro-Viana-Lelia-at-piano-scaled-e1646630015819-218x150.jpg" srcset="https://www.fiftyplusadvocate.com/wp-content/uploads/2022/03/Millis-resident-2-Lelia-Tenreyro-Viana-Lelia-at-piano-scaled-e1646630015819-218x150.jpg 218w, https://www.fiftyplusadvocate.com/wp-content/uploads/2022/03/Millis-resident-2-Lelia-Tenreyro-Viana-Lelia-at-piano-scaled-e1646630015819-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="As Director of Music Ministry for St. Cecilia’s Church in Ashland, Lelia Tenreyro-Viana plays during worship services, sings at funerals and memorial services, and directs the teen and adult choirs. Photo/Deborah Burke Henderson" title="Millis resident’s journey to citizenship guided by music"/></noscript></a></div>                <a href="https://www.fiftyplusadvocate.com/category/features/" class="td-post-category">This Month's Features</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.fiftyplusadvocate.com/2022/03/06/258885-millis-residents-journey-to-citizenship-guided-by-music/" rel="bookmark" title="Millis resident’s journey to citizenship guided by music">Millis resident’s journey to citizenship guided by music</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.fiftyplusadvocate.com/2022/03/04/westboroughs-kate-donaghue-announces-campaign-for-new-state-representative-seat/" rel="bookmark" class="td-image-wrap" title="Westborough&#8217;s Kate Donaghue announces campaign for new state representative seat"><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E" data-lazy-srcset="https://www.fiftyplusadvocate.com/wp-content/uploads/2022/03/Kate-Donoghue-for-State-Rep-e1646627839818-218x150.jpg 218w, https://www.fiftyplusadvocate.com/wp-content/uploads/2022/03/Kate-Donoghue-for-State-Rep-e1646627839818-100x70.jpg 100w" data-lazy-sizes="(max-width: 218px) 100vw, 218px" alt="Kate Donaghue is a longtime resident and community activist from Westborough." title="Westborough&#8217;s Kate Donaghue announces campaign for new state representative seat" data-lazy-src="https://www.fiftyplusadvocate.com/wp-content/uploads/2022/03/Kate-Donoghue-for-State-Rep-e1646627839818-218x150.jpg"/><noscript><img width="218" height="150" class="entry-thumb" src="https://www.fiftyplusadvocate.com/wp-content/uploads/2022/03/Kate-Donoghue-for-State-Rep-e1646627839818-218x150.jpg" srcset="https://www.fiftyplusadvocate.com/wp-content/uploads/2022/03/Kate-Donoghue-for-State-Rep-e1646627839818-218x150.jpg 218w, https://www.fiftyplusadvocate.com/wp-content/uploads/2022/03/Kate-Donoghue-for-State-Rep-e1646627839818-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Kate Donaghue is a longtime resident and community activist from Westborough." title="Westborough&#8217;s Kate Donaghue announces campaign for new state representative seat"/></noscript></a></div>                <a href="https://www.fiftyplusadvocate.com/category/breaking-news/" class="td-post-category">News</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.fiftyplusadvocate.com/2022/03/04/westboroughs-kate-donaghue-announces-campaign-for-new-state-representative-seat/" rel="bookmark" title="Westborough&#8217;s Kate Donaghue announces campaign for new state representative seat">Westborough&#8217;s Kate Donaghue announces campaign for new state representative seat</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_5_6243179749f67" data-td_block_id="td_uid_5_6243179749f67"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_5_6243179749f67" data-td_block_id="td_uid_5_6243179749f67"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
	<div class="comments" id="comments">
            </div> <!-- /.content -->
                            </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                                            </div>
                        </div>
                            </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->

<!-- Instagram -->




	<!-- Footer -->
	<div class="td-footer-wrapper">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
			    		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_7 td_uid_9_624317974ef00_rand td-pb-border-top td_block_template_1 td-column-1 td_block_padding"  data-td-block-uid="td_uid_9_624317974ef00" ><script>var block_td_uid_9_624317974ef00 = new tdBlock();
block_td_uid_9_624317974ef00.id = "td_uid_9_624317974ef00";
block_td_uid_9_624317974ef00.atts = '{"custom_title":"EDITOR PICKS","limit":3,"sort":"featured","separator":"","custom_url":"","block_template_id":"","m6_tl":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","offset":"","el_class":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_reset":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_reset":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_reset":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_reset":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_reset":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_reset":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","css":"","tdc_css":"","td_column_number":1,"header_color":"","color_preset":"","border_top":"","class":"td_uid_9_624317974ef00_rand","tdc_css_class":"td_uid_9_624317974ef00_rand","tdc_css_class_style":"td_uid_9_624317974ef00_rand_style"}';
block_td_uid_9_624317974ef00.td_column_number = "1";
block_td_uid_9_624317974ef00.block_type = "td_block_7";
block_td_uid_9_624317974ef00.post_count = "3";
block_td_uid_9_624317974ef00.found_posts = "2331";
block_td_uid_9_624317974ef00.header_color = "";
block_td_uid_9_624317974ef00.ajax_pagination_infinite_stop = "";
block_td_uid_9_624317974ef00.max_num_pages = "777";
tdBlocksArray.push(block_td_uid_9_624317974ef00);
</script><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">EDITOR PICKS</span></h4></div><div id=td_uid_9_624317974ef00 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.fiftyplusadvocate.com/2022/03/28/258946-pre-planning-instead-of-pre-paying-for-your-funeral/" rel="bookmark" class="td-image-wrap" title="Pre-planning instead of pre-paying for your funeral"><img width="100" height="70" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%2070'%3E%3C/svg%3E" data-lazy-srcset="https://www.fiftyplusadvocate.com/wp-content/uploads/2022/03/Pre-planning-funeral-1-casket-pallbearers-100x70.jpg 100w, https://www.fiftyplusadvocate.com/wp-content/uploads/2022/03/Pre-planning-funeral-1-casket-pallbearers-218x150.jpg 218w" data-lazy-sizes="(max-width: 100px) 100vw, 100px" alt="A recent cost figure for a standard funeral home service was set at $7,000 to $12,000." title="Pre-planning instead of pre-paying for your funeral" data-lazy-src="https://www.fiftyplusadvocate.com/wp-content/uploads/2022/03/Pre-planning-funeral-1-casket-pallbearers-100x70.jpg"/><noscript><img width="100" height="70" class="entry-thumb" src="https://www.fiftyplusadvocate.com/wp-content/uploads/2022/03/Pre-planning-funeral-1-casket-pallbearers-100x70.jpg" srcset="https://www.fiftyplusadvocate.com/wp-content/uploads/2022/03/Pre-planning-funeral-1-casket-pallbearers-100x70.jpg 100w, https://www.fiftyplusadvocate.com/wp-content/uploads/2022/03/Pre-planning-funeral-1-casket-pallbearers-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="A recent cost figure for a standard funeral home service was set at $7,000 to $12,000." title="Pre-planning instead of pre-paying for your funeral"/></noscript></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.fiftyplusadvocate.com/2022/03/28/258946-pre-planning-instead-of-pre-paying-for-your-funeral/" rel="bookmark" title="Pre-planning instead of pre-paying for your funeral">Pre-planning instead of pre-paying for your funeral</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-03-28T10:04:36+00:00" >March 28, 2022</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.fiftyplusadvocate.com/2022/03/23/258944-indifference-is-too-great-a-burden-to-bear/" rel="bookmark" class="td-image-wrap" title="Indifference is Too Great a Burden to Bear"><img width="100" height="70" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%2070'%3E%3C/svg%3E" alt="" title="Indifference is Too Great a Burden to Bear" data-lazy-src="https://www.fiftyplusadvocate.com/wp-content/uploads/M.Delorey_headshot-125x150-207-100x70.jpg"/><noscript><img width="100" height="70" class="entry-thumb" src="https://www.fiftyplusadvocate.com/wp-content/uploads/M.Delorey_headshot-125x150-207-100x70.jpg" alt="" title="Indifference is Too Great a Burden to Bear"/></noscript></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.fiftyplusadvocate.com/2022/03/23/258944-indifference-is-too-great-a-burden-to-bear/" rel="bookmark" title="Indifference is Too Great a Burden to Bear">Indifference is Too Great a Burden to Bear</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-03-23T11:06:50+00:00" >March 23, 2022</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.fiftyplusadvocate.com/2022/03/21/diy-healthcare-is-changing-the-industry-and-peoples-lives/" rel="bookmark" class="td-image-wrap" title="‘DIY’ healthcare is changing the industry and people&#8217;s lives"><img width="100" height="70" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%2070'%3E%3C/svg%3E" data-lazy-srcset="https://www.fiftyplusadvocate.com/wp-content/uploads/2022/03/DIY-health-care-1-Robyn-Gold.jpg-scaled-e1647884971556-100x70.jpeg 100w, https://www.fiftyplusadvocate.com/wp-content/uploads/2022/03/DIY-health-care-1-Robyn-Gold.jpg-scaled-e1647884971556-218x150.jpeg 218w" data-lazy-sizes="(max-width: 100px) 100vw, 100px" alt="Robyn Gold of Framingham is monitoring and treating her sleep apnea, with her doctor’s approval, using a smart ring and phone app that measures her oxygen levels." title="‘DIY’ healthcare is changing the industry and people&#8217;s lives" data-lazy-src="https://www.fiftyplusadvocate.com/wp-content/uploads/2022/03/DIY-health-care-1-Robyn-Gold.jpg-scaled-e1647884971556-100x70.jpeg"/><noscript><img width="100" height="70" class="entry-thumb" src="https://www.fiftyplusadvocate.com/wp-content/uploads/2022/03/DIY-health-care-1-Robyn-Gold.jpg-scaled-e1647884971556-100x70.jpeg" srcset="https://www.fiftyplusadvocate.com/wp-content/uploads/2022/03/DIY-health-care-1-Robyn-Gold.jpg-scaled-e1647884971556-100x70.jpeg 100w, https://www.fiftyplusadvocate.com/wp-content/uploads/2022/03/DIY-health-care-1-Robyn-Gold.jpg-scaled-e1647884971556-218x150.jpeg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="Robyn Gold of Framingham is monitoring and treating her sleep apnea, with her doctor’s approval, using a smart ring and phone app that measures her oxygen levels." title="‘DIY’ healthcare is changing the industry and people&#8217;s lives"/></noscript></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.fiftyplusadvocate.com/2022/03/21/diy-healthcare-is-changing-the-industry-and-peoples-lives/" rel="bookmark" title="‘DIY’ healthcare is changing the industry and people&#8217;s lives">‘DIY’ healthcare is changing the industry and people&#8217;s lives</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-03-21T14:01:48+00:00" >March 21, 2022</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->                            </div>

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_7 td_uid_10_6243179752b1e_rand td-pb-border-top td_block_template_1 td-column-1 td_block_padding"  data-td-block-uid="td_uid_10_6243179752b1e" ><script>var block_td_uid_10_6243179752b1e = new tdBlock();
block_td_uid_10_6243179752b1e.id = "td_uid_10_6243179752b1e";
block_td_uid_10_6243179752b1e.atts = '{"custom_title":"POPULAR POSTS","limit":3,"sort":"popular","separator":"","custom_url":"","block_template_id":"","m6_tl":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","offset":"","el_class":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_reset":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_reset":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_reset":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_reset":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_reset":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_reset":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","css":"","tdc_css":"","td_column_number":1,"header_color":"","color_preset":"","border_top":"","class":"td_uid_10_6243179752b1e_rand","tdc_css_class":"td_uid_10_6243179752b1e_rand","tdc_css_class_style":"td_uid_10_6243179752b1e_rand_style"}';
block_td_uid_10_6243179752b1e.td_column_number = "1";
block_td_uid_10_6243179752b1e.block_type = "td_block_7";
block_td_uid_10_6243179752b1e.post_count = "3";
block_td_uid_10_6243179752b1e.found_posts = "2331";
block_td_uid_10_6243179752b1e.header_color = "";
block_td_uid_10_6243179752b1e.ajax_pagination_infinite_stop = "";
block_td_uid_10_6243179752b1e.max_num_pages = "777";
tdBlocksArray.push(block_td_uid_10_6243179752b1e);
</script><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">POPULAR POSTS</span></h4></div><div id=td_uid_10_6243179752b1e class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.fiftyplusadvocate.com/2020/06/29/descended-from-not-just-one-from-nine-mayflower-passengers/" rel="bookmark" class="td-image-wrap" title="Descended from not just one – from nine Mayflower passengers"><img width="100" height="70" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%2070'%3E%3C/svg%3E" data-lazy-srcset="https://www.fiftyplusadvocate.com/wp-content/uploads/2020/06/Bruso-1-cr-100x70.jpg 100w, https://www.fiftyplusadvocate.com/wp-content/uploads/2020/06/Bruso-1-cr-218x150.jpg 218w" data-lazy-sizes="(max-width: 100px) 100vw, 100px" alt="" title="Descended from not just one – from nine Mayflower passengers" data-lazy-src="https://www.fiftyplusadvocate.com/wp-content/uploads/2020/06/Bruso-1-cr-100x70.jpg"/><noscript><img width="100" height="70" class="entry-thumb" src="https://www.fiftyplusadvocate.com/wp-content/uploads/2020/06/Bruso-1-cr-100x70.jpg" srcset="https://www.fiftyplusadvocate.com/wp-content/uploads/2020/06/Bruso-1-cr-100x70.jpg 100w, https://www.fiftyplusadvocate.com/wp-content/uploads/2020/06/Bruso-1-cr-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Descended from not just one – from nine Mayflower passengers"/></noscript></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.fiftyplusadvocate.com/2020/06/29/descended-from-not-just-one-from-nine-mayflower-passengers/" rel="bookmark" title="Descended from not just one – from nine Mayflower passengers">Descended from not just one – from nine Mayflower passengers</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-06-29T21:02:45+00:00" >June 29, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.fiftyplusadvocate.com/2010/05/26/7-important-things-to-know-about-living-wills/" rel="bookmark" class="td-image-wrap" title="7 important things to know about living wills"><img width="100" height="70" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%2070'%3E%3C/svg%3E" alt="" data-lazy-src="https://www.fiftyplusadvocate.com/wp-content/themes/Newspaper/images/no-thumb/td_100x70.png"/><noscript><img width="100" height="70" class="entry-thumb" src="https://www.fiftyplusadvocate.com/wp-content/themes/Newspaper/images/no-thumb/td_100x70.png" alt=""/></noscript></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.fiftyplusadvocate.com/2010/05/26/7-important-things-to-know-about-living-wills/" rel="bookmark" title="7 important things to know about living wills">7 important things to know about living wills</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2010-05-26T14:21:11+00:00" >May 26, 2010</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.fiftyplusadvocate.com/2020/03/01/ruth-pointer-calls-massachusetts-home/" rel="bookmark" class="td-image-wrap" title="Ruth Pointer calls Massachusetts home"><img width="100" height="70" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%2070'%3E%3C/svg%3E" data-lazy-srcset="https://www.fiftyplusadvocate.com/wp-content/uploads/2020/03/Cover-story-Ruth-Pointer-cover-photo--100x70.jpg 100w, https://www.fiftyplusadvocate.com/wp-content/uploads/2020/03/Cover-story-Ruth-Pointer-cover-photo--218x150.jpg 218w" data-lazy-sizes="(max-width: 100px) 100vw, 100px" alt="" title="Ruth Pointer calls Massachusetts home" data-lazy-src="https://www.fiftyplusadvocate.com/wp-content/uploads/2020/03/Cover-story-Ruth-Pointer-cover-photo--100x70.jpg"/><noscript><img width="100" height="70" class="entry-thumb" src="https://www.fiftyplusadvocate.com/wp-content/uploads/2020/03/Cover-story-Ruth-Pointer-cover-photo--100x70.jpg" srcset="https://www.fiftyplusadvocate.com/wp-content/uploads/2020/03/Cover-story-Ruth-Pointer-cover-photo--100x70.jpg 100w, https://www.fiftyplusadvocate.com/wp-content/uploads/2020/03/Cover-story-Ruth-Pointer-cover-photo--218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Ruth Pointer calls Massachusetts home"/></noscript></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.fiftyplusadvocate.com/2020/03/01/ruth-pointer-calls-massachusetts-home/" rel="bookmark" title="Ruth Pointer calls Massachusetts home">Ruth Pointer calls Massachusetts home</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-03-01T13:55:43+00:00" >March 1, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->                            </div>

            <div class="td-pb-span4">
                                <div class="td_block_wrap td_block_popular_categories td_block_widget td_uid_11_6243179758e92_rand widget widget_categories td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_11_6243179758e92" ><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">Popular categories</span></h4></div><ul class="td-pb-padding-side"><li><a href="https://www.fiftyplusadvocate.com/category/features/"><span class="td-cat-name">This Month's Features</span><span class="td-cat-no">598</span></a></li><li><a href="https://www.fiftyplusadvocate.com/category/breaking-news/"><span class="td-cat-name">News</span><span class="td-cat-no">327</span></a></li><li><a href="https://www.fiftyplusadvocate.com/category/caregivers/"><span class="td-cat-name">Caregiver</span><span class="td-cat-no">142</span></a></li><li><a href="https://www.fiftyplusadvocate.com/category/caregiving-tips/"><span class="td-cat-name">Caregiving Tips</span><span class="td-cat-no">135</span></a></li><li><a href="https://www.fiftyplusadvocate.com/category/expert-advice/"><span class="td-cat-name">Expert Advice and Columnists</span><span class="td-cat-no">133</span></a></li><li><a href="https://www.fiftyplusadvocate.com/category/features/travel/"><span class="td-cat-name">Travel</span><span class="td-cat-no">122</span></a></li><li><a href="https://www.fiftyplusadvocate.com/category/finance/"><span class="td-cat-name">Finance</span><span class="td-cat-no">118</span></a></li></ul></div> <!-- ./block -->            </div>
        </div>
    </div>
    <div class="td-footer-bottom-full">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="https://www.fiftyplusadvocate.com/"><img class="td-retina-data" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20408%200'%3E%3C/svg%3E" data-retina="https://www.fiftyplusadvocate.com/wp-content/uploads/FPA-website-small-logo.jpg" alt="fpa-logo" title="Fifty Plus Advocate logo" width="408" data-lazy-src="https://www.fiftyplusadvocate.com/wp-content/uploads/FPA-website-small-logo.jpg" /><noscript><img class="td-retina-data" src="https://www.fiftyplusadvocate.com/wp-content/uploads/FPA-website-small-logo.jpg" data-retina="https://www.fiftyplusadvocate.com/wp-content/uploads/FPA-website-small-logo.jpg" alt="fpa-logo" title="Fifty Plus Advocate logo" width="408" /></noscript></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div><p>The Fifty Plus Advocate was founded in 1975. It is the longest running, 
mature market newspaper in the United States. </p>

<p>For Advertising Inquiries:<br> <a href="mailto:tracy@communityadvocate.com">Advertising@communityadvocate.com</a></p>

<p>For editorial inquiries:<br><a href="mailto:News@communityadvocate.com">News@communityadvocate.com</a></p>

<p>Contact us: <br><a href="mailto:news@communityadvocate.com">news@communityadvocate.com</a></p><div class="footer-email-wrap">Contact us: <a href="mailto:news@communityadvocate.com">news@communityadvocate.com</a></div></aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/FPANewspaper/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/communityadvocatenewspaper" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/50PlusAdvo" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span></aside></div>            </div>
        </div>
    </div>
</div>
	<!-- Sub Footer -->
	    <div class="td-sub-footer-container td-container-wrap ">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                    <div class="menu-td-demo-top-menu-container"><ul id="menu-td-demo-top-menu-1" class="td-subfooter-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-first td-menu-item td-normal-menu menu-item-1356"><a href="/events/">Events</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-222271"><a href="https://www.fiftyplusadvocate.com/ongoing/">Ongoing</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-1291"><a href="/contact-us">Contact us</a></li>
</ul></div>                </div>

                <div class="td-pb-span td-sub-footer-copy">
                    &copy; Fifty Plus Advocate. All Rights Reserved. <a href="https://www.fiftyplusadvocate.com/privacy-policy/">Privacy Policy</a>                </div>
            </div>
        </div>
    </div>


</div><!--close td-outer-wrap-->

		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		

    <!--

        Theme: Newspaper by tagDiv.com 2017
        Version: 8.7.2 (rara)
        Deploy mode: deploy
        Speed booster: v4.5

        uid: 624317975a203
    -->

    
<!-- Custom css form theme panel -->
<style type="text/css" media="screen">
/* custom css theme panel */
.td-header-main-menu {
        width: 1268px !important;
}

aside.fifty-widget {display: flex; align-content: center; justify-content: center; }
.fifty-target {text-align:center;padding-right:10px;}

li.menu-item-1304 > a.sf-with-ul {color:#dd3333 !important; font-weight: bold;}
li.menu-item-1304 > a.sf-with-ul{font-weight:bold !important;}
.td-main-page-wrap {margin-top: -5px; padding-top: 48px;}
.td-header-wrap {margin-top: -5px;position: relative; z-index: 2000;}
.sam-pro-block-line {margin:0px 0px -5px 0px !important;}
.hidefornow, .td-post-comments {display:none!important;}
#menu-item-1390 img{max-width: 20px; margin-bottom: -5px; opacity: 0.4;}
.td_block_wrap .td-subcat-item a.td-cur-simple-item{font-weight:bold; color:#333 !important;}
.wpb_widgetised_column.wpb_content_element .sam-pro-block-item{margin-right:0;}
.td-excerpt{color:#000;}
.home .td-page-header.td-container{display:none;}
aside.td_block_template_1.widget.sam_pro_block_widget{margin:19px 0;}
.home aside.td_block_template_1.widget.sam_pro_block_widget .sam-pro-block .sam-pro-block-line{margin-top:0 !important;}
.sam-pro-block .sam-pro-block-line{}
.sam-pro-block .sam-pro-block-line .sam-pro-container.sam-pro-place{}
.wpb_widgetised_column select{width: 100%; height: 30px;margin-bottom: 10px;margin-top: 13px;
    padding: 0 5px;}
.home .wpb_column.td-pb-span4 .sam-pro-block .sam-pro-block-line .sam-pro-container.sam-pro-place > a, 
.home .wpb_column.td-pb-span4 .sam-pro-block .sam-pro-block-line .sam-pro-container.sam-pro-place > a img, 
.td-main-sidebar .sam-pro-block .sam-pro-block-line .sam-pro-container.sam-pro-place > a, 
.td-main-sidebar .sam-pro-block .sam-pro-block-line .sam-pro-container.sam-pro-place > a img{width:100%;}
.td-container.td-header-row.td-header-top-menu{max-width:1140px;}
.header-search-wrap .td-icon-search:before{position:relative; top:3px;}
.td-footer-wrapper .widget_categories li span{display:none;}
.td-module-thumb .entry-thumb{max-width:100%; height:auto;}
.td_module_10 .td-module-thumb{ max-width: 200px;  max-height: 200px;  overflow: hidden;}
.td_module_6 .td-module-thumb{max-width: 100px;  max-height: 100px;    overflow: hidden;}

@media only screen and (max-width: 980px) { #menu-item-1389 img { max-width: 20px; margin-top: 0px; margin-bottom: -5px;}
aside.fifty-widget {display: block;}
.fifty-target {text-align:center;padding-right:0px;}
    
    
}
@media only screen and (max-width: 360px) { #menu-item-1389 img {padding-top: 20px;} .td-subfooter-menu li a {
color: #ccc;display: inline-block; line-height: 18px; margin-right: 10px;}}

</style>

<script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};/* ]]> */ </script><script type='text/javascript' id='rocket-browser-checker-js-after'>
"use strict";var _createClass=function(){function defineProperties(target,props){for(var i=0;i<props.length;i++){var descriptor=props[i];descriptor.enumerable=descriptor.enumerable||!1,descriptor.configurable=!0,"value"in descriptor&&(descriptor.writable=!0),Object.defineProperty(target,descriptor.key,descriptor)}}return function(Constructor,protoProps,staticProps){return protoProps&&defineProperties(Constructor.prototype,protoProps),staticProps&&defineProperties(Constructor,staticProps),Constructor}}();function _classCallCheck(instance,Constructor){if(!(instance instanceof Constructor))throw new TypeError("Cannot call a class as a function")}var RocketBrowserCompatibilityChecker=function(){function RocketBrowserCompatibilityChecker(options){_classCallCheck(this,RocketBrowserCompatibilityChecker),this.passiveSupported=!1,this._checkPassiveOption(this),this.options=!!this.passiveSupported&&options}return _createClass(RocketBrowserCompatibilityChecker,[{key:"_checkPassiveOption",value:function(self){try{var options={get passive(){return!(self.passiveSupported=!0)}};window.addEventListener("test",null,options),window.removeEventListener("test",null,options)}catch(err){self.passiveSupported=!1}}},{key:"initRequestIdleCallback",value:function(){!1 in window&&(window.requestIdleCallback=function(cb){var start=Date.now();return setTimeout(function(){cb({didTimeout:!1,timeRemaining:function(){return Math.max(0,50-(Date.now()-start))}})},1)}),!1 in window&&(window.cancelIdleCallback=function(id){return clearTimeout(id)})}},{key:"isDataSaverModeOn",value:function(){return"connection"in navigator&&!0===navigator.connection.saveData}},{key:"supportsLinkPrefetch",value:function(){var elem=document.createElement("link");return elem.relList&&elem.relList.supports&&elem.relList.supports("prefetch")&&window.IntersectionObserver&&"isIntersecting"in IntersectionObserverEntry.prototype}},{key:"isSlowConnection",value:function(){return"connection"in navigator&&"effectiveType"in navigator.connection&&("2g"===navigator.connection.effectiveType||"slow-2g"===navigator.connection.effectiveType)}}]),RocketBrowserCompatibilityChecker}();
</script>
<script type='text/javascript' id='rocket-delay-js-js-after'>
(function() {
"use strict";var e=function(){function n(e,t){for(var r=0;r<t.length;r++){var n=t[r];n.enumerable=n.enumerable||!1,n.configurable=!0,"value"in n&&(n.writable=!0),Object.defineProperty(e,n.key,n)}}return function(e,t,r){return t&&n(e.prototype,t),r&&n(e,r),e}}();function n(e,t){if(!(e instanceof t))throw new TypeError("Cannot call a class as a function")}var t=function(){function r(e,t){n(this,r),this.attrName="data-rocketlazyloadscript",this.browser=t,this.options=this.browser.options,this.triggerEvents=e,this.userEventListener=this.triggerListener.bind(this)}return e(r,[{key:"init",value:function(){this._addEventListener(this)}},{key:"reset",value:function(){this._removeEventListener(this)}},{key:"_addEventListener",value:function(t){this.triggerEvents.forEach(function(e){return window.addEventListener(e,t.userEventListener,t.options)})}},{key:"_removeEventListener",value:function(t){this.triggerEvents.forEach(function(e){return window.removeEventListener(e,t.userEventListener,t.options)})}},{key:"_loadScriptSrc",value:function(){var r=this,e=document.querySelectorAll("script["+this.attrName+"]");0!==e.length&&Array.prototype.slice.call(e).forEach(function(e){var t=e.getAttribute(r.attrName);e.setAttribute("src",t),e.removeAttribute(r.attrName)}),this.reset()}},{key:"triggerListener",value:function(){this._loadScriptSrc(),this._removeEventListener(this)}}],[{key:"run",value:function(){RocketBrowserCompatibilityChecker&&new r(["keydown","mouseover","touchmove","touchstart","wheel"],new RocketBrowserCompatibilityChecker({passive:!0})).init()}}]),r}();t.run();
}());
</script>
<script type='text/javascript' id='rocket-preload-links-js-extra'>
/* <![CDATA[ */
var RocketPreloadLinksConfig = {"excludeUris":"\/(.+\/)?feed\/?.+\/?|\/(?:.+\/)?embed\/|\/(index\\.php\/)?wp\\-json(\/.*|$)|\/wp-admin\/|\/logout\/|\/wp-login.php","usesTrailingSlash":"1","imageExt":"jpg|jpeg|gif|png|tiff|bmp|webp|avif","fileExt":"jpg|jpeg|gif|png|tiff|bmp|webp|avif|php|pdf|html|htm","siteUrl":"https:\/\/www.fiftyplusadvocate.com","onHoverDelay":"100","rateThrottle":"3"};
/* ]]> */
</script>
<script type='text/javascript' id='rocket-preload-links-js-after'>
(function() {
"use strict";var r="function"==typeof Symbol&&"symbol"==typeof Symbol.iterator?function(e){return typeof e}:function(e){return e&&"function"==typeof Symbol&&e.constructor===Symbol&&e!==Symbol.prototype?"symbol":typeof e},e=function(){function i(e,t){for(var n=0;n<t.length;n++){var i=t[n];i.enumerable=i.enumerable||!1,i.configurable=!0,"value"in i&&(i.writable=!0),Object.defineProperty(e,i.key,i)}}return function(e,t,n){return t&&i(e.prototype,t),n&&i(e,n),e}}();function i(e,t){if(!(e instanceof t))throw new TypeError("Cannot call a class as a function")}var t=function(){function n(e,t){i(this,n),this.browser=e,this.config=t,this.options=this.browser.options,this.prefetched=new Set,this.eventTime=null,this.threshold=1111,this.numOnHover=0}return e(n,[{key:"init",value:function(){!this.browser.supportsLinkPrefetch()||this.browser.isDataSaverModeOn()||this.browser.isSlowConnection()||(this.regex={excludeUris:RegExp(this.config.excludeUris,"i"),images:RegExp(".("+this.config.imageExt+")$","i"),fileExt:RegExp(".("+this.config.fileExt+")$","i")},this._initListeners(this))}},{key:"_initListeners",value:function(e){-1<this.config.onHoverDelay&&document.addEventListener("mouseover",e.listener.bind(e),e.listenerOptions),document.addEventListener("mousedown",e.listener.bind(e),e.listenerOptions),document.addEventListener("touchstart",e.listener.bind(e),e.listenerOptions)}},{key:"listener",value:function(e){var t=e.target.closest("a"),n=this._prepareUrl(t);if(null!==n)switch(e.type){case"mousedown":case"touchstart":this._addPrefetchLink(n);break;case"mouseover":this._earlyPrefetch(t,n,"mouseout")}}},{key:"_earlyPrefetch",value:function(t,e,n){var i=this,r=setTimeout(function(){if(r=null,0===i.numOnHover)setTimeout(function(){return i.numOnHover=0},1e3);else if(i.numOnHover>i.config.rateThrottle)return;i.numOnHover++,i._addPrefetchLink(e)},this.config.onHoverDelay);t.addEventListener(n,function e(){t.removeEventListener(n,e,{passive:!0}),null!==r&&(clearTimeout(r),r=null)},{passive:!0})}},{key:"_addPrefetchLink",value:function(i){return this.prefetched.add(i.href),new Promise(function(e,t){var n=document.createElement("link");n.rel="prefetch",n.href=i.href,n.onload=e,n.onerror=t,document.head.appendChild(n)}).catch(function(){})}},{key:"_prepareUrl",value:function(e){if(null===e||"object"!==(void 0===e?"undefined":r(e))||!1 in e||-1===["http:","https:"].indexOf(e.protocol))return null;var t=e.href.substring(0,this.config.siteUrl.length),n=this._getPathname(e.href,t),i={original:e.href,protocol:e.protocol,origin:t,pathname:n,href:t+n};return this._isLinkOk(i)?i:null}},{key:"_getPathname",value:function(e,t){var n=t?e.substring(this.config.siteUrl.length):e;return n.startsWith("/")||(n="/"+n),this._shouldAddTrailingSlash(n)?n+"/":n}},{key:"_shouldAddTrailingSlash",value:function(e){return this.config.usesTrailingSlash&&!e.endsWith("/")&&!this.regex.fileExt.test(e)}},{key:"_isLinkOk",value:function(e){return null!==e&&"object"===(void 0===e?"undefined":r(e))&&(!this.prefetched.has(e.href)&&e.origin===this.config.siteUrl&&-1===e.href.indexOf("?")&&-1===e.href.indexOf("#")&&!this.regex.excludeUris.test(e.href)&&!this.regex.images.test(e.href))}}],[{key:"run",value:function(){"undefined"!=typeof RocketPreloadLinksConfig&&new n(new RocketBrowserCompatibilityChecker({capture:!0,passive:!0}),RocketPreloadLinksConfig).init()}}]),n}();t.run();
}());
</script>
<script type='text/javascript' src='https://www.fiftyplusadvocate.com/wp-content/plugins/advanced-ads-pro/assets/js/advanced-ads-pro.min.js?ver=2.16.1' id='advanced-ads-pro/front-js' defer></script>
<script type='text/javascript' src='https://www.fiftyplusadvocate.com/wp-content/themes/Newspaper/js/tagdiv_theme.min.js?ver=8.7.2' id='td-site-min-js' defer></script>
<script type='text/javascript' src='https://www.fiftyplusadvocate.com/wp-includes/js/comment-reply.min.js?ver=5.9.2' id='comment-reply-js' defer></script>
<script type='text/javascript' id='advanced-ads-pro/cache_busting-js-extra'>
/* <![CDATA[ */
var advanced_ads_pro_ajax_object = {"ajax_url":"https:\/\/www.fiftyplusadvocate.com\/wp-admin\/admin-ajax.php","lazy_load_module_enabled":"","lazy_load":{"default_offset":0,"offsets":[]},"moveintohidden":"","wp_timezone_offset":"-14400"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.fiftyplusadvocate.com/wp-content/plugins/advanced-ads-pro/assets/js/base.min.js?ver=2.16.1' id='advanced-ads-pro/cache_busting-js' defer></script>
<script type='text/javascript' id='advadsTrackingScript-js-extra'>
/* <![CDATA[ */
var advadsTracking = {"impressionActionName":"aatrack-records","clickActionName":"aatrack-click","targetClass":"fifty-target","blogId":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.fiftyplusadvocate.com/wp-content/plugins/advanced-ads-tracking/public/assets/js/dist/tracking.min.js?ver=2.2.0' id='advadsTrackingScript-js' defer></script>
<!--noptimize--><script>window.advads_admin_bar_items = [{"title":"Below Nav Ad 1","type":"ad"},{"title":"Below Nav Ad 2","type":"ad"},{"title":"Below Nav 3","type":"ad"},{"title":"Below Nav Ad Group","type":"group"}];</script><!--/noptimize--><!--noptimize--><script>window.advads_has_ads = [["258634","ad","Below Nav Ad 1","off"],["258640","ad","Below Nav Ad 2","off"],["258642","ad","Below Nav 3","off"]];
( window.advanced_ads_ready || jQuery( document ).ready ).call( null, function() {if ( !window.advanced_ads_pro ) {console.log("Advanced Ads Pro: cache-busting can not be initialized");} });</script><!--/noptimize--><!--noptimize--><script>!function(){window.advanced_ads_ready_queue=window.advanced_ads_ready_queue||[],advanced_ads_ready_queue.push=window.advanced_ads_ready;for(var d=0,a=advanced_ads_ready_queue.length;d<a;d++)advanced_ads_ready(advanced_ads_ready_queue[d])}();</script><!--/noptimize-->
<!-- JS generated by theme -->

<script>
    

			
				jQuery().ready(function () {
					tdWeather.addItem({"block_uid":"td_top_weather_uid","location":"Westborough, US","api_location":"Westborough","api_language":"en","api_key":"671d9d4bbff32f333a0bca808e2047ab","today_icon":"scattered-clouds-d","today_icon_text":"scattered clouds","today_temp":[-6.7,19.9],"today_humidity":54,"today_wind_speed":[2.7,1.7],"today_min":[-7.7,18.2],"today_max":[-5,23.1],"today_clouds":27,"current_unit":1,"forecast":[{"timestamp":1648566000,"day_name":"Tue","day_temp":[3,37],"owm_day_index":0},{"timestamp":1648598400,"day_name":"Wed","day_temp":[8,47],"owm_day_index":3},{"timestamp":1648684800,"day_name":"Thu","day_temp":[14,57],"owm_day_index":11},{"timestamp":1648771200,"day_name":"Fri","day_temp":[15,58],"owm_day_index":19},{"timestamp":1648857600,"day_name":"Sat","day_temp":[11,51],"owm_day_index":27}]});
				});
			
			

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'https://www.fiftyplusadvocate.com/wp-content/themes/Newspaper-child/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'https://www.fiftyplusadvocate.com/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>


<!-- Header style compiled by theme -->

<style>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</style>



			<div id="tdw-css-writer" style="display: none" class="tdw-drag-dialog tdc-window-sidebar">
				<header>

				
					<a title="Editor" class="tdw-tab tdc-tab-active" href="#" data-tab-content="tdw-tab-editor">Edit with Live CSS</a>
					<div class="tdw-less-info" title="This will be red when errors are detected in your CSS and LESS"></div>
				
				</header>
				<div class="tdw-content">

					
					<div class="tdw-tabs-content tdw-tab-editor tdc-tab-content-active">


						<script>

							(function(jQuery, undefined) {

								jQuery(window).ready(function() {

									if ( 'undefined' !== typeof tdcAdminIFrameUI ) {
										var $liveIframe  = tdcAdminIFrameUI.getLiveIframe();

										if ( $liveIframe.length ) {
											$liveIframe.load(function() {
												$liveIframe.contents().find( 'body').append( '<textarea class="tdw-css-writer-editor" style="display: none"></textarea>' );
											});
										}
									}

								});

							})(jQuery);

						</script>


						<textarea class="tdw-css-writer-editor td_live_css_uid_1_624317975a5a5"></textarea>
						<div id="td_live_css_uid_1_624317975a5a5" class="td-code-editor"></div>


						<script>
							jQuery(window).load(function (){

								if ( 'undefined' !== typeof tdLiveCssInject ) {

									tdLiveCssInject.init();


									var editor_textarea = jQuery('.td_live_css_uid_1_624317975a5a5');
									var languageTools = ace.require("ace/ext/language_tools");
									var tdcCompleter = {
										getCompletions: function (editor, session, pos, prefix, callback) {
											if (prefix.length === 0) {
												callback(null, []);
												return
											}

											if ('undefined' !== typeof tdcAdminIFrameUI) {

												var data = {
													error: undefined,
													getShortcode: ''
												};

												tdcIFrameData.getShortcodeFromData(data);

												if (!_.isUndefined(data.error)) {
													tdcDebug.log(data.error);
												}

												if (!_.isUndefined(data.getShortcode)) {

													var regex = /el_class=\"([A-Za-z0-9_-]*\s*)+\"/g,
														results = data.getShortcode.match(regex);

													var elClasses = {};

													for (var i = 0; i < results.length; i++) {
														var currentClasses = results[i]
															.replace('el_class="', '')
															.replace('"', '')
															.split(' ');

														for (var j = 0; j < currentClasses.length; j++) {
															if (_.isUndefined(elClasses[currentClasses[j]])) {
																elClasses[currentClasses[j]] = '';
															}
														}
													}

													var arrElClasses = [];

													for (var prop in elClasses) {
														arrElClasses.push(prop);
													}

													callback(null, arrElClasses.map(function (item) {
														return {
															name: item,
															value: item,
															meta: 'in_page'
														}
													}));
												}
											}
										}
									};
									languageTools.addCompleter(tdcCompleter);

									window.editor = ace.edit("td_live_css_uid_1_624317975a5a5");

									// 'change' handler is written as function because it's called by tdc_on_add_css_live_components (of wp_footer hook)
									// We did it to reattach the existing compiled css to the new content received from server.
									window.editorChangeHandler = function () {
										//tdwState.lessWasEdited = true;

										window.onbeforeunload = function () {
											if (tdwState.lessWasEdited) {
												return "You have attempted to leave this page. Are you sure?";
											}
											return false;
										};

										var editorValue = editor.getSession().getValue();

										editor_textarea.val(editorValue);

										if ('undefined' !== typeof tdcAdminIFrameUI) {
											tdcAdminIFrameUI.getLiveIframe().contents().find('.tdw-css-writer-editor:first').val(editorValue);

											// Mark the content as modified
											// This is important for showing info when composer closes
                                            tdcMain.setContentModified();
										}

										tdLiveCssInject.less();
									};

									editor.getSession().setValue(editor_textarea.val());
									editor.getSession().on('change', editorChangeHandler);

									editor.setTheme("ace/theme/textmate");
									editor.setShowPrintMargin(false);
									editor.getSession().setMode("ace/mode/less");
									editor.setOptions({
										enableBasicAutocompletion: true,
										enableSnippets: true,
										enableLiveAutocompletion: false
									});

								}

							});
						</script>

					</div>
				</div>

				<footer>

					
						<a href="#" class="tdw-save-css">Save</a>
						<div class="tdw-more-info-text">Write CSS OR LESS and hit save. CTRL + SPACE for auto-complete.</div>

					
					<div class="tdw-resize"></div>
				</footer>
			</div>
			<script id="fifty-tracking">var advads_tracking_ads = {"1":[258634,258640,258642]};var advads_tracking_urls = {"1":"https:\/\/www.fiftyplusadvocate.com\/wp-content\/ajax-handler.php"};var advads_tracking_methods = {"1":"frontend"};var advads_tracking_parallel = {"1":false};var advads_tracking_linkbases = {"1":"https:\/\/www.fiftyplusadvocate.com\/linkout\/"};</script><script>window.lazyLoadOptions={elements_selector:"img[data-lazy-src],.rocket-lazyload,iframe[data-lazy-src]",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,callback_loaded:function(element){if(element.tagName==="IFRAME"&&element.dataset.rocketLazyload=="fitvidscompatible"){if(element.classList.contains("lazyloaded")){if(typeof window.jQuery!="undefined"){if(jQuery.fn.fitVids){jQuery(element).parent().fitVids()}}}}}};window.addEventListener('LazyLoad::Initialized',function(e){var lazyLoadInstance=e.detail.instance;if(window.MutationObserver){var observer=new MutationObserver(function(mutations){var image_count=0;var iframe_count=0;var rocketlazy_count=0;mutations.forEach(function(mutation){for(i=0;i<mutation.addedNodes.length;i++){if(typeof mutation.addedNodes[i].getElementsByTagName!=='function'){continue}
if(typeof mutation.addedNodes[i].getElementsByClassName!=='function'){continue}
images=mutation.addedNodes[i].getElementsByTagName('img');is_image=mutation.addedNodes[i].tagName=="IMG";iframes=mutation.addedNodes[i].getElementsByTagName('iframe');is_iframe=mutation.addedNodes[i].tagName=="IFRAME";rocket_lazy=mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');image_count+=images.length;iframe_count+=iframes.length;rocketlazy_count+=rocket_lazy.length;if(is_image){image_count+=1}
if(is_iframe){iframe_count+=1}}});if(image_count>0||iframe_count>0||rocketlazy_count>0){lazyLoadInstance.update()}});var b=document.getElementsByTagName("body")[0];var config={childList:!0,subtree:!0};observer.observe(b,config)}},!1)</script><script data-no-minify="1" async src="https://www.fiftyplusadvocate.com/wp-content/plugins/wp-rocket/assets/js/lazyload/16.1/lazyload.min.js"></script><script>function lazyLoadThumb(e){var t='<img loading="lazy" data-lazy-src="https://i.ytimg.com/vi/ID/hqdefault.jpg" alt="" width="480" height="360"><noscript><img src="https://i.ytimg.com/vi/ID/hqdefault.jpg" alt="" width="480" height="360"></noscript>',a='<div class="play"></div>';return t.replace("ID",e)+a}function lazyLoadYoutubeIframe(){var e=document.createElement("iframe"),t="ID?autoplay=1";t+=0===this.dataset.query.length?'':'&'+this.dataset.query;e.setAttribute("src",t.replace("ID",this.dataset.src)),e.setAttribute("frameborder","0"),e.setAttribute("allowfullscreen","1"),e.setAttribute("allow", "accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture"),this.parentNode.replaceChild(e,this)}document.addEventListener("DOMContentLoaded",function(){var e,t,a=document.getElementsByClassName("rll-youtube-player");for(t=0;t<a.length;t++)e=document.createElement("div"),e.setAttribute("data-id",a[t].dataset.id),e.setAttribute("data-query", a[t].dataset.query),e.setAttribute("data-src", a[t].dataset.src),e.innerHTML=lazyLoadThumb(a[t].dataset.id),e.onclick=lazyLoadYoutubeIframe,a[t].appendChild(e)});</script>
</body>
</html>
<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me - Debug: cached@1648564119 -->