<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <title>New Bedford tells a whale of a tale</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://www.fiftyplusadvocate.com/xmlrpc.php" />
    <meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
<meta property="og:image" content="https://www.fiftyplusadvocate.com/wp-content/uploads/2022/01/New-Bedford-Whale-Tale-1-scaled.jpg" /><link rel="icon" type="image/png" href="https://www.fiftyplusadvocate.com/wp-content/uploads/fpa-favicon.png">
	<!-- This site is optimized with the Yoast SEO plugin v17.8 - https://yoast.com/wordpress/plugins/seo/ -->
	<meta name="description" content="Soon after his latest book was published in 1851, former New Bedford mariner Herman Melville must have felt like a failure." />
	<link rel="canonical" href="https://www.fiftyplusadvocate.com/2022/01/03/258546-new-bedford-tells-a-whale-of-a-tale/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="New Bedford tells a whale of a tale" />
	<meta property="og:description" content="Soon after his latest book was published in 1851, former New Bedford mariner Herman Melville must have felt like a failure." />
	<meta property="og:url" content="https://www.fiftyplusadvocate.com/2022/01/03/258546-new-bedford-tells-a-whale-of-a-tale/" />
	<meta property="og:site_name" content="Fifty Plus Advocate" />
	<meta property="article:publisher" content="https://www.facebook.com/communityadvocatenewspaper" />
	<meta property="article:published_time" content="2022-01-03T22:59:34+00:00" />
	<meta property="article:modified_time" content="2022-01-04T00:27:03+00:00" />
	<meta property="og:image" content="https://www.fiftyplusadvocate.com/wp-content/uploads/2022/01/New-Bedford-Whale-Tale-1-scaled.jpg" />
	<meta property="og:image:width" content="2560" />
	<meta property="og:image:height" content="1708" />
	<meta name="twitter:card" content="summary" />
	<meta name="twitter:creator" content="@CommunityAdNews" />
	<meta name="twitter:site" content="@CommunityAdNews" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Community Advocate Staff" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="6 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.fiftyplusadvocate.com/#organization","name":"Community Advocate","url":"https://www.fiftyplusadvocate.com/","sameAs":["https://www.facebook.com/communityadvocatenewspaper","https://www.instagram.com/communityadvocatenewspaper","https://twitter.com/CommunityAdNews"],"logo":{"@type":"ImageObject","@id":"https://www.fiftyplusadvocate.com/#logo","inLanguage":"en-US","url":"https://www.fiftyplusadvocate.com/wp-content/uploads/ca-login-logo.jpg","contentUrl":"https://www.fiftyplusadvocate.com/wp-content/uploads/ca-login-logo.jpg","width":300,"height":80,"caption":"Community Advocate"},"image":{"@id":"https://www.fiftyplusadvocate.com/#logo"}},{"@type":"WebSite","@id":"https://www.fiftyplusadvocate.com/#website","url":"https://www.fiftyplusadvocate.com/","name":"Fifty Plus Advocate","description":"Serving the 50+ Market for Massachusetts Since 1975","publisher":{"@id":"https://www.fiftyplusadvocate.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://www.fiftyplusadvocate.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.fiftyplusadvocate.com/2022/01/03/258546-new-bedford-tells-a-whale-of-a-tale/#primaryimage","inLanguage":"en-US","url":"https://www.fiftyplusadvocate.com/wp-content/uploads/2022/01/New-Bedford-Whale-Tale-1-scaled.jpg","contentUrl":"https://www.fiftyplusadvocate.com/wp-content/uploads/2022/01/New-Bedford-Whale-Tale-1-scaled.jpg","width":2560,"height":1708,"caption":"New Bedford was once the wealthiest city on the planet, per capita, during its whaling heyday. Now scallops are the catch that its fishing industry focuses on. Photo/Courtesy of New Bedford Whaling Museum"},{"@type":"WebPage","@id":"https://www.fiftyplusadvocate.com/2022/01/03/258546-new-bedford-tells-a-whale-of-a-tale/#webpage","url":"https://www.fiftyplusadvocate.com/2022/01/03/258546-new-bedford-tells-a-whale-of-a-tale/","name":"New Bedford tells a whale of a tale","isPartOf":{"@id":"https://www.fiftyplusadvocate.com/#website"},"primaryImageOfPage":{"@id":"https://www.fiftyplusadvocate.com/2022/01/03/258546-new-bedford-tells-a-whale-of-a-tale/#primaryimage"},"datePublished":"2022-01-03T22:59:34+00:00","dateModified":"2022-01-04T00:27:03+00:00","description":"Soon after his latest book was published in 1851, former New Bedford mariner Herman Melville must have felt like a failure.","breadcrumb":{"@id":"https://www.fiftyplusadvocate.com/2022/01/03/258546-new-bedford-tells-a-whale-of-a-tale/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.fiftyplusadvocate.com/2022/01/03/258546-new-bedford-tells-a-whale-of-a-tale/"]}]},{"@type":"BreadcrumbList","@id":"https://www.fiftyplusadvocate.com/2022/01/03/258546-new-bedford-tells-a-whale-of-a-tale/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://www.fiftyplusadvocate.com/"},{"@type":"ListItem","position":2,"name":"News","item":"https://www.fiftyplusadvocate.com/news/"},{"@type":"ListItem","position":3,"name":"New Bedford tells a whale of a tale"}]},{"@type":"Article","@id":"https://www.fiftyplusadvocate.com/2022/01/03/258546-new-bedford-tells-a-whale-of-a-tale/#article","isPartOf":{"@id":"https://www.fiftyplusadvocate.com/2022/01/03/258546-new-bedford-tells-a-whale-of-a-tale/#webpage"},"author":{"@id":"https://www.fiftyplusadvocate.com/#/schema/person/764fc96e064332a1f27ad931ca830d7d"},"headline":"New Bedford tells a whale of a tale","datePublished":"2022-01-03T22:59:34+00:00","dateModified":"2022-01-04T00:27:03+00:00","mainEntityOfPage":{"@id":"https://www.fiftyplusadvocate.com/2022/01/03/258546-new-bedford-tells-a-whale-of-a-tale/#webpage"},"wordCount":1240,"publisher":{"@id":"https://www.fiftyplusadvocate.com/#organization"},"image":{"@id":"https://www.fiftyplusadvocate.com/2022/01/03/258546-new-bedford-tells-a-whale-of-a-tale/#primaryimage"},"thumbnailUrl":"https://www.fiftyplusadvocate.com/wp-content/uploads/2022/01/New-Bedford-Whale-Tale-1-scaled.jpg","keywords":["Herman Melville","Moby-Dick","New Bedford Whaling Museum"],"articleSection":["This Month's Features","Travel"],"inLanguage":"en-US"},{"@type":"Person","@id":"https://www.fiftyplusadvocate.com/#/schema/person/764fc96e064332a1f27ad931ca830d7d","name":"Community Advocate Staff","image":{"@type":"ImageObject","@id":"https://www.fiftyplusadvocate.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/29a2be1e1cc8a49fc2eed5bf8bf4b7dd?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/29a2be1e1cc8a49fc2eed5bf8bf4b7dd?s=96&d=mm&r=g","caption":"Community Advocate Staff"}}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="Fifty Plus Advocate &raquo; Feed" href="https://www.fiftyplusadvocate.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Fifty Plus Advocate &raquo; Comments Feed" href="https://www.fiftyplusadvocate.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="Fifty Plus Advocate &raquo; iCal Feed" href="https://www.fiftyplusadvocate.com/events/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="Fifty Plus Advocate &raquo; New Bedford tells a whale of a tale Comments Feed" href="https://www.fiftyplusadvocate.com/2022/01/03/258546-new-bedford-tells-a-whale-of-a-tale/feed/" />
		<!-- This site uses the Google Analytics by MonsterInsights plugin v8.3.0 - Using Analytics tracking - https://www.monsterinsights.com/ -->
							<script data-rocketlazyloadscript='//www.googletagmanager.com/gtag/js?id=UA-23894920-2'   type="text/javascript" data-cfasync="false" data-wpfc-render="false" async></script>
			<script type="text/javascript" data-cfasync="false" data-wpfc-render="false">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</script>
				<!-- / Google Analytics by MonsterInsights -->
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://www.fiftyplusadvocate.com/wp-includes/css/dist/block-library/style.min.css?ver=5.8.2' type='text/css' media='all' />
<link data-minify="1" rel='stylesheet' id='easy_author_image-css'  href='https://www.fiftyplusadvocate.com/wp-content/cache/min/1/wp-content/plugins/easy-author-image/css/easy-author-image.css?ver=1640034300' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;ver=8.7.2&#038;display=swap' type='text/css' media='all' />
<link data-minify="1" rel='stylesheet' id='td-theme-css'  href='https://www.fiftyplusadvocate.com/wp-content/cache/min/1/wp-content/themes/Newspaper/style.css?ver=1640034301' type='text/css' media='all' />
<link data-minify="1" rel='stylesheet' id='td-theme-child-css'  href='https://www.fiftyplusadvocate.com/wp-content/cache/min/1/wp-content/themes/Newspaper-child/style.css?ver=1640034301' type='text/css' media='all' />
<link data-minify="1" rel='stylesheet' id='js_composer_front-css'  href='https://www.fiftyplusadvocate.com/wp-content/cache/min/1/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=1640034300' type='text/css' media='all' />
<link data-minify="1" rel='stylesheet' id='td-theme-demo-style-css'  href='https://www.fiftyplusadvocate.com/wp-content/cache/min/1/wp-content/themes/Newspaper/includes/demos/magazine/demo_style.css?ver=1640034301' type='text/css' media='all' />
<style id='rocket-lazyload-inline-css' type='text/css'>
.rll-youtube-player{position:relative;padding-bottom:56.23%;height:0;overflow:hidden;max-width:100%;}.rll-youtube-player iframe{position:absolute;top:0;left:0;width:100%;height:100%;z-index:100;background:0 0}.rll-youtube-player img{bottom:0;display:block;left:0;margin:auto;max-width:100%;width:100%;position:absolute;right:0;top:0;border:none;height:auto;cursor:pointer;-webkit-transition:.4s all;-moz-transition:.4s all;transition:.4s all}.rll-youtube-player img:hover{-webkit-filter:brightness(75%)}.rll-youtube-player .play{height:72px;width:72px;left:50%;top:50%;margin-left:-36px;margin-top:-36px;position:absolute;background:url(https://www.fiftyplusadvocate.com/wp-content/plugins/wp-rocket/assets/img/youtube.png) no-repeat;cursor:pointer}
</style>
<script type='text/javascript' id='monsterinsights-frontend-script-js-extra'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[]","home_url":"https:\/\/www.fiftyplusadvocate.com","hash_tracking":"false","ua":"UA-23894920-2","v4_id":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.fiftyplusadvocate.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend-gtag.min.js?ver=8.3.0' id='monsterinsights-frontend-script-js' defer></script>
<script type='text/javascript' src='https://www.fiftyplusadvocate.com/wp-content/plugins/sam-pro-lite/js/polyfill.min.js?ver=5.8.2' id='polyfills-js' defer></script>
<script type='text/javascript' src='https://www.fiftyplusadvocate.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.fiftyplusadvocate.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js' defer></script>
<script data-minify="1" type='text/javascript' src='https://www.fiftyplusadvocate.com/wp-content/cache/min/1/wp-content/plugins/sam-pro-lite/js/jquery.iframetracker.js?ver=1640034301' id='samProTracker-js' defer></script>
<script type='text/javascript' id='samProLayout-js-extra'>
/* <![CDATA[ */
var samProOptions = {"au":"https:\/\/www.fiftyplusadvocate.com\/wp-content\/plugins\/sam-pro-lite\/sam-pro-layout.php","load":"1","mailer":"0","clauses":"+8FFGdXE+TKTrFzxsPz4LBBMavTzGbZCtbv2YFbQv3qfGnp0EKwmfl9v4cACGFmI4vwCFCpPdZ8Dh2LypYHy9j3qNCFNFERnf7uHwl5ma4pWdvQLAq0ueZ5rLcBTUunz6A1gPwbRGr4uGHHK\/BXsuMuBTkbMkNEC+f2HPQxeUVhZMQV\/9Nu9H9HqzycTQ\/Ncd8HJEYZoGFqbv9HYg2Xe0tv8sCdeYhOz2cE5Iyv4hVO4rFQ0CLACwdjHCP1NUVylIVJiK1TfnN8wcNhhN7vopf5oie4nIwRl8H9IIiT5GyXxIeUNxlyTQdvrhQ8EZzirRR9Y9UpLGVeoV30fd0NZSA3fR71Dpka+3U6tMcDxI6bzCGhRaEnnsyVswokCSPepCDjHJAWfKu+YDLev426c9C\/JktwgP5e1tdw+6BxSqWuAhxbbsqiwVFbymi1om4prSYqgasfvq4SlPj+GY\/MbnfTmZVEOcvzTE7NS68UHw2noIGS1JBPahpk8wcknHamknz66kmoyRtMGFCz0rUQ32ho5EL\/xshVOl\/Iah0DYNfP8wfJ4pe+Q8Vga28\/CkwTXJGadaw44rhDFqs2PrUZ0SpKO\/qg+ZtCABwPXxdo\/+ae73jdgU1xNZqzApKrA7Bb6n6NiESKSY1X8Txob3iovt6LwoeCm+1xCupWQiCLh8Wue8wFkVHXv9yoCWiZCC09NKxvZcRaU2s2AbJacvY4x45rSRCIbLXVGRTpvxm8evzkJPuknzFYFKqyVRWdcNdwNYlqN+cdo+w2CDJow5Tdz4g==","doStats":"1","jsStats":"","container":"sam-pro-container","place":"sam-pro-place","ad":"sam-pro-ad","rotate":"0","rotateInterval":"30","samProNonce":"063fc8b052","ajaxUrl":"https:\/\/www.fiftyplusadvocate.com\/wp-admin\/admin-ajax.php","pageData":{"categories":[{"term_id":42527,"name":"This Month's Features","slug":"features","term_group":0,"term_taxonomy_id":42527,"taxonomy":"category","description":"","parent":0,"count":568,"filter":"raw","term_order":"0","cat_ID":42527,"category_count":568,"category_description":"","cat_name":"This Month's Features","category_nicename":"features","category_parent":0},{"term_id":42732,"name":"Travel","slug":"travel","term_group":0,"term_taxonomy_id":42732,"taxonomy":"category","description":"","parent":42527,"count":118,"filter":"raw","term_order":"0","cat_ID":42732,"category_count":118,"category_description":"","cat_name":"Travel","category_nicename":"travel","category_parent":42527}],"tags":[{"term_id":47795,"name":"Herman Melville","slug":"herman-melville","term_group":0,"term_taxonomy_id":47795,"taxonomy":"post_tag","description":"","parent":0,"count":1,"filter":"raw","term_order":"0"},{"term_id":47793,"name":"Moby-Dick","slug":"moby-dick","term_group":0,"term_taxonomy_id":47793,"taxonomy":"post_tag","description":"","parent":0,"count":1,"filter":"raw","term_order":"0"},{"term_id":47794,"name":"New Bedford Whaling Museum","slug":"new-bedford-whaling-museum","term_group":0,"term_taxonomy_id":47794,"taxonomy":"post_tag","description":"","parent":0,"count":1,"filter":"raw","term_order":"0"}],"customTerms":["features","travel","herman-melville","moby-dick","new-bedford-whaling-museum"],"postType":"","isCustomPostType":0,"author":"news","postID":258546,"isHome":false,"isFrontPage":false,"isSingular":true,"isSingle":true,"isPage":false,"isAttachment":false,"isSearch":false,"is404":false,"isArchive":false,"isTax":false,"isCategory":false,"isTag":false,"isAuthor":false,"isPostTypeArchive":false,"isDate":false,"isUserLoggedIn":0,"userSlug":"","userLocation":null}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.fiftyplusadvocate.com/wp-content/plugins/sam-pro-lite/js/sam.pro.layout.min.js?ver=1.0.0.10' id='samProLayout-js' defer></script>
<link rel="https://api.w.org/" href="https://www.fiftyplusadvocate.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.fiftyplusadvocate.com/wp-json/wp/v2/posts/258546" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.fiftyplusadvocate.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.fiftyplusadvocate.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.8.2" />
<link rel='shortlink' href='https://www.fiftyplusadvocate.com/?p=258546' />

<!--BEGIN: TRACKING CODE MANAGER BY INTELLYWP.COM IN HEAD//-->
<!-- Facebook Pixel Code -->
<script data-rocketlazyloadscript='data:text/javascript;base64,DQohZnVuY3Rpb24oZixiLGUsdixuLHQscykNCntpZihmLmZicSlyZXR1cm47bj1mLmZicT1mdW5jdGlvbigpe24uY2FsbE1ldGhvZD8NCm4uY2FsbE1ldGhvZC5hcHBseShuLGFyZ3VtZW50cyk6bi5xdWV1ZS5wdXNoKGFyZ3VtZW50cyl9Ow0KaWYoIWYuX2ZicSlmLl9mYnE9bjtuLnB1c2g9bjtuLmxvYWRlZD0hMDtuLnZlcnNpb249JzIuMCc7DQpuLnF1ZXVlPVtdO3Q9Yi5jcmVhdGVFbGVtZW50KGUpO3QuYXN5bmM9ITA7DQp0LnNyYz12O3M9Yi5nZXRFbGVtZW50c0J5VGFnTmFtZShlKVswXTsNCnMucGFyZW50Tm9kZS5pbnNlcnRCZWZvcmUodCxzKX0od2luZG93LCBkb2N1bWVudCwnc2NyaXB0JywNCidodHRwczovL2Nvbm5lY3QuZmFjZWJvb2submV0L2VuX1VTL2ZiZXZlbnRzLmpzJyk7DQpmYnEoJ2luaXQnLCAnMzM4MTA2MjE3MTkxNDc0Jyk7DQpmYnEoJ3RyYWNrJywgJ1BhZ2VWaWV3Jyk7DQo=' ></script>
<noscript><img height="1" width="1" style="display:none"
src="https://www.facebook.com/tr?id=338106217191474&ev=PageView&noscript=1"
/></noscript>
<!-- End Facebook Pixel Code -->
<!--END: https://wordpress.org/plugins/tracking-code-manager IN HEAD//--><meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://www.fiftyplusadvocate.com"><link rel="alternate" href="https://www.fiftyplusadvocate.com/wp-json/tribe/events/v1/" />			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/www.fiftyplusadvocate.com\/wp-admin\/","wpRestNonce":"e51fc02b4f","wpRestUrl":"https:\/\/www.fiftyplusadvocate.com\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%day%\/%postname%\/"};
			</script>
			<!--[if lt IE 9]><script src="https://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    <meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>

<!-- JS generated by theme -->

<script>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</script>

<script type="application/ld+json">
                        {
                            "@context": "http://schema.org",
                            "@type": "BreadcrumbList",
                            "itemListElement": [{
                            "@type": "ListItem",
                            "position": 1,
                                "item": {
                                "@type": "WebSite",
                                "@id": "https://www.fiftyplusadvocate.com/",
                                "name": "Home"                                               
                            }
                        },{
                            "@type": "ListItem",
                            "position": 2,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://www.fiftyplusadvocate.com/category/features/",
                                "name": "This Month's Features"
                            }
                        },{
                            "@type": "ListItem",
                            "position": 3,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://www.fiftyplusadvocate.com/2022/01/03/258546-new-bedford-tells-a-whale-of-a-tale/",
                                "name": "New Bedford tells a whale of a tale"                                
                            }
                        }    ]
                        }
                       </script>		<style type="text/css" id="wp-custom-css">
			.socialize a { margin-right:12px; color: #24bdb1;     font-size: 18px;}

.socialize a:hover {color: #3b5998 !important; }		</style>
		<noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>	<style id="tdw-css-placeholder"></style><noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player, [data-lazy-src]{display:none !important;}</style></noscript></head>

<body data-rsssl=1 class="post-template-default single single-post postid-258546 single-format-standard tribe-no-js 258546-new-bedford-tells-a-whale-of-a-tale global-block-template-1 td-magazine wpb-js-composer js-comp-ver-6.8.0 vc_responsive td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/FPANewspaper/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/communityadvocatenewspaper" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/50PlusAdvo" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-main-menu-container"><ul id="menu-main-menu" class="td-mobile-main-menu"><li id="menu-item-255115" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first menu-item-255115"><a href="https://www.fiftyplusadvocate.com/">Home</a></li>
<li id="menu-item-250528" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-250528"><a href="#">About<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-255107" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-255107"><a href="https://www.fiftyplusadvocate.com/mission-statement/">Mission Statement</a></li>
	<li id="menu-item-250534" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-250534"><a target="_blank" href="/wp-content/uploads/FPA-coverage-map.pdf">Full Circulation</a></li>
	<li id="menu-item-250535" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-250535"><a target="_blank" href="/wp-content/uploads/FPA-Reader-Demographics.pdf">Reader demographic</a></li>
</ul>
</li>
<li id="menu-item-250537" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-250537"><a href="https://www.fiftyplusadvocate.com/category/features/">Latest Stories</a></li>
<li id="menu-item-250539" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-250539"><a href="https://www.fiftyplusadvocate.com/category/caregivers/">Caregiver</a></li>
<li id="menu-item-250540" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-250540"><a href="https://www.fiftyplusadvocate.com/category/finance/">Finance</a></li>
<li id="menu-item-250544" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-250544"><a href="https://www.fiftyplusadvocate.com/category/housing-options/">Housing</a></li>
<li id="menu-item-250545" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-250545"><a href="#">Expert Opinion</a></li>
<li id="menu-item-250548" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-250548"><a href="#">Previous Issues<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-254683" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-254683"><a href="https://www.fiftyplusadvocate.com/ma/">Eastern MA</a></li>
	<li id="menu-item-254680" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-254680"><a href="https://www.fiftyplusadvocate.com/central-ma/">Central MA</a></li>
</ul>
</li>
<li id="menu-item-250549" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-250549"><a href="https://www.fiftyplusadvocate.com/contact-us/">Contact</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="https://www.fiftyplusadvocate.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>    
    
    <div id="td-outer-wrap" class="td-theme-wrap">
    
        <!--
Header style 9
-->
<div class="header_wrap"></div><div class="td-header-wrap td-header-style-9">

    <div class="td-header-top-menu-full">
        <div class="td-container td-header-row td-header-top-menu">
                <div class="top-bar-style-1">
		<div class="td-header-sp-top-menu">


	<!-- td weather source: cache -->		<div class="td-weather-top-widget" id="td_top_weather_uid">
			<i class="td-icons snow-n"></i>
			<div class="td-weather-now" data-block-uid="td_top_weather_uid">
				<span class="td-big-degrees">23.3</span>
				<span class="td-weather-unit">F</span>
			</div>
			<div class="td-weather-header">
				<div class="td-weather-city">Westborough, US</div>
			</div>
		</div>
		        <div class="td_data_time">
            <div style="visibility:hidden;">

                Monday, January 3, 2022
            </div>
        </div>
    <div class="menu-top-container"><ul id="menu-td-demo-top-menu" class="top-header-menu"><li id="menu-item-1356" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-first td-menu-item td-normal-menu menu-item-1356"><a href="/events/">Events</a>
<ul class="sub-menu">
	<li id="menu-item-222271" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-222271"><a href="https://www.fiftyplusadvocate.com/ongoing/">Ongoing</a></li>
</ul>
</li>
<li id="menu-item-1291" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-1291"><a href="/contact-us">Contact us</a></li>
</ul></div><div class="td-header-sp-top-widget">
    
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/FPANewspaper/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/communityadvocatenewspaper" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/50PlusAdvo" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span></div>
</div>

                    </div>

<!-- LOGIN MODAL -->
        </div>
    </div>

    <div class="td-banner-wrap-full td-logo-wrap-full td-logo-mobile-loaded">
        <div class="td-header-sp-logo">
            		<a class="td-main-logo" href="https://www.fiftyplusadvocate.com/">
			<img class="td-retina-data"  data-retina="https://www.fiftyplusadvocate.com/wp-content/uploads/FPA-website-masthead-1.jpg" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201825%200'%3E%3C/svg%3E" alt="Fifty Plus Advocate news and events" title="Fifty Plus Advocate logo" width="1825" data-lazy-src="https://www.fiftyplusadvocate.com/wp-content/uploads/FPA-website-masthead-1.jpg"/><noscript><img class="td-retina-data"  data-retina="https://www.fiftyplusadvocate.com/wp-content/uploads/FPA-website-masthead-1.jpg" src="https://www.fiftyplusadvocate.com/wp-content/uploads/FPA-website-masthead-1.jpg" alt="Fifty Plus Advocate news and events" title="Fifty Plus Advocate logo" width="1825"/></noscript>
			<span class="td-visual-hidden">Fifty Plus Advocate</span>
		</a>
	        </div>
    </div>

    <div class="td-header-menu-wrap-full">
        <div class="td-header-menu-wrap td-header-gradient">
            <div class="td-container td-header-row td-header-main-menu">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
        		<a class="td-mobile-logo td-sticky-disable" href="https://www.fiftyplusadvocate.com/">
			<img class="td-retina-data" data-retina="https://www.fiftyplusadvocate.com/wp-content/uploads/fpa-1x.png" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Fifty Plus Advocate news and events" title="Fifty Plus Advocate logo" data-lazy-src="https://www.fiftyplusadvocate.com/wp-content/uploads/fpa-1x.png"/><noscript><img class="td-retina-data" data-retina="https://www.fiftyplusadvocate.com/wp-content/uploads/fpa-1x.png" src="https://www.fiftyplusadvocate.com/wp-content/uploads/fpa-1x.png" alt="Fifty Plus Advocate news and events" title="Fifty Plus Advocate logo"/></noscript>
		</a>
			<a class="td-header-logo td-sticky-disable" href="https://www.fiftyplusadvocate.com/">
			<img class="td-retina-data" data-retina="https://www.fiftyplusadvocate.com/wp-content/uploads/FPA-website-masthead-1.jpg" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Fifty Plus Advocate news and events" title="Fifty Plus Advocate logo" data-lazy-src="https://www.fiftyplusadvocate.com/wp-content/uploads/FPA-website-masthead-1.jpg"/><noscript><img class="td-retina-data" data-retina="https://www.fiftyplusadvocate.com/wp-content/uploads/FPA-website-masthead-1.jpg" src="https://www.fiftyplusadvocate.com/wp-content/uploads/FPA-website-masthead-1.jpg" alt="Fifty Plus Advocate news and events" title="Fifty Plus Advocate logo"/></noscript>
		</a>
	    </div>
    <div class="menu-main-menu-container"><ul id="menu-main-menu-1" class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-255115"><a href="https://www.fiftyplusadvocate.com/">Home</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-250528"><a href="#">About</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-255107"><a href="https://www.fiftyplusadvocate.com/mission-statement/">Mission Statement</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-250534"><a target="_blank" href="/wp-content/uploads/FPA-coverage-map.pdf">Full Circulation</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-250535"><a target="_blank" href="/wp-content/uploads/FPA-Reader-Demographics.pdf">Reader demographic</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-250537"><a href="https://www.fiftyplusadvocate.com/category/features/">Latest Stories</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-250539"><a href="https://www.fiftyplusadvocate.com/category/caregivers/">Caregiver</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-250540"><a href="https://www.fiftyplusadvocate.com/category/finance/">Finance</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-250544"><a href="https://www.fiftyplusadvocate.com/category/housing-options/">Housing</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-250545"><a href="#">Expert Opinion</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-250548"><a href="#">Previous Issues</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-254683"><a href="https://www.fiftyplusadvocate.com/ma/">Eastern MA</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-254680"><a href="https://www.fiftyplusadvocate.com/central-ma/">Central MA</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-250549"><a href="https://www.fiftyplusadvocate.com/contact-us/">Contact</a></li>
</ul></div></div>


<div class="td-search-wrapper">
    <div id="td-top-search">
        <!-- Search -->
        <div class="header-search-wrap">
            <div class="dropdown header-search">
                <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><label>Search: </label><i class="td-icon-search"></i></a>
                <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            </div>
        </div>
    </div>
</div>

<div class="header-search-wrap">
	<div class="dropdown header-search">
		<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
			<form method="get" class="td-search-form" action="https://www.fiftyplusadvocate.com/">
				<div role="search" class="td-head-form-search-wrap">
					<input id="td-header-search" type="text" placeholder="Search" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
				</div>
			</form>
			<div id="td-aj-search"></div>
		</div>
	</div>
</div>            </div>
        </div>
    </div>

    <div class="td-banner-wrap-full td-banner-bg">
        <div class="td-container-header td-header-row td-header-header">
            <div class="td-header-sp-recs">
                <div class="td-header-rec-wrap">
    
</div>            </div>
        </div>
    </div>

</div>

<aside class="td_block_template_1 widget sam_pro_block_widget"><div class='sam-pro-block' style='display:flex;flex-direction:column;justify-content:center;'><div class='sam-pro-block-line' style='display:flex;flex-direction:row;flex-wrap:wrap;justify-content:center;margin:0;padding:0;'><div class='sam-pro-block-item' style='display:inline-block; display:block;'><div id='c1987_0_243' class='sam-pro-container sam-pro-ad' data-spc='' style='display:flex; justify-content: center; flex-direction: row;'></div></div></div></div></aside><div class="td-main-content-wrap td-container-wrap">

    <div class="td-container td-post-template-default ">
        <div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://www.fiftyplusadvocate.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in This Month&#039;s Features" class="entry-crumb" href="https://www.fiftyplusadvocate.com/category/features/">This Month&#039;s Features</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">New Bedford tells a whale of a tale</span></div></div>

        <div class="td-pb-row">
                                    <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                
    <article id="post-258546" class="post-258546 post type-post status-publish format-standard has-post-thumbnail hentry category-features category-travel tag-herman-melville tag-moby-dick tag-new-bedford-whaling-museum" itemscope itemtype="https://schema.org/Article">
        <div class="td-post-header">

            <ul class="td-category"><li class="entry-category"><a  href="https://www.fiftyplusadvocate.com/category/features/">This Month's Features</a></li><li class="entry-category"><a  href="https://www.fiftyplusadvocate.com/category/features/travel/">Travel</a></li></ul>
            <header class="td-post-title">
                <h1 class="entry-title">New Bedford tells a whale of a tale</h1>

                

                <div class="td-module-meta-info">
                    <div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://www.fiftyplusadvocate.com/author/news/">Community Advocate Staff</a><div class="td-author-line"> - </div> </div>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-01-03T17:59:34+00:00" >January 3, 2022</time></span>                    <div class="td-post-comments"><a href="https://www.fiftyplusadvocate.com/2022/01/03/258546-new-bedford-tells-a-whale-of-a-tale/#respond"><i class="td-icon-comments"></i>0</a></div>                                    </div>

            </header>

        </div>

        <div class="td-post-sharing-top"><div id="td_uid_2_61d3945d77350" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.fiftyplusadvocate.com%2F2022%2F01%2F03%2F258546-new-bedford-tells-a-whale-of-a-tale%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=New+Bedford+tells+a+whale+of+a+tale&url=https%3A%2F%2Fwww.fiftyplusadvocate.com%2F2022%2F01%2F03%2F258546-new-bedford-tells-a-whale-of-a-tale%2F&via=50PlusAdvo">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="mailto:?subject=New Bedford tells a whale of a tale&body=https://www.fiftyplusadvocate.com/2022/01/03/258546-new-bedford-tells-a-whale-of-a-tale/">
                                        <div class="td-social-but-icon"><i class="td-icon-mail"></i></div>
                                        <div class="td-social-but-text">Email</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_uid_2_61d3945d77350">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>

        <div class="td-post-content">

        
        <p><span style="font-weight: 400;">By David Wilkening, </span><span style="font-weight: 400;">Contributing Writer</span></p>
<figure id="attachment_258547" aria-describedby="caption-attachment-258547" style="width: 300px" class="wp-caption alignleft"><img class="size-medium wp-image-258547" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20200'%3E%3C/svg%3E" alt="New Bedford was once the wealthiest city on the planet, per capita, during its whaling heyday. Now scallops are the catch that its fishing industry focuses on. Photo/Courtesy of New Bedford Whaling Museum" width="300" height="200" data-lazy-srcset="https://www.fiftyplusadvocate.com/wp-content/uploads/2022/01/New-Bedford-Whale-Tale-1-300x200.jpg 300w, https://www.fiftyplusadvocate.com/wp-content/uploads/2022/01/New-Bedford-Whale-Tale-1-600x400.jpg 600w, https://www.fiftyplusadvocate.com/wp-content/uploads/2022/01/New-Bedford-Whale-Tale-1-150x100.jpg 150w, https://www.fiftyplusadvocate.com/wp-content/uploads/2022/01/New-Bedford-Whale-Tale-1-768x512.jpg 768w, https://www.fiftyplusadvocate.com/wp-content/uploads/2022/01/New-Bedford-Whale-Tale-1-1536x1025.jpg 1536w, https://www.fiftyplusadvocate.com/wp-content/uploads/2022/01/New-Bedford-Whale-Tale-1-2048x1366.jpg 2048w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" data-lazy-src="https://www.fiftyplusadvocate.com/wp-content/uploads/2022/01/New-Bedford-Whale-Tale-1-300x200.jpg" /><noscript><img class="size-medium wp-image-258547" src="https://www.fiftyplusadvocate.com/wp-content/uploads/2022/01/New-Bedford-Whale-Tale-1-300x200.jpg" alt="New Bedford was once the wealthiest city on the planet, per capita, during its whaling heyday. Now scallops are the catch that its fishing industry focuses on. Photo/Courtesy of New Bedford Whaling Museum" width="300" height="200" srcset="https://www.fiftyplusadvocate.com/wp-content/uploads/2022/01/New-Bedford-Whale-Tale-1-300x200.jpg 300w, https://www.fiftyplusadvocate.com/wp-content/uploads/2022/01/New-Bedford-Whale-Tale-1-600x400.jpg 600w, https://www.fiftyplusadvocate.com/wp-content/uploads/2022/01/New-Bedford-Whale-Tale-1-150x100.jpg 150w, https://www.fiftyplusadvocate.com/wp-content/uploads/2022/01/New-Bedford-Whale-Tale-1-768x512.jpg 768w, https://www.fiftyplusadvocate.com/wp-content/uploads/2022/01/New-Bedford-Whale-Tale-1-1536x1025.jpg 1536w, https://www.fiftyplusadvocate.com/wp-content/uploads/2022/01/New-Bedford-Whale-Tale-1-2048x1366.jpg 2048w" sizes="(max-width: 300px) 100vw, 300px" /></noscript><figcaption id="caption-attachment-258547" class="wp-caption-text">New Bedford was once the wealthiest city on the planet, per capita, during its whaling heyday. Now scallops are the catch that its fishing industry focuses on.<br />Photo/Courtesy of New Bedford Whaling Museum</figcaption></figure>
<p><span style="font-weight: 400;">NEW BEDFORD &#8211; Soon after his latest book was published in 1851, former mariner Herman Melville must have felt like a failure. Little did he know it, but he had written a masterpiece, and his hometown would become world-famous largely because of it.</span></p>
<p><span style="font-weight: 400;">When Melville returned from the sea to write “Moby-Dick</span><i><span style="font-weight: 400;">”</span></i><span style="font-weight: 400;"> after 18 months on the whaling ship Acushnet, the writer lived in small but prosperous New Bedford. The population at the time was about 16,000. Because the city is still small today with around 100,000 residents, it has become a popular tourist destination―and easily walkable for most visitors.</span></p>
<p><span style="font-weight: 400;">They are told that it once was the whaling capital of the world. It has also been called the “city that lit the world” as whale oil fueled many of the lamps of the era. And it was once the wealthiest city on the planet, per capita. It is still dominated by the fishing industry (scallops now), but the link between Melville’s book and the city itself is like Florida and sunshine, or Hollywood and movie stars.</span></p>
<p><span style="font-weight: 400;">You don’t have to know the whale vs. man story or to have seen the three movie adaptations (the best known is a 1956 John Huston-directed version with Gregory Peck as Captain Ahab) to appreciate the city.</span></p>
<p>&nbsp;</p>
<h4><b>Annual Moby-Dick Marathon </b></h4>
<p><span style="font-weight: 400;">The month of January has a particular emphasis on Melville in New Bedford. Since 1997, the New Bedford Whaling Museum has marked the January departure of Melville from the city to join the whale hunt with its annual Moby-Dick Marathon. This popular annual event, which typically attracts hundreds of visitors, will be held <a href="https://www.whalingmuseum.org/program/moby-dick-marathon-2022/">virtually this year</a> on January 7 to 9. The event includes one of the world’s best-known readings of the novel, a trivia contest and lectures by Melville scholars.</span></p>
<p><span style="font-weight: 400;">The story of Melville and his book could make a Hollywood-style movie itself. As they sometimes say in film, the story “was inspired by real events.” There really was a killer albino sperm whale named Mocha Dick who was so aggressive he sank nearly two dozen whaling ships.</span></p>
<p><span style="font-weight: 400;">The original 752-page hardcover book had a printing in the U.S. of 2,915 copies. That was 1,000 less than the writer’s other three books with Harper &amp; Brothers. It didn’t sell well. It didn’t sell at all.</span></p>
<p><span style="font-weight: 400;">“Moby-Dick” tells the story of a sailor named Ishmael. He finds himself aboard a whaling ship led by Captain Ahab, a peg-legged man with a single mission: Hunt down and kill the whale that took his leg. But as they chase the ferocious Moby Dick, Ahab&#8217;s determination soon descends into madness.</span></p>
<p><span style="font-weight: 400;">The language in the story was described by reviewers at the time as “biblical and archaic, unceasingly allusive.” Melville earned only $556.37 from the novel. He was forced to return to New York City to spend the rest of his life as an everyday customs inspector.</span></p>
<p><span style="font-weight: 400;">When he died in 1891 at the age of 72, The New York Times got the name wrong. They called him the author of “Mobie-dick.” </span></p>
<p>&nbsp;</p>
<h4><b>Book is rediscovered after his death</b></h4>
<figure id="attachment_258556" aria-describedby="caption-attachment-258556" style="width: 227px" class="wp-caption alignright"><img class="wp-image-258556" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20227%20347'%3E%3C/svg%3E" alt="" width="227" height="347" data-lazy-srcset="https://www.fiftyplusadvocate.com/wp-content/uploads/2022/01/Moby-Dick-196x300.jpg 196w, https://www.fiftyplusadvocate.com/wp-content/uploads/2022/01/Moby-Dick-392x600.jpg 392w, https://www.fiftyplusadvocate.com/wp-content/uploads/2022/01/Moby-Dick-98x150.jpg 98w, https://www.fiftyplusadvocate.com/wp-content/uploads/2022/01/Moby-Dick-768x1176.jpg 768w, https://www.fiftyplusadvocate.com/wp-content/uploads/2022/01/Moby-Dick.jpg 980w" data-lazy-sizes="(max-width: 227px) 100vw, 227px" data-lazy-src="https://www.fiftyplusadvocate.com/wp-content/uploads/2022/01/Moby-Dick-196x300.jpg" /><noscript><img class="wp-image-258556" src="https://www.fiftyplusadvocate.com/wp-content/uploads/2022/01/Moby-Dick-196x300.jpg" alt="" width="227" height="347" srcset="https://www.fiftyplusadvocate.com/wp-content/uploads/2022/01/Moby-Dick-196x300.jpg 196w, https://www.fiftyplusadvocate.com/wp-content/uploads/2022/01/Moby-Dick-392x600.jpg 392w, https://www.fiftyplusadvocate.com/wp-content/uploads/2022/01/Moby-Dick-98x150.jpg 98w, https://www.fiftyplusadvocate.com/wp-content/uploads/2022/01/Moby-Dick-768x1176.jpg 768w, https://www.fiftyplusadvocate.com/wp-content/uploads/2022/01/Moby-Dick.jpg 980w" sizes="(max-width: 227px) 100vw, 227px" /></noscript><figcaption id="caption-attachment-258556" class="wp-caption-text">Now considered one of America’s greatest authors, Herman Melville achieved little critical or financial success during his lifetime. This first edition copy of Moby-Dick, Melville&#8217;s most famous work, failed to sell its initial printing of 2,915 copies, and total earnings from the American edition amounted to just $556.37.<br />Photo/Courtesy of Boston Public Library, Rare Books &amp; Manuscripts Department</figcaption></figure>
<p><span style="font-weight: 400;">It wasn’t until the centennial of Melville’s birth, 1919, when American biographer and critic Carl Van Doren discovered the book. He bought it at a used bookstore, probably for a few pennies of its first edition cost of $1.50.</span></p>
<p><span style="font-weight: 400;">Over the following decades, Melville’s “Moby-Dick” was widely recognized as one of the Great American Novels, even to some critics beating out Hemingway, Faulkner and Fitzgerald.</span></p>
<p><span style="font-weight: 400;">The city of New Bedford is located just under 60 miles from Boston and perhaps somewhat more than an hour’s drive away. It was named after an aristocratic English family. Tourism officials make no bones that its growing appeal in recent years has been based mainly on the faded whaling industry, but also on Melville himself.</span></p>
<p><span style="font-weight: 400;">Visitors today can find in the city various examples of both the author and the whaling business. The period covered is mainly from </span><span style="font-weight: 400;">the 1820s until whaling’s demise in 1925, when the last whaling ship sailed out of New Bedford harbor. More pure, smokeless whale oil came from New Bedford than from anywhere else on earth. It was used for lamps and other related products.</span></p>
<p>&nbsp;</p>
<h4><b>The city’s top attractions</b></h4>
<figure id="attachment_258548" aria-describedby="caption-attachment-258548" style="width: 300px" class="wp-caption alignleft"><img class="size-medium wp-image-258548" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20231'%3E%3C/svg%3E" alt="The New Bedford Whaling Museum is one of the city’s top attractions. Photo/Courtesy of New Bedford Whaling Museum" width="300" height="231" data-lazy-srcset="https://www.fiftyplusadvocate.com/wp-content/uploads/2022/01/New-Bedford-whale-tale-2-300x231.jpg 300w, https://www.fiftyplusadvocate.com/wp-content/uploads/2022/01/New-Bedford-whale-tale-2-600x463.jpg 600w, https://www.fiftyplusadvocate.com/wp-content/uploads/2022/01/New-Bedford-whale-tale-2-150x116.jpg 150w, https://www.fiftyplusadvocate.com/wp-content/uploads/2022/01/New-Bedford-whale-tale-2-768x593.jpg 768w, https://www.fiftyplusadvocate.com/wp-content/uploads/2022/01/New-Bedford-whale-tale-2-1536x1185.jpg 1536w, https://www.fiftyplusadvocate.com/wp-content/uploads/2022/01/New-Bedford-whale-tale-2-2048x1580.jpg 2048w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" data-lazy-src="https://www.fiftyplusadvocate.com/wp-content/uploads/2022/01/New-Bedford-whale-tale-2-300x231.jpg" /><noscript><img class="size-medium wp-image-258548" src="https://www.fiftyplusadvocate.com/wp-content/uploads/2022/01/New-Bedford-whale-tale-2-300x231.jpg" alt="The New Bedford Whaling Museum is one of the city’s top attractions. Photo/Courtesy of New Bedford Whaling Museum" width="300" height="231" srcset="https://www.fiftyplusadvocate.com/wp-content/uploads/2022/01/New-Bedford-whale-tale-2-300x231.jpg 300w, https://www.fiftyplusadvocate.com/wp-content/uploads/2022/01/New-Bedford-whale-tale-2-600x463.jpg 600w, https://www.fiftyplusadvocate.com/wp-content/uploads/2022/01/New-Bedford-whale-tale-2-150x116.jpg 150w, https://www.fiftyplusadvocate.com/wp-content/uploads/2022/01/New-Bedford-whale-tale-2-768x593.jpg 768w, https://www.fiftyplusadvocate.com/wp-content/uploads/2022/01/New-Bedford-whale-tale-2-1536x1185.jpg 1536w, https://www.fiftyplusadvocate.com/wp-content/uploads/2022/01/New-Bedford-whale-tale-2-2048x1580.jpg 2048w" sizes="(max-width: 300px) 100vw, 300px" /></noscript><figcaption id="caption-attachment-258548" class="wp-caption-text">The New Bedford Whaling Museum is one of the city’s top attractions.<br />Photo/Courtesy of New Bedford Whaling Museum</figcaption></figure>
<p><span style="font-weight: 400;">There are three “must-sees” for people interested in not only the industry but also the Melville story. First is the <a href="https://www.whalingmuseum.org/">New Bedford Whaling Museum</a>. It has it all―the industry’s art, history, science and culture of South Coast Massachusetts. It has what is termed the world’s largest collection of scrimshaw. It also has the world’s largest whaling ship model. </span><span style="font-weight: 400;">The Lagoda is 89 feet in length with a mainmast of 50 feet. Visitors can board the ship, which was built in 1916. The 750,000 artifacts in the museum’s collection include many products made from whale bones, such as harpoons so sharp that sailors shaved with them, according to Melville.</span></p>
<p><span style="font-weight: 400;">Metered street parking is available near the museum. Current policy is timed admission, and there are maximum capacity limits. </span></p>
<p><span style="font-weight: 400;">The second Melville attraction is even more of a bargain: free. Because whaling was a bloody and dangerous business, whalemen were known for their love of saloons and gambling dens. But also churches. So the Quaker-oriented New Bedford Port Society for the Moral Improvement of Seamen started the nondenominational <a href="https://seamensbethel.org/">Seamen’s Bethel</a> in 1832. Melville did attend. And the pew he sat in is marked. As for how it looks today, attribute it to the movies.</span></p>
<p><span style="font-weight: 400;">When Melville wrote of the chapel, he describes the pulpit as being suggestive of the front of a ship. But the pulpit when he visited was not prow-shaped; in all probability, it was a typical New England box-style. The New Bedford Port Society listened to the grumblings of disappointed visitors for years before deciding to build a mock-up of the pulpit described in the book and seen in the movie. </span></p>
<p><span style="font-weight: 400;">Finally, the third stop for Melville fans might be for some comfort food and a brew inspired by the novel. The <a href="https://www.mobydickbrewing.com/">Moby Dick Brewing Co.</a> is a short walk away. No, Melville did not drink here, because it opened in 2017. But the brewpub’s on-premises-produced draft beer pays tribute to the book. So toast Melville with an Ishm-Ale, an amber ale, The Pulpit, an IPA, or Eye of the Whale, a Scotch ale.</span></p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p><strong>RELATED CONTENT: </strong></p>
<p><a href="https://www.fiftyplusadvocate.com/2021/10/06/258262-stepping-into-the-past-at-the-homes-of-two-famous-writers/">Stepping into the past at the homes of two famous writers (fiftyplusadvocate.com)</a></p>
<p><a href="https://www.fiftyplusadvocate.com/2021/09/01/258104-5-of-the-best-craft-breweries-in-central-massachusetts-to-quench-any-thirst/">5 of the best craft breweries in Central Massachusetts to quench any thirst (fiftyplusadvocate.com)</a></p>
<p><a href="https://www.fiftyplusadvocate.com/2021/07/31/257995-three-simple-changes-to-your-rv-to-help-keep-you-safe-on-the-road/">Three simple changes to your RV to help keep you safe on the road (fiftyplusadvocate.com)</a></p>
        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                                <ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="https://www.fiftyplusadvocate.com/tag/herman-melville/">Herman Melville</a></li><li><a href="https://www.fiftyplusadvocate.com/tag/moby-dick/">Moby-Dick</a></li><li><a href="https://www.fiftyplusadvocate.com/tag/new-bedford-whaling-museum/">New Bedford Whaling Museum</a></li></ul>            </div>

            <div class="td-post-sharing-bottom"><div class="td-post-sharing-classic"><iframe loading="lazy" frameBorder="0" src="about:blank" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;" data-rocket-lazyload="fitvidscompatible" data-lazy-src="https://www.facebook.com/plugins/like.php?href=https://www.fiftyplusadvocate.com/2022/01/03/258546-new-bedford-tells-a-whale-of-a-tale/&#038;layout=button_count&#038;show_faces=false&#038;width=105&#038;action=like&#038;colorscheme=light&#038;height=21"></iframe><noscript><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://www.fiftyplusadvocate.com/2022/01/03/258546-new-bedford-tells-a-whale-of-a-tale/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></noscript></div><div id="td_uid_4_61d3945d78d06" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.fiftyplusadvocate.com%2F2022%2F01%2F03%2F258546-new-bedford-tells-a-whale-of-a-tale%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=New+Bedford+tells+a+whale+of+a+tale&url=https%3A%2F%2Fwww.fiftyplusadvocate.com%2F2022%2F01%2F03%2F258546-new-bedford-tells-a-whale-of-a-tale%2F&via=50PlusAdvo">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="mailto:?subject=New Bedford tells a whale of a tale&body=https://www.fiftyplusadvocate.com/2022/01/03/258546-new-bedford-tells-a-whale-of-a-tale/">
                                        <div class="td-social-but-icon"><i class="td-icon-mail"></i></div>
                                        <div class="td-social-but-text">Email</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_uid_4_61d3945d78d06">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>            <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://www.fiftyplusadvocate.com/2022/01/03/258542-holden-producer-host-documents-getting-older-on-public-television/">Holden producer/host documents ‘getting older’ on public television</a></div></div><div class="td-next-prev-separator"></div></div>            <div class="author-box-wrap"><a href="https://www.fiftyplusadvocate.com/author/news/"><img class="avatar avatar-96 photo" width="64" height="64" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2064%2064'%3E%3C/svg%3E" data-lazy-src="https://www.fiftyplusadvocate.com/wp-content/uploads/ca-author-img.jpg"/><noscript><img class="avatar avatar-96 photo" width="64" height="64" src="https://www.fiftyplusadvocate.com/wp-content/uploads/ca-author-img.jpg"/></noscript></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="https://www.fiftyplusadvocate.com/author/news/">Community Advocate Staff</a></span></div><div class="td-author-description"></div><div class="td-author-social"></div><div class="clearfix"></div></div></div>	        <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Community Advocate Staff"></span><meta itemprop="datePublished" content="2022-01-03T17:59:34+00:00"><meta itemprop="dateModified" content="2022-01-03T19:27:03-05:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.fiftyplusadvocate.com/2022/01/03/258546-new-bedford-tells-a-whale-of-a-tale/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.fiftyplusadvocate.com/wp-content/uploads/FPA-website-masthead-1.jpg"></span><meta itemprop="name" content="Fifty Plus Advocate"></span><meta itemprop="headline " content="New Bedford tells a whale of a tale"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.fiftyplusadvocate.com/wp-content/uploads/2022/01/New-Bedford-Whale-Tale-1-scaled.jpg"><meta itemprop="width" content="2560"><meta itemprop="height" content="1708"></span>        </footer>

    </article> <!-- /.post -->

    <div class="td_block_wrap td_block_related_posts td_uid_5_61d3945d79833_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_5_61d3945d79833" ><script>var block_td_uid_5_61d3945d79833 = new tdBlock();
block_td_uid_5_61d3945d79833.id = "td_uid_5_61d3945d79833";
block_td_uid_5_61d3945d79833.atts = '{"limit":6,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"td_uid_5_61d3945d79833_rand","td_column_number":3,"live_filter_cur_post_id":258546,"live_filter_cur_post_author":"3","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"td_uid_5_61d3945d79833_rand","tdc_css_class_style":"td_uid_5_61d3945d79833_rand_style"}';
block_td_uid_5_61d3945d79833.td_column_number = "3";
block_td_uid_5_61d3945d79833.block_type = "td_block_related_posts";
block_td_uid_5_61d3945d79833.post_count = "6";
block_td_uid_5_61d3945d79833.found_posts = "661";
block_td_uid_5_61d3945d79833.header_color = "";
block_td_uid_5_61d3945d79833.ajax_pagination_infinite_stop = "";
block_td_uid_5_61d3945d79833.max_num_pages = "111";
tdBlocksArray.push(block_td_uid_5_61d3945d79833);
</script><h4 class="td-related-title td-block-title"><a id="td_uid_6_61d3945d7b3d8" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_5_61d3945d79833" href="#">RELATED ARTICLES</a><a id="td_uid_7_61d3945d7b3de" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_5_61d3945d79833" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_5_61d3945d79833 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.fiftyplusadvocate.com/2022/01/03/258542-holden-producer-host-documents-getting-older-on-public-television/" rel="bookmark" class="td-image-wrap" title="Holden producer/host documents ‘getting older’ on public television"><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E" data-lazy-srcset="https://www.fiftyplusadvocate.com/wp-content/uploads/2022/01/FPA-Roberto-Mighty-1-218x150.png 218w, https://www.fiftyplusadvocate.com/wp-content/uploads/2022/01/FPA-Roberto-Mighty-1-100x70.png 100w" data-lazy-sizes="(max-width: 218px) 100vw, 218px" alt="Roberto Mighty of Holden is producer and host of the new public television series “getting dot OLDER”. Photo/Celestial Media LLC" title="Holden producer/host documents ‘getting older’ on public television" data-lazy-src="https://www.fiftyplusadvocate.com/wp-content/uploads/2022/01/FPA-Roberto-Mighty-1-218x150.png"/><noscript><img width="218" height="150" class="entry-thumb" src="https://www.fiftyplusadvocate.com/wp-content/uploads/2022/01/FPA-Roberto-Mighty-1-218x150.png" srcset="https://www.fiftyplusadvocate.com/wp-content/uploads/2022/01/FPA-Roberto-Mighty-1-218x150.png 218w, https://www.fiftyplusadvocate.com/wp-content/uploads/2022/01/FPA-Roberto-Mighty-1-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Roberto Mighty of Holden is producer and host of the new public television series “getting dot OLDER”. Photo/Celestial Media LLC" title="Holden producer/host documents ‘getting older’ on public television"/></noscript></a></div>                <a href="https://www.fiftyplusadvocate.com/category/features/" class="td-post-category">This Month's Features</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.fiftyplusadvocate.com/2022/01/03/258542-holden-producer-host-documents-getting-older-on-public-television/" rel="bookmark" title="Holden producer/host documents ‘getting older’ on public television">Holden producer/host documents ‘getting older’ on public television</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.fiftyplusadvocate.com/2022/01/01/258534-boston-fashion-designer-got-his-start-at-an-early-age/" rel="bookmark" class="td-image-wrap" title="Boston fashion designer got his start at an early age"><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E" data-lazy-srcset="https://www.fiftyplusadvocate.com/wp-content/uploads/2021/12/Fashion-Designer-Faucher-Photo-1-e1641014137776-218x150.jpg 218w, https://www.fiftyplusadvocate.com/wp-content/uploads/2021/12/Fashion-Designer-Faucher-Photo-1-e1641014137776-300x207.jpg 300w, https://www.fiftyplusadvocate.com/wp-content/uploads/2021/12/Fashion-Designer-Faucher-Photo-1-e1641014137776-600x414.jpg 600w, https://www.fiftyplusadvocate.com/wp-content/uploads/2021/12/Fashion-Designer-Faucher-Photo-1-e1641014137776-150x104.jpg 150w, https://www.fiftyplusadvocate.com/wp-content/uploads/2021/12/Fashion-Designer-Faucher-Photo-1-e1641014137776-768x530.jpg 768w, https://www.fiftyplusadvocate.com/wp-content/uploads/2021/12/Fashion-Designer-Faucher-Photo-1-e1641014137776-100x70.jpg 100w, https://www.fiftyplusadvocate.com/wp-content/uploads/2021/12/Fashion-Designer-Faucher-Photo-1-e1641014137776.jpg 1200w" data-lazy-sizes="(max-width: 218px) 100vw, 218px" alt="Daniel Faucher is known for creating distinctive bridal gowns." title="Boston fashion designer got his start at an early age" data-lazy-src="https://www.fiftyplusadvocate.com/wp-content/uploads/2021/12/Fashion-Designer-Faucher-Photo-1-e1641014137776-218x150.jpg"/><noscript><img width="218" height="150" class="entry-thumb" src="https://www.fiftyplusadvocate.com/wp-content/uploads/2021/12/Fashion-Designer-Faucher-Photo-1-e1641014137776-218x150.jpg" srcset="https://www.fiftyplusadvocate.com/wp-content/uploads/2021/12/Fashion-Designer-Faucher-Photo-1-e1641014137776-218x150.jpg 218w, https://www.fiftyplusadvocate.com/wp-content/uploads/2021/12/Fashion-Designer-Faucher-Photo-1-e1641014137776-300x207.jpg 300w, https://www.fiftyplusadvocate.com/wp-content/uploads/2021/12/Fashion-Designer-Faucher-Photo-1-e1641014137776-600x414.jpg 600w, https://www.fiftyplusadvocate.com/wp-content/uploads/2021/12/Fashion-Designer-Faucher-Photo-1-e1641014137776-150x104.jpg 150w, https://www.fiftyplusadvocate.com/wp-content/uploads/2021/12/Fashion-Designer-Faucher-Photo-1-e1641014137776-768x530.jpg 768w, https://www.fiftyplusadvocate.com/wp-content/uploads/2021/12/Fashion-Designer-Faucher-Photo-1-e1641014137776-100x70.jpg 100w, https://www.fiftyplusadvocate.com/wp-content/uploads/2021/12/Fashion-Designer-Faucher-Photo-1-e1641014137776.jpg 1200w" sizes="(max-width: 218px) 100vw, 218px" alt="Daniel Faucher is known for creating distinctive bridal gowns." title="Boston fashion designer got his start at an early age"/></noscript></a></div>                <a href="https://www.fiftyplusadvocate.com/category/features/" class="td-post-category">This Month's Features</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.fiftyplusadvocate.com/2022/01/01/258534-boston-fashion-designer-got-his-start-at-an-early-age/" rel="bookmark" title="Boston fashion designer got his start at an early age">Boston fashion designer got his start at an early age</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.fiftyplusadvocate.com/2021/12/29/258515-carl-the-cardinal-sculpture-brings-joy-to-marlborough-couple/" rel="bookmark" class="td-image-wrap" title="For Marlborough couple, bird sculpture brings joy"><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E" data-lazy-srcset="https://www.fiftyplusadvocate.com/wp-content/uploads/2021/12/M-Carl-the-Cardinal-2-e1640825484280-218x150.jpg 218w, https://www.fiftyplusadvocate.com/wp-content/uploads/2021/12/M-Carl-the-Cardinal-2-e1640825484280-300x206.jpg 300w, https://www.fiftyplusadvocate.com/wp-content/uploads/2021/12/M-Carl-the-Cardinal-2-e1640825484280-600x412.jpg 600w, https://www.fiftyplusadvocate.com/wp-content/uploads/2021/12/M-Carl-the-Cardinal-2-e1640825484280-150x103.jpg 150w, https://www.fiftyplusadvocate.com/wp-content/uploads/2021/12/M-Carl-the-Cardinal-2-e1640825484280-768x527.jpg 768w, https://www.fiftyplusadvocate.com/wp-content/uploads/2021/12/M-Carl-the-Cardinal-2-e1640825484280-100x70.jpg 100w, https://www.fiftyplusadvocate.com/wp-content/uploads/2021/12/M-Carl-the-Cardinal-2-e1640825484280.jpg 1536w" data-lazy-sizes="(max-width: 218px) 100vw, 218px" alt="Carl the Cardinal stands shrouded in snow. Photo/Submitted" title="For Marlborough couple, bird sculpture brings joy" data-lazy-src="https://www.fiftyplusadvocate.com/wp-content/uploads/2021/12/M-Carl-the-Cardinal-2-e1640825484280-218x150.jpg"/><noscript><img width="218" height="150" class="entry-thumb" src="https://www.fiftyplusadvocate.com/wp-content/uploads/2021/12/M-Carl-the-Cardinal-2-e1640825484280-218x150.jpg" srcset="https://www.fiftyplusadvocate.com/wp-content/uploads/2021/12/M-Carl-the-Cardinal-2-e1640825484280-218x150.jpg 218w, https://www.fiftyplusadvocate.com/wp-content/uploads/2021/12/M-Carl-the-Cardinal-2-e1640825484280-300x206.jpg 300w, https://www.fiftyplusadvocate.com/wp-content/uploads/2021/12/M-Carl-the-Cardinal-2-e1640825484280-600x412.jpg 600w, https://www.fiftyplusadvocate.com/wp-content/uploads/2021/12/M-Carl-the-Cardinal-2-e1640825484280-150x103.jpg 150w, https://www.fiftyplusadvocate.com/wp-content/uploads/2021/12/M-Carl-the-Cardinal-2-e1640825484280-768x527.jpg 768w, https://www.fiftyplusadvocate.com/wp-content/uploads/2021/12/M-Carl-the-Cardinal-2-e1640825484280-100x70.jpg 100w, https://www.fiftyplusadvocate.com/wp-content/uploads/2021/12/M-Carl-the-Cardinal-2-e1640825484280.jpg 1536w" sizes="(max-width: 218px) 100vw, 218px" alt="Carl the Cardinal stands shrouded in snow. Photo/Submitted" title="For Marlborough couple, bird sculpture brings joy"/></noscript></a></div>                <a href="https://www.fiftyplusadvocate.com/category/features/" class="td-post-category">This Month's Features</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.fiftyplusadvocate.com/2021/12/29/258515-carl-the-cardinal-sculpture-brings-joy-to-marlborough-couple/" rel="bookmark" title="For Marlborough couple, bird sculpture brings joy">For Marlborough couple, bird sculpture brings joy</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid-->

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.fiftyplusadvocate.com/2021/12/20/258503marking-35-years-of-creating-signage-for-downtown-hudson/" rel="bookmark" class="td-image-wrap" title="Marking 35 years of creating signage for downtown Hudson"><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E" data-lazy-srcset="https://www.fiftyplusadvocate.com/wp-content/uploads/2021/12/Paul-Tucker-1-218x150.jpg 218w, https://www.fiftyplusadvocate.com/wp-content/uploads/2021/12/Paul-Tucker-1-100x70.jpg 100w" data-lazy-sizes="(max-width: 218px) 100vw, 218px" alt="Paul Tucker with his signage at Hudson Town Hall." title="Marking 35 years of creating signage for downtown Hudson" data-lazy-src="https://www.fiftyplusadvocate.com/wp-content/uploads/2021/12/Paul-Tucker-1-218x150.jpg"/><noscript><img width="218" height="150" class="entry-thumb" src="https://www.fiftyplusadvocate.com/wp-content/uploads/2021/12/Paul-Tucker-1-218x150.jpg" srcset="https://www.fiftyplusadvocate.com/wp-content/uploads/2021/12/Paul-Tucker-1-218x150.jpg 218w, https://www.fiftyplusadvocate.com/wp-content/uploads/2021/12/Paul-Tucker-1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Paul Tucker with his signage at Hudson Town Hall." title="Marking 35 years of creating signage for downtown Hudson"/></noscript></a></div>                <a href="https://www.fiftyplusadvocate.com/category/features/" class="td-post-category">This Month's Features</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.fiftyplusadvocate.com/2021/12/20/258503marking-35-years-of-creating-signage-for-downtown-hudson/" rel="bookmark" title="Marking 35 years of creating signage for downtown Hudson">Marking 35 years of creating signage for downtown Hudson</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.fiftyplusadvocate.com/2021/12/19/258499-do-your-homework-before-choosing-a-caregiver-agency/" rel="bookmark" class="td-image-wrap" title="Do your homework before choosing a caregiver agency"><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E" data-lazy-srcset="https://www.fiftyplusadvocate.com/wp-content/uploads/2021/12/caregiver-nurse_QQEQNVMB0I-218x150.webp 218w, https://www.fiftyplusadvocate.com/wp-content/uploads/2021/12/caregiver-nurse_QQEQNVMB0I-100x70.webp 100w" data-lazy-sizes="(max-width: 218px) 100vw, 218px" alt="Navigating through the maze of caregiver agencies is time consuming and tough for the patient and his or her family. Start things off right by being organized" title="Do your homework before choosing a caregiver agency" data-lazy-src="https://www.fiftyplusadvocate.com/wp-content/uploads/2021/12/caregiver-nurse_QQEQNVMB0I-218x150.webp"/><noscript><img width="218" height="150" class="entry-thumb" src="https://www.fiftyplusadvocate.com/wp-content/uploads/2021/12/caregiver-nurse_QQEQNVMB0I-218x150.webp" srcset="https://www.fiftyplusadvocate.com/wp-content/uploads/2021/12/caregiver-nurse_QQEQNVMB0I-218x150.webp 218w, https://www.fiftyplusadvocate.com/wp-content/uploads/2021/12/caregiver-nurse_QQEQNVMB0I-100x70.webp 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Navigating through the maze of caregiver agencies is time consuming and tough for the patient and his or her family. Start things off right by being organized" title="Do your homework before choosing a caregiver agency"/></noscript></a></div>                <a href="https://www.fiftyplusadvocate.com/category/caregivers/" class="td-post-category">Caregiver</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.fiftyplusadvocate.com/2021/12/19/258499-do-your-homework-before-choosing-a-caregiver-agency/" rel="bookmark" title="Do your homework before choosing a caregiver agency">Do your homework before choosing a caregiver agency</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.fiftyplusadvocate.com/2021/12/12/258493-older-workers-have-a-lot-to-offer-employers-in-a-changing-workforce/" rel="bookmark" class="td-image-wrap" title="Older workers have a lot to offer employers in a changing workforce"><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E" data-lazy-srcset="https://www.fiftyplusadvocate.com/wp-content/uploads/2021/12/older-workers-1-218x150.jpg 218w, https://www.fiftyplusadvocate.com/wp-content/uploads/2021/12/older-workers-1-100x70.jpg 100w" data-lazy-sizes="(max-width: 218px) 100vw, 218px" alt="The Bureau of Labor Statistics projects that by 2029, those 55 and older will make up 25 percent of the total workforce." title="Older workers have a lot to offer employers in a changing workforce" data-lazy-src="https://www.fiftyplusadvocate.com/wp-content/uploads/2021/12/older-workers-1-218x150.jpg"/><noscript><img width="218" height="150" class="entry-thumb" src="https://www.fiftyplusadvocate.com/wp-content/uploads/2021/12/older-workers-1-218x150.jpg" srcset="https://www.fiftyplusadvocate.com/wp-content/uploads/2021/12/older-workers-1-218x150.jpg 218w, https://www.fiftyplusadvocate.com/wp-content/uploads/2021/12/older-workers-1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="The Bureau of Labor Statistics projects that by 2029, those 55 and older will make up 25 percent of the total workforce." title="Older workers have a lot to offer employers in a changing workforce"/></noscript></a></div>                <a href="https://www.fiftyplusadvocate.com/category/features/" class="td-post-category">This Month's Features</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.fiftyplusadvocate.com/2021/12/12/258493-older-workers-have-a-lot-to-offer-employers-in-a-changing-workforce/" rel="bookmark" title="Older workers have a lot to offer employers in a changing workforce">Older workers have a lot to offer employers in a changing workforce</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_5_61d3945d79833" data-td_block_id="td_uid_5_61d3945d79833"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_5_61d3945d79833" data-td_block_id="td_uid_5_61d3945d79833"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
	<div class="comments" id="comments">
            </div> <!-- /.content -->
                            </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                                            </div>
                        </div>
                            </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->

<!-- Instagram -->




	<!-- Footer -->
	<div class="td-footer-wrapper">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
			    		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_7 td_uid_9_61d3945d825e5_rand td-pb-border-top td_block_template_1 td-column-1 td_block_padding"  data-td-block-uid="td_uid_9_61d3945d825e5" ><script>var block_td_uid_9_61d3945d825e5 = new tdBlock();
block_td_uid_9_61d3945d825e5.id = "td_uid_9_61d3945d825e5";
block_td_uid_9_61d3945d825e5.atts = '{"custom_title":"EDITOR PICKS","limit":3,"sort":"featured","separator":"","custom_url":"","block_template_id":"","m6_tl":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","offset":"","el_class":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_reset":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_reset":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_reset":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_reset":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_reset":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_reset":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","css":"","tdc_css":"","td_column_number":1,"header_color":"","color_preset":"","border_top":"","class":"td_uid_9_61d3945d825e5_rand","tdc_css_class":"td_uid_9_61d3945d825e5_rand","tdc_css_class_style":"td_uid_9_61d3945d825e5_rand_style"}';
block_td_uid_9_61d3945d825e5.td_column_number = "1";
block_td_uid_9_61d3945d825e5.block_type = "td_block_7";
block_td_uid_9_61d3945d825e5.post_count = "3";
block_td_uid_9_61d3945d825e5.found_posts = "2276";
block_td_uid_9_61d3945d825e5.header_color = "";
block_td_uid_9_61d3945d825e5.ajax_pagination_infinite_stop = "";
block_td_uid_9_61d3945d825e5.max_num_pages = "759";
tdBlocksArray.push(block_td_uid_9_61d3945d825e5);
</script><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">EDITOR PICKS</span></h4></div><div id=td_uid_9_61d3945d825e5 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.fiftyplusadvocate.com/2022/01/03/258546-new-bedford-tells-a-whale-of-a-tale/" rel="bookmark" class="td-image-wrap" title="New Bedford tells a whale of a tale"><img width="100" height="70" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%2070'%3E%3C/svg%3E" data-lazy-srcset="https://www.fiftyplusadvocate.com/wp-content/uploads/2022/01/New-Bedford-Whale-Tale-1-100x70.jpg 100w, https://www.fiftyplusadvocate.com/wp-content/uploads/2022/01/New-Bedford-Whale-Tale-1-218x150.jpg 218w" data-lazy-sizes="(max-width: 100px) 100vw, 100px" alt="New Bedford was once the wealthiest city on the planet, per capita, during its whaling heyday. Now scallops are the catch that its fishing industry focuses on. Photo/Courtesy of New Bedford Whaling Museum" title="New Bedford tells a whale of a tale" data-lazy-src="https://www.fiftyplusadvocate.com/wp-content/uploads/2022/01/New-Bedford-Whale-Tale-1-100x70.jpg"/><noscript><img width="100" height="70" class="entry-thumb" src="https://www.fiftyplusadvocate.com/wp-content/uploads/2022/01/New-Bedford-Whale-Tale-1-100x70.jpg" srcset="https://www.fiftyplusadvocate.com/wp-content/uploads/2022/01/New-Bedford-Whale-Tale-1-100x70.jpg 100w, https://www.fiftyplusadvocate.com/wp-content/uploads/2022/01/New-Bedford-Whale-Tale-1-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="New Bedford was once the wealthiest city on the planet, per capita, during its whaling heyday. Now scallops are the catch that its fishing industry focuses on. Photo/Courtesy of New Bedford Whaling Museum" title="New Bedford tells a whale of a tale"/></noscript></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.fiftyplusadvocate.com/2022/01/03/258546-new-bedford-tells-a-whale-of-a-tale/" rel="bookmark" title="New Bedford tells a whale of a tale">New Bedford tells a whale of a tale</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-01-03T17:59:34+00:00" >January 3, 2022</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.fiftyplusadvocate.com/2022/01/03/258542-holden-producer-host-documents-getting-older-on-public-television/" rel="bookmark" class="td-image-wrap" title="Holden producer/host documents ‘getting older’ on public television"><img width="100" height="70" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%2070'%3E%3C/svg%3E" data-lazy-srcset="https://www.fiftyplusadvocate.com/wp-content/uploads/2022/01/FPA-Roberto-Mighty-1-100x70.png 100w, https://www.fiftyplusadvocate.com/wp-content/uploads/2022/01/FPA-Roberto-Mighty-1-218x150.png 218w" data-lazy-sizes="(max-width: 100px) 100vw, 100px" alt="Roberto Mighty of Holden is producer and host of the new public television series “getting dot OLDER”. Photo/Celestial Media LLC" title="Holden producer/host documents ‘getting older’ on public television" data-lazy-src="https://www.fiftyplusadvocate.com/wp-content/uploads/2022/01/FPA-Roberto-Mighty-1-100x70.png"/><noscript><img width="100" height="70" class="entry-thumb" src="https://www.fiftyplusadvocate.com/wp-content/uploads/2022/01/FPA-Roberto-Mighty-1-100x70.png" srcset="https://www.fiftyplusadvocate.com/wp-content/uploads/2022/01/FPA-Roberto-Mighty-1-100x70.png 100w, https://www.fiftyplusadvocate.com/wp-content/uploads/2022/01/FPA-Roberto-Mighty-1-218x150.png 218w" sizes="(max-width: 100px) 100vw, 100px" alt="Roberto Mighty of Holden is producer and host of the new public television series “getting dot OLDER”. Photo/Celestial Media LLC" title="Holden producer/host documents ‘getting older’ on public television"/></noscript></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.fiftyplusadvocate.com/2022/01/03/258542-holden-producer-host-documents-getting-older-on-public-television/" rel="bookmark" title="Holden producer/host documents ‘getting older’ on public television">Holden producer/host documents ‘getting older’ on public television</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-01-03T12:59:13+00:00" >January 3, 2022</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.fiftyplusadvocate.com/2022/01/01/258534-boston-fashion-designer-got-his-start-at-an-early-age/" rel="bookmark" class="td-image-wrap" title="Boston fashion designer got his start at an early age"><img width="100" height="70" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%2070'%3E%3C/svg%3E" data-lazy-srcset="https://www.fiftyplusadvocate.com/wp-content/uploads/2021/12/Fashion-Designer-Faucher-Photo-1-e1641014137776-100x70.jpg 100w, https://www.fiftyplusadvocate.com/wp-content/uploads/2021/12/Fashion-Designer-Faucher-Photo-1-e1641014137776-300x207.jpg 300w, https://www.fiftyplusadvocate.com/wp-content/uploads/2021/12/Fashion-Designer-Faucher-Photo-1-e1641014137776-600x414.jpg 600w, https://www.fiftyplusadvocate.com/wp-content/uploads/2021/12/Fashion-Designer-Faucher-Photo-1-e1641014137776-150x104.jpg 150w, https://www.fiftyplusadvocate.com/wp-content/uploads/2021/12/Fashion-Designer-Faucher-Photo-1-e1641014137776-768x530.jpg 768w, https://www.fiftyplusadvocate.com/wp-content/uploads/2021/12/Fashion-Designer-Faucher-Photo-1-e1641014137776-218x150.jpg 218w, https://www.fiftyplusadvocate.com/wp-content/uploads/2021/12/Fashion-Designer-Faucher-Photo-1-e1641014137776.jpg 1200w" data-lazy-sizes="(max-width: 100px) 100vw, 100px" alt="Daniel Faucher is known for creating distinctive bridal gowns." title="Boston fashion designer got his start at an early age" data-lazy-src="https://www.fiftyplusadvocate.com/wp-content/uploads/2021/12/Fashion-Designer-Faucher-Photo-1-e1641014137776-100x70.jpg"/><noscript><img width="100" height="70" class="entry-thumb" src="https://www.fiftyplusadvocate.com/wp-content/uploads/2021/12/Fashion-Designer-Faucher-Photo-1-e1641014137776-100x70.jpg" srcset="https://www.fiftyplusadvocate.com/wp-content/uploads/2021/12/Fashion-Designer-Faucher-Photo-1-e1641014137776-100x70.jpg 100w, https://www.fiftyplusadvocate.com/wp-content/uploads/2021/12/Fashion-Designer-Faucher-Photo-1-e1641014137776-300x207.jpg 300w, https://www.fiftyplusadvocate.com/wp-content/uploads/2021/12/Fashion-Designer-Faucher-Photo-1-e1641014137776-600x414.jpg 600w, https://www.fiftyplusadvocate.com/wp-content/uploads/2021/12/Fashion-Designer-Faucher-Photo-1-e1641014137776-150x104.jpg 150w, https://www.fiftyplusadvocate.com/wp-content/uploads/2021/12/Fashion-Designer-Faucher-Photo-1-e1641014137776-768x530.jpg 768w, https://www.fiftyplusadvocate.com/wp-content/uploads/2021/12/Fashion-Designer-Faucher-Photo-1-e1641014137776-218x150.jpg 218w, https://www.fiftyplusadvocate.com/wp-content/uploads/2021/12/Fashion-Designer-Faucher-Photo-1-e1641014137776.jpg 1200w" sizes="(max-width: 100px) 100vw, 100px" alt="Daniel Faucher is known for creating distinctive bridal gowns." title="Boston fashion designer got his start at an early age"/></noscript></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.fiftyplusadvocate.com/2022/01/01/258534-boston-fashion-designer-got-his-start-at-an-early-age/" rel="bookmark" title="Boston fashion designer got his start at an early age">Boston fashion designer got his start at an early age</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-01-01T00:23:58+00:00" >January 1, 2022</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->                            </div>

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_7 td_uid_10_61d3945d877b4_rand td-pb-border-top td_block_template_1 td-column-1 td_block_padding"  data-td-block-uid="td_uid_10_61d3945d877b4" ><script>var block_td_uid_10_61d3945d877b4 = new tdBlock();
block_td_uid_10_61d3945d877b4.id = "td_uid_10_61d3945d877b4";
block_td_uid_10_61d3945d877b4.atts = '{"custom_title":"POPULAR POSTS","limit":3,"sort":"popular","separator":"","custom_url":"","block_template_id":"","m6_tl":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","offset":"","el_class":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_reset":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_reset":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_reset":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_reset":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_reset":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_reset":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","css":"","tdc_css":"","td_column_number":1,"header_color":"","color_preset":"","border_top":"","class":"td_uid_10_61d3945d877b4_rand","tdc_css_class":"td_uid_10_61d3945d877b4_rand","tdc_css_class_style":"td_uid_10_61d3945d877b4_rand_style"}';
block_td_uid_10_61d3945d877b4.td_column_number = "1";
block_td_uid_10_61d3945d877b4.block_type = "td_block_7";
block_td_uid_10_61d3945d877b4.post_count = "3";
block_td_uid_10_61d3945d877b4.found_posts = "2276";
block_td_uid_10_61d3945d877b4.header_color = "";
block_td_uid_10_61d3945d877b4.ajax_pagination_infinite_stop = "";
block_td_uid_10_61d3945d877b4.max_num_pages = "759";
tdBlocksArray.push(block_td_uid_10_61d3945d877b4);
</script><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">POPULAR POSTS</span></h4></div><div id=td_uid_10_61d3945d877b4 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.fiftyplusadvocate.com/2020/06/29/descended-from-not-just-one-from-nine-mayflower-passengers/" rel="bookmark" class="td-image-wrap" title="Descended from not just one – from nine Mayflower passengers"><img width="100" height="70" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%2070'%3E%3C/svg%3E" data-lazy-srcset="https://www.fiftyplusadvocate.com/wp-content/uploads/2020/06/Bruso-1-cr-100x70.jpg 100w, https://www.fiftyplusadvocate.com/wp-content/uploads/2020/06/Bruso-1-cr-218x150.jpg 218w" data-lazy-sizes="(max-width: 100px) 100vw, 100px" alt="" title="Descended from not just one – from nine Mayflower passengers" data-lazy-src="https://www.fiftyplusadvocate.com/wp-content/uploads/2020/06/Bruso-1-cr-100x70.jpg"/><noscript><img width="100" height="70" class="entry-thumb" src="https://www.fiftyplusadvocate.com/wp-content/uploads/2020/06/Bruso-1-cr-100x70.jpg" srcset="https://www.fiftyplusadvocate.com/wp-content/uploads/2020/06/Bruso-1-cr-100x70.jpg 100w, https://www.fiftyplusadvocate.com/wp-content/uploads/2020/06/Bruso-1-cr-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Descended from not just one – from nine Mayflower passengers"/></noscript></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.fiftyplusadvocate.com/2020/06/29/descended-from-not-just-one-from-nine-mayflower-passengers/" rel="bookmark" title="Descended from not just one – from nine Mayflower passengers">Descended from not just one – from nine Mayflower passengers</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-06-29T21:02:45+00:00" >June 29, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.fiftyplusadvocate.com/2010/05/26/7-important-things-to-know-about-living-wills/" rel="bookmark" class="td-image-wrap" title="7 important things to know about living wills"><img width="100" height="70" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%2070'%3E%3C/svg%3E" alt="" data-lazy-src="https://www.fiftyplusadvocate.com/wp-content/themes/Newspaper/images/no-thumb/td_100x70.png"/><noscript><img width="100" height="70" class="entry-thumb" src="https://www.fiftyplusadvocate.com/wp-content/themes/Newspaper/images/no-thumb/td_100x70.png" alt=""/></noscript></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.fiftyplusadvocate.com/2010/05/26/7-important-things-to-know-about-living-wills/" rel="bookmark" title="7 important things to know about living wills">7 important things to know about living wills</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2010-05-26T14:21:11+00:00" >May 26, 2010</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.fiftyplusadvocate.com/2020/03/01/ruth-pointer-calls-massachusetts-home/" rel="bookmark" class="td-image-wrap" title="Ruth Pointer calls Massachusetts home"><img width="100" height="70" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%2070'%3E%3C/svg%3E" data-lazy-srcset="https://www.fiftyplusadvocate.com/wp-content/uploads/2020/03/Cover-story-Ruth-Pointer-cover-photo--100x70.jpg 100w, https://www.fiftyplusadvocate.com/wp-content/uploads/2020/03/Cover-story-Ruth-Pointer-cover-photo--218x150.jpg 218w" data-lazy-sizes="(max-width: 100px) 100vw, 100px" alt="" title="Ruth Pointer calls Massachusetts home" data-lazy-src="https://www.fiftyplusadvocate.com/wp-content/uploads/2020/03/Cover-story-Ruth-Pointer-cover-photo--100x70.jpg"/><noscript><img width="100" height="70" class="entry-thumb" src="https://www.fiftyplusadvocate.com/wp-content/uploads/2020/03/Cover-story-Ruth-Pointer-cover-photo--100x70.jpg" srcset="https://www.fiftyplusadvocate.com/wp-content/uploads/2020/03/Cover-story-Ruth-Pointer-cover-photo--100x70.jpg 100w, https://www.fiftyplusadvocate.com/wp-content/uploads/2020/03/Cover-story-Ruth-Pointer-cover-photo--218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Ruth Pointer calls Massachusetts home"/></noscript></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.fiftyplusadvocate.com/2020/03/01/ruth-pointer-calls-massachusetts-home/" rel="bookmark" title="Ruth Pointer calls Massachusetts home">Ruth Pointer calls Massachusetts home</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-03-01T13:55:43+00:00" >March 1, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->                            </div>

            <div class="td-pb-span4">
                                <div class="td_block_wrap td_block_popular_categories td_block_widget td_uid_11_61d3945d8e433_rand widget widget_categories td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_11_61d3945d8e433" ><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">Popular categories</span></h4></div><ul class="td-pb-padding-side"><li><a href="https://www.fiftyplusadvocate.com/category/features/"><span class="td-cat-name">This Month's Features</span><span class="td-cat-no">568</span></a></li><li><a href="https://www.fiftyplusadvocate.com/category/breaking-news/"><span class="td-cat-name">News</span><span class="td-cat-no">314</span></a></li><li><a href="https://www.fiftyplusadvocate.com/category/caregivers/"><span class="td-cat-name">Caregiver</span><span class="td-cat-no">140</span></a></li><li><a href="https://www.fiftyplusadvocate.com/category/caregiving-tips/"><span class="td-cat-name">Caregiving Tips</span><span class="td-cat-no">135</span></a></li><li><a href="https://www.fiftyplusadvocate.com/category/expert-advice/"><span class="td-cat-name">Expert Advice and Columnists</span><span class="td-cat-no">127</span></a></li><li><a href="https://www.fiftyplusadvocate.com/category/features/travel/"><span class="td-cat-name">Travel</span><span class="td-cat-no">118</span></a></li><li><a href="https://www.fiftyplusadvocate.com/category/finance/"><span class="td-cat-name">Finance</span><span class="td-cat-no">117</span></a></li></ul></div> <!-- ./block -->            </div>
        </div>
    </div>
    <div class="td-footer-bottom-full">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="https://www.fiftyplusadvocate.com/"><img class="td-retina-data" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20408%200'%3E%3C/svg%3E" data-retina="https://www.fiftyplusadvocate.com/wp-content/uploads/FPA-website-small-logo.jpg" alt="fpa-logo" title="Fifty Plus Advocate logo" width="408" data-lazy-src="https://www.fiftyplusadvocate.com/wp-content/uploads/FPA-website-small-logo.jpg" /><noscript><img class="td-retina-data" src="https://www.fiftyplusadvocate.com/wp-content/uploads/FPA-website-small-logo.jpg" data-retina="https://www.fiftyplusadvocate.com/wp-content/uploads/FPA-website-small-logo.jpg" alt="fpa-logo" title="Fifty Plus Advocate logo" width="408" /></noscript></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div><p>The Fifty Plus Advocate was founded in 1975. It is the longest running, 
mature market newspaper in the United States. </p>

<p>For Advertising Inquiries:<br> <a href="mailto:tracy@communityadvocate.com">Advertising@communityadvocate.com</a></p>

<p>For editorial inquiries:<br><a href="mailto:News@communityadvocate.com">News@communityadvocate.com</a></p>

<p>Contact us: <br><a href="mailto:news@communityadvocate.com">news@communityadvocate.com</a></p><div class="footer-email-wrap">Contact us: <a href="mailto:news@communityadvocate.com">news@communityadvocate.com</a></div></aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/FPANewspaper/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/communityadvocatenewspaper" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/50PlusAdvo" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span></aside></div>            </div>
        </div>
    </div>
</div>
	<!-- Sub Footer -->
	    <div class="td-sub-footer-container td-container-wrap ">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                    <div class="menu-td-demo-top-menu-container"><ul id="menu-td-demo-top-menu-1" class="td-subfooter-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-first td-menu-item td-normal-menu menu-item-1356"><a href="/events/">Events</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-222271"><a href="https://www.fiftyplusadvocate.com/ongoing/">Ongoing</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-1291"><a href="/contact-us">Contact us</a></li>
</ul></div>                </div>

                <div class="td-pb-span td-sub-footer-copy">
                    &copy; Fifty Plus Advocate. All Rights Reserved. <a href="https://www.fiftyplusadvocate.com/privacy-policy/">Privacy Policy</a>                </div>
            </div>
        </div>
    </div>


</div><!--close td-outer-wrap-->

		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		

    <!--

        Theme: Newspaper by tagDiv.com 2017
        Version: 8.7.2 (rara)
        Deploy mode: deploy
        Speed booster: v4.5

        uid: 61d3945d8fd97
    -->

    
<!-- Custom css form theme panel -->
<style type="text/css" media="screen">
/* custom css theme panel */
.td-header-main-menu {
        width: 1268px !important;
}
li.menu-item-1304 > a.sf-with-ul {color:#dd3333 !important; font-weight: bold;}
li.menu-item-1304 > a.sf-with-ul{font-weight:bold !important;}
.td-main-page-wrap {margin-top: -5px; padding-top: 48px;}
.td-header-wrap {margin-top: -5px;position: relative; z-index: 2000;}
.sam-pro-block-line {margin:0px 0px -5px 0px !important;}
.hidefornow, .td-post-comments {display:none!important;}
#menu-item-1390 img{max-width: 20px; margin-bottom: -5px; opacity: 0.4;}
.td_block_wrap .td-subcat-item a.td-cur-simple-item{font-weight:bold; color:#333 !important;}
.wpb_widgetised_column.wpb_content_element .sam-pro-block-item{margin-right:0;}
.td-excerpt{color:#000;}
.home .td-page-header.td-container{display:none;}
aside.td_block_template_1.widget.sam_pro_block_widget{margin:19px 0;}
.home aside.td_block_template_1.widget.sam_pro_block_widget .sam-pro-block .sam-pro-block-line{margin-top:0 !important;}
.sam-pro-block .sam-pro-block-line{}
.sam-pro-block .sam-pro-block-line .sam-pro-container.sam-pro-place{}
.wpb_widgetised_column select{width: 100%; height: 30px;margin-bottom: 10px;margin-top: 13px;
    padding: 0 5px;}
.home .wpb_column.td-pb-span4 .sam-pro-block .sam-pro-block-line .sam-pro-container.sam-pro-place > a, 
.home .wpb_column.td-pb-span4 .sam-pro-block .sam-pro-block-line .sam-pro-container.sam-pro-place > a img, 
.td-main-sidebar .sam-pro-block .sam-pro-block-line .sam-pro-container.sam-pro-place > a, 
.td-main-sidebar .sam-pro-block .sam-pro-block-line .sam-pro-container.sam-pro-place > a img{width:100%;}
.td-container.td-header-row.td-header-top-menu{max-width:1140px;}
.header-search-wrap .td-icon-search:before{position:relative; top:3px;}
.td-footer-wrapper .widget_categories li span{display:none;}
.td-module-thumb .entry-thumb{max-width:100%; height:auto;}
.td_module_10 .td-module-thumb{ max-width: 200px;  max-height: 200px;  overflow: hidden;}
.td_module_6 .td-module-thumb{max-width: 100px;  max-height: 100px;    overflow: hidden;}

@media only screen and (max-width: 980px) { #menu-item-1389 img { max-width: 20px; margin-top: 0px; margin-bottom: -5px;}
}
@media only screen and (max-width: 360px) { #menu-item-1389 img {padding-top: 20px;} .td-subfooter-menu li a {
color: #ccc;display: inline-block; line-height: 18px; margin-right: 10px;}}

</style>

<script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};/* ]]> */ </script><script type='text/javascript' id='rocket-browser-checker-js-after'>
"use strict";var _createClass=function(){function defineProperties(target,props){for(var i=0;i<props.length;i++){var descriptor=props[i];descriptor.enumerable=descriptor.enumerable||!1,descriptor.configurable=!0,"value"in descriptor&&(descriptor.writable=!0),Object.defineProperty(target,descriptor.key,descriptor)}}return function(Constructor,protoProps,staticProps){return protoProps&&defineProperties(Constructor.prototype,protoProps),staticProps&&defineProperties(Constructor,staticProps),Constructor}}();function _classCallCheck(instance,Constructor){if(!(instance instanceof Constructor))throw new TypeError("Cannot call a class as a function")}var RocketBrowserCompatibilityChecker=function(){function RocketBrowserCompatibilityChecker(options){_classCallCheck(this,RocketBrowserCompatibilityChecker),this.passiveSupported=!1,this._checkPassiveOption(this),this.options=!!this.passiveSupported&&options}return _createClass(RocketBrowserCompatibilityChecker,[{key:"_checkPassiveOption",value:function(self){try{var options={get passive(){return!(self.passiveSupported=!0)}};window.addEventListener("test",null,options),window.removeEventListener("test",null,options)}catch(err){self.passiveSupported=!1}}},{key:"initRequestIdleCallback",value:function(){!1 in window&&(window.requestIdleCallback=function(cb){var start=Date.now();return setTimeout(function(){cb({didTimeout:!1,timeRemaining:function(){return Math.max(0,50-(Date.now()-start))}})},1)}),!1 in window&&(window.cancelIdleCallback=function(id){return clearTimeout(id)})}},{key:"isDataSaverModeOn",value:function(){return"connection"in navigator&&!0===navigator.connection.saveData}},{key:"supportsLinkPrefetch",value:function(){var elem=document.createElement("link");return elem.relList&&elem.relList.supports&&elem.relList.supports("prefetch")&&window.IntersectionObserver&&"isIntersecting"in IntersectionObserverEntry.prototype}},{key:"isSlowConnection",value:function(){return"connection"in navigator&&"effectiveType"in navigator.connection&&("2g"===navigator.connection.effectiveType||"slow-2g"===navigator.connection.effectiveType)}}]),RocketBrowserCompatibilityChecker}();
</script>
<script type='text/javascript' id='rocket-delay-js-js-after'>
(function() {
"use strict";var e=function(){function n(e,t){for(var r=0;r<t.length;r++){var n=t[r];n.enumerable=n.enumerable||!1,n.configurable=!0,"value"in n&&(n.writable=!0),Object.defineProperty(e,n.key,n)}}return function(e,t,r){return t&&n(e.prototype,t),r&&n(e,r),e}}();function n(e,t){if(!(e instanceof t))throw new TypeError("Cannot call a class as a function")}var t=function(){function r(e,t){n(this,r),this.attrName="data-rocketlazyloadscript",this.browser=t,this.options=this.browser.options,this.triggerEvents=e,this.userEventListener=this.triggerListener.bind(this)}return e(r,[{key:"init",value:function(){this._addEventListener(this)}},{key:"reset",value:function(){this._removeEventListener(this)}},{key:"_addEventListener",value:function(t){this.triggerEvents.forEach(function(e){return window.addEventListener(e,t.userEventListener,t.options)})}},{key:"_removeEventListener",value:function(t){this.triggerEvents.forEach(function(e){return window.removeEventListener(e,t.userEventListener,t.options)})}},{key:"_loadScriptSrc",value:function(){var r=this,e=document.querySelectorAll("script["+this.attrName+"]");0!==e.length&&Array.prototype.slice.call(e).forEach(function(e){var t=e.getAttribute(r.attrName);e.setAttribute("src",t),e.removeAttribute(r.attrName)}),this.reset()}},{key:"triggerListener",value:function(){this._loadScriptSrc(),this._removeEventListener(this)}}],[{key:"run",value:function(){RocketBrowserCompatibilityChecker&&new r(["keydown","mouseover","touchmove","touchstart","wheel"],new RocketBrowserCompatibilityChecker({passive:!0})).init()}}]),r}();t.run();
}());
</script>
<script type='text/javascript' id='rocket-preload-links-js-extra'>
/* <![CDATA[ */
var RocketPreloadLinksConfig = {"excludeUris":"\/(.+\/)?feed\/?.+\/?|\/(?:.+\/)?embed\/|\/(index\\.php\/)?wp\\-json(\/.*|$)|\/wp-admin\/|\/logout\/|\/wp-login.php","usesTrailingSlash":"1","imageExt":"jpg|jpeg|gif|png|tiff|bmp|webp|avif","fileExt":"jpg|jpeg|gif|png|tiff|bmp|webp|avif|php|pdf|html|htm","siteUrl":"https:\/\/www.fiftyplusadvocate.com","onHoverDelay":"100","rateThrottle":"3"};
/* ]]> */
</script>
<script type='text/javascript' id='rocket-preload-links-js-after'>
(function() {
"use strict";var r="function"==typeof Symbol&&"symbol"==typeof Symbol.iterator?function(e){return typeof e}:function(e){return e&&"function"==typeof Symbol&&e.constructor===Symbol&&e!==Symbol.prototype?"symbol":typeof e},e=function(){function i(e,t){for(var n=0;n<t.length;n++){var i=t[n];i.enumerable=i.enumerable||!1,i.configurable=!0,"value"in i&&(i.writable=!0),Object.defineProperty(e,i.key,i)}}return function(e,t,n){return t&&i(e.prototype,t),n&&i(e,n),e}}();function i(e,t){if(!(e instanceof t))throw new TypeError("Cannot call a class as a function")}var t=function(){function n(e,t){i(this,n),this.browser=e,this.config=t,this.options=this.browser.options,this.prefetched=new Set,this.eventTime=null,this.threshold=1111,this.numOnHover=0}return e(n,[{key:"init",value:function(){!this.browser.supportsLinkPrefetch()||this.browser.isDataSaverModeOn()||this.browser.isSlowConnection()||(this.regex={excludeUris:RegExp(this.config.excludeUris,"i"),images:RegExp(".("+this.config.imageExt+")$","i"),fileExt:RegExp(".("+this.config.fileExt+")$","i")},this._initListeners(this))}},{key:"_initListeners",value:function(e){-1<this.config.onHoverDelay&&document.addEventListener("mouseover",e.listener.bind(e),e.listenerOptions),document.addEventListener("mousedown",e.listener.bind(e),e.listenerOptions),document.addEventListener("touchstart",e.listener.bind(e),e.listenerOptions)}},{key:"listener",value:function(e){var t=e.target.closest("a"),n=this._prepareUrl(t);if(null!==n)switch(e.type){case"mousedown":case"touchstart":this._addPrefetchLink(n);break;case"mouseover":this._earlyPrefetch(t,n,"mouseout")}}},{key:"_earlyPrefetch",value:function(t,e,n){var i=this,r=setTimeout(function(){if(r=null,0===i.numOnHover)setTimeout(function(){return i.numOnHover=0},1e3);else if(i.numOnHover>i.config.rateThrottle)return;i.numOnHover++,i._addPrefetchLink(e)},this.config.onHoverDelay);t.addEventListener(n,function e(){t.removeEventListener(n,e,{passive:!0}),null!==r&&(clearTimeout(r),r=null)},{passive:!0})}},{key:"_addPrefetchLink",value:function(i){return this.prefetched.add(i.href),new Promise(function(e,t){var n=document.createElement("link");n.rel="prefetch",n.href=i.href,n.onload=e,n.onerror=t,document.head.appendChild(n)}).catch(function(){})}},{key:"_prepareUrl",value:function(e){if(null===e||"object"!==(void 0===e?"undefined":r(e))||!1 in e||-1===["http:","https:"].indexOf(e.protocol))return null;var t=e.href.substring(0,this.config.siteUrl.length),n=this._getPathname(e.href,t),i={original:e.href,protocol:e.protocol,origin:t,pathname:n,href:t+n};return this._isLinkOk(i)?i:null}},{key:"_getPathname",value:function(e,t){var n=t?e.substring(this.config.siteUrl.length):e;return n.startsWith("/")||(n="/"+n),this._shouldAddTrailingSlash(n)?n+"/":n}},{key:"_shouldAddTrailingSlash",value:function(e){return this.config.usesTrailingSlash&&!e.endsWith("/")&&!this.regex.fileExt.test(e)}},{key:"_isLinkOk",value:function(e){return null!==e&&"object"===(void 0===e?"undefined":r(e))&&(!this.prefetched.has(e.href)&&e.origin===this.config.siteUrl&&-1===e.href.indexOf("?")&&-1===e.href.indexOf("#")&&!this.regex.excludeUris.test(e.href)&&!this.regex.images.test(e.href))}}],[{key:"run",value:function(){"undefined"!=typeof RocketPreloadLinksConfig&&new n(new RocketBrowserCompatibilityChecker({capture:!0,passive:!0}),RocketPreloadLinksConfig).init()}}]),n}();t.run();
}());
</script>
<script type='text/javascript' src='https://www.fiftyplusadvocate.com/wp-content/themes/Newspaper/js/tagdiv_theme.min.js?ver=8.7.2' id='td-site-min-js' defer></script>
<script type='text/javascript' src='https://www.fiftyplusadvocate.com/wp-includes/js/comment-reply.min.js?ver=5.8.2' id='comment-reply-js' defer></script>

<!-- JS generated by theme -->

<script>
    

			
				jQuery().ready(function () {
					tdWeather.addItem({"block_uid":"td_top_weather_uid","location":"Westborough, US","api_location":"Westborough","api_language":"en","api_key":"671d9d4bbff32f333a0bca808e2047ab","today_icon":"snow-n","today_icon_text":"light snow","today_temp":[-4.9,23.3],"today_humidity":59,"today_wind_speed":[1.3,0.8],"today_min":[-6.8,19.8],"today_max":[-2.6,27.3],"today_clouds":100,"current_unit":1,"forecast":[{"timestamp":1641254400,"day_name":"Tue","day_temp":[1,34],"owm_day_index":0},{"timestamp":1641340800,"day_name":"Wed","day_temp":[8,46],"owm_day_index":8},{"timestamp":1641427200,"day_name":"Thu","day_temp":[8,46],"owm_day_index":16},{"timestamp":1641513600,"day_name":"Fri","day_temp":[1,33],"owm_day_index":24},{"timestamp":1641600000,"day_name":"Sat","day_temp":[-4,25],"owm_day_index":32}]});
				});
			
			

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'https://www.fiftyplusadvocate.com/wp-content/themes/Newspaper-child/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'https://www.fiftyplusadvocate.com/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>


<!-- Header style compiled by theme -->

<style>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</style>



			<div id="tdw-css-writer" style="display: none" class="tdw-drag-dialog tdc-window-sidebar">
				<header>

				
					<a title="Editor" class="tdw-tab tdc-tab-active" href="#" data-tab-content="tdw-tab-editor">Edit with Live CSS</a>
					<div class="tdw-less-info" title="This will be red when errors are detected in your CSS and LESS"></div>
				
				</header>
				<div class="tdw-content">

					
					<div class="tdw-tabs-content tdw-tab-editor tdc-tab-content-active">


						<script>

							(function(jQuery, undefined) {

								jQuery(window).ready(function() {

									if ( 'undefined' !== typeof tdcAdminIFrameUI ) {
										var $liveIframe  = tdcAdminIFrameUI.getLiveIframe();

										if ( $liveIframe.length ) {
											$liveIframe.load(function() {
												$liveIframe.contents().find( 'body').append( '<textarea class="tdw-css-writer-editor" style="display: none"></textarea>' );
											});
										}
									}

								});

							})(jQuery);

						</script>


						<textarea class="tdw-css-writer-editor td_live_css_uid_1_61d3945d8ff5e"></textarea>
						<div id="td_live_css_uid_1_61d3945d8ff5e" class="td-code-editor"></div>


						<script>
							jQuery(window).load(function (){

								if ( 'undefined' !== typeof tdLiveCssInject ) {

									tdLiveCssInject.init();


									var editor_textarea = jQuery('.td_live_css_uid_1_61d3945d8ff5e');
									var languageTools = ace.require("ace/ext/language_tools");
									var tdcCompleter = {
										getCompletions: function (editor, session, pos, prefix, callback) {
											if (prefix.length === 0) {
												callback(null, []);
												return
											}

											if ('undefined' !== typeof tdcAdminIFrameUI) {

												var data = {
													error: undefined,
													getShortcode: ''
												};

												tdcIFrameData.getShortcodeFromData(data);

												if (!_.isUndefined(data.error)) {
													tdcDebug.log(data.error);
												}

												if (!_.isUndefined(data.getShortcode)) {

													var regex = /el_class=\"([A-Za-z0-9_-]*\s*)+\"/g,
														results = data.getShortcode.match(regex);

													var elClasses = {};

													for (var i = 0; i < results.length; i++) {
														var currentClasses = results[i]
															.replace('el_class="', '')
															.replace('"', '')
															.split(' ');

														for (var j = 0; j < currentClasses.length; j++) {
															if (_.isUndefined(elClasses[currentClasses[j]])) {
																elClasses[currentClasses[j]] = '';
															}
														}
													}

													var arrElClasses = [];

													for (var prop in elClasses) {
														arrElClasses.push(prop);
													}

													callback(null, arrElClasses.map(function (item) {
														return {
															name: item,
															value: item,
															meta: 'in_page'
														}
													}));
												}
											}
										}
									};
									languageTools.addCompleter(tdcCompleter);

									window.editor = ace.edit("td_live_css_uid_1_61d3945d8ff5e");

									// 'change' handler is written as function because it's called by tdc_on_add_css_live_components (of wp_footer hook)
									// We did it to reattach the existing compiled css to the new content received from server.
									window.editorChangeHandler = function () {
										//tdwState.lessWasEdited = true;

										window.onbeforeunload = function () {
											if (tdwState.lessWasEdited) {
												return "You have attempted to leave this page. Are you sure?";
											}
											return false;
										};

										var editorValue = editor.getSession().getValue();

										editor_textarea.val(editorValue);

										if ('undefined' !== typeof tdcAdminIFrameUI) {
											tdcAdminIFrameUI.getLiveIframe().contents().find('.tdw-css-writer-editor:first').val(editorValue);

											// Mark the content as modified
											// This is important for showing info when composer closes
                                            tdcMain.setContentModified();
										}

										tdLiveCssInject.less();
									};

									editor.getSession().setValue(editor_textarea.val());
									editor.getSession().on('change', editorChangeHandler);

									editor.setTheme("ace/theme/textmate");
									editor.setShowPrintMargin(false);
									editor.getSession().setMode("ace/mode/less");
									editor.setOptions({
										enableBasicAutocompletion: true,
										enableSnippets: true,
										enableLiveAutocompletion: false
									});

								}

							});
						</script>

					</div>
				</div>

				<footer>

					
						<a href="#" class="tdw-save-css">Save</a>
						<div class="tdw-more-info-text">Write CSS OR LESS and hit save. CTRL + SPACE for auto-complete.</div>

					
					<div class="tdw-resize"></div>
				</footer>
			</div>
			<script>window.lazyLoadOptions={elements_selector:"img[data-lazy-src],.rocket-lazyload,iframe[data-lazy-src]",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,callback_loaded:function(element){if(element.tagName==="IFRAME"&&element.dataset.rocketLazyload=="fitvidscompatible"){if(element.classList.contains("lazyloaded")){if(typeof window.jQuery!="undefined"){if(jQuery.fn.fitVids){jQuery(element).parent().fitVids()}}}}}};window.addEventListener('LazyLoad::Initialized',function(e){var lazyLoadInstance=e.detail.instance;if(window.MutationObserver){var observer=new MutationObserver(function(mutations){var image_count=0;var iframe_count=0;var rocketlazy_count=0;mutations.forEach(function(mutation){for(i=0;i<mutation.addedNodes.length;i++){if(typeof mutation.addedNodes[i].getElementsByTagName!=='function'){continue}
if(typeof mutation.addedNodes[i].getElementsByClassName!=='function'){continue}
images=mutation.addedNodes[i].getElementsByTagName('img');is_image=mutation.addedNodes[i].tagName=="IMG";iframes=mutation.addedNodes[i].getElementsByTagName('iframe');is_iframe=mutation.addedNodes[i].tagName=="IFRAME";rocket_lazy=mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');image_count+=images.length;iframe_count+=iframes.length;rocketlazy_count+=rocket_lazy.length;if(is_image){image_count+=1}
if(is_iframe){iframe_count+=1}}});if(image_count>0||iframe_count>0||rocketlazy_count>0){lazyLoadInstance.update()}});var b=document.getElementsByTagName("body")[0];var config={childList:!0,subtree:!0};observer.observe(b,config)}},!1)</script><script data-no-minify="1" async src="https://www.fiftyplusadvocate.com/wp-content/plugins/wp-rocket/assets/js/lazyload/16.1/lazyload.min.js"></script><script>function lazyLoadThumb(e){var t='<img loading="lazy" data-lazy-src="https://i.ytimg.com/vi/ID/hqdefault.jpg" alt="" width="480" height="360"><noscript><img src="https://i.ytimg.com/vi/ID/hqdefault.jpg" alt="" width="480" height="360"></noscript>',a='<div class="play"></div>';return t.replace("ID",e)+a}function lazyLoadYoutubeIframe(){var e=document.createElement("iframe"),t="ID?autoplay=1";t+=0===this.dataset.query.length?'':'&'+this.dataset.query;e.setAttribute("src",t.replace("ID",this.dataset.src)),e.setAttribute("frameborder","0"),e.setAttribute("allowfullscreen","1"),e.setAttribute("allow", "accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture"),this.parentNode.replaceChild(e,this)}document.addEventListener("DOMContentLoaded",function(){var e,t,a=document.getElementsByClassName("rll-youtube-player");for(t=0;t<a.length;t++)e=document.createElement("div"),e.setAttribute("data-id",a[t].dataset.id),e.setAttribute("data-query", a[t].dataset.query),e.setAttribute("data-src", a[t].dataset.src),e.innerHTML=lazyLoadThumb(a[t].dataset.id),e.onclick=lazyLoadYoutubeIframe,a[t].appendChild(e)});</script>
</body>
</html>
<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me - Debug: cached@1641256029 -->