<!doctype html > <!--[if IE 8]><html class="ie8" lang="en"> <![endif]--> <!--[if IE 9]><html class="ie9" lang="en"> <![endif]--> <!--[if gt IE 8]><!--><html lang="en-US"> <!--<![endif]--><head><link type="text/css" media="all" href="https://www.fiftyplusadvocate.com/wp-content/cache/autoptimize/css/autoptimize_361ec27c4d0e17347cae77c9562bb7a7.css" rel="stylesheet" /><title>The Branches of Marlboro - Fifty Plus Advocate The Branches of Marlboro</title><meta charset="UTF-8" /><meta name="viewport" content="width=device-width, initial-scale=1.0"><link rel="pingback" href="https://www.fiftyplusadvocate.com/xmlrpc.php" /><meta property="og:image" content="https://www.fiftyplusadvocate.com/wp-content/uploads/2019/09/ADV-Branches-logo-1.jpg" /><link rel="icon" type="image/png" href="https://www.fiftyplusadvocate.com/wp-content/uploads/fpa-favicon.png"><meta name="description" content="New senior living community to open mid-November &nbsp; By Bonnie Adams, Managing Editor Marlborough – For many seniors who are interested in downsizing" /><meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1" /><link rel="canonical" href="https://www.fiftyplusadvocate.com/2019/10/01/the-branches-of-marlboro/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="The Branches of Marlboro - Fifty Plus Advocate The Branches of Marlboro" /><meta property="og:description" content="New senior living community to open mid-November &nbsp; By Bonnie Adams, Managing Editor Marlborough – For many seniors who are interested in downsizing" /><meta property="og:url" content="https://www.fiftyplusadvocate.com/2019/10/01/the-branches-of-marlboro/" /><meta property="og:site_name" content="Fifty Plus Advocate" /><meta property="article:publisher" content="https://www.facebook.com/communityadvocatenewspaper" /><meta property="article:tag" content="Benchmark" /><meta property="article:tag" content="Bonnie Adams" /><meta property="article:tag" content="Kelly Arnao" /><meta property="article:tag" content="Marie Vitale" /><meta property="article:tag" content="Rob Guinard" /><meta property="article:tag" content="The Branches of Marlboro" /><meta property="article:section" content="Housing Options" /><meta property="article:published_time" content="2019-10-01T04:00:25+00:00" /><meta property="article:modified_time" content="2019-09-30T21:45:55+00:00" /><meta property="og:updated_time" content="2019-09-30T21:45:55+00:00" /><meta property="og:image" content="http://www.fiftyplusadvocate.com/wp-content/uploads/2019/09/ADV-Branches-logo-1-300x77.jpg" /><meta name="twitter:card" content="summary" /><meta name="twitter:description" content="New senior living community to open mid-November &nbsp; By Bonnie Adams, Managing Editor Marlborough – For many seniors who are interested in downsizing" /><meta name="twitter:title" content="The Branches of Marlboro - Fifty Plus Advocate The Branches of Marlboro" /><meta name="twitter:site" content="@CommunityAdNews" /><meta name="twitter:image" content="https://www.fiftyplusadvocate.com/wp-content/uploads/2019/09/ADV-Branches-logo-1.jpg" /><meta name="twitter:creator" content="@CommunityAdNews" /> <script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.fiftyplusadvocate.com/#organization","name":"Community Advocate","url":"https://www.fiftyplusadvocate.com/","sameAs":["https://www.facebook.com/communityadvocatenewspaper","https://www.instagram.com/communityadvocatenewspaper","https://twitter.com/CommunityAdNews"],"logo":{"@type":"ImageObject","@id":"https://www.fiftyplusadvocate.com/#logo","url":"https://www.fiftyplusadvocate.com/wp-content/uploads/ca-login-logo.jpg","width":300,"height":80,"caption":"Community Advocate"},"image":{"@id":"https://www.fiftyplusadvocate.com/#logo"}},{"@type":"WebSite","@id":"https://www.fiftyplusadvocate.com/#website","url":"https://www.fiftyplusadvocate.com/","name":"Fifty Plus Advocate","publisher":{"@id":"https://www.fiftyplusadvocate.com/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://www.fiftyplusadvocate.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://www.fiftyplusadvocate.com/2019/10/01/the-branches-of-marlboro/#primaryimage","url":"https://www.fiftyplusadvocate.com/wp-content/uploads/2019/09/ADV-Branches-logo-1.jpg","width":600,"height":153},{"@type":"WebPage","@id":"https://www.fiftyplusadvocate.com/2019/10/01/the-branches-of-marlboro/#webpage","url":"https://www.fiftyplusadvocate.com/2019/10/01/the-branches-of-marlboro/","inLanguage":"en-US","name":"The Branches of Marlboro - Fifty Plus Advocate The Branches of Marlboro","isPartOf":{"@id":"https://www.fiftyplusadvocate.com/#website"},"primaryImageOfPage":{"@id":"https://www.fiftyplusadvocate.com/2019/10/01/the-branches-of-marlboro/#primaryimage"},"datePublished":"2019-10-01T04:00:25+00:00","dateModified":"2019-09-30T21:45:55+00:00","description":"New senior living community to open mid-November &nbsp; By Bonnie Adams, Managing Editor Marlborough \u2013 For many seniors who are interested in downsizing"},{"@type":"Article","@id":"https://www.fiftyplusadvocate.com/2019/10/01/the-branches-of-marlboro/#article","isPartOf":{"@id":"https://www.fiftyplusadvocate.com/2019/10/01/the-branches-of-marlboro/#webpage"},"author":{"@id":"https://www.fiftyplusadvocate.com/#/schema/person/90f68cac1d4e81bfc2e9841639facac4"},"headline":"The Branches of Marlboro","datePublished":"2019-10-01T04:00:25+00:00","dateModified":"2019-09-30T21:45:55+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://www.fiftyplusadvocate.com/2019/10/01/the-branches-of-marlboro/#webpage"},"publisher":{"@id":"https://www.fiftyplusadvocate.com/#organization"},"image":{"@id":"https://www.fiftyplusadvocate.com/2019/10/01/the-branches-of-marlboro/#primaryimage"},"keywords":"Benchmark,Bonnie Adams,Kelly Arnao,Marie Vitale,Rob Guinard,The Branches of Marlboro","articleSection":"Housing Options"},{"@type":["Person"],"@id":"https://www.fiftyplusadvocate.com/#/schema/person/90f68cac1d4e81bfc2e9841639facac4","name":"Community Advocate Staff","image":{"@type":"ImageObject","@id":"https://www.fiftyplusadvocate.com/#authorlogo","url":"https://secure.gravatar.com/avatar/29a2be1e1cc8a49fc2eed5bf8bf4b7dd?s=96&d=mm&r=g","caption":"Community Advocate Staff"},"sameAs":[]}]}</script> <link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel="alternate" type="application/rss+xml" title="Fifty Plus Advocate &raquo; Feed" href="https://www.fiftyplusadvocate.com/feed/" /><link rel="alternate" type="application/rss+xml" title="Fifty Plus Advocate &raquo; Comments Feed" href="https://www.fiftyplusadvocate.com/comments/feed/" /><link rel="alternate" type="text/calendar" title="Fifty Plus Advocate &raquo; iCal Feed" href="https://www.fiftyplusadvocate.com/events/?ical=1" /><link rel="alternate" type="application/rss+xml" title="Fifty Plus Advocate &raquo; The Branches of Marlboro Comments Feed" href="https://www.fiftyplusadvocate.com/2019/10/01/the-branches-of-marlboro/feed/" /> <script type="text/javascript" data-cfasync="false">var mi_version         = '7.8.2';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-23894920-2';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-23894920-2', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('require', 'displayfeatures');
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}</script> <script type="text/javascript">window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.fiftyplusadvocate.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.3"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);</script> <style type="text/css">img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}</style><link rel='stylesheet' id='google-fonts-style-css' href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;ver=8.7.2' type='text/css' media='all' /> <script type='text/javascript' src='https://www.fiftyplusadvocate.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script> <script type='text/javascript'>var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,exe,js,pdf,ppt,tgz,zip,xls","inbound_paths":"[]","home_url":"https:\/\/www.fiftyplusadvocate.com","hash_tracking":"false"};</script> <script type='text/javascript'>var samProOptions = {"au":"https:\/\/www.fiftyplusadvocate.com\/wp-content\/plugins\/sam-pro-lite\/sam-pro-layout.php","load":"1","mailer":"0","clauses":"+8FFGdXE+TKTrFzxsPz4LBBMavTzGbZCtbv2YFbQv3qfGnp0EKwmfl9v4cACGFmI4vwCFCpPdZ8Dh2LypYHy9j3qNCFNFERnf7uHwl5ma4pWdvQLAq0ueZ5rLcBTUunz6A1gPwbRGr4uGHHK\/BXsuMuBTkbMkNEC+f2HPQxeUVhZMQV\/9Nu9H9HqzycTQ\/Ncu6ogWL+RLd7+woccUW5RTBhxWYiLqDzSyJ8Sn2l4ZFsOVg8YCc+ngHsH+elTl8CS1\/\/OQ\/X\/HUnfOW\/qRjBf6m6kBgxkAp10OcdqrEAMpK3qb5zFtBRhaqraqydLYmk6YVn4TiKuoC0QaHbdDbJuxUP2LGwWzNDYpLpIpyuWzlTk71B\/xdCD2lQJLyepZltd1v4GlrN8w+7KU2vFdYSny4J1Vo0P1dlMhTKkLKbeSAvNmZbQH8IQQqp6wnly6g6fzAeU0uJ+UNydfENxxQH4+VQM0mLpaPA5ewvj684unhGZ7Im1jgscNC+8KpYjfGN7ZAECDRXIsBCFgiOLkllHPt0XeIImd90hMive+75a5pz4I9KXWHfBF4lO9rFOY6jmY70\/e2WRqxPYhwxAybiu+KQD8D29RoKDewGawBi\/mlE942nDqD+Bu1QN0QMblFH506GHfoTKlfaSMkTjurOeZwTdb\/z9Odya6r2dhaOjXWD\/dhCVTmW\/mV3zD\/AU2bwfIokuM5WAAQTRv+30bVbInnfYMw3MD\/V5nxhiV9kDlRYCIiRn2UGpSs9PrFe9c0GdaN6YAz8ToM2gm0oVfr1r0kcq3s0mz0Ac1x7XEGxJxf0vp3aBDO9T1mL\/EPQwIWn+NX8lunsmMLvM4zZ+Q\/bd+AQuzNM20hgO5avdAIf10L0iRnwrE6A4blR3SKYM\/zTIL4dLrbkcSeAHz0lYB0LmuQ==","doStats":"1","jsStats":"","container":"sam-pro-container","place":"sam-pro-place","ad":"sam-pro-ad","rotate":"0","rotateInterval":"30","samProNonce":"9f8df8bba8","ajaxUrl":"https:\/\/www.fiftyplusadvocate.com\/wp-admin\/admin-ajax.php","pageData":{"categories":[{"term_id":43709,"name":"Housing Options","slug":"housing-options","term_group":0,"term_taxonomy_id":43709,"taxonomy":"category","description":"","parent":0,"count":69,"filter":"raw","term_order":"0","cat_ID":43709,"category_count":69,"category_description":"","cat_name":"Housing Options","category_nicename":"housing-options","category_parent":0}],"tags":[{"term_id":46196,"name":"Benchmark","slug":"benchmark","term_group":0,"term_taxonomy_id":46196,"taxonomy":"post_tag","description":"","parent":0,"count":1,"filter":"raw","term_order":"0"},{"term_id":42709,"name":"Bonnie Adams","slug":"bonnie-adams","term_group":0,"term_taxonomy_id":42709,"taxonomy":"post_tag","description":"","parent":0,"count":28,"filter":"raw","term_order":"0"},{"term_id":46192,"name":"Kelly Arnao","slug":"kelly-arnao","term_group":0,"term_taxonomy_id":46192,"taxonomy":"post_tag","description":"","parent":0,"count":1,"filter":"raw","term_order":"0"},{"term_id":46193,"name":"Marie Vitale","slug":"marie-vitale","term_group":0,"term_taxonomy_id":46193,"taxonomy":"post_tag","description":"","parent":0,"count":1,"filter":"raw","term_order":"0"},{"term_id":46195,"name":"Rob Guinard","slug":"rob-guinard","term_group":0,"term_taxonomy_id":46195,"taxonomy":"post_tag","description":"","parent":0,"count":1,"filter":"raw","term_order":"0"},{"term_id":46194,"name":"The Branches of Marlboro","slug":"the-branches-of-marlboro","term_group":0,"term_taxonomy_id":46194,"taxonomy":"post_tag","description":"","parent":0,"count":1,"filter":"raw","term_order":"0"}],"customTerms":["housing-options","benchmark","bonnie-adams","kelly-arnao","marie-vitale","rob-guinard","the-branches-of-marlboro"],"postType":"","isCustomPostType":0,"author":"news","postID":256430,"isHome":false,"isFrontPage":false,"isSingular":true,"isSingle":true,"isPage":false,"isAttachment":false,"isSearch":false,"is404":false,"isArchive":false,"isTax":false,"isCategory":false,"isTag":false,"isAuthor":false,"isPostTypeArchive":false,"isDate":false,"isUserLoggedIn":0,"userSlug":"","userLocation":null}};</script> <link rel='https://api.w.org/' href='https://www.fiftyplusadvocate.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.fiftyplusadvocate.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.fiftyplusadvocate.com/wp-includes/wlwmanifest.xml" /><meta name="generator" content="WordPress 5.2.3" /><link rel='shortlink' href='https://www.fiftyplusadvocate.com/?p=256430' /><link rel="alternate" type="application/json+oembed" href="https://www.fiftyplusadvocate.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.fiftyplusadvocate.com%2F2019%2F10%2F01%2Fthe-branches-of-marlboro%2F" /><link rel="alternate" type="text/xml+oembed" href="https://www.fiftyplusadvocate.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.fiftyplusadvocate.com%2F2019%2F10%2F01%2Fthe-branches-of-marlboro%2F&#038;format=xml" /><meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://www.fiftyplusadvocate.com"><link rel="https://theeventscalendar.com/" href="https://www.fiftyplusadvocate.com/wp-json/tribe/events/v1/" /> <script>window.tdwGlobal = {"adminUrl":"https:\/\/www.fiftyplusadvocate.com\/wp-admin\/","wpRestNonce":"ff87162ed7","wpRestUrl":"https:\/\/www.fiftyplusadvocate.com\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%day%\/%postname%\/"};</script> <!--[if lt IE 9]><script src="https://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]--><meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress." /> <!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://www.fiftyplusadvocate.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--> <script>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</script> <script type="application/ld+json">{
                            "@context": "http://schema.org",
                            "@type": "BreadcrumbList",
                            "itemListElement": [{
                            "@type": "ListItem",
                            "position": 1,
                                "item": {
                                "@type": "WebSite",
                                "@id": "https://www.fiftyplusadvocate.com/",
                                "name": "Home"                                               
                            }
                        },{
                            "@type": "ListItem",
                            "position": 2,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://www.fiftyplusadvocate.com/category/housing-options/",
                                "name": "Housing Options"
                            }
                        },{
                            "@type": "ListItem",
                            "position": 3,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://www.fiftyplusadvocate.com/2019/10/01/the-branches-of-marlboro/",
                                "name": "The Branches of Marlboro"                                
                            }
                        }    ]
                        }</script> <style type="text/css" id="wp-custom-css">.socialize a { margin-right:12px; color: #24bdb1;     font-size: 18px;}

.socialize a:hover {color: #3b5998 !important; }</style><noscript><style type="text/css">.wpb_animate_when_almost_visible { opacity: 1; }</style></noscript><style id="tdw-css-placeholder"></style></head><body class="post-template-default single single-post postid-256430 single-format-standard tribe-no-js the-branches-of-marlboro global-block-template-1 td-magazine wpb-js-composer js-comp-ver-5.4.5 vc_responsive td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage"><div class="td-scroll-up"><i class="td-icon-menu-up"></i></div><div class="td-menu-background"></div><div id="td-mobile-nav"><div class="td-mobile-container"><div class="td-menu-socials-wrap"><div class="td-menu-socials"> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.facebook.com/FPANewspaper/" title="Facebook"> <i class="td-icon-font td-icon-facebook"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.instagram.com/communityadvocatenewspaper" title="Instagram"> <i class="td-icon-font td-icon-instagram"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://twitter.com/CommunityAdNews" title="Twitter"> <i class="td-icon-font td-icon-twitter"></i> </a> </span></div><div class="td-mobile-close"> <a href="#"><i class="td-icon-close-mobile"></i></a></div></div><div class="td-mobile-content"><div class="menu-main-menu-container"><ul id="menu-main-menu" class="td-mobile-main-menu"><li id="menu-item-255115" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first menu-item-255115"><a href="https://www.fiftyplusadvocate.com/">Home</a></li><li id="menu-item-250528" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-250528"><a href="#">About<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-255107" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-255107"><a href="https://www.fiftyplusadvocate.com/mission-statement/">Mission Statement</a></li><li id="menu-item-250534" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-250534"><a target="_blank" href="/wp-content/uploads/FPA-coverage-map.pdf">Full Circulation</a></li><li id="menu-item-250535" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-250535"><a target="_blank" href="/wp-content/uploads/FPA-Reader-Demographics.pdf">Reader demographic</a></li></ul></li><li id="menu-item-250537" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-250537"><a href="https://www.fiftyplusadvocate.com/category/features/">Latest Stories</a></li><li id="menu-item-250539" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-250539"><a href="https://www.fiftyplusadvocate.com/category/caregivers/">Caregiver</a></li><li id="menu-item-250540" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-250540"><a href="https://www.fiftyplusadvocate.com/category/finance/">Finance</a></li><li id="menu-item-250544" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-250544"><a href="https://www.fiftyplusadvocate.com/category/housing-options/">Housing</a></li><li id="menu-item-250545" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-250545"><a href="#">Expert Opinion</a></li><li id="menu-item-250548" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-250548"><a href="#">Previous Issues<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-254683" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-254683"><a href="https://www.fiftyplusadvocate.com/ma/">Eastern MA</a></li><li id="menu-item-254680" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-254680"><a href="https://www.fiftyplusadvocate.com/central-ma/">Central MA</a></li></ul></li><li id="menu-item-250549" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-250549"><a href="https://www.fiftyplusadvocate.com/contact-us/">Contact</a></li></ul></div><div class="menu-td-demo-top-menu-container"><ul id="menu-td-demo-top-menu" class="td-mobile-main-menu"><li id="menu-item-1356" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-first td-menu-item td-normal-menu menu-item-1356"><a href="/events/">Events</a><ul class="sub-menu"><li id="menu-item-222271" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-222271"><a href="https://www.fiftyplusadvocate.com/ongoing/">Ongoing</a></li></ul></li><li id="menu-item-1291" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-1291"><a href="/contact-us">Contact us</a></li></ul></div></div></div></div><div class="td-search-background"></div><div class="td-search-wrap-mob"><div class="td-drop-down-search" aria-labelledby="td-header-search-button"><form method="get" class="td-search-form" action="https://www.fiftyplusadvocate.com/"><div class="td-search-close"> <a href="#"><i class="td-icon-close-mobile"></i></a></div><div role="search" class="td-search-input"> <span>Search</span> <input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" /></div></form><div id="td-aj-search-mob"></div></div></div><div id="td-outer-wrap" class="td-theme-wrap"><div class="header_wrap"></div><div class="td-header-wrap td-header-style-9"><div class="td-header-top-menu-full"><div class="td-container td-header-row td-header-top-menu"><div class="top-bar-style-1"><div class="td-header-sp-top-menu"><div class="td-weather-top-widget" id="td_top_weather_uid"> <i class="td-icons clear-sky-d"></i><div class="td-weather-now" data-block-uid="td_top_weather_uid"> <span class="td-big-degrees">56.8</span> <span class="td-weather-unit">F</span></div><div class="td-weather-header"><div class="td-weather-city">Westborough, US</div></div></div><div class="td_data_time"><div style="visibility:hidden;"> Saturday, October 5, 2019</div></div><div class="menu-top-container"><ul id="menu-td-demo-top-menu-1" class="top-header-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-first td-menu-item td-normal-menu menu-item-1356"><a href="/events/">Events</a><ul class="sub-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-222271"><a href="https://www.fiftyplusadvocate.com/ongoing/">Ongoing</a></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-1291"><a href="/contact-us">Contact us</a></li></ul></div><div class="td-header-sp-top-widget"> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.facebook.com/FPANewspaper/" title="Facebook"> <i class="td-icon-font td-icon-facebook"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.instagram.com/communityadvocatenewspaper" title="Instagram"> <i class="td-icon-font td-icon-instagram"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://twitter.com/CommunityAdNews" title="Twitter"> <i class="td-icon-font td-icon-twitter"></i> </a> </span></div></div></div></div></div><div class="td-banner-wrap-full td-logo-wrap-full td-logo-mobile-loaded"><div class="td-header-sp-logo"> <a class="td-main-logo" href="https://www.fiftyplusadvocate.com/"> <img class="td-retina-data" data-retina="https://www.fiftyplusadvocate.com/wp-content/uploads/FPA-website-masthead-1.jpg" src="https://www.fiftyplusadvocate.com/wp-content/uploads/FPA-website-masthead-1.jpg" alt="Fifty Plus Advocate news and events" title="Fifty Plus Advocate logo" width="1825" /> <span class="td-visual-hidden">Fifty Plus Advocate</span> </a></div></div><div class="td-header-menu-wrap-full"><div class="td-header-menu-wrap td-header-gradient"><div class="td-container td-header-row td-header-main-menu"><div id="td-header-menu" role="navigation"><div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div><div class="td-main-menu-logo td-logo-in-header"> <a class="td-mobile-logo td-sticky-disable" href="https://www.fiftyplusadvocate.com/"> <img class="td-retina-data" data-retina="https://www.fiftyplusadvocate.com/wp-content/uploads/fpa-1x.png" src="https://www.fiftyplusadvocate.com/wp-content/uploads/fpa-1x.png" alt="Fifty Plus Advocate news and events" title="Fifty Plus Advocate logo" /> </a> <a class="td-header-logo td-sticky-disable" href="https://www.fiftyplusadvocate.com/"> <img class="td-retina-data" data-retina="https://www.fiftyplusadvocate.com/wp-content/uploads/FPA-website-masthead-1.jpg" src="https://www.fiftyplusadvocate.com/wp-content/uploads/FPA-website-masthead-1.jpg" alt="Fifty Plus Advocate news and events" title="Fifty Plus Advocate logo" /> </a></div><div class="menu-main-menu-container"><ul id="menu-main-menu-1" class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-255115"><a href="https://www.fiftyplusadvocate.com/">Home</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-250528"><a href="#">About</a><ul class="sub-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-255107"><a href="https://www.fiftyplusadvocate.com/mission-statement/">Mission Statement</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-250534"><a target="_blank" href="/wp-content/uploads/FPA-coverage-map.pdf">Full Circulation</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-250535"><a target="_blank" href="/wp-content/uploads/FPA-Reader-Demographics.pdf">Reader demographic</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-250537"><a href="https://www.fiftyplusadvocate.com/category/features/">Latest Stories</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-250539"><a href="https://www.fiftyplusadvocate.com/category/caregivers/">Caregiver</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-250540"><a href="https://www.fiftyplusadvocate.com/category/finance/">Finance</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-250544"><a href="https://www.fiftyplusadvocate.com/category/housing-options/">Housing</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-250545"><a href="#">Expert Opinion</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-250548"><a href="#">Previous Issues</a><ul class="sub-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-254683"><a href="https://www.fiftyplusadvocate.com/ma/">Eastern MA</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-254680"><a href="https://www.fiftyplusadvocate.com/central-ma/">Central MA</a></li></ul></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-250549"><a href="https://www.fiftyplusadvocate.com/contact-us/">Contact</a></li></ul></div></div><div class="td-search-wrapper"><div id="td-top-search"><div class="header-search-wrap"><div class="dropdown header-search"> <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><label>Search: </label><i class="td-icon-search"></i></a> <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a></div></div></div></div><div class="header-search-wrap"><div class="dropdown header-search"><div class="td-drop-down-search" aria-labelledby="td-header-search-button"><form method="get" class="td-search-form" action="https://www.fiftyplusadvocate.com/"><div role="search" class="td-head-form-search-wrap"> <input id="td-header-search" type="text" placeholder="Search" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" /></div></form><div id="td-aj-search"></div></div></div></div></div></div></div><div class="td-banner-wrap-full td-banner-bg"><div class="td-container-header td-header-row td-header-header"><div class="td-header-sp-recs"><div class="td-header-rec-wrap"></div></div></div></div></div><aside class="td_block_template_1 widget sam_pro_block_widget"><div class='sam-pro-block' style='display:flex;flex-direction:column;justify-content:center;'><div class='sam-pro-block-line' style='display:flex;flex-direction:row;flex-wrap:wrap;justify-content:center;margin:0;padding:0;'><div class='sam-pro-block-item' style='display:inline-block; display:block;'><div id='c7159_0_243' class='sam-pro-container sam-pro-ad' data-spc='' style='display:flex; justify-content: center; flex-direction: row;'></div></div></div></div></aside><div class="td-main-content-wrap"><div class="td-container td-post-template-default "><div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://www.fiftyplusadvocate.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Housing Options" class="entry-crumb" href="https://www.fiftyplusadvocate.com/category/housing-options/">Housing Options</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">The Branches of Marlboro</span></div></div><div class="td-pb-row"><div class="td-pb-span8 td-main-content" role="main"><div class="td-ss-main-content"><article id="post-256430" class="post-256430 post type-post status-publish format-standard has-post-thumbnail hentry category-housing-options tag-benchmark tag-bonnie-adams tag-kelly-arnao tag-marie-vitale tag-rob-guinard tag-the-branches-of-marlboro" itemscope itemtype="https://schema.org/Article"><div class="td-post-header"><ul class="td-category"><li class="entry-category"><a href="https://www.fiftyplusadvocate.com/category/housing-options/">Housing Options</a></li></ul><header class="td-post-title"><h1 class="entry-title">The Branches of Marlboro</h1><div class="td-module-meta-info"><div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://www.fiftyplusadvocate.com/author/news/">Community Advocate Staff</a><div class="td-author-line"> -</div></div> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-10-01T00:00:25+00:00">October 1, 2019</time></span><div class="td-post-comments"><a href="https://www.fiftyplusadvocate.com/2019/10/01/the-branches-of-marlboro/#respond"><i class="td-icon-comments"></i>0</a></div><div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-256430">6</span></div></div></header></div><div class="td-post-sharing td-post-sharing-top "><div class="td-default-sharing"> <a class="td-social-sharing-buttons td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.fiftyplusadvocate.com%2F2019%2F10%2F01%2Fthe-branches-of-marlboro%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Share on Facebook</div></a> <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=The+Branches+of+Marlboro&url=https%3A%2F%2Fwww.fiftyplusadvocate.com%2F2019%2F10%2F01%2Fthe-branches-of-marlboro%2F&via=Fifty+Plus+Advocate"><i class="td-icon-twitter"></i><div class="td-social-but-text">Tweet on Twitter</div></a> <a class="td-social-sharing-buttons td-social-google" href="https://plus.google.com/share?url=https://www.fiftyplusadvocate.com/2019/10/01/the-branches-of-marlboro/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a> <a class="td-social-sharing-buttons td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.fiftyplusadvocate.com/2019/10/01/the-branches-of-marlboro/&amp;media=https://www.fiftyplusadvocate.com/wp-content/uploads/2019/09/ADV-Branches-logo-1.jpg&description=The+Branches+of+Marlboro" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a> <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=The+Branches+of+Marlboro%20-%20https%3A%2F%2Fwww.fiftyplusadvocate.com%2F2019%2F10%2F01%2Fthe-branches-of-marlboro%2F"><i class="td-icon-whatsapp"></i></a></div></div><div class="td-post-content"><p style="margin: 0in; margin-bottom: .0001pt; background: white;"><em><span style="color: #222222;">New senior living community to open mid-November</span></em></p><p>&nbsp;</p><p>By Bonnie Adams, Managing Editor</p><p><img class="alignleft size-medium wp-image-256431" src="https://www.fiftyplusadvocate.com/wp-content/uploads/2019/09/ADV-Branches-logo-1-300x77.jpg" alt="" width="300" height="77" srcset="https://www.fiftyplusadvocate.com/wp-content/uploads/2019/09/ADV-Branches-logo-1-300x77.jpg 300w, https://www.fiftyplusadvocate.com/wp-content/uploads/2019/09/ADV-Branches-logo-1-150x38.jpg 150w, https://www.fiftyplusadvocate.com/wp-content/uploads/2019/09/ADV-Branches-logo-1.jpg 600w" sizes="(max-width: 300px) 100vw, 300px" /></p><p>Marlborough – For many seniors who are interested in downsizing or finding a new residence for the next stage of their lives, the choices can be overwhelming. There is a lot to consider –location, the physical space, what amenities are available, transportation to and from appointments and errands, and so much more. For those in the Marlborough area or family nearby, there is a wonderful new option &#8211; The Branches of Marlboro.</p><p>The new community, located at 421 Bolton St. (Route 85), will officially open in mid-November. The Branches of Marlboro is Waltham-based Benchmark’s 61<sup>st</sup> senior living community, 30<sup>th</sup> in Massachusetts and their first in the Metrowest region. The company, the largest senior living provider in New England, is in the midst of building a nearly identical community in Framingham as well, which is scheduled to open January, 2020.</p><p>And while the company itself is large, every one of its associates, from the leadership to the associates who work daily at each community, are invested 100 percent in every resident’s happiness, according to Kelly Arnao, senior executive director of The Branches communities. “We hire people who are ‘called to care’” she said. “We know our residents and are committed to helping them stay connected to who and what matters most in their lives.”</p><p>Arnao said one of the many things that sets Branches apart from other senior living communities is that it has a collaborative design intended to encourage social interaction.</p><p>“This is a social model, not a medical model,” she said. “Our mission is to elevate the human connection. We ask our residents, ‘What do you want the next stage of your life to be like?’”</p><p>The team at each community routinely conducts discovery sessions and routinely talks to their residents, as well as their families, to determine what they like and, just as importantly, what they don’t. “We truly listen to them and design life experiences and care for each individual,” Arnao said.</p><p>The staff strives to connect residents not only to one another but also the outside community as well,” said Marie Vitale, programming director for The Branches of Marlboro. “We encourage them to share their talents and interests not only with each other, but also others in the greater communities we serve, such as school children, which is one of the many benefits of being situated in between the elementary, middle and high schools in Marlborough. Teaching other residents your skills as well as perhaps learning new ones yourself is really important.”</p><p>The new Marlborough community will feature 57 apartments accommodating 104 residents. The model is based on Benchmark’s The Branches of North Attleboro, an award-winning assisted living and memory care community which opened in 2017.</p><p>Apartments have custom-built bureaus, tables and counters that are designed to accommodate wheelchairs and walkers. Bathrooms are also spacious. The community is comprised of apartments with flexible floor plans for a range of budgets—studios, one bedrooms and shared two bedrooms (each with a full sized bath) with a shared space entry in the middle and separate bedrooms for couples, relatives or roommates.</p><p>The Branches of Marlboro also has a memory care component designed for residents with Alzheimer’s, memory loss, or other forms of dementia. Using research-based programming, they help residents engage in physical, social, intellectual, emotional, purposeful and spiritual wellness.</p><p>A number of amenities will also be featured at the Marlborough site, including a spacious outdoor patio with farmer’s porch, outdoor fireplace, beauty salon, library, fitness center and bistro featuring all-day restaurant-style dining. A large family kitchen will allow residents to host special gatherings or just enjoy cooking for themselves.</p><p>The community will stress individuality with customized care plans providing assistance with daily living activities for those who need it, such as bathing or dressing, that also offer flexibility for changes a resident may encounter as they age or their health status changes.</p><p>“The biggest issue can sometimes be ‘fear of the unknown.’ Many times people are afraid – they have a preconceived image in their minds. Then when they see the possibilities they are excited,” Rob Guinard, director of community relations for The Branches of Marlboro, added.</p><p>Benchmark also provides a financial concierge who can help families navigate the different types of resources that may be available, including accessing veteran’s benefits and short-term bridge loans while waiting for a home to be sold or other assets to be freed up.</p><p>The Marlboro community is estimated to employ 100 people, ranging from directors to nursing and support staff.</p><p>“We are thrilled at the reception we have gotten from the greater Marlborough community already,” Vitale said. “Everyone has been so warm and welcoming. We can’t wait to become even more connected.”</p><p>For more information or to schedule an appointment, contact the community at (508) 318-6837 or visit <a href="http://www.BranchesMarlboro.com">www.BranchesMarlboro.com</a>.</p><p>&nbsp;</p><p>&nbsp;</p></div><footer><div class="td-post-source-tags"><ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="https://www.fiftyplusadvocate.com/tag/benchmark/">Benchmark</a></li><li><a href="https://www.fiftyplusadvocate.com/tag/bonnie-adams/">Bonnie Adams</a></li><li><a href="https://www.fiftyplusadvocate.com/tag/kelly-arnao/">Kelly Arnao</a></li><li><a href="https://www.fiftyplusadvocate.com/tag/marie-vitale/">Marie Vitale</a></li><li><a href="https://www.fiftyplusadvocate.com/tag/rob-guinard/">Rob Guinard</a></li><li><a href="https://www.fiftyplusadvocate.com/tag/the-branches-of-marlboro/">The Branches of Marlboro</a></li></ul></div><div class="td-post-sharing td-post-sharing-bottom td-with-like"><span class="td-post-share-title">SHARE</span><div class="td-default-sharing"> <a class="td-social-sharing-buttons td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.fiftyplusadvocate.com%2F2019%2F10%2F01%2Fthe-branches-of-marlboro%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Facebook</div></a> <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=The+Branches+of+Marlboro&url=https%3A%2F%2Fwww.fiftyplusadvocate.com%2F2019%2F10%2F01%2Fthe-branches-of-marlboro%2F&via=Fifty+Plus+Advocate"><i class="td-icon-twitter"></i><div class="td-social-but-text">Twitter</div></a> <a class="td-social-sharing-buttons td-social-google" href="https://plus.google.com/share?url=https://www.fiftyplusadvocate.com/2019/10/01/the-branches-of-marlboro/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a> <a class="td-social-sharing-buttons td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.fiftyplusadvocate.com/2019/10/01/the-branches-of-marlboro/&amp;media=https://www.fiftyplusadvocate.com/wp-content/uploads/2019/09/ADV-Branches-logo-1.jpg&description=The+Branches+of+Marlboro" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a> <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=The+Branches+of+Marlboro%20-%20https%3A%2F%2Fwww.fiftyplusadvocate.com%2F2019%2F10%2F01%2Fthe-branches-of-marlboro%2F"><i class="td-icon-whatsapp"></i></a></div><div class="td-classic-sharing"><ul><li class="td-classic-facebook"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://www.fiftyplusadvocate.com/2019/10/01/the-branches-of-marlboro/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></li><li class="td-classic-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://www.fiftyplusadvocate.com/2019/10/01/the-branches-of-marlboro/" data-text="The Branches of Marlboro" data-via="" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li></ul></div></div><div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://www.fiftyplusadvocate.com/2019/10/01/the-safety-of-the-person-with-alzheimers-disease-2/">The safety of the person with Alzheimer’s disease</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="https://www.fiftyplusadvocate.com/2019/10/01/doggone-gone-dog-not-our-dog/">Doggone gone dog: Not Our Dog</a></div></div></div><div class="author-box-wrap"><a href="https://www.fiftyplusadvocate.com/author/news/"><img class="avatar avatar-96 photo" width="64" height="64" src="https://www.fiftyplusadvocate.com/wp-content/uploads/ca-author-img.jpg" /></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="https://www.fiftyplusadvocate.com/author/news/">Community Advocate Staff</a></span></div><div class="td-author-description"></div><div class="td-author-social"></div><div class="clearfix"></div></div></div> <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Community Advocate Staff"></span><meta itemprop="datePublished" content="2019-10-01T00:00:25+00:00"><meta itemprop="dateModified" content="2019-09-30T17:45:55-04:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.fiftyplusadvocate.com/2019/10/01/the-branches-of-marlboro/" /><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.fiftyplusadvocate.com/wp-content/uploads/FPA-website-masthead-1.jpg"></span><meta itemprop="name" content="Fifty Plus Advocate"></span><meta itemprop="headline " content="The Branches of Marlboro"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.fiftyplusadvocate.com/wp-content/uploads/2019/09/ADV-Branches-logo-1.jpg"><meta itemprop="width" content="600"><meta itemprop="height" content="153"></span></footer></article><div class="td_block_wrap td_block_related_posts td_uid_3_5d98df400c048_rand td_with_ajax_pagination td-pb-border-top td_block_template_1" data-td-block-uid="td_uid_3_5d98df400c048"><script>var block_td_uid_3_5d98df400c048 = new tdBlock();
block_td_uid_3_5d98df400c048.id = "td_uid_3_5d98df400c048";
block_td_uid_3_5d98df400c048.atts = '{"limit":6,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"td_uid_3_5d98df400c048_rand","td_column_number":3,"live_filter_cur_post_id":256430,"live_filter_cur_post_author":"3","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"td_uid_3_5d98df400c048_rand","tdc_css_class_style":"td_uid_3_5d98df400c048_rand_style"}';
block_td_uid_3_5d98df400c048.td_column_number = "3";
block_td_uid_3_5d98df400c048.block_type = "td_block_related_posts";
block_td_uid_3_5d98df400c048.post_count = "6";
block_td_uid_3_5d98df400c048.found_posts = "68";
block_td_uid_3_5d98df400c048.header_color = "";
block_td_uid_3_5d98df400c048.ajax_pagination_infinite_stop = "";
block_td_uid_3_5d98df400c048.max_num_pages = "12";
tdBlocksArray.push(block_td_uid_3_5d98df400c048);</script><h4 class="td-related-title td-block-title"><a id="td_uid_4_5d98df400daf0" class="xy td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_3_5d98df400c048" href="#">RELATED ARTICLES</a></h4><div id=td_uid_3_5d98df400c048 class="td_block_inner"><div class="td-related-row"><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.fiftyplusadvocate.com/2019/08/30/sleep-problems-in-individuals-diagnosed-with-alzheimers-disease-2/" rel="bookmark" class="td-image-wrap" title="Sleep problems in individuals diagnosed with Alzheimer’s disease"><img width="218" height="150" class="entry-thumb" src="https://www.fiftyplusadvocate.com/wp-content/uploads/Shalev-headshot-218x150.jpg" srcset="https://www.fiftyplusadvocate.com/wp-content/uploads/Shalev-headshot-218x150.jpg 218w, https://www.fiftyplusadvocate.com/wp-content/uploads/Shalev-headshot-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Sleep problems in individuals diagnosed with Alzheimer’s disease" /></a></div> <a href="https://www.fiftyplusadvocate.com/category/expert-advice/" class="td-post-category">Expert Advice</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.fiftyplusadvocate.com/2019/08/30/sleep-problems-in-individuals-diagnosed-with-alzheimers-disease-2/" rel="bookmark" title="Sleep problems in individuals diagnosed with Alzheimer’s disease">Sleep problems in individuals diagnosed with Alzheimer’s disease</a></h3></div></div></div><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.fiftyplusadvocate.com/2019/08/30/new-outlook-homecare-a-foundation-built-on-care-and-respect-for-the-elderly/" rel="bookmark" class="td-image-wrap" title="New Outlook Homecare – A foundation built on care and respect for the elderly"><img width="218" height="150" class="entry-thumb" src="https://www.fiftyplusadvocate.com/wp-content/uploads/2019/08/ADV-New-outlook-BB-1-218x150.jpg" alt="" title="New Outlook Homecare – A foundation built on care and respect for the elderly" /></a></div> <a href="https://www.fiftyplusadvocate.com/category/housing-options/" class="td-post-category">Housing Options</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.fiftyplusadvocate.com/2019/08/30/new-outlook-homecare-a-foundation-built-on-care-and-respect-for-the-elderly/" rel="bookmark" title="New Outlook Homecare – A foundation built on care and respect for the elderly">New Outlook Homecare – A foundation built on care and respect for the elderly</a></h3></div></div></div><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.fiftyplusadvocate.com/2019/07/31/after-the-diagnosis-of-alzheimers-disease-so-what-now-2/" rel="bookmark" class="td-image-wrap" title="After the diagnosis of Alzheimer&#8217;s disease: So what now!!"><img width="218" height="150" class="entry-thumb" src="https://www.fiftyplusadvocate.com/wp-content/uploads/Shalev-headshot-218x150.jpg" srcset="https://www.fiftyplusadvocate.com/wp-content/uploads/Shalev-headshot-218x150.jpg 218w, https://www.fiftyplusadvocate.com/wp-content/uploads/Shalev-headshot-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="After the diagnosis of Alzheimer&#8217;s disease: So what now!!" /></a></div> <a href="https://www.fiftyplusadvocate.com/category/caregivers/" class="td-post-category">Caregiver</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.fiftyplusadvocate.com/2019/07/31/after-the-diagnosis-of-alzheimers-disease-so-what-now-2/" rel="bookmark" title="After the diagnosis of Alzheimer&#8217;s disease: So what now!!">After the diagnosis of Alzheimer&#8217;s disease: So what now!!</a></h3></div></div></div></div><div class="td-related-row"><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.fiftyplusadvocate.com/2019/06/01/moving-into-a-long-term-care-facility-2/" rel="bookmark" class="td-image-wrap" title="Moving into a long term care facility"><img width="218" height="150" class="entry-thumb" src="https://www.fiftyplusadvocate.com/wp-content/uploads/Shalev-headshot-218x150.jpg" srcset="https://www.fiftyplusadvocate.com/wp-content/uploads/Shalev-headshot-218x150.jpg 218w, https://www.fiftyplusadvocate.com/wp-content/uploads/Shalev-headshot-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Moving into a long term care facility" /></a></div> <a href="https://www.fiftyplusadvocate.com/category/expert-advice/" class="td-post-category">Expert Advice</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.fiftyplusadvocate.com/2019/06/01/moving-into-a-long-term-care-facility-2/" rel="bookmark" title="Moving into a long term care facility">Moving into a long term care facility</a></h3></div></div></div><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.fiftyplusadvocate.com/2019/05/01/tatnuck-park-worcester/" rel="bookmark" class="td-image-wrap" title="Tatnuck Park Worcester"><img width="218" height="150" class="entry-thumb" src="https://www.fiftyplusadvocate.com/wp-content/uploads/Tatnuck-Park-218x150.jpg" srcset="https://www.fiftyplusadvocate.com/wp-content/uploads/Tatnuck-Park-218x150.jpg 218w, https://www.fiftyplusadvocate.com/wp-content/uploads/Tatnuck-Park-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Tatnuck Park Worcester" /></a></div> <a href="https://www.fiftyplusadvocate.com/category/housing-options/" class="td-post-category">Housing Options</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.fiftyplusadvocate.com/2019/05/01/tatnuck-park-worcester/" rel="bookmark" title="Tatnuck Park Worcester">Tatnuck Park Worcester</a></h3></div></div></div><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.fiftyplusadvocate.com/2019/04/30/making-yourself-at-home-despite-the-landlord/" rel="bookmark" class="td-image-wrap" title="Making yourself at home despite the landlord"><img width="218" height="150" class="entry-thumb" src="https://www.fiftyplusadvocate.com/wp-content/uploads/Delorey-headshot.1-218x150.jpg" srcset="https://www.fiftyplusadvocate.com/wp-content/uploads/Delorey-headshot.1-218x150.jpg 218w, https://www.fiftyplusadvocate.com/wp-content/uploads/Delorey-headshot.1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Making yourself at home despite the landlord" /></a></div> <a href="https://www.fiftyplusadvocate.com/category/expert-advice/" class="td-post-category">Expert Advice</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.fiftyplusadvocate.com/2019/04/30/making-yourself-at-home-despite-the-landlord/" rel="bookmark" title="Making yourself at home despite the landlord">Making yourself at home despite the landlord</a></h3></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_3_5d98df400c048" data-td_block_id="td_uid_3_5d98df400c048"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_3_5d98df400c048" data-td_block_id="td_uid_3_5d98df400c048"><i class="td-icon-font td-icon-menu-right"></i></a></div></div><div class="comments" id="comments"></div></div></div><div class="td-pb-span4 td-main-sidebar" role="complementary"><div class="td-ss-main-sidebar"></div></div></div></div></div><div class="td-footer-wrapper"><div class="td-container"><div class="td-pb-row"><div class="td-pb-span12"></div></div><div class="td-pb-row"><div class="td-pb-span4"><div class="td_block_wrap td_block_7 td_uid_6_5d98df402e7b7_rand td-pb-border-top td_block_template_1 td-column-1 td_block_padding" data-td-block-uid="td_uid_6_5d98df402e7b7"><script>var block_td_uid_6_5d98df402e7b7 = new tdBlock();
block_td_uid_6_5d98df402e7b7.id = "td_uid_6_5d98df402e7b7";
block_td_uid_6_5d98df402e7b7.atts = '{"custom_title":"EDITOR PICKS","limit":3,"sort":"featured","separator":"","custom_url":"","block_template_id":"","m6_tl":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","offset":"","el_class":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_reset":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_reset":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_reset":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_reset":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_reset":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_reset":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","css":"","tdc_css":"","td_column_number":1,"header_color":"","color_preset":"","border_top":"","class":"td_uid_6_5d98df402e7b7_rand","tdc_css_class":"td_uid_6_5d98df402e7b7_rand","tdc_css_class_style":"td_uid_6_5d98df402e7b7_rand_style"}';
block_td_uid_6_5d98df402e7b7.td_column_number = "1";
block_td_uid_6_5d98df402e7b7.block_type = "td_block_7";
block_td_uid_6_5d98df402e7b7.post_count = "3";
block_td_uid_6_5d98df402e7b7.found_posts = "1887";
block_td_uid_6_5d98df402e7b7.header_color = "";
block_td_uid_6_5d98df402e7b7.ajax_pagination_infinite_stop = "";
block_td_uid_6_5d98df402e7b7.max_num_pages = "629";
tdBlocksArray.push(block_td_uid_6_5d98df402e7b7);</script><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">EDITOR PICKS</span></h4></div><div id=td_uid_6_5d98df402e7b7 class="td_block_inner"><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://www.fiftyplusadvocate.com/2019/10/01/worcesters-rock-star-cliff-goodwin/" rel="bookmark" class="td-image-wrap" title="Worcester&#8217;s rock star Cliff Goodwin"><img width="324" height="400" class="entry-thumb" src="https://www.fiftyplusadvocate.com/wp-content/uploads/2019/09/COVER-Goodwin-324x400.jpg" alt="" title="Worcester&#8217;s rock star Cliff Goodwin" /></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.fiftyplusadvocate.com/2019/10/01/worcesters-rock-star-cliff-goodwin/" rel="bookmark" title="Worcester&#8217;s rock star Cliff Goodwin">Worcester&#8217;s rock star Cliff Goodwin</a></h3><div class="td-module-meta-info"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-10-01T00:00:55+00:00">October 1, 2019</time></span></div></div></div></div><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://www.fiftyplusadvocate.com/2019/10/01/provision-ministry/" rel="bookmark" class="td-image-wrap" title="Provision Ministry"><img width="324" height="400" class="entry-thumb" src="https://www.fiftyplusadvocate.com/wp-content/uploads/2019/09/Provision-ministry-2-324x400.jpg" alt="" title="Provision Ministry" /></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.fiftyplusadvocate.com/2019/10/01/provision-ministry/" rel="bookmark" title="Provision Ministry">Provision Ministry</a></h3><div class="td-module-meta-info"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-10-01T00:00:44+00:00">October 1, 2019</time></span></div></div></div></div><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://www.fiftyplusadvocate.com/2019/10/01/westborough-woman-shares-her-love-of-origami-with-others/" rel="bookmark" class="td-image-wrap" title="Westborough woman shares her love of origami with others"><img width="324" height="400" class="entry-thumb" src="https://www.fiftyplusadvocate.com/wp-content/uploads/2019/09/W-Wales-Origami-1-324x400.jpg" alt="" title="Westborough woman shares her love of origami with others" /></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.fiftyplusadvocate.com/2019/10/01/westborough-woman-shares-her-love-of-origami-with-others/" rel="bookmark" title="Westborough woman shares her love of origami with others">Westborough woman shares her love of origami with others</a></h3><div class="td-module-meta-info"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-10-01T00:00:38+00:00">October 1, 2019</time></span></div></div></div></div></div></div></div><div class="td-pb-span4"><div class="td_block_wrap td_block_7 td_uid_7_5d98df4047314_rand td-pb-border-top td_block_template_1 td-column-1 td_block_padding" data-td-block-uid="td_uid_7_5d98df4047314"><script>var block_td_uid_7_5d98df4047314 = new tdBlock();
block_td_uid_7_5d98df4047314.id = "td_uid_7_5d98df4047314";
block_td_uid_7_5d98df4047314.atts = '{"custom_title":"POPULAR POSTS","limit":3,"sort":"popular","separator":"","custom_url":"","block_template_id":"","m6_tl":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","offset":"","el_class":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_reset":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_reset":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_reset":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_reset":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_reset":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_reset":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","css":"","tdc_css":"","td_column_number":1,"header_color":"","color_preset":"","border_top":"","class":"td_uid_7_5d98df4047314_rand","tdc_css_class":"td_uid_7_5d98df4047314_rand","tdc_css_class_style":"td_uid_7_5d98df4047314_rand_style"}';
block_td_uid_7_5d98df4047314.td_column_number = "1";
block_td_uid_7_5d98df4047314.block_type = "td_block_7";
block_td_uid_7_5d98df4047314.post_count = "3";
block_td_uid_7_5d98df4047314.found_posts = "1887";
block_td_uid_7_5d98df4047314.header_color = "";
block_td_uid_7_5d98df4047314.ajax_pagination_infinite_stop = "";
block_td_uid_7_5d98df4047314.max_num_pages = "629";
tdBlocksArray.push(block_td_uid_7_5d98df4047314);</script><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">POPULAR POSTS</span></h4></div><div id=td_uid_7_5d98df4047314 class="td_block_inner"><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://www.fiftyplusadvocate.com/2010/05/26/7-important-things-to-know-about-living-wills/" rel="bookmark" class="td-image-wrap" title="7 important things to know about living wills"><img width="324" height="400" class="entry-thumb" src="https://www.fiftyplusadvocate.com/wp-content/themes/Newspaper/images/no-thumb/td_324x400.png" alt="" /></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.fiftyplusadvocate.com/2010/05/26/7-important-things-to-know-about-living-wills/" rel="bookmark" title="7 important things to know about living wills">7 important things to know about living wills</a></h3><div class="td-module-meta-info"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2010-05-26T14:21:11+00:00">May 26, 2010</time></span></div></div></div></div><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://www.fiftyplusadvocate.com/2019/07/01/downton-abbey-the-exhibition-now-open-in-boston-for-limited-engagement/" rel="bookmark" class="td-image-wrap" title="‘Downton Abbey: The Exhibition’ now open in Boston for limited engagement"><img width="324" height="400" class="entry-thumb" src="https://www.fiftyplusadvocate.com/wp-content/uploads/2019/06/Downton-Abbey-dining-room-324x400.jpg" alt="" title="‘Downton Abbey: The Exhibition’ now open in Boston for limited engagement" /></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.fiftyplusadvocate.com/2019/07/01/downton-abbey-the-exhibition-now-open-in-boston-for-limited-engagement/" rel="bookmark" title="‘Downton Abbey: The Exhibition’ now open in Boston for limited engagement">‘Downton Abbey: The Exhibition’ now open in Boston for limited engagement</a></h3><div class="td-module-meta-info"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-07-01T00:00:52+00:00">July 1, 2019</time></span></div></div></div></div><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://www.fiftyplusadvocate.com/2019/01/01/opioid-crisis-a-mothers-journey-to-learn-to-cope/" rel="bookmark" class="td-image-wrap" title="Opioid crisis – a mother’s journey to ‘Learn to Cope’"><img width="324" height="400" class="entry-thumb" src="https://www.fiftyplusadvocate.com/wp-content/uploads/COVER-AW9_2663-324x400.jpg" alt="Joanne Peterson, the founder and executive director of Learn to Cope, with team member Kim Leman’s dog, Finn." title="Opioid crisis – a mother’s journey to ‘Learn to Cope’" /></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.fiftyplusadvocate.com/2019/01/01/opioid-crisis-a-mothers-journey-to-learn-to-cope/" rel="bookmark" title="Opioid crisis – a mother’s journey to ‘Learn to Cope’">Opioid crisis – a mother’s journey to ‘Learn to Cope’</a></h3><div class="td-module-meta-info"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-01-01T09:20:05+00:00">January 1, 2019</time></span></div></div></div></div></div></div></div><div class="td-pb-span4"><div class="td_block_wrap td_block_popular_categories td_block_widget td_uid_8_5d98df40698b7_rand widget widget_categories td-pb-border-top td_block_template_1" data-td-block-uid="td_uid_8_5d98df40698b7"><h4 class="block-title td-block-title"><span class="td-pulldown-size">Popular categories</span></h4><ul class="td-pb-padding-side"><li><a href="https://www.fiftyplusadvocate.com/category/features/">This Month's Features<span class="td-cat-no">377</span></a></li><li><a href="https://www.fiftyplusadvocate.com/category/breaking-news/">News<span class="td-cat-no">307</span></a></li><li><a href="https://www.fiftyplusadvocate.com/category/caregiving-tips/">Caregiving Tips<span class="td-cat-no">132</span></a></li><li><a href="https://www.fiftyplusadvocate.com/category/caregivers/">Caregiver<span class="td-cat-no">126</span></a></li><li><a href="https://www.fiftyplusadvocate.com/category/features/travel/">Travel<span class="td-cat-no">109</span></a></li><li><a href="https://www.fiftyplusadvocate.com/category/finance/">Finance<span class="td-cat-no">103</span></a></li><li><a href="https://www.fiftyplusadvocate.com/category/just-my-opinion/">Just My Opinion<span class="td-cat-no">71</span></a></li></ul></div></div></div></div><div class="td-footer-bottom-full"><div class="td-container"><div class="td-pb-row"><div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="https://www.fiftyplusadvocate.com/"><img class="td-retina-data" src="https://www.fiftyplusadvocate.com/wp-content/uploads/FPA-website-small-logo.jpg" data-retina="https://www.fiftyplusadvocate.com/wp-content/uploads/FPA-website-small-logo.jpg" alt="fpa-logo" title="Fifty Plus Advocate logo" width="408" /></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div><p>The Fifty Plus Advocate was founded in 1975. It is the longest running,
mature market newspaper in the United States.</p><p>For Advertising Inquiries:<br> <a href="/cdn-cgi/l/email-protection#ee9a9c8f8d97ae8d8183839b80879a978f8a98818d8f9a8bc08d8183"><span class="__cf_email__" data-cfemail="2c6d485a495e58455f45424b6c4f43414159424558554d485a434f4d58">[email&#160;protected]</span>e.com</a></p><p>For editorial inquiries:<br><a href="/cdn-cgi/l/email-protection#3b755e4c487b585456564e55524f425a5f4d54585a4f5e15585456"><span class="__cf_email__" data-cfemail="8ec0ebf9fdceede1e3e3fbe0e7faf7efeaf8e1edeffaeba0ede1e3">[email&#160;protected]</span></a></p><p>Contact us: <br><a href="/cdn-cgi/l/email-protection#b7d9d2c0c4f7d4d8dadac2d9dec3ced6d3c1d8d4d6c3d299d4d8da"><span class="__cf_email__" data-cfemail="731d16040033101c1e1e061d1a070a1217051c101207165d101c1e">[email&#160;protected]</span></a></p><div class="footer-email-wrap">Contact us: <a href="/cdn-cgi/l/email-protection#cca2a9bbbf8cafa3a1a1b9a2a5b8b5ada8baa3afadb8a9e2afa3a1"><span class="__cf_email__" data-cfemail="056b60727645666a6868706b6c717c6461736a666471602b666a68">[email&#160;protected]</span></a></div></aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.facebook.com/FPANewspaper/" title="Facebook"> <i class="td-icon-font td-icon-facebook"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.instagram.com/communityadvocatenewspaper" title="Instagram"> <i class="td-icon-font td-icon-instagram"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://twitter.com/CommunityAdNews" title="Twitter"> <i class="td-icon-font td-icon-twitter"></i> </a> </span></aside></div></div></div></div></div><div class="td-sub-footer-container"><div class="td-container"><div class="td-pb-row"><div class="td-pb-span7 td-sub-footer-menu"><div class="menu-td-demo-top-menu-container"><ul id="menu-td-demo-top-menu-2" class="td-subfooter-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-first td-menu-item td-normal-menu menu-item-1356"><a href="/events/">Events</a><ul class="sub-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-222271"><a href="https://www.fiftyplusadvocate.com/ongoing/">Ongoing</a></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-1291"><a href="/contact-us">Contact us</a></li></ul></div></div><div class="td-pb-span5 td-sub-footer-copy"> <a href="https://www.3mediaweb.com/" target="_blank" title="Massachusetts Web Design Company" class="backlink">Massachusetts Web Design Company</a> &copy; 2019 Fifty Plus Advocate. All Rights Reserved.</div></div></div></div></div> <script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );</script> <div class="td-more-articles-box"> <i class="td-icon-close td-close-more-articles-box"></i> <span class="td-more-articles-box-title">MORE STORIES</span><div class="td-content-more-articles-box"><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://www.fiftyplusadvocate.com/2019/10/01/worcesters-rock-star-cliff-goodwin/" rel="bookmark" class="td-image-wrap" title="Worcester&#8217;s rock star Cliff Goodwin"><img width="324" height="400" class="entry-thumb" src="https://www.fiftyplusadvocate.com/wp-content/uploads/2019/09/COVER-Goodwin-324x400.jpg" alt="" title="Worcester&#8217;s rock star Cliff Goodwin" /></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.fiftyplusadvocate.com/2019/10/01/worcesters-rock-star-cliff-goodwin/" rel="bookmark" title="Worcester&#8217;s rock star Cliff Goodwin">Worcester&#8217;s rock star Cliff Goodwin</a></h3><div class="td-module-meta-info"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-10-01T00:00:55+00:00">October 1, 2019</time></span></div></div></div><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://www.fiftyplusadvocate.com/2019/10/01/provision-ministry/" rel="bookmark" class="td-image-wrap" title="Provision Ministry"><img width="324" height="400" class="entry-thumb" src="https://www.fiftyplusadvocate.com/wp-content/uploads/2019/09/Provision-ministry-2-324x400.jpg" alt="" title="Provision Ministry" /></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.fiftyplusadvocate.com/2019/10/01/provision-ministry/" rel="bookmark" title="Provision Ministry">Provision Ministry</a></h3><div class="td-module-meta-info"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-10-01T00:00:44+00:00">October 1, 2019</time></span></div></div></div><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://www.fiftyplusadvocate.com/2019/10/01/westborough-woman-shares-her-love-of-origami-with-others/" rel="bookmark" class="td-image-wrap" title="Westborough woman shares her love of origami with others"><img width="324" height="400" class="entry-thumb" src="https://www.fiftyplusadvocate.com/wp-content/uploads/2019/09/W-Wales-Origami-1-324x400.jpg" alt="" title="Westborough woman shares her love of origami with others" /></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.fiftyplusadvocate.com/2019/10/01/westborough-woman-shares-her-love-of-origami-with-others/" rel="bookmark" title="Westborough woman shares her love of origami with others">Westborough woman shares her love of origami with others</a></h3><div class="td-module-meta-info"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-10-01T00:00:38+00:00">October 1, 2019</time></span></div></div></div></div></div> <style type="text/css" media="screen">/* custom css theme panel */
.td-header-main-menu {
        width: 1268px !important;
}
li.menu-item-1304 > a.sf-with-ul {color:#dd3333 !important; font-weight: bold;}
li.menu-item-1304 > a.sf-with-ul{font-weight:bold !important;}
.td-main-page-wrap {margin-top: -5px; padding-top: 48px;}
.td-header-wrap {margin-top: -5px;position: relative; z-index: 2000;}
.sam-pro-block-line {margin:0px 0px -5px 0px !important;}
.hidefornow{display:none!important;}
#menu-item-1390 img{max-width: 20px; margin-bottom: -5px; opacity: 0.4;}
.td_block_wrap .td-subcat-item a.td-cur-simple-item{font-weight:bold; color:#333 !important;}
.wpb_widgetised_column.wpb_content_element .sam-pro-block-item{margin-right:0;}
.td-excerpt{color:#000;}
.home .td-page-header.td-container{display:none;}
aside.td_block_template_1.widget.sam_pro_block_widget{margin:19px 0;}
.home aside.td_block_template_1.widget.sam_pro_block_widget .sam-pro-block .sam-pro-block-line{margin-top:0 !important;}
.sam-pro-block .sam-pro-block-line{}
.sam-pro-block .sam-pro-block-line .sam-pro-container.sam-pro-place{}
.wpb_widgetised_column select{width: 100%; height: 30px;margin-bottom: 10px;margin-top: 13px;
    padding: 0 5px;}
.home .wpb_column.td-pb-span4 .sam-pro-block .sam-pro-block-line .sam-pro-container.sam-pro-place > a, 
.home .wpb_column.td-pb-span4 .sam-pro-block .sam-pro-block-line .sam-pro-container.sam-pro-place > a img, 
.td-main-sidebar .sam-pro-block .sam-pro-block-line .sam-pro-container.sam-pro-place > a, 
.td-main-sidebar .sam-pro-block .sam-pro-block-line .sam-pro-container.sam-pro-place > a img{width:100%;}
.td-container.td-header-row.td-header-top-menu{max-width:1140px;}
.header-search-wrap .td-icon-search:before{position:relative; top:3px;}
.td-footer-wrapper .widget_categories li span{display:none;}
.td-module-thumb .entry-thumb{max-width:100%; height:auto;}
.td_module_10 .td-module-thumb{ max-width: 200px;  max-height: 200px;  overflow: hidden;}
.td_module_6 .td-module-thumb{max-width: 100px;  max-height: 100px;    overflow: hidden;}

@media only screen and (max-width: 980px) { #menu-item-1389 img { max-width: 20px; margin-top: 0px; margin-bottom: -5px;}
}
@media only screen and (max-width: 360px) { #menu-item-1389 img {padding-top: 20px;} .td-subfooter-menu li a {
color: #ccc;display: inline-block; line-height: 18px; margin-right: 10px;}}</style> <script>var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};</script> <script type='text/javascript'>var countVars = {"disqusShortname":"fiftyplus-advocate"};</script> <script>jQuery().ready(function () {
					tdWeather.addItem({"block_uid":"td_top_weather_uid","location":"Westborough, US","api_location":"Westborough","api_language":"en","api_key":"671d9d4bbff32f333a0bca808e2047ab","today_icon":"clear-sky-d","today_icon_text":"clear sky","today_temp":[13.800000000000000710542735760100185871124267578125,56.7999999999999971578290569595992565155029296875],"today_humidity":32,"today_wind_speed":[2.100000000000000088817841970012523233890533447265625,1.3000000000000000444089209850062616169452667236328125],"today_min":[12.199999999999999289457264239899814128875732421875,54],"today_max":[15,59],"today_clouds":1,"current_unit":1,"forecast":[{"timestamp":1570298400,"day_name":"Sat","day_temp":[18,64],"owm_day_index":0},{"timestamp":1570320000,"day_name":"Sun","day_temp":[18,65],"owm_day_index":2},{"timestamp":1570406400,"day_name":"Mon","day_temp":[21,70],"owm_day_index":10},{"timestamp":1570492800,"day_name":"Tue","day_temp":[18,64],"owm_day_index":18},{"timestamp":1570579200,"day_name":"Wed","day_temp":[12,53],"owm_day_index":26},{"timestamp":1570665600,"day_name":"Thu","day_temp":[9,48],"owm_day_index":34}]});
				});
			
			

                jQuery().ready(function jQuery_ready() {
                    tdAjaxCount.tdGetViewsCountsAjax("post","[256430]");
                });
            

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'https://www.fiftyplusadvocate.com/wp-content/themes/Newspaper-child/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'https://www.fiftyplusadvocate.com/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();</script> <style>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</style><div id="tdw-css-writer" style="display: none" class="tdw-drag-dialog tdc-window-sidebar"><header> <a title="Editor" class="tdw-tab tdc-tab-active" href="#" data-tab-content="tdw-tab-editor">Edit with Live CSS</a><div class="tdw-less-info" title="This will be red when errors are detected in your CSS and LESS"></div></header><div class="tdw-content"><div class="tdw-tabs-content tdw-tab-editor tdc-tab-content-active"> <script>(function(jQuery, undefined) {

								jQuery(window).ready(function() {

									if ( 'undefined' !== typeof tdcAdminIFrameUI ) {
										var $liveIframe  = tdcAdminIFrameUI.getLiveIframe();

										if ( $liveIframe.length ) {
											$liveIframe.load(function() {
												$liveIframe.contents().find( 'body').append( '<textarea class="tdw-css-writer-editor" style="display: none"></textarea>' );
											});
										}
									}

								});

							})(jQuery);</script> <textarea class="tdw-css-writer-editor td_live_css_uid_1_5d98df40819b9"></textarea><div id="td_live_css_uid_1_5d98df40819b9" class="td-code-editor"></div> <script>jQuery(window).load(function (){

								if ( 'undefined' !== typeof tdLiveCssInject ) {

									tdLiveCssInject.init();


									var editor_textarea = jQuery('.td_live_css_uid_1_5d98df40819b9');
									var languageTools = ace.require("ace/ext/language_tools");
									var tdcCompleter = {
										getCompletions: function (editor, session, pos, prefix, callback) {
											if (prefix.length === 0) {
												callback(null, []);
												return
											}

											if ('undefined' !== typeof tdcAdminIFrameUI) {

												var data = {
													error: undefined,
													getShortcode: ''
												};

												tdcIFrameData.getShortcodeFromData(data);

												if (!_.isUndefined(data.error)) {
													tdcDebug.log(data.error);
												}

												if (!_.isUndefined(data.getShortcode)) {

													var regex = /el_class=\"([A-Za-z0-9_-]*\s*)+\"/g,
														results = data.getShortcode.match(regex);

													var elClasses = {};

													for (var i = 0; i < results.length; i++) {
														var currentClasses = results[i]
															.replace('el_class="', '')
															.replace('"', '')
															.split(' ');

														for (var j = 0; j < currentClasses.length; j++) {
															if (_.isUndefined(elClasses[currentClasses[j]])) {
																elClasses[currentClasses[j]] = '';
															}
														}
													}

													var arrElClasses = [];

													for (var prop in elClasses) {
														arrElClasses.push(prop);
													}

													callback(null, arrElClasses.map(function (item) {
														return {
															name: item,
															value: item,
															meta: 'in_page'
														}
													}));
												}
											}
										}
									};
									languageTools.addCompleter(tdcCompleter);

									window.editor = ace.edit("td_live_css_uid_1_5d98df40819b9");

									// 'change' handler is written as function because it's called by tdc_on_add_css_live_components (of wp_footer hook)
									// We did it to reattach the existing compiled css to the new content received from server.
									window.editorChangeHandler = function () {
										//tdwState.lessWasEdited = true;

										window.onbeforeunload = function () {
											if (tdwState.lessWasEdited) {
												return "You have attempted to leave this page. Are you sure?";
											}
											return false;
										};

										var editorValue = editor.getSession().getValue();

										editor_textarea.val(editorValue);

										if ('undefined' !== typeof tdcAdminIFrameUI) {
											tdcAdminIFrameUI.getLiveIframe().contents().find('.tdw-css-writer-editor:first').val(editorValue);

											// Mark the content as modified
											// This is important for showing info when composer closes
                                            tdcMain.setContentModified();
										}

										tdLiveCssInject.less();
									};

									editor.getSession().setValue(editor_textarea.val());
									editor.getSession().on('change', editorChangeHandler);

									editor.setTheme("ace/theme/textmate");
									editor.setShowPrintMargin(false);
									editor.getSession().setMode("ace/mode/less");
									editor.setOptions({
										enableBasicAutocompletion: true,
										enableSnippets: true,
										enableLiveAutocompletion: false
									});

								}

							});</script> </div></div><footer> <a href="#" class="tdw-save-css">Save</a><div class="tdw-more-info-text">Write CSS OR LESS and hit save. CTRL + SPACE for auto-complete.</div><div class="tdw-resize"></div></footer></div> <script type="text/javascript" defer src="https://www.fiftyplusadvocate.com/wp-content/cache/autoptimize/js/autoptimize_6685a23d8145ef8533c196321ac40240.js"></script></body></html>