<!doctype html > <!--[if IE 8]><html class="ie8" lang="en"> <![endif]--> <!--[if IE 9]><html class="ie9" lang="en"> <![endif]--> <!--[if gt IE 8]><!--><html lang="en-US" prefix="og: http://ogp.me/ns#"> <!--<![endif]--><head><link type="text/css" media="all" href="https://www.fiftyplusadvocate.com/wp-content/cache/autoptimize/css/autoptimize_170f87986a962ac6a0657a267d3a924e.css" rel="stylesheet" /><title>Working together to help girls power through grief</title><meta charset="UTF-8" /><meta name="viewport" content="width=device-width, initial-scale=1.0"><link rel="pingback" href="https://www.fiftyplusadvocate.com/xmlrpc.php" /><meta property="og:image" content="https://www.fiftyplusadvocate.com/wp-content/uploads/2019/08/EmpowerHER-1.jpg" /><link rel="icon" type="image/png" href="https://www.fiftyplusadvocate.com/wp-content/uploads/fpa-favicon.png"><meta name="description" content="EmpowerHER was founded in 2013 by Cara Belvin, who lost her own mother to breast cancer when she was only nine years old, to specifically address the needs of these girls." /><link rel="canonical" href="https://www.fiftyplusadvocate.com/2019/08/30/working-together-to-help-girls-power-through-grief/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="Working together to help girls power through grief" /><meta property="og:description" content="EmpowerHER was founded in 2013 by Cara Belvin, who lost her own mother to breast cancer when she was only nine years old, to specifically address the needs of these girls." /><meta property="og:url" content="https://www.fiftyplusadvocate.com/2019/08/30/working-together-to-help-girls-power-through-grief/" /><meta property="og:site_name" content="Fifty Plus Advocate" /><meta property="article:publisher" content="https://www.facebook.com/communityadvocatenewspaper" /><meta property="article:tag" content="1:1 Mentor Match Program" /><meta property="article:tag" content="Barbara Allen" /><meta property="article:tag" content="Cara Belvin" /><meta property="article:tag" content="Diane Burke" /><meta property="article:tag" content="EmpowerHER" /><meta property="article:tag" content="Joanie Quealy" /><meta property="article:tag" content="Massachusetts Mentor Program" /><meta property="article:tag" content="Scituate" /><meta property="article:section" content="Latest Features" /><meta property="article:published_time" content="2019-08-30T23:17:33+00:00" /><meta property="og:image" content="https://www.fiftyplusadvocate.com/wp-content/uploads/2019/08/EmpowerHER-1.jpg" /><meta property="og:image:secure_url" content="https://www.fiftyplusadvocate.com/wp-content/uploads/2019/08/EmpowerHER-1.jpg" /><meta property="og:image:width" content="450" /><meta property="og:image:height" content="600" /><meta name="twitter:card" content="summary" /><meta name="twitter:description" content="EmpowerHER was founded in 2013 by Cara Belvin, who lost her own mother to breast cancer when she was only nine years old, to specifically address the needs of these girls." /><meta name="twitter:title" content="Working together to help girls power through grief" /><meta name="twitter:site" content="@CommunityAdNews" /><meta name="twitter:image" content="https://www.fiftyplusadvocate.com/wp-content/uploads/2019/08/EmpowerHER-1.jpg" /><meta name="twitter:creator" content="@CommunityAdNews" /> <script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.fiftyplusadvocate.com/#organization","name":"Community Advocate","url":"https://www.fiftyplusadvocate.com/","sameAs":["https://www.facebook.com/communityadvocatenewspaper","https://www.instagram.com/communityadvocatenewspaper","https://twitter.com/CommunityAdNews"],"logo":{"@type":"ImageObject","@id":"https://www.fiftyplusadvocate.com/#logo","url":"https://www.fiftyplusadvocate.com/wp-content/uploads/ca-login-logo.jpg","width":300,"height":80,"caption":"Community Advocate"},"image":{"@id":"https://www.fiftyplusadvocate.com/#logo"}},{"@type":"WebSite","@id":"https://www.fiftyplusadvocate.com/#website","url":"https://www.fiftyplusadvocate.com/","name":"Fifty Plus Advocate","publisher":{"@id":"https://www.fiftyplusadvocate.com/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://www.fiftyplusadvocate.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"WebPage","@id":"https://www.fiftyplusadvocate.com/2019/08/30/working-together-to-help-girls-power-through-grief/#webpage","url":"https://www.fiftyplusadvocate.com/2019/08/30/working-together-to-help-girls-power-through-grief/","inLanguage":"en-US","name":"Working together to help girls power through grief","isPartOf":{"@id":"https://www.fiftyplusadvocate.com/#website"},"image":{"@type":"ImageObject","@id":"https://www.fiftyplusadvocate.com/2019/08/30/working-together-to-help-girls-power-through-grief/#primaryimage","url":"https://www.fiftyplusadvocate.com/wp-content/uploads/2019/08/EmpowerHER-1.jpg","width":450,"height":600},"primaryImageOfPage":{"@id":"https://www.fiftyplusadvocate.com/2019/08/30/working-together-to-help-girls-power-through-grief/#primaryimage"},"datePublished":"2019-08-30T23:17:33+00:00","dateModified":"2019-08-30T23:17:33+00:00","description":"EmpowerHER was founded in 2013 by Cara Belvin, who lost her own mother to breast cancer when she was only nine years old, to specifically address the needs of these girls."},{"@type":"Article","@id":"https://www.fiftyplusadvocate.com/2019/08/30/working-together-to-help-girls-power-through-grief/#article","isPartOf":{"@id":"https://www.fiftyplusadvocate.com/2019/08/30/working-together-to-help-girls-power-through-grief/#webpage"},"author":{"@id":"https://www.fiftyplusadvocate.com/author/news/#author","name":"Community Advocate Staff"},"publisher":{"@id":"https://www.fiftyplusadvocate.com/#organization"},"headline":"Working together to help girls power through grief","datePublished":"2019-08-30T23:17:33+00:00","dateModified":"2019-08-30T23:17:33+00:00","commentCount":0,"mainEntityOfPage":"https://www.fiftyplusadvocate.com/2019/08/30/working-together-to-help-girls-power-through-grief/#webpage","image":{"@id":"https://www.fiftyplusadvocate.com/2019/08/30/working-together-to-help-girls-power-through-grief/#primaryimage"},"keywords":"1:1 Mentor Match Program,Barbara Allen,Cara Belvin,Diane Burke,EmpowerHER,Joanie Quealy,Massachusetts Mentor Program,Scituate","articleSection":"Latest Features,This Month's Features"},{"@type":"Person","@id":"https://www.fiftyplusadvocate.com/author/news/#author","name":"Community Advocate Staff","image":{"@type":"ImageObject","@id":"https://www.fiftyplusadvocate.com/#personlogo","url":"https://secure.gravatar.com/avatar/29a2be1e1cc8a49fc2eed5bf8bf4b7dd?s=96&d=mm&r=g","caption":"Community Advocate Staff"},"sameAs":[]}]}</script> <link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel="alternate" type="application/rss+xml" title="Fifty Plus Advocate &raquo; Feed" href="https://www.fiftyplusadvocate.com/feed/" /><link rel="alternate" type="application/rss+xml" title="Fifty Plus Advocate &raquo; Comments Feed" href="https://www.fiftyplusadvocate.com/comments/feed/" /><link rel="alternate" type="text/calendar" title="Fifty Plus Advocate &raquo; iCal Feed" href="https://www.fiftyplusadvocate.com/events/?ical=1" /><link rel="alternate" type="application/rss+xml" title="Fifty Plus Advocate &raquo; Working together to help girls power through grief Comments Feed" href="https://www.fiftyplusadvocate.com/2019/08/30/working-together-to-help-girls-power-through-grief/feed/" /> <script type="text/javascript" data-cfasync="false">var mi_version         = '7.6.0';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-23894920-2';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-23894920-2', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('require', 'displayfeatures');
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}</script> <script type="text/javascript">window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.fiftyplusadvocate.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.3"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);</script> <style type="text/css">img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}</style><link rel='stylesheet' id='google-fonts-style-css' href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;ver=8.7.2' type='text/css' media='all' /> <script type='text/javascript'>var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,exe,js,pdf,ppt,tgz,zip,xls","inbound_paths":"[]","home_url":"https:\/\/www.fiftyplusadvocate.com","hash_tracking":"false"};</script> <script type='text/javascript' src='https://www.fiftyplusadvocate.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script> <script type='text/javascript'>var samProOptions = {"au":"https:\/\/www.fiftyplusadvocate.com\/wp-content\/plugins\/sam-pro-lite\/sam-pro-layout.php","load":"1","mailer":"0","clauses":"+8FFGdXE+TKTrFzxsPz4LBBMavTzGbZCtbv2YFbQv3qfGnp0EKwmfl9v4cACGFmI4vwCFCpPdZ8Dh2LypYHy9j3qNCFNFERnf7uHwl5ma4pWdvQLAq0ueZ5rLcBTUunz6A1gPwbRGr4uGHHK\/BXsuMuBTkbMkNEC+f2HPQxeUVhZMQV\/9Nu9H9HqzycTQ\/NcEqczM1x+EVNujHWQHdZvCKM5PSz4oj\/9sGAmg4zOwrqAJRVBExBCfsUDi2iZyVJRyNi8sSBzVTgxSMyUinopcrfaskhEOi6C0OK4EQPwmSVGqQuAoGKQdth4a\/00o8+eAblVPraUbNN7lr1pG4+MoELFrIvRzLC\/XHBLNbyoTiRAIGSZoV+lyLvsJmvqkjhROv6sAKwXi4yhfdbqo9dy5kim4U\/dV8xQyMZXEFAZg7I34uo8ongHo87Z13W5gv2K+pv\/dbqK+5gcy7PiS8TQFTmJ0bH7ElP2wHgNRMbFWCXjOQ6ec2FbaS+yMl75l0nSSrh9Bi2TV4rjlk9ZVvM1ObW0JS5LliUvEOlwdFOO5KhVmUiVgBMVm0s1j20L6\/fGIC1ThpWrhtLCOuO3BHXV3FjF2x1NNrbfYtwWDV+R+Cav\/Y0vOT+zcAy3\/pE3lT7QBnCjUPz2rDc3hh7PCUnQFqKnDJiHkIYcFugFXwMLqGXmfwqboFe+9khHYy8qmgRQpEKnmPFICnRLogWmUBkJE80RmQf6Y8psYrgzZ1CDNL3iiQ99vN05VvwkZP4dpySaRIgKToDmY1zfDgUmr3is2HajxH5fyzbfwRug04mzt+t8WTNoMgBTXFfeA6b2ay4+yFRi\/HYVrpcCjJyYqmc9awADSFXc+nsnmp07cggS7cU75ELEB\/lpfuszcxz40cfSG77JQavEfKDoYEfaz+HPjD6PewmppmPFt7aNbauKU5e\/cu5A7tsFbvNirX0kKQbHjaGqnq2PU3HlD0a\/vMKlSvWkxRVZ49Pj8oczwgFOjnM0I37ot3cSnyiWjoUDyNPGWgxfNvuWrX\/GEBnjqrqiAzbuCWLgZMj3g655XWBvZ3DR7dGBP1Zpl3N09aWGMYSK","doStats":"1","jsStats":"","container":"sam-pro-container","place":"sam-pro-place","ad":"sam-pro-ad","rotate":"0","rotateInterval":"30","samProNonce":"a0fa94f1c6","ajaxUrl":"https:\/\/www.fiftyplusadvocate.com\/wp-admin\/admin-ajax.php","pageData":{"categories":[{"term_id":46003,"name":"Latest Features","slug":"latest-features","term_group":0,"term_taxonomy_id":46003,"taxonomy":"category","description":"","parent":0,"count":18,"filter":"raw","term_order":"0","cat_ID":46003,"category_count":18,"category_description":"","cat_name":"Latest Features","category_nicename":"latest-features","category_parent":0},{"term_id":42527,"name":"This Month's Features","slug":"features","term_group":0,"term_taxonomy_id":42527,"taxonomy":"category","description":"","parent":0,"count":367,"filter":"raw","term_order":"0","cat_ID":42527,"category_count":367,"category_description":"","cat_name":"This Month's Features","category_nicename":"features","category_parent":0}],"tags":[{"term_id":46159,"name":"1:1 Mentor Match Program","slug":"11-mentor-match-program","term_group":0,"term_taxonomy_id":46159,"taxonomy":"post_tag","description":"","parent":0,"count":1,"filter":"raw","term_order":"0"},{"term_id":44525,"name":"Barbara Allen","slug":"barbara-allen","term_group":0,"term_taxonomy_id":44525,"taxonomy":"post_tag","description":"","parent":0,"count":7,"filter":"raw","term_order":"0"},{"term_id":46155,"name":"Cara Belvin","slug":"cara-belvin","term_group":0,"term_taxonomy_id":46155,"taxonomy":"post_tag","description":"","parent":0,"count":1,"filter":"raw","term_order":"0"},{"term_id":46157,"name":"Diane Burke","slug":"diane-burke","term_group":0,"term_taxonomy_id":46157,"taxonomy":"post_tag","description":"","parent":0,"count":1,"filter":"raw","term_order":"0"},{"term_id":46154,"name":"EmpowerHER","slug":"empowerher","term_group":0,"term_taxonomy_id":46154,"taxonomy":"post_tag","description":"","parent":0,"count":1,"filter":"raw","term_order":"0"},{"term_id":46156,"name":"Joanie Quealy","slug":"joanie-quealy","term_group":0,"term_taxonomy_id":46156,"taxonomy":"post_tag","description":"","parent":0,"count":1,"filter":"raw","term_order":"0"},{"term_id":46160,"name":"Massachusetts Mentor Program","slug":"massachusetts-mentor-program","term_group":0,"term_taxonomy_id":46160,"taxonomy":"post_tag","description":"","parent":0,"count":1,"filter":"raw","term_order":"0"},{"term_id":46158,"name":"Scituate","slug":"scituate","term_group":0,"term_taxonomy_id":46158,"taxonomy":"post_tag","description":"","parent":0,"count":1,"filter":"raw","term_order":"0"}],"customTerms":["latest-features","features","11-mentor-match-program","barbara-allen","cara-belvin","diane-burke","empowerher","joanie-quealy","massachusetts-mentor-program","scituate"],"postType":"","isCustomPostType":0,"author":"news","postID":256351,"isHome":false,"isFrontPage":false,"isSingular":true,"isSingle":true,"isPage":false,"isAttachment":false,"isSearch":false,"is404":false,"isArchive":false,"isTax":false,"isCategory":false,"isTag":false,"isAuthor":false,"isPostTypeArchive":false,"isDate":false,"isUserLoggedIn":0,"userSlug":"","userLocation":null}};</script> <link rel='https://api.w.org/' href='https://www.fiftyplusadvocate.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.fiftyplusadvocate.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.fiftyplusadvocate.com/wp-includes/wlwmanifest.xml" /><meta name="generator" content="WordPress 5.2.3" /><link rel='shortlink' href='https://www.fiftyplusadvocate.com/?p=256351' /><link rel="alternate" type="application/json+oembed" href="https://www.fiftyplusadvocate.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.fiftyplusadvocate.com%2F2019%2F08%2F30%2Fworking-together-to-help-girls-power-through-grief%2F" /><link rel="alternate" type="text/xml+oembed" href="https://www.fiftyplusadvocate.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.fiftyplusadvocate.com%2F2019%2F08%2F30%2Fworking-together-to-help-girls-power-through-grief%2F&#038;format=xml" /><meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://www.fiftyplusadvocate.com"><link rel="https://theeventscalendar.com/" href="https://www.fiftyplusadvocate.com/wp-json/tribe/events/v1/" /> <script>window.tdwGlobal = {"adminUrl":"https:\/\/www.fiftyplusadvocate.com\/wp-admin\/","wpRestNonce":"b5b07ebc61","wpRestUrl":"https:\/\/www.fiftyplusadvocate.com\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%day%\/%postname%\/"};</script> <!--[if lt IE 9]><script src="https://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]--><meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress." /> <!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://www.fiftyplusadvocate.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--> <script>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</script> <script type="application/ld+json">{
                            "@context": "http://schema.org",
                            "@type": "BreadcrumbList",
                            "itemListElement": [{
                            "@type": "ListItem",
                            "position": 1,
                                "item": {
                                "@type": "WebSite",
                                "@id": "https://www.fiftyplusadvocate.com/",
                                "name": "Home"                                               
                            }
                        },{
                            "@type": "ListItem",
                            "position": 2,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://www.fiftyplusadvocate.com/category/latest-features/",
                                "name": "Latest Features"
                            }
                        },{
                            "@type": "ListItem",
                            "position": 3,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://www.fiftyplusadvocate.com/2019/08/30/working-together-to-help-girls-power-through-grief/",
                                "name": "Working together to help girls power through grief"                                
                            }
                        }    ]
                        }</script> <style type="text/css" id="wp-custom-css">.socialize a { margin-right:12px; color: #24bdb1;     font-size: 18px;}

.socialize a:hover {color: #3b5998 !important; }</style><noscript><style type="text/css">.wpb_animate_when_almost_visible { opacity: 1; }</style></noscript><style id="tdw-css-placeholder"></style></head><body class="post-template-default single single-post postid-256351 single-format-standard tribe-no-js working-together-to-help-girls-power-through-grief global-block-template-1 td-magazine wpb-js-composer js-comp-ver-5.4.5 vc_responsive td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage"><div class="td-scroll-up"><i class="td-icon-menu-up"></i></div><div class="td-menu-background"></div><div id="td-mobile-nav"><div class="td-mobile-container"><div class="td-menu-socials-wrap"><div class="td-menu-socials"> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.facebook.com/FPANewspaper/" title="Facebook"> <i class="td-icon-font td-icon-facebook"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.instagram.com/communityadvocatenewspaper" title="Instagram"> <i class="td-icon-font td-icon-instagram"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://twitter.com/CommunityAdNews" title="Twitter"> <i class="td-icon-font td-icon-twitter"></i> </a> </span></div><div class="td-mobile-close"> <a href="#"><i class="td-icon-close-mobile"></i></a></div></div><div class="td-mobile-content"><div class="menu-main-menu-container"><ul id="menu-main-menu" class="td-mobile-main-menu"><li id="menu-item-255115" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first menu-item-255115"><a href="https://www.fiftyplusadvocate.com/">Home</a></li><li id="menu-item-250528" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-250528"><a href="#">About<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-255107" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-255107"><a href="https://www.fiftyplusadvocate.com/mission-statement/">Mission Statement</a></li><li id="menu-item-250534" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-250534"><a target="_blank" href="/wp-content/uploads/FPA-coverage-map.pdf">Full Circulation</a></li><li id="menu-item-250535" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-250535"><a target="_blank" href="/wp-content/uploads/FPA-Reader-Demographics.pdf">Reader demographic</a></li></ul></li><li id="menu-item-250537" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-250537"><a href="https://www.fiftyplusadvocate.com/category/features/">Latest Stories</a></li><li id="menu-item-250539" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-250539"><a href="https://www.fiftyplusadvocate.com/category/caregivers/">Caregiver</a></li><li id="menu-item-250540" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-250540"><a href="https://www.fiftyplusadvocate.com/category/finance/">Finance</a></li><li id="menu-item-250544" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-250544"><a href="https://www.fiftyplusadvocate.com/category/housing-options/">Housing</a></li><li id="menu-item-250545" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-250545"><a href="#">Expert Opinion</a></li><li id="menu-item-250548" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-250548"><a href="#">Previous Issues<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-254683" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-254683"><a href="https://www.fiftyplusadvocate.com/ma/">Eastern MA</a></li><li id="menu-item-254680" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-254680"><a href="https://www.fiftyplusadvocate.com/central-ma/">Central MA</a></li></ul></li><li id="menu-item-250549" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-250549"><a href="https://www.fiftyplusadvocate.com/contact-us/">Contact</a></li></ul></div><div class="menu-td-demo-top-menu-container"><ul id="menu-td-demo-top-menu" class="td-mobile-main-menu"><li id="menu-item-1356" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-first td-menu-item td-normal-menu menu-item-1356"><a href="/events/">Events</a><ul class="sub-menu"><li id="menu-item-222271" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-222271"><a href="https://www.fiftyplusadvocate.com/ongoing/">Ongoing</a></li></ul></li><li id="menu-item-1291" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-1291"><a href="/contact-us">Contact us</a></li></ul></div></div></div></div><div class="td-search-background"></div><div class="td-search-wrap-mob"><div class="td-drop-down-search" aria-labelledby="td-header-search-button"><form method="get" class="td-search-form" action="https://www.fiftyplusadvocate.com/"><div class="td-search-close"> <a href="#"><i class="td-icon-close-mobile"></i></a></div><div role="search" class="td-search-input"> <span>Search</span> <input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" /></div></form><div id="td-aj-search-mob"></div></div></div><div id="td-outer-wrap" class="td-theme-wrap"><div class="header_wrap"></div><div class="td-header-wrap td-header-style-9"><div class="td-header-top-menu-full"><div class="td-container td-header-row td-header-top-menu"><div class="top-bar-style-1"><div class="td-header-sp-top-menu"><div class="td-weather-top-widget" id="td_top_weather_uid"> <i class="td-icons broken-clouds-d"></i><div class="td-weather-now" data-block-uid="td_top_weather_uid"> <span class="td-big-degrees">81.7</span> <span class="td-weather-unit">F</span></div><div class="td-weather-header"><div class="td-weather-city">Westborough, US</div></div></div><div class="td_data_time"><div style="visibility:hidden;"> Wednesday, September 11, 2019</div></div><div class="menu-top-container"><ul id="menu-td-demo-top-menu-1" class="top-header-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-first td-menu-item td-normal-menu menu-item-1356"><a href="/events/">Events</a><ul class="sub-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-222271"><a href="https://www.fiftyplusadvocate.com/ongoing/">Ongoing</a></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-1291"><a href="/contact-us">Contact us</a></li></ul></div><div class="td-header-sp-top-widget"> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.facebook.com/FPANewspaper/" title="Facebook"> <i class="td-icon-font td-icon-facebook"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.instagram.com/communityadvocatenewspaper" title="Instagram"> <i class="td-icon-font td-icon-instagram"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://twitter.com/CommunityAdNews" title="Twitter"> <i class="td-icon-font td-icon-twitter"></i> </a> </span></div></div></div></div></div><div class="td-banner-wrap-full td-logo-wrap-full td-logo-mobile-loaded"><div class="td-header-sp-logo"> <a class="td-main-logo" href="https://www.fiftyplusadvocate.com/"> <img class="td-retina-data" data-retina="https://www.fiftyplusadvocate.com/wp-content/uploads/FPA-website-masthead-1.jpg" src="https://www.fiftyplusadvocate.com/wp-content/uploads/FPA-website-masthead-1.jpg" alt="Fifty Plus Advocate news and events" title="Fifty Plus Advocate logo" width="1825" /> <span class="td-visual-hidden">Fifty Plus Advocate</span> </a></div></div><div class="td-header-menu-wrap-full"><div class="td-header-menu-wrap td-header-gradient"><div class="td-container td-header-row td-header-main-menu"><div id="td-header-menu" role="navigation"><div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div><div class="td-main-menu-logo td-logo-in-header"> <a class="td-mobile-logo td-sticky-disable" href="https://www.fiftyplusadvocate.com/"> <img class="td-retina-data" data-retina="https://www.fiftyplusadvocate.com/wp-content/uploads/fpa-1x.png" src="https://www.fiftyplusadvocate.com/wp-content/uploads/fpa-1x.png" alt="Fifty Plus Advocate news and events" title="Fifty Plus Advocate logo" /> </a> <a class="td-header-logo td-sticky-disable" href="https://www.fiftyplusadvocate.com/"> <img class="td-retina-data" data-retina="https://www.fiftyplusadvocate.com/wp-content/uploads/FPA-website-masthead-1.jpg" src="https://www.fiftyplusadvocate.com/wp-content/uploads/FPA-website-masthead-1.jpg" alt="Fifty Plus Advocate news and events" title="Fifty Plus Advocate logo" /> </a></div><div class="menu-main-menu-container"><ul id="menu-main-menu-1" class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-255115"><a href="https://www.fiftyplusadvocate.com/">Home</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-250528"><a href="#">About</a><ul class="sub-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-255107"><a href="https://www.fiftyplusadvocate.com/mission-statement/">Mission Statement</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-250534"><a target="_blank" href="/wp-content/uploads/FPA-coverage-map.pdf">Full Circulation</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-250535"><a target="_blank" href="/wp-content/uploads/FPA-Reader-Demographics.pdf">Reader demographic</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-250537"><a href="https://www.fiftyplusadvocate.com/category/features/">Latest Stories</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-250539"><a href="https://www.fiftyplusadvocate.com/category/caregivers/">Caregiver</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-250540"><a href="https://www.fiftyplusadvocate.com/category/finance/">Finance</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-250544"><a href="https://www.fiftyplusadvocate.com/category/housing-options/">Housing</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-250545"><a href="#">Expert Opinion</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-250548"><a href="#">Previous Issues</a><ul class="sub-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-254683"><a href="https://www.fiftyplusadvocate.com/ma/">Eastern MA</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-254680"><a href="https://www.fiftyplusadvocate.com/central-ma/">Central MA</a></li></ul></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-250549"><a href="https://www.fiftyplusadvocate.com/contact-us/">Contact</a></li></ul></div></div><div class="td-search-wrapper"><div id="td-top-search"><div class="header-search-wrap"><div class="dropdown header-search"> <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><label>Search: </label><i class="td-icon-search"></i></a> <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a></div></div></div></div><div class="header-search-wrap"><div class="dropdown header-search"><div class="td-drop-down-search" aria-labelledby="td-header-search-button"><form method="get" class="td-search-form" action="https://www.fiftyplusadvocate.com/"><div role="search" class="td-head-form-search-wrap"> <input id="td-header-search" type="text" placeholder="Search" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" /></div></form><div id="td-aj-search"></div></div></div></div></div></div></div><div class="td-banner-wrap-full td-banner-bg"><div class="td-container-header td-header-row td-header-header"><div class="td-header-sp-recs"><div class="td-header-rec-wrap"></div></div></div></div></div><aside class="td_block_template_1 widget sam_pro_block_widget"><div class='sam-pro-block' style='display:flex;flex-direction:column;justify-content:center;'><div class='sam-pro-block-line' style='display:flex;flex-direction:row;flex-wrap:wrap;justify-content:center;margin:0;padding:0;'><div class='sam-pro-block-item' style='display:inline-block; display:block;'><div id='c1584_0_243' class='sam-pro-container sam-pro-ad' data-spc='' style='display:flex; justify-content: center; flex-direction: row;'></div></div></div></div></aside><div class="td-main-content-wrap"><div class="td-container td-post-template-default "><div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://www.fiftyplusadvocate.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Latest Features" class="entry-crumb" href="https://www.fiftyplusadvocate.com/category/latest-features/">Latest Features</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Working together to help girls power through grief</span></div></div><div class="td-pb-row"><div class="td-pb-span8 td-main-content" role="main"><div class="td-ss-main-content"><article id="post-256351" class="post-256351 post type-post status-publish format-standard has-post-thumbnail hentry category-latest-features category-features tag-11-mentor-match-program tag-barbara-allen tag-cara-belvin tag-diane-burke tag-empowerher tag-joanie-quealy tag-massachusetts-mentor-program tag-scituate" itemscope itemtype="https://schema.org/Article"><div class="td-post-header"><ul class="td-category"><li class="entry-category"><a href="https://www.fiftyplusadvocate.com/category/latest-features/">Latest Features</a></li><li class="entry-category"><a href="https://www.fiftyplusadvocate.com/category/features/">This Month's Features</a></li></ul><header class="td-post-title"><h1 class="entry-title">Working together to help girls power through grief</h1><div class="td-module-meta-info"><div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://www.fiftyplusadvocate.com/author/news/">Community Advocate Staff</a><div class="td-author-line"> -</div></div> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-08-30T19:17:33+00:00">August 30, 2019</time></span><div class="td-post-comments"><a href="https://www.fiftyplusadvocate.com/2019/08/30/working-together-to-help-girls-power-through-grief/#respond"><i class="td-icon-comments"></i>0</a></div><div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-256351">16</span></div></div></header></div><div class="td-post-sharing td-post-sharing-top "><div class="td-default-sharing"> <a class="td-social-sharing-buttons td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.fiftyplusadvocate.com%2F2019%2F08%2F30%2Fworking-together-to-help-girls-power-through-grief%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Share on Facebook</div></a> <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Working+together+to+help+girls+power+through+grief&url=https%3A%2F%2Fwww.fiftyplusadvocate.com%2F2019%2F08%2F30%2Fworking-together-to-help-girls-power-through-grief%2F&via=Fifty+Plus+Advocate"><i class="td-icon-twitter"></i><div class="td-social-but-text">Tweet on Twitter</div></a> <a class="td-social-sharing-buttons td-social-google" href="https://plus.google.com/share?url=https://www.fiftyplusadvocate.com/2019/08/30/working-together-to-help-girls-power-through-grief/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a> <a class="td-social-sharing-buttons td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.fiftyplusadvocate.com/2019/08/30/working-together-to-help-girls-power-through-grief/&amp;media=https://www.fiftyplusadvocate.com/wp-content/uploads/2019/08/EmpowerHER-1.jpg&description=EmpowerHER was founded in 2013 by Cara Belvin, who lost her own mother to breast cancer when she was only nine years old, to specifically address the needs of these girls." onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a> <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Working+together+to+help+girls+power+through+grief%20-%20https%3A%2F%2Fwww.fiftyplusadvocate.com%2F2019%2F08%2F30%2Fworking-together-to-help-girls-power-through-grief%2F"><i class="td-icon-whatsapp"></i></a></div></div><div class="td-post-content"><p>By Barbara Allen, Contributing Writer</p><figure id="attachment_256352" aria-describedby="caption-attachment-256352" style="width: 225px" class="wp-caption alignleft"><img class="size-medium wp-image-256352" src="https://www.fiftyplusadvocate.com/wp-content/uploads/2019/08/EmpowerHER-1-225x300.jpg" alt="" width="225" height="300" srcset="https://www.fiftyplusadvocate.com/wp-content/uploads/2019/08/EmpowerHER-1-225x300.jpg 225w, https://www.fiftyplusadvocate.com/wp-content/uploads/2019/08/EmpowerHER-1-113x150.jpg 113w, https://www.fiftyplusadvocate.com/wp-content/uploads/2019/08/EmpowerHER-1.jpg 450w" sizes="(max-width: 225px) 100vw, 225px" /><figcaption id="caption-attachment-256352" class="wp-caption-text">Diane Burke (l) And Joanie Quealy at an EmpowerHER event<br />Photo/submitted</figcaption></figure><p>Norwell &#8211; Losing a mother at any age is a heartrending experience, but the death of a mother when a girl is still young can be especially devastating. Even with the support of family and friends, a motherless girl might feel alone in her loss, as if no one understands the challenges and pain she is experiencing as she moves forward in a life without her mom.</p><p>EmpowerHER was founded in 2013 by Cara Belvin, who lost her own mother to breast cancer when she was only nine years old, to specifically address the needs of these girls. The nonprofit organization, based out of Norwell, and with chapters in Massachusetts and Connecticut, is a non-therapeutic, community-based program which sponsors events where they can meet, share their experiences, grief, struggles and joys. It also offers a 1:1 Mentor Match Program, which matches young girls with a female mentor, oftentimes someone who has also experienced the death of her mother at a young age, who offers additional support and encouragement.</p><p>Joanie Quealy first learned about empowerHER after her relocation from Northborough to Scituate. She had left behind a long career as a registered nurse, having worked for many years in pediatrics at Southboro Medical Group, then later in Student Health Services at Boston College. As she pondered the next phase of her life over 50, she came across an article about Cara Belvin. Moved by her story, she contacted Belvin to volunteer with empowerHER. As the organization grew, Quealy was eventually hired part-time as Mentor Program Coordinator.</p><p>“It’s an amazing, rewarding job,” she said.</p><p>She works in close collaboration with Diane Burke, empowerHER’s Family Intake Coordinator, whom Quealy has known since they were friends and neighbors in Northborough. Burke had also relocated to Scituate and volunteered with the organization before becoming hired part-time, first as Executive Assistant, then later in her current position.</p><p>“I saw the passion Joanie had for empowerHER,” she said. “I heard Cara’s story. I thought of my own daughter, who is 27, but wouldn’t survive a day without my husband and me.”</p><p>Quealy and Burke together screen potential mentors and strive to find the best match among the 175 girls currently enrolled with empowerHER.</p><p>“It takes a lot of time, energy and work,” said Quealy. “We have made 40 matches over the past two years.”</p><p>Referrals to the program are made by family members or friends of the mother of a girl whose mother has died, guidance counselors, DCF workers and sometimes, but least often, the girl’s own dad, who may still be dealing with his own grief. After the referral is made, Burke meets with the girl’s parent or guardian to conduct an intake interview and begin the process of finding a mentor.</p><p>“Women who choose to be a mentor offer a big commitment of self, heart and soul,” Burke noted.</p><p>“Mentors are asked to give a one year commitment of 5-6 hours per month to their mentee,” said Quealy.  They can spend those hours attending empowerHER sponsored events with their mentee or choose to spend time together on their own. Mentors are also required to attend mandatory training and check in monthly with Quealy via email about how the mentorship is going, whether they need help or have any concerns. The 1:1 Mentor Match Program is affiliated with Massachusetts Mentor Program and all potential mentors receive a thorough background check and are monitored throughout their involvement in the program.</p><p>At the end of the year, the match is reviewed, and the mentor/mentee are questioned as to whether they want to continue for another year.</p><p>“The second year has a different feel to it,” said Quealy.</p><p>The girls have established trust, the relationship has been built and is likely to carry on, on its own.</p><p>“It does take time for the mentor to make a connection to the girl,” she explained. “Some are nervous about trusting another person. Much of the relationship is about building trust, and eventually, a life-long friendship.”</p><p>“Dealing with grief adds another whole layer,” Quealy added.</p><p>Burke agreed. “We persevere in finding the right match because the last thing in the world we want to do is make a match that wouldn’t work, and have a girl have to deal with another loss.”</p><p>Both Quealy and Burke agreed that so many of the matches are special connections, but Burke recalled one that was particularly poignant. A high school girl, lacking in confidence and self-esteem, who always walked with her head down, had requested a mentor with very specific requirements: someone who was college-educated and could help her prepare for college. She was matched with her mentor in her junior year; together they applied to colleges and worked on her college essays. She was accepted into the colleges of her choice, and when she next attended an empowerHER function, she walked in with her head held high.</p><p>“She was a rosebud whose mentor helped her blossom into a rose,” said Burke.</p><p><em>For more information about empowerHER, visit their website at <a href="http://www.empoweringher.org">www.empoweringher.org</a>.</em></p><p>&nbsp;</p><p>&nbsp;</p><p>&nbsp;</p><p>&nbsp;</p></div><footer><div class="td-post-source-tags"><ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="https://www.fiftyplusadvocate.com/tag/11-mentor-match-program/">1:1 Mentor Match Program</a></li><li><a href="https://www.fiftyplusadvocate.com/tag/barbara-allen/">Barbara Allen</a></li><li><a href="https://www.fiftyplusadvocate.com/tag/cara-belvin/">Cara Belvin</a></li><li><a href="https://www.fiftyplusadvocate.com/tag/diane-burke/">Diane Burke</a></li><li><a href="https://www.fiftyplusadvocate.com/tag/empowerher/">EmpowerHER</a></li><li><a href="https://www.fiftyplusadvocate.com/tag/joanie-quealy/">Joanie Quealy</a></li><li><a href="https://www.fiftyplusadvocate.com/tag/massachusetts-mentor-program/">Massachusetts Mentor Program</a></li><li><a href="https://www.fiftyplusadvocate.com/tag/scituate/">Scituate</a></li></ul></div><div class="td-post-sharing td-post-sharing-bottom td-with-like"><span class="td-post-share-title">SHARE</span><div class="td-default-sharing"> <a class="td-social-sharing-buttons td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.fiftyplusadvocate.com%2F2019%2F08%2F30%2Fworking-together-to-help-girls-power-through-grief%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Facebook</div></a> <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Working+together+to+help+girls+power+through+grief&url=https%3A%2F%2Fwww.fiftyplusadvocate.com%2F2019%2F08%2F30%2Fworking-together-to-help-girls-power-through-grief%2F&via=Fifty+Plus+Advocate"><i class="td-icon-twitter"></i><div class="td-social-but-text">Twitter</div></a> <a class="td-social-sharing-buttons td-social-google" href="https://plus.google.com/share?url=https://www.fiftyplusadvocate.com/2019/08/30/working-together-to-help-girls-power-through-grief/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a> <a class="td-social-sharing-buttons td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.fiftyplusadvocate.com/2019/08/30/working-together-to-help-girls-power-through-grief/&amp;media=https://www.fiftyplusadvocate.com/wp-content/uploads/2019/08/EmpowerHER-1.jpg&description=EmpowerHER was founded in 2013 by Cara Belvin, who lost her own mother to breast cancer when she was only nine years old, to specifically address the needs of these girls." onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a> <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Working+together+to+help+girls+power+through+grief%20-%20https%3A%2F%2Fwww.fiftyplusadvocate.com%2F2019%2F08%2F30%2Fworking-together-to-help-girls-power-through-grief%2F"><i class="td-icon-whatsapp"></i></a></div><div class="td-classic-sharing"><ul><li class="td-classic-facebook"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://www.fiftyplusadvocate.com/2019/08/30/working-together-to-help-girls-power-through-grief/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></li><li class="td-classic-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://www.fiftyplusadvocate.com/2019/08/30/working-together-to-help-girls-power-through-grief/" data-text="Working together to help girls power through grief" data-via="" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li></ul></div></div><div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://www.fiftyplusadvocate.com/2019/08/30/reverse-mortgages-get-the-facts-2/">Reverse mortgages – get the facts</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="https://www.fiftyplusadvocate.com/2019/08/30/gould-conquers-mt-washington-for-30th-consecutive-year/">Gould conquers Mt. Washington for 30th consecutive year</a></div></div></div><div class="author-box-wrap"><a href="https://www.fiftyplusadvocate.com/author/news/"><img class="avatar avatar-96 photo" width="64" height="64" src="https://www.fiftyplusadvocate.com/wp-content/uploads/ca-author-img.jpg" /></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="https://www.fiftyplusadvocate.com/author/news/">Community Advocate Staff</a></span></div><div class="td-author-description"></div><div class="td-author-social"></div><div class="clearfix"></div></div></div> <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Community Advocate Staff"></span><meta itemprop="datePublished" content="2019-08-30T19:17:33+00:00"><meta itemprop="dateModified" content="2019-08-30T19:17:33-04:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.fiftyplusadvocate.com/2019/08/30/working-together-to-help-girls-power-through-grief/" /><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.fiftyplusadvocate.com/wp-content/uploads/FPA-website-masthead-1.jpg"></span><meta itemprop="name" content="Fifty Plus Advocate"></span><meta itemprop="headline " content="Working together to help girls power through grief"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.fiftyplusadvocate.com/wp-content/uploads/2019/08/EmpowerHER-1.jpg"><meta itemprop="width" content="450"><meta itemprop="height" content="600"></span></footer></article><div class="td_block_wrap td_block_related_posts td_uid_3_5d798f11a3459_rand td_with_ajax_pagination td-pb-border-top td_block_template_1" data-td-block-uid="td_uid_3_5d798f11a3459"><script>var block_td_uid_3_5d798f11a3459 = new tdBlock();
block_td_uid_3_5d798f11a3459.id = "td_uid_3_5d798f11a3459";
block_td_uid_3_5d798f11a3459.atts = '{"limit":6,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"td_uid_3_5d798f11a3459_rand","td_column_number":3,"live_filter_cur_post_id":256351,"live_filter_cur_post_author":"3","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"td_uid_3_5d798f11a3459_rand","tdc_css_class_style":"td_uid_3_5d798f11a3459_rand_style"}';
block_td_uid_3_5d798f11a3459.td_column_number = "3";
block_td_uid_3_5d798f11a3459.block_type = "td_block_related_posts";
block_td_uid_3_5d798f11a3459.post_count = "6";
block_td_uid_3_5d798f11a3459.found_posts = "371";
block_td_uid_3_5d798f11a3459.header_color = "";
block_td_uid_3_5d798f11a3459.ajax_pagination_infinite_stop = "";
block_td_uid_3_5d798f11a3459.max_num_pages = "62";
tdBlocksArray.push(block_td_uid_3_5d798f11a3459);</script><h4 class="td-related-title td-block-title"><a id="td_uid_4_5d798f11a514b" class="xy td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_3_5d798f11a3459" href="#">RELATED ARTICLES</a></h4><div id=td_uid_3_5d798f11a3459 class="td_block_inner"><div class="td-related-row"><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.fiftyplusadvocate.com/2019/09/07/celebrating-40th-anniversary-in-a-diverse-life-of-dance/" rel="bookmark" class="td-image-wrap" title="Celebrating 40th anniversary in a diverse life of dance"><img width="218" height="150" class="entry-thumb" src="https://www.fiftyplusadvocate.com/wp-content/uploads/2019/09/FPA-Peter-DiMuro-3-218x150.jpg" alt="" title="Celebrating 40th anniversary in a diverse life of dance" /></a></div> <a href="https://www.fiftyplusadvocate.com/category/notable-people/" class="td-post-category">Notable People</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.fiftyplusadvocate.com/2019/09/07/celebrating-40th-anniversary-in-a-diverse-life-of-dance/" rel="bookmark" title="Celebrating 40th anniversary in a diverse life of dance">Celebrating 40th anniversary in a diverse life of dance</a></h3></div></div></div><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.fiftyplusadvocate.com/2019/08/30/dopafit-offers-way-to-fight-back-against-parkinsons-disease/" rel="bookmark" class="td-image-wrap" title="DopaFit™ offers way to fight back against Parkinson’s disease"><img width="218" height="150" class="entry-thumb" src="https://www.fiftyplusadvocate.com/wp-content/uploads/2019/08/Sprts-R-Dopafit-218x150.jpg" alt="" title="DopaFit™ offers way to fight back against Parkinson’s disease" /></a></div> <a href="https://www.fiftyplusadvocate.com/category/latest-features/" class="td-post-category">Latest Features</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.fiftyplusadvocate.com/2019/08/30/dopafit-offers-way-to-fight-back-against-parkinsons-disease/" rel="bookmark" title="DopaFit™ offers way to fight back against Parkinson’s disease">DopaFit™ offers way to fight back against Parkinson’s disease</a></h3></div></div></div><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.fiftyplusadvocate.com/2019/08/30/il-circolo-di-conversazione-italiana/" rel="bookmark" class="td-image-wrap" title="‘Il Circolo di Conversazione Italiana’"><img width="218" height="150" class="entry-thumb" src="https://www.fiftyplusadvocate.com/wp-content/uploads/2019/08/Italian-language-group-229x300-1-218x150.jpg" alt="" title="‘Il Circolo di Conversazione Italiana’" /></a></div> <a href="https://www.fiftyplusadvocate.com/category/arts-entertainment-and-fitness/" class="td-post-category">Arts and Entertainment</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.fiftyplusadvocate.com/2019/08/30/il-circolo-di-conversazione-italiana/" rel="bookmark" title="‘Il Circolo di Conversazione Italiana’">‘Il Circolo di Conversazione Italiana’</a></h3></div></div></div></div><div class="td-related-row"><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.fiftyplusadvocate.com/2019/08/30/fresh-start-furniture-bank-leaders-retire-early-sort-of/" rel="bookmark" class="td-image-wrap" title="Fresh Start Furniture Bank leaders retire early – sort of…"><img width="218" height="150" class="entry-thumb" src="https://www.fiftyplusadvocate.com/wp-content/uploads/2019/08/H-Fresh-start-founders-218x150.jpg" alt="" title="Fresh Start Furniture Bank leaders retire early – sort of…" /></a></div> <a href="https://www.fiftyplusadvocate.com/category/latest-features/" class="td-post-category">Latest Features</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.fiftyplusadvocate.com/2019/08/30/fresh-start-furniture-bank-leaders-retire-early-sort-of/" rel="bookmark" title="Fresh Start Furniture Bank leaders retire early – sort of…">Fresh Start Furniture Bank leaders retire early – sort of…</a></h3></div></div></div><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.fiftyplusadvocate.com/2019/08/30/gould-conquers-mt-washington-for-30th-consecutive-year/" rel="bookmark" class="td-image-wrap" title="Gould conquers Mt. Washington for 30th consecutive year"><img width="218" height="150" class="entry-thumb" src="https://www.fiftyplusadvocate.com/wp-content/uploads/2019/08/Gould-218x150.jpg" alt="" title="Gould conquers Mt. Washington for 30th consecutive year" /></a></div> <a href="https://www.fiftyplusadvocate.com/category/latest-features/" class="td-post-category">Latest Features</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.fiftyplusadvocate.com/2019/08/30/gould-conquers-mt-washington-for-30th-consecutive-year/" rel="bookmark" title="Gould conquers Mt. Washington for 30th consecutive year">Gould conquers Mt. Washington for 30th consecutive year</a></h3></div></div></div><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.fiftyplusadvocate.com/2019/08/30/strength-after-tragedy/" rel="bookmark" class="td-image-wrap" title="Strength after tragedy"><img width="218" height="150" class="entry-thumb" src="https://www.fiftyplusadvocate.com/wp-content/uploads/2019/08/Coombs-1-218x150.jpg" alt="" title="Strength after tragedy" /></a></div> <a href="https://www.fiftyplusadvocate.com/category/notable-people/" class="td-post-category">Notable People</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.fiftyplusadvocate.com/2019/08/30/strength-after-tragedy/" rel="bookmark" title="Strength after tragedy">Strength after tragedy</a></h3></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_3_5d798f11a3459" data-td_block_id="td_uid_3_5d798f11a3459"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_3_5d798f11a3459" data-td_block_id="td_uid_3_5d798f11a3459"><i class="td-icon-font td-icon-menu-right"></i></a></div></div><div class="comments" id="comments"></div></div></div><div class="td-pb-span4 td-main-sidebar" role="complementary"><div class="td-ss-main-sidebar"></div></div></div></div></div><div class="td-footer-wrapper"><div class="td-container"><div class="td-pb-row"><div class="td-pb-span12"></div></div><div class="td-pb-row"><div class="td-pb-span4"><div class="td_block_wrap td_block_7 td_uid_6_5d798f11bdcef_rand td-pb-border-top td_block_template_1 td-column-1 td_block_padding" data-td-block-uid="td_uid_6_5d798f11bdcef"><script>var block_td_uid_6_5d798f11bdcef = new tdBlock();
block_td_uid_6_5d798f11bdcef.id = "td_uid_6_5d798f11bdcef";
block_td_uid_6_5d798f11bdcef.atts = '{"custom_title":"EDITOR PICKS","limit":3,"sort":"featured","separator":"","custom_url":"","block_template_id":"","m6_tl":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","offset":"","el_class":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_reset":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_reset":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_reset":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_reset":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_reset":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_reset":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","css":"","tdc_css":"","td_column_number":1,"header_color":"","color_preset":"","border_top":"","class":"td_uid_6_5d798f11bdcef_rand","tdc_css_class":"td_uid_6_5d798f11bdcef_rand","tdc_css_class_style":"td_uid_6_5d798f11bdcef_rand_style"}';
block_td_uid_6_5d798f11bdcef.td_column_number = "1";
block_td_uid_6_5d798f11bdcef.block_type = "td_block_7";
block_td_uid_6_5d798f11bdcef.post_count = "3";
block_td_uid_6_5d798f11bdcef.found_posts = "1871";
block_td_uid_6_5d798f11bdcef.header_color = "";
block_td_uid_6_5d798f11bdcef.ajax_pagination_infinite_stop = "";
block_td_uid_6_5d798f11bdcef.max_num_pages = "624";
tdBlocksArray.push(block_td_uid_6_5d798f11bdcef);</script><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">EDITOR PICKS</span></h4></div><div id=td_uid_6_5d798f11bdcef class="td_block_inner"><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://www.fiftyplusadvocate.com/2019/09/07/celebrating-40th-anniversary-in-a-diverse-life-of-dance/" rel="bookmark" class="td-image-wrap" title="Celebrating 40th anniversary in a diverse life of dance"><img width="324" height="300" class="entry-thumb" src="https://www.fiftyplusadvocate.com/wp-content/uploads/2019/09/FPA-Peter-DiMuro-3-324x300.jpg" alt="" title="Celebrating 40th anniversary in a diverse life of dance" /></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.fiftyplusadvocate.com/2019/09/07/celebrating-40th-anniversary-in-a-diverse-life-of-dance/" rel="bookmark" title="Celebrating 40th anniversary in a diverse life of dance">Celebrating 40th anniversary in a diverse life of dance</a></h3><div class="td-module-meta-info"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-09-07T10:36:58+00:00">September 7, 2019</time></span></div></div></div></div><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://www.fiftyplusadvocate.com/2019/08/30/sometimes-we-need-comfort-food/" rel="bookmark" class="td-image-wrap" title="Sometimes we need comfort food"><img width="214" height="320" class="entry-thumb" src="https://www.fiftyplusadvocate.com/wp-content/uploads/Janice-Lindsay-headshot-1-1.jpg" srcset="https://www.fiftyplusadvocate.com/wp-content/uploads/Janice-Lindsay-headshot-1-1.jpg 214w, https://www.fiftyplusadvocate.com/wp-content/uploads/Janice-Lindsay-headshot-1-1-100x150.jpg 100w, https://www.fiftyplusadvocate.com/wp-content/uploads/Janice-Lindsay-headshot-1-1-201x300.jpg 201w" sizes="(max-width: 214px) 100vw, 214px" alt="" title="Sometimes we need comfort food" /></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.fiftyplusadvocate.com/2019/08/30/sometimes-we-need-comfort-food/" rel="bookmark" title="Sometimes we need comfort food">Sometimes we need comfort food</a></h3><div class="td-module-meta-info"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-08-30T21:33:24+00:00">August 30, 2019</time></span></div></div></div></div><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://www.fiftyplusadvocate.com/2019/08/30/dopafit-offers-way-to-fight-back-against-parkinsons-disease/" rel="bookmark" class="td-image-wrap" title="DopaFit™ offers way to fight back against Parkinson’s disease"><img width="324" height="400" class="entry-thumb" src="https://www.fiftyplusadvocate.com/wp-content/uploads/2019/08/Sprts-R-Dopafit-324x400.jpg" alt="" title="DopaFit™ offers way to fight back against Parkinson’s disease" /></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.fiftyplusadvocate.com/2019/08/30/dopafit-offers-way-to-fight-back-against-parkinsons-disease/" rel="bookmark" title="DopaFit™ offers way to fight back against Parkinson’s disease">DopaFit™ offers way to fight back against Parkinson’s disease</a></h3><div class="td-module-meta-info"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-08-30T21:27:05+00:00">August 30, 2019</time></span></div></div></div></div></div></div></div><div class="td-pb-span4"><div class="td_block_wrap td_block_7 td_uid_7_5d798f11d0fec_rand td-pb-border-top td_block_template_1 td-column-1 td_block_padding" data-td-block-uid="td_uid_7_5d798f11d0fec"><script>var block_td_uid_7_5d798f11d0fec = new tdBlock();
block_td_uid_7_5d798f11d0fec.id = "td_uid_7_5d798f11d0fec";
block_td_uid_7_5d798f11d0fec.atts = '{"custom_title":"POPULAR POSTS","limit":3,"sort":"popular","separator":"","custom_url":"","block_template_id":"","m6_tl":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","offset":"","el_class":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_reset":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_reset":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_reset":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_reset":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_reset":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_reset":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","css":"","tdc_css":"","td_column_number":1,"header_color":"","color_preset":"","border_top":"","class":"td_uid_7_5d798f11d0fec_rand","tdc_css_class":"td_uid_7_5d798f11d0fec_rand","tdc_css_class_style":"td_uid_7_5d798f11d0fec_rand_style"}';
block_td_uid_7_5d798f11d0fec.td_column_number = "1";
block_td_uid_7_5d798f11d0fec.block_type = "td_block_7";
block_td_uid_7_5d798f11d0fec.post_count = "3";
block_td_uid_7_5d798f11d0fec.found_posts = "1871";
block_td_uid_7_5d798f11d0fec.header_color = "";
block_td_uid_7_5d798f11d0fec.ajax_pagination_infinite_stop = "";
block_td_uid_7_5d798f11d0fec.max_num_pages = "624";
tdBlocksArray.push(block_td_uid_7_5d798f11d0fec);</script><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">POPULAR POSTS</span></h4></div><div id=td_uid_7_5d798f11d0fec class="td_block_inner"><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://www.fiftyplusadvocate.com/2010/05/26/7-important-things-to-know-about-living-wills/" rel="bookmark" class="td-image-wrap" title="7 important things to know about living wills"><img width="324" height="400" class="entry-thumb" src="https://www.fiftyplusadvocate.com/wp-content/themes/Newspaper/images/no-thumb/td_324x400.png" alt="" /></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.fiftyplusadvocate.com/2010/05/26/7-important-things-to-know-about-living-wills/" rel="bookmark" title="7 important things to know about living wills">7 important things to know about living wills</a></h3><div class="td-module-meta-info"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2010-05-26T14:21:11+00:00">May 26, 2010</time></span></div></div></div></div><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://www.fiftyplusadvocate.com/2019/01/01/opioid-crisis-a-mothers-journey-to-learn-to-cope/" rel="bookmark" class="td-image-wrap" title="Opioid crisis – a mother’s journey to ‘Learn to Cope’"><img width="324" height="400" class="entry-thumb" src="https://www.fiftyplusadvocate.com/wp-content/uploads/COVER-AW9_2663-324x400.jpg" alt="Joanne Peterson, the founder and executive director of Learn to Cope, with team member Kim Leman’s dog, Finn." title="Opioid crisis – a mother’s journey to ‘Learn to Cope’" /></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.fiftyplusadvocate.com/2019/01/01/opioid-crisis-a-mothers-journey-to-learn-to-cope/" rel="bookmark" title="Opioid crisis – a mother’s journey to ‘Learn to Cope’">Opioid crisis – a mother’s journey to ‘Learn to Cope’</a></h3><div class="td-module-meta-info"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-01-01T09:20:05+00:00">January 1, 2019</time></span></div></div></div></div><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://www.fiftyplusadvocate.com/2019/07/01/downton-abbey-the-exhibition-now-open-in-boston-for-limited-engagement/" rel="bookmark" class="td-image-wrap" title="‘Downton Abbey: The Exhibition’ now open in Boston for limited engagement"><img width="324" height="400" class="entry-thumb" src="https://www.fiftyplusadvocate.com/wp-content/uploads/2019/06/Downton-Abbey-dining-room-324x400.jpg" alt="" title="‘Downton Abbey: The Exhibition’ now open in Boston for limited engagement" /></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.fiftyplusadvocate.com/2019/07/01/downton-abbey-the-exhibition-now-open-in-boston-for-limited-engagement/" rel="bookmark" title="‘Downton Abbey: The Exhibition’ now open in Boston for limited engagement">‘Downton Abbey: The Exhibition’ now open in Boston for limited engagement</a></h3><div class="td-module-meta-info"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-07-01T00:00:52+00:00">July 1, 2019</time></span></div></div></div></div></div></div></div><div class="td-pb-span4"><div class="td_block_wrap td_block_popular_categories td_block_widget td_uid_8_5d798f11ed6c8_rand widget widget_categories td-pb-border-top td_block_template_1" data-td-block-uid="td_uid_8_5d798f11ed6c8"><h4 class="block-title td-block-title"><span class="td-pulldown-size">Popular categories</span></h4><ul class="td-pb-padding-side"><li><a href="https://www.fiftyplusadvocate.com/category/features/">This Month's Features<span class="td-cat-no">367</span></a></li><li><a href="https://www.fiftyplusadvocate.com/category/breaking-news/">News<span class="td-cat-no">307</span></a></li><li><a href="https://www.fiftyplusadvocate.com/category/caregiving-tips/">Caregiving Tips<span class="td-cat-no">131</span></a></li><li><a href="https://www.fiftyplusadvocate.com/category/caregivers/">Caregiver<span class="td-cat-no">126</span></a></li><li><a href="https://www.fiftyplusadvocate.com/category/features/travel/">Travel<span class="td-cat-no">109</span></a></li><li><a href="https://www.fiftyplusadvocate.com/category/finance/">Finance<span class="td-cat-no">101</span></a></li><li><a href="https://www.fiftyplusadvocate.com/category/just-my-opinion/">Just My Opinion<span class="td-cat-no">70</span></a></li></ul></div></div></div></div><div class="td-footer-bottom-full"><div class="td-container"><div class="td-pb-row"><div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="https://www.fiftyplusadvocate.com/"><img class="td-retina-data" src="https://www.fiftyplusadvocate.com/wp-content/uploads/FPA-website-small-logo.jpg" data-retina="https://www.fiftyplusadvocate.com/wp-content/uploads/FPA-website-small-logo.jpg" alt="fpa-logo" title="Fifty Plus Advocate logo" width="408" /></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div><p>The Fifty Plus Advocate was founded in 1975. It is the longest running,
mature market newspaper in the United States.</p><p>For Advertising Inquiries:<br> <a href="/cdn-cgi/l/email-protection#64101605071d24070b0909110a0d101d0500120b070510014a070b09"><span class="__cf_email__" data-cfemail="abeacfddced9dfc2d8c2c5ccebc8c4c6c6dec5c2dfd2cacfddc4c8cadfce85c8c4c6">[email&#160;protected]</span></a></p><p>For editorial inquiries:<br><a href="/cdn-cgi/l/email-protection#df91baa8ac9fbcb0b2b2aab1b6aba6bebba9b0bcbeabbaf1bcb0b2"><span class="__cf_email__" data-cfemail="125c77656152717d7f7f677c7b666b7376647d717366773c717d7f">[email&#160;protected]</span></a></p><p>Contact us: <br><a href="/cdn-cgi/l/email-protection#2b454e5c586b484446465e45425f524a4f5d44484a5f4e05484446"><span class="__cf_email__" data-cfemail="58363d2f2b183b3735352d36312c21393c2e373b392c3d763b3735">[email&#160;protected]</span></a></p><div class="footer-email-wrap">Contact us: <a href="/cdn-cgi/l/email-protection#254b40525665464a4848504b4c515c4441534a464451400b464a48"><span class="__cf_email__" data-cfemail="a9c7ccdedae9cac6c4c4dcc7c0ddd0c8cddfc6cac8ddcc87cac6c4">[email&#160;protected]</span></a></div></aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.facebook.com/FPANewspaper/" title="Facebook"> <i class="td-icon-font td-icon-facebook"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.instagram.com/communityadvocatenewspaper" title="Instagram"> <i class="td-icon-font td-icon-instagram"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://twitter.com/CommunityAdNews" title="Twitter"> <i class="td-icon-font td-icon-twitter"></i> </a> </span></aside></div></div></div></div></div><div class="td-sub-footer-container"><div class="td-container"><div class="td-pb-row"><div class="td-pb-span7 td-sub-footer-menu"><div class="menu-td-demo-top-menu-container"><ul id="menu-td-demo-top-menu-2" class="td-subfooter-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-first td-menu-item td-normal-menu menu-item-1356"><a href="/events/">Events</a><ul class="sub-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-222271"><a href="https://www.fiftyplusadvocate.com/ongoing/">Ongoing</a></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-1291"><a href="/contact-us">Contact us</a></li></ul></div></div><div class="td-pb-span5 td-sub-footer-copy"> <a href="https://www.3mediaweb.com/" target="_blank" title="Massachusetts Web Design Company" class="backlink">Massachusetts Web Design Company</a> &copy; 2019 Fifty Plus Advocate. All Rights Reserved.</div></div></div></div><aside class="td_block_template_1 widget sam_pro_block_widget"><div class='sam-pro-block' style='display: flex; flex-direction: column; justify-content: center;'><div class='sam-pro-block-line' style='display: flex; flex-direction: row; flex-wrap: wrap; justify-content: center; margin: 0; padding: 0;'><div class='sam-pro-block-item' style='display:inline-block;'><div id='c1122_0_16' class='sam-pro-container sam-pro-place' style='display: flex; flex-direction: row; justify-content: center; flex-direction: row;'><a id='ad-0-1122' class='sam-pro-ad' href='https://www.facebook.com/communityadvocatenewspaper' target='_blank'><img src='https://www.fiftyplusadvocate.com/wp-content/uploads/sam-pro-images/15000-facebook-fans-flying-monster-CA-website-ad.jpg'></a></div></div></div></div></aside></div> <script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );</script> <div class="td-more-articles-box"> <i class="td-icon-close td-close-more-articles-box"></i> <span class="td-more-articles-box-title">MORE STORIES</span><div class="td-content-more-articles-box"><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://www.fiftyplusadvocate.com/2019/09/07/celebrating-40th-anniversary-in-a-diverse-life-of-dance/" rel="bookmark" class="td-image-wrap" title="Celebrating 40th anniversary in a diverse life of dance"><img width="324" height="300" class="entry-thumb" src="https://www.fiftyplusadvocate.com/wp-content/uploads/2019/09/FPA-Peter-DiMuro-3-324x300.jpg" alt="" title="Celebrating 40th anniversary in a diverse life of dance" /></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.fiftyplusadvocate.com/2019/09/07/celebrating-40th-anniversary-in-a-diverse-life-of-dance/" rel="bookmark" title="Celebrating 40th anniversary in a diverse life of dance">Celebrating 40th anniversary in a diverse life of dance</a></h3><div class="td-module-meta-info"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-09-07T10:36:58+00:00">September 7, 2019</time></span></div></div></div><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://www.fiftyplusadvocate.com/2019/08/30/sometimes-we-need-comfort-food/" rel="bookmark" class="td-image-wrap" title="Sometimes we need comfort food"><img width="214" height="320" class="entry-thumb" src="https://www.fiftyplusadvocate.com/wp-content/uploads/Janice-Lindsay-headshot-1-1.jpg" srcset="https://www.fiftyplusadvocate.com/wp-content/uploads/Janice-Lindsay-headshot-1-1.jpg 214w, https://www.fiftyplusadvocate.com/wp-content/uploads/Janice-Lindsay-headshot-1-1-100x150.jpg 100w, https://www.fiftyplusadvocate.com/wp-content/uploads/Janice-Lindsay-headshot-1-1-201x300.jpg 201w" sizes="(max-width: 214px) 100vw, 214px" alt="" title="Sometimes we need comfort food" /></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.fiftyplusadvocate.com/2019/08/30/sometimes-we-need-comfort-food/" rel="bookmark" title="Sometimes we need comfort food">Sometimes we need comfort food</a></h3><div class="td-module-meta-info"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-08-30T21:33:24+00:00">August 30, 2019</time></span></div></div></div><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://www.fiftyplusadvocate.com/2019/08/30/dopafit-offers-way-to-fight-back-against-parkinsons-disease/" rel="bookmark" class="td-image-wrap" title="DopaFit™ offers way to fight back against Parkinson’s disease"><img width="324" height="400" class="entry-thumb" src="https://www.fiftyplusadvocate.com/wp-content/uploads/2019/08/Sprts-R-Dopafit-324x400.jpg" alt="" title="DopaFit™ offers way to fight back against Parkinson’s disease" /></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.fiftyplusadvocate.com/2019/08/30/dopafit-offers-way-to-fight-back-against-parkinsons-disease/" rel="bookmark" title="DopaFit™ offers way to fight back against Parkinson’s disease">DopaFit™ offers way to fight back against Parkinson’s disease</a></h3><div class="td-module-meta-info"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-08-30T21:27:05+00:00">August 30, 2019</time></span></div></div></div></div></div> <style type="text/css" media="screen">/* custom css theme panel */
.td-header-main-menu {
        width: 1268px !important;
}
li.menu-item-1304 > a.sf-with-ul {color:#dd3333 !important; font-weight: bold;}
li.menu-item-1304 > a.sf-with-ul{font-weight:bold !important;}
.td-main-page-wrap {margin-top: -5px; padding-top: 48px;}
.td-header-wrap {margin-top: -5px;position: relative; z-index: 2000;}
.sam-pro-block-line {margin:0px 0px -5px 0px !important;}
.hidefornow{display:none!important;}
#menu-item-1390 img{max-width: 20px; margin-bottom: -5px; opacity: 0.4;}
.td_block_wrap .td-subcat-item a.td-cur-simple-item{font-weight:bold; color:#333 !important;}
.wpb_widgetised_column.wpb_content_element .sam-pro-block-item{margin-right:0;}
.td-excerpt{color:#000;}
.home .td-page-header.td-container{display:none;}
aside.td_block_template_1.widget.sam_pro_block_widget{margin:19px 0;}
.home aside.td_block_template_1.widget.sam_pro_block_widget .sam-pro-block .sam-pro-block-line{margin-top:0 !important;}
.sam-pro-block .sam-pro-block-line{}
.sam-pro-block .sam-pro-block-line .sam-pro-container.sam-pro-place{}
.wpb_widgetised_column select{width: 100%; height: 30px;margin-bottom: 10px;margin-top: 13px;
    padding: 0 5px;}
.home .wpb_column.td-pb-span4 .sam-pro-block .sam-pro-block-line .sam-pro-container.sam-pro-place > a, 
.home .wpb_column.td-pb-span4 .sam-pro-block .sam-pro-block-line .sam-pro-container.sam-pro-place > a img, 
.td-main-sidebar .sam-pro-block .sam-pro-block-line .sam-pro-container.sam-pro-place > a, 
.td-main-sidebar .sam-pro-block .sam-pro-block-line .sam-pro-container.sam-pro-place > a img{width:100%;}
.td-container.td-header-row.td-header-top-menu{max-width:1140px;}
.header-search-wrap .td-icon-search:before{position:relative; top:3px;}
.td-footer-wrapper .widget_categories li span{display:none;}
.td-module-thumb .entry-thumb{max-width:100%; height:auto;}
.td_module_10 .td-module-thumb{ max-width: 200px;  max-height: 200px;  overflow: hidden;}
.td_module_6 .td-module-thumb{max-width: 100px;  max-height: 100px;    overflow: hidden;}

@media only screen and (max-width: 980px) { #menu-item-1389 img { max-width: 20px; margin-top: 0px; margin-bottom: -5px;}
}
@media only screen and (max-width: 360px) { #menu-item-1389 img {padding-top: 20px;} .td-subfooter-menu li a {
color: #ccc;display: inline-block; line-height: 18px; margin-right: 10px;}}</style> <script>var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};var tribe_system_info = {"sysinfo_optin_nonce":"ae16505c3a","clipboard_btn_text":"Copy to clipboard","clipboard_copied_text":"System info copied","clipboard_fail_text":"Press \"Cmd + C\" to copy"};</script><script type='text/javascript'>var countVars = {"disqusShortname":"fiftyplus-advocate"};</script> <script>jQuery().ready(function () {
					tdWeather.addItem({"block_uid":"td_top_weather_uid","location":"Westborough, US","api_location":"Westborough","api_language":"en","api_key":"671d9d4bbff32f333a0bca808e2047ab","today_icon":"broken-clouds-d","today_icon_text":"broken clouds","today_temp":[27.60000000000000142108547152020037174224853515625,81.7000000000000028421709430404007434844970703125],"today_humidity":65,"today_wind_speed":[4.5999999999999996447286321199499070644378662109375,2.899999999999999911182158029987476766109466552734375],"today_min":[26.10000000000000142108547152020037174224853515625,79],"today_max":[29.39999999999999857891452847979962825775146484375,85],"today_clouds":75,"current_unit":1,"forecast":[{"timestamp":1568246400,"day_name":"Thu","day_temp":[22,72],"owm_day_index":0},{"timestamp":1568332800,"day_name":"Fri","day_temp":[19,66],"owm_day_index":8},{"timestamp":1568419200,"day_name":"Sat","day_temp":[20,67],"owm_day_index":16},{"timestamp":1568505600,"day_name":"Sun","day_temp":[25,78],"owm_day_index":24},{"timestamp":1568592000,"day_name":"Mon","day_temp":[20,68],"owm_day_index":32}]});
				});
			
			

                jQuery().ready(function jQuery_ready() {
                    tdAjaxCount.tdGetViewsCountsAjax("post","[256351]");
                });
            

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'https://www.fiftyplusadvocate.com/wp-content/themes/Newspaper-child/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'https://www.fiftyplusadvocate.com/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();</script> <style>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</style><div id="tdw-css-writer" style="display: none" class="tdw-drag-dialog tdc-window-sidebar"><header> <a title="Editor" class="tdw-tab tdc-tab-active" href="#" data-tab-content="tdw-tab-editor">Edit with Live CSS</a><div class="tdw-less-info" title="This will be red when errors are detected in your CSS and LESS"></div></header><div class="tdw-content"><div class="tdw-tabs-content tdw-tab-editor tdc-tab-content-active"> <script>(function(jQuery, undefined) {

								jQuery(window).ready(function() {

									if ( 'undefined' !== typeof tdcAdminIFrameUI ) {
										var $liveIframe  = tdcAdminIFrameUI.getLiveIframe();

										if ( $liveIframe.length ) {
											$liveIframe.load(function() {
												$liveIframe.contents().find( 'body').append( '<textarea class="tdw-css-writer-editor" style="display: none"></textarea>' );
											});
										}
									}

								});

							})(jQuery);</script> <textarea class="tdw-css-writer-editor td_live_css_uid_1_5d798f120fe9e"></textarea><div id="td_live_css_uid_1_5d798f120fe9e" class="td-code-editor"></div> <script>jQuery(window).load(function (){

								if ( 'undefined' !== typeof tdLiveCssInject ) {

									tdLiveCssInject.init();


									var editor_textarea = jQuery('.td_live_css_uid_1_5d798f120fe9e');
									var languageTools = ace.require("ace/ext/language_tools");
									var tdcCompleter = {
										getCompletions: function (editor, session, pos, prefix, callback) {
											if (prefix.length === 0) {
												callback(null, []);
												return
											}

											if ('undefined' !== typeof tdcAdminIFrameUI) {

												var data = {
													error: undefined,
													getShortcode: ''
												};

												tdcIFrameData.getShortcodeFromData(data);

												if (!_.isUndefined(data.error)) {
													tdcDebug.log(data.error);
												}

												if (!_.isUndefined(data.getShortcode)) {

													var regex = /el_class=\"([A-Za-z0-9_-]*\s*)+\"/g,
														results = data.getShortcode.match(regex);

													var elClasses = {};

													for (var i = 0; i < results.length; i++) {
														var currentClasses = results[i]
															.replace('el_class="', '')
															.replace('"', '')
															.split(' ');

														for (var j = 0; j < currentClasses.length; j++) {
															if (_.isUndefined(elClasses[currentClasses[j]])) {
																elClasses[currentClasses[j]] = '';
															}
														}
													}

													var arrElClasses = [];

													for (var prop in elClasses) {
														arrElClasses.push(prop);
													}

													callback(null, arrElClasses.map(function (item) {
														return {
															name: item,
															value: item,
															meta: 'in_page'
														}
													}));
												}
											}
										}
									};
									languageTools.addCompleter(tdcCompleter);

									window.editor = ace.edit("td_live_css_uid_1_5d798f120fe9e");

									// 'change' handler is written as function because it's called by tdc_on_add_css_live_components (of wp_footer hook)
									// We did it to reattach the existing compiled css to the new content received from server.
									window.editorChangeHandler = function () {
										//tdwState.lessWasEdited = true;

										window.onbeforeunload = function () {
											if (tdwState.lessWasEdited) {
												return "You have attempted to leave this page. Are you sure?";
											}
											return false;
										};

										var editorValue = editor.getSession().getValue();

										editor_textarea.val(editorValue);

										if ('undefined' !== typeof tdcAdminIFrameUI) {
											tdcAdminIFrameUI.getLiveIframe().contents().find('.tdw-css-writer-editor:first').val(editorValue);

											// Mark the content as modified
											// This is important for showing info when composer closes
                                            tdcMain.setContentModified();
										}

										tdLiveCssInject.less();
									};

									editor.getSession().setValue(editor_textarea.val());
									editor.getSession().on('change', editorChangeHandler);

									editor.setTheme("ace/theme/textmate");
									editor.setShowPrintMargin(false);
									editor.getSession().setMode("ace/mode/less");
									editor.setOptions({
										enableBasicAutocompletion: true,
										enableSnippets: true,
										enableLiveAutocompletion: false
									});

								}

							});</script> </div></div><footer> <a href="#" class="tdw-save-css">Save</a><div class="tdw-more-info-text">Write CSS OR LESS and hit save. CTRL + SPACE for auto-complete.</div><div class="tdw-resize"></div></footer></div> <script type="text/javascript" defer src="https://www.fiftyplusadvocate.com/wp-content/cache/autoptimize/js/autoptimize_d59cb2e967330aee484dd02283dba3c8.js"></script></body></html>