<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <title>Online dating can be a rich source of new relationships</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://www.fiftyplusadvocate.com/xmlrpc.php" />
    <meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
<meta property="og:image" content="https://www.fiftyplusadvocate.com/wp-content/uploads/2022/07/online-dating-1-1-1-scaled.jpg" /><link rel="icon" type="image/png" href="https://www.fiftyplusadvocate.com/wp-content/uploads/2022/01/favicon.png">
	<!-- This site is optimized with the Yoast SEO plugin v19.2 - https://yoast.com/wordpress/plugins/seo/ -->
	<meta name="description" content="For those age fifty and over, there are many online dating sites that match goals, age, location, lifestyle, hobbies, education, religion and more." />
	<link rel="canonical" href="https://www.fiftyplusadvocate.com/2022/07/16/259241-online-dating-can-be-a-rich-source-of-new-relationships/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Online dating can be a rich source of new relationships" />
	<meta property="og:description" content="For those age fifty and over, there are many online dating sites that match goals, age, location, lifestyle, hobbies, education, religion and more." />
	<meta property="og:url" content="https://www.fiftyplusadvocate.com/2022/07/16/259241-online-dating-can-be-a-rich-source-of-new-relationships/" />
	<meta property="og:site_name" content="Fifty Plus Advocate" />
	<meta property="article:publisher" content="https://www.facebook.com/communityadvocatenewspaper" />
	<meta property="article:published_time" content="2022-07-16T23:47:46+00:00" />
	<meta property="article:modified_time" content="2022-07-17T23:59:49+00:00" />
	<meta property="og:image" content="https://www.fiftyplusadvocate.com/wp-content/uploads/2022/07/online-dating-1-1-1-scaled.jpg" />
	<meta property="og:image:width" content="2560" />
	<meta property="og:image:height" content="1707" />
	<meta property="og:image:type" content="image/jpeg" />
	<meta name="author" content="Community Advocate Staff" />
	<meta name="twitter:card" content="summary" />
	<meta name="twitter:creator" content="@CommunityAdNews" />
	<meta name="twitter:site" content="@CommunityAdNews" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Community Advocate Staff" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="3 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">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</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="Fifty Plus Advocate &raquo; Feed" href="https://www.fiftyplusadvocate.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Fifty Plus Advocate &raquo; Comments Feed" href="https://www.fiftyplusadvocate.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="Fifty Plus Advocate &raquo; iCal Feed" href="https://www.fiftyplusadvocate.com/events/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="Fifty Plus Advocate &raquo; Online dating can be a rich source of new relationships Comments Feed" href="https://www.fiftyplusadvocate.com/2022/07/16/259241-online-dating-can-be-a-rich-source-of-new-relationships/feed/" />
		<!-- This site uses the Google Analytics by MonsterInsights plugin v8.7.0 - Using Analytics tracking - https://www.monsterinsights.com/ -->
							<script data-rocketlazyloadscript='//www.googletagmanager.com/gtag/js?id=UA-23894920-2'   data-cfasync="false" data-wpfc-render="false" type="text/javascript" async></script>
			<script data-cfasync="false" data-wpfc-render="false" type="text/javascript">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</script>
				<!-- / Google Analytics by MonsterInsights -->
		<!-- fiftyplusadvocate.com is managing ads with Advanced Ads 1.34.0 – https://wpadvancedads.com/ --><!--noptimize--><script id="fifty-ready">
			window.advanced_ads_ready=function(e,a){a=a||"complete";var d=function(e){return"interactive"===a?"loading"!==e:"complete"===e};d(document.readyState)?e():document.addEventListener("readystatechange",(function(a){d(a.target.readyState)&&e()}),{once:"interactive"===a})},window.advanced_ads_ready_queue=window.advanced_ads_ready_queue||[];		</script>
		<!--/noptimize--><style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://www.fiftyplusadvocate.com/wp-includes/css/dist/block-library/style.min.css?ver=6.0.1' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link data-minify="1" rel='stylesheet' id='unslider-css-css'  href='https://www.fiftyplusadvocate.com/wp-content/cache/min/1/wp-content/plugins/advanced-ads-slider/public/assets/css/unslider.css?ver=1656512722' type='text/css' media='all' />
<link data-minify="1" rel='stylesheet' id='slider-css-css'  href='https://www.fiftyplusadvocate.com/wp-content/cache/min/1/wp-content/plugins/advanced-ads-slider/public/assets/css/slider.css?ver=1656512722' type='text/css' media='all' />
<link data-minify="1" rel='stylesheet' id='easy_author_image-css'  href='https://www.fiftyplusadvocate.com/wp-content/cache/min/1/wp-content/plugins/easy-author-image/css/easy-author-image.css?ver=1656512722' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;ver=8.7.2&#038;display=swap' type='text/css' media='all' />
<link data-minify="1" rel='stylesheet' id='td-theme-css'  href='https://www.fiftyplusadvocate.com/wp-content/cache/min/1/wp-content/themes/Newspaper/style.css?ver=1656512724' type='text/css' media='all' />
<link data-minify="1" rel='stylesheet' id='td-theme-child-css'  href='https://www.fiftyplusadvocate.com/wp-content/cache/min/1/wp-content/themes/Newspaper-child/style.css?ver=1656512724' type='text/css' media='all' />
<link data-minify="1" rel='stylesheet' id='js_composer_front-css'  href='https://www.fiftyplusadvocate.com/wp-content/cache/min/1/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=1656512722' type='text/css' media='all' />
<link data-minify="1" rel='stylesheet' id='td-theme-demo-style-css'  href='https://www.fiftyplusadvocate.com/wp-content/cache/min/1/wp-content/themes/Newspaper/includes/demos/magazine/demo_style.css?ver=1656512724' type='text/css' media='all' />
<style id='rocket-lazyload-inline-css' type='text/css'>
.rll-youtube-player{position:relative;padding-bottom:56.23%;height:0;overflow:hidden;max-width:100%;}.rll-youtube-player iframe{position:absolute;top:0;left:0;width:100%;height:100%;z-index:100;background:0 0}.rll-youtube-player img{bottom:0;display:block;left:0;margin:auto;max-width:100%;width:100%;position:absolute;right:0;top:0;border:none;height:auto;cursor:pointer;-webkit-transition:.4s all;-moz-transition:.4s all;transition:.4s all}.rll-youtube-player img:hover{-webkit-filter:brightness(75%)}.rll-youtube-player .play{height:72px;width:72px;left:50%;top:50%;margin-left:-36px;margin-top:-36px;position:absolute;background:url(https://www.fiftyplusadvocate.com/wp-content/plugins/wp-rocket/assets/img/youtube.png) no-repeat;cursor:pointer}
</style>
<script type='text/javascript' src='https://www.fiftyplusadvocate.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend-gtag.min.js?ver=8.7.0' id='monsterinsights-frontend-script-js' defer></script>
<script data-cfasync="false" data-wpfc-render="false" type="text/javascript" id='monsterinsights-frontend-script-js-extra'>/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[]","home_url":"https:\/\/www.fiftyplusadvocate.com","hash_tracking":"false","ua":"UA-23894920-2","v4_id":""};/* ]]> */
</script>
<script type='text/javascript' src='https://www.fiftyplusadvocate.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.fiftyplusadvocate.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js' defer></script>
<script type='text/javascript' src='https://www.fiftyplusadvocate.com/wp-content/plugins/advanced-ads-slider/public/assets/js/unslider.min.js?ver=1.4.7' id='unslider-js-js' defer></script>
<script data-minify="1" type='text/javascript' src='https://www.fiftyplusadvocate.com/wp-content/cache/min/1/wp-content/plugins/advanced-ads-slider/public/assets/js/jquery.event.move.js?ver=1656512724' id='unslider-move-js-js' defer></script>
<script data-minify="1" type='text/javascript' src='https://www.fiftyplusadvocate.com/wp-content/cache/min/1/wp-content/plugins/advanced-ads-slider/public/assets/js/jquery.event.swipe.js?ver=1656512724' id='unslider-swipe-js-js' defer></script>
<script type='text/javascript' id='advanced-ads-advanced-js-js-extra'>
/* <![CDATA[ */
var advads_options = {"blog_id":"1","privacy":{"enabled":false,"state":"not_needed"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.fiftyplusadvocate.com/wp-content/plugins/advanced-ads/public/assets/js/advanced.min.js?ver=1.34.0' id='advanced-ads-advanced-js-js' defer></script>
<link rel="https://api.w.org/" href="https://www.fiftyplusadvocate.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.fiftyplusadvocate.com/wp-json/wp/v2/posts/259241" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.fiftyplusadvocate.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.fiftyplusadvocate.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 6.0.1" />
<link rel='shortlink' href='https://www.fiftyplusadvocate.com/?p=259241' />

<!--BEGIN: TRACKING CODE MANAGER BY INTELLYWP.COM IN HEAD//-->
<!-- Facebook Pixel Code -->
<script data-rocketlazyloadscript='data:text/javascript;base64,DQohZnVuY3Rpb24oZixiLGUsdixuLHQscykNCntpZihmLmZicSlyZXR1cm47bj1mLmZicT1mdW5jdGlvbigpe24uY2FsbE1ldGhvZD8NCm4uY2FsbE1ldGhvZC5hcHBseShuLGFyZ3VtZW50cyk6bi5xdWV1ZS5wdXNoKGFyZ3VtZW50cyl9Ow0KaWYoIWYuX2ZicSlmLl9mYnE9bjtuLnB1c2g9bjtuLmxvYWRlZD0hMDtuLnZlcnNpb249JzIuMCc7DQpuLnF1ZXVlPVtdO3Q9Yi5jcmVhdGVFbGVtZW50KGUpO3QuYXN5bmM9ITA7DQp0LnNyYz12O3M9Yi5nZXRFbGVtZW50c0J5VGFnTmFtZShlKVswXTsNCnMucGFyZW50Tm9kZS5pbnNlcnRCZWZvcmUodCxzKX0od2luZG93LCBkb2N1bWVudCwnc2NyaXB0JywNCidodHRwczovL2Nvbm5lY3QuZmFjZWJvb2submV0L2VuX1VTL2ZiZXZlbnRzLmpzJyk7DQpmYnEoJ2luaXQnLCAnMzM4MTA2MjE3MTkxNDc0Jyk7DQpmYnEoJ3RyYWNrJywgJ1BhZ2VWaWV3Jyk7DQo=' ></script>
<noscript><img height="1" width="1" style="display:none"
src="https://www.facebook.com/tr?id=338106217191474&ev=PageView&noscript=1"
/></noscript>
<!-- End Facebook Pixel Code -->
<!--END: https://wordpress.org/plugins/tracking-code-manager IN HEAD//--><meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://www.fiftyplusadvocate.com"><link rel="alternate" href="https://www.fiftyplusadvocate.com/wp-json/tribe/events/v1/" /><script type="text/javascript">
		var advadsCfpQueue = [];
		var advadsCfpAd = function( adID ){
			if ( 'undefined' == typeof advadsProCfp ) { advadsCfpQueue.push( adID ) } else { advadsProCfp.addElement( adID ) }
		};
		</script>
					<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/www.fiftyplusadvocate.com\/wp-admin\/","wpRestNonce":"f9f620a302","wpRestUrl":"https:\/\/www.fiftyplusadvocate.com\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%day%\/%postname%\/"};
			</script>
			<!--[if lt IE 9]><script src="https://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    <meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>

<!-- JS generated by theme -->

<script>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</script>

<script type="application/ld+json">
                        {
                            "@context": "http://schema.org",
                            "@type": "BreadcrumbList",
                            "itemListElement": [{
                            "@type": "ListItem",
                            "position": 1,
                                "item": {
                                "@type": "WebSite",
                                "@id": "https://www.fiftyplusadvocate.com/",
                                "name": "Home"                                               
                            }
                        },{
                            "@type": "ListItem",
                            "position": 2,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://www.fiftyplusadvocate.com/category/features/",
                                "name": "This Month's Features"
                            }
                        },{
                            "@type": "ListItem",
                            "position": 3,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://www.fiftyplusadvocate.com/2022/07/16/259241-online-dating-can-be-a-rich-source-of-new-relationships/",
                                "name": "Online dating can be a rich source of new relationships"                                
                            }
                        }    ]
                        }
                       </script>		<style type="text/css" id="wp-custom-css">
			.socialize a { margin-right:12px; color: #24bdb1;     font-size: 18px;}

.socialize a:hover {color: #3b5998 !important; }		</style>
		<noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>	<style id="tdw-css-placeholder"></style><noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player, [data-lazy-src]{display:none !important;}</style></noscript></head>

<body data-rsssl=1 class="post-template-default single single-post postid-259241 single-format-standard tribe-no-js 259241-online-dating-can-be-a-rich-source-of-new-relationships global-block-template-1 td-magazine wpb-js-composer js-comp-ver-6.9.0 vc_responsive aa-prefix-fifty- td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/FPANewspaper/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/communityadvocatenewspaper" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/50PlusAdvo" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-main-menu-container"><ul id="menu-main-menu" class="td-mobile-main-menu"><li id="menu-item-255115" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first menu-item-255115"><a href="https://www.fiftyplusadvocate.com/">Home</a></li>
<li id="menu-item-250528" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-250528"><a href="#">About<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-255107" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-255107"><a href="https://www.fiftyplusadvocate.com/mission-statement/">Mission Statement</a></li>
	<li id="menu-item-250534" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-250534"><a target="_blank" href="/wp-content/uploads/FPA-coverage-map.pdf">Full Circulation</a></li>
	<li id="menu-item-250535" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-250535"><a target="_blank" href="/wp-content/uploads/FPA-Reader-Demographics.pdf">Reader demographic</a></li>
</ul>
</li>
<li id="menu-item-250537" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-250537"><a href="https://www.fiftyplusadvocate.com/category/features/">Latest Stories</a></li>
<li id="menu-item-250539" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-250539"><a href="https://www.fiftyplusadvocate.com/category/caregivers/">Caregiver</a></li>
<li id="menu-item-250540" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-250540"><a href="https://www.fiftyplusadvocate.com/category/finance/">Finance</a></li>
<li id="menu-item-250544" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-250544"><a href="https://www.fiftyplusadvocate.com/category/housing-options/">Housing</a></li>
<li id="menu-item-250545" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-250545"><a href="#">Expert Opinion</a></li>
<li id="menu-item-250548" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-250548"><a href="#">Previous Issues<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-254683" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-254683"><a href="https://www.fiftyplusadvocate.com/ma/">Eastern MA</a></li>
	<li id="menu-item-254680" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-254680"><a href="https://www.fiftyplusadvocate.com/central-ma/">Central MA</a></li>
</ul>
</li>
<li id="menu-item-250549" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-250549"><a href="https://www.fiftyplusadvocate.com/contact-us/">Contact</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="https://www.fiftyplusadvocate.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>    
    
    <div id="td-outer-wrap" class="td-theme-wrap">
    
        <!--
Header style 9
-->
<div class="header_wrap"></div><div class="td-header-wrap td-header-style-9">

    <div class="td-header-top-menu-full">
        <div class="td-container td-header-row td-header-top-menu">
                <div class="top-bar-style-1">
		<div class="td-header-sp-top-menu">


	<!-- td weather source: cache -->		<div class="td-weather-top-widget" id="td_top_weather_uid">
			<i class="td-icons broken-clouds-d"></i>
			<div class="td-weather-now" data-block-uid="td_top_weather_uid">
				<span class="td-big-degrees">74.9</span>
				<span class="td-weather-unit">F</span>
			</div>
			<div class="td-weather-header">
				<div class="td-weather-city">Westborough, US</div>
			</div>
		</div>
		        <div class="td_data_time">
            <div style="visibility:hidden;">

                Monday, July 18, 2022
            </div>
        </div>
    <div class="menu-top-container"><ul id="menu-td-demo-top-menu" class="top-header-menu"><li id="menu-item-1356" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-first td-menu-item td-normal-menu menu-item-1356"><a href="/events/">Events</a>
<ul class="sub-menu">
	<li id="menu-item-222271" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-222271"><a href="https://www.fiftyplusadvocate.com/ongoing/">Ongoing</a></li>
</ul>
</li>
<li id="menu-item-1291" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-1291"><a href="/contact-us">Contact us</a></li>
</ul></div><div class="td-header-sp-top-widget">
    
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/FPANewspaper/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/communityadvocatenewspaper" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/50PlusAdvo" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span></div>
</div>

                    </div>

<!-- LOGIN MODAL -->
        </div>
    </div>

    <div class="td-banner-wrap-full td-logo-wrap-full td-logo-mobile-loaded">
        <div class="td-header-sp-logo">
            		<a class="td-main-logo" href="https://www.fiftyplusadvocate.com/">
			<img class="td-retina-data"  data-retina="https://www.fiftyplusadvocate.com/wp-content/uploads/2022/01/FPA-website-banner-2022.jpg" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201826%200'%3E%3C/svg%3E" alt="Fifty Plus Advocate news and events" title="Fifty Plus Advocate logo" width="1826" data-lazy-src="https://www.fiftyplusadvocate.com/wp-content/uploads/2022/01/FPA-website-banner-2022.jpg"/><noscript><img class="td-retina-data"  data-retina="https://www.fiftyplusadvocate.com/wp-content/uploads/2022/01/FPA-website-banner-2022.jpg" src="https://www.fiftyplusadvocate.com/wp-content/uploads/2022/01/FPA-website-banner-2022.jpg" alt="Fifty Plus Advocate news and events" title="Fifty Plus Advocate logo" width="1826"/></noscript>
			<span class="td-visual-hidden">Fifty Plus Advocate</span>
		</a>
	        </div>
    </div>

    <div class="td-header-menu-wrap-full">
        <div class="td-header-menu-wrap td-header-gradient">
            <div class="td-container td-header-row td-header-main-menu">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
        		<a class="td-mobile-logo td-sticky-disable" href="https://www.fiftyplusadvocate.com/">
			<img class="td-retina-data" data-retina="https://www.fiftyplusadvocate.com/wp-content/uploads/fpa-1x.png" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Fifty Plus Advocate news and events" title="Fifty Plus Advocate logo" data-lazy-src="https://www.fiftyplusadvocate.com/wp-content/uploads/fpa-1x.png"/><noscript><img class="td-retina-data" data-retina="https://www.fiftyplusadvocate.com/wp-content/uploads/fpa-1x.png" src="https://www.fiftyplusadvocate.com/wp-content/uploads/fpa-1x.png" alt="Fifty Plus Advocate news and events" title="Fifty Plus Advocate logo"/></noscript>
		</a>
			<a class="td-header-logo td-sticky-disable" href="https://www.fiftyplusadvocate.com/">
			<img class="td-retina-data" data-retina="https://www.fiftyplusadvocate.com/wp-content/uploads/2022/01/FPA-website-banner-2022.jpg" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Fifty Plus Advocate news and events" title="Fifty Plus Advocate logo" data-lazy-src="https://www.fiftyplusadvocate.com/wp-content/uploads/2022/01/FPA-website-banner-2022.jpg"/><noscript><img class="td-retina-data" data-retina="https://www.fiftyplusadvocate.com/wp-content/uploads/2022/01/FPA-website-banner-2022.jpg" src="https://www.fiftyplusadvocate.com/wp-content/uploads/2022/01/FPA-website-banner-2022.jpg" alt="Fifty Plus Advocate news and events" title="Fifty Plus Advocate logo"/></noscript>
		</a>
	    </div>
    <div class="menu-main-menu-container"><ul id="menu-main-menu-1" class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-255115"><a href="https://www.fiftyplusadvocate.com/">Home</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-250528"><a href="#">About</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-255107"><a href="https://www.fiftyplusadvocate.com/mission-statement/">Mission Statement</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-250534"><a target="_blank" href="/wp-content/uploads/FPA-coverage-map.pdf">Full Circulation</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-250535"><a target="_blank" href="/wp-content/uploads/FPA-Reader-Demographics.pdf">Reader demographic</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-250537"><a href="https://www.fiftyplusadvocate.com/category/features/">Latest Stories</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-250539"><a href="https://www.fiftyplusadvocate.com/category/caregivers/">Caregiver</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-250540"><a href="https://www.fiftyplusadvocate.com/category/finance/">Finance</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-250544"><a href="https://www.fiftyplusadvocate.com/category/housing-options/">Housing</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-250545"><a href="#">Expert Opinion</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-250548"><a href="#">Previous Issues</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-254683"><a href="https://www.fiftyplusadvocate.com/ma/">Eastern MA</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-254680"><a href="https://www.fiftyplusadvocate.com/central-ma/">Central MA</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-250549"><a href="https://www.fiftyplusadvocate.com/contact-us/">Contact</a></li>
</ul></div></div>


<div class="td-search-wrapper">
    <div id="td-top-search">
        <!-- Search -->
        <div class="header-search-wrap">
            <div class="dropdown header-search">
                <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><label>Search: </label><i class="td-icon-search"></i></a>
                <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            </div>
        </div>
    </div>
</div>

<div class="header-search-wrap">
	<div class="dropdown header-search">
		<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
			<form method="get" class="td-search-form" action="https://www.fiftyplusadvocate.com/">
				<div role="search" class="td-head-form-search-wrap">
					<input id="td-header-search" type="text" placeholder="Search" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
				</div>
			</form>
			<div id="td-aj-search"></div>
		</div>
	</div>
</div>            </div>
        </div>
    </div>

    <div class="td-banner-wrap-full td-banner-bg">
        <div class="td-container-header td-header-row td-header-header">
            <div class="td-header-sp-recs">
                <div class="td-header-rec-wrap">
    
</div>            </div>
        </div>
    </div>

</div>

<aside class="td_block_template_1 widget fifty-widget"><div data-advadstrackid="258634" data-advadstrackbid="1" class="fifty-target" id="fifty-1696211989"><a href="https://shrewsburydentist.com/" rel="noopener" class="adv-link" target="_blank"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20350%20108'%3E%3C/svg%3E" alt=""  width="350" height="108"  style="opacity: 1 !important;" data-lazy-src="https://www.fiftyplusadvocate.com/wp-content/uploads/2022/01/Modern-Dental-WEB-REV-350x108_dentures.jpg" /><noscript><img src="https://www.fiftyplusadvocate.com/wp-content/uploads/2022/01/Modern-Dental-WEB-REV-350x108_dentures.jpg" alt=""  width="350" height="108"  style="opacity: 1 !important;" /></noscript></a></div><div data-advadstrackid="258642" data-advadstrackbid="1" class="fifty-target" id="fifty-1718930980"><a href="https://www.seniorconnection.org/about-us/ombudsman-program/" rel="noopener" class="adv-link" target="_blank"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20350%20108'%3E%3C/svg%3E" alt=""  width="350" height="108"  style="opacity: 1 !important;" data-lazy-src="https://www.fiftyplusadvocate.com/wp-content/uploads/2022/01/CMAA_220316_BELOW-NAV-1.jpg" /><noscript><img src="https://www.fiftyplusadvocate.com/wp-content/uploads/2022/01/CMAA_220316_BELOW-NAV-1.jpg" alt=""  width="350" height="108"  style="opacity: 1 !important;" /></noscript></a></div><div data-advadstrackid="258640" data-advadstrackbid="1" class="fifty-target" id="fifty-282025673"><a href="https://consult.mediationadvantage.com/divorce-mediation-attorney/" rel="noopener" class="adv-link" target="_blank"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20350%20108'%3E%3C/svg%3E" alt=""  width="350" height="108"  style="opacity: 1 !important;" data-lazy-src="https://www.fiftyplusadvocate.com/wp-content/uploads/2022/01/Mediation-Advantage-350x108-1.jpeg" /><noscript><img src="https://www.fiftyplusadvocate.com/wp-content/uploads/2022/01/Mediation-Advantage-350x108-1.jpeg" alt=""  width="350" height="108"  style="opacity: 1 !important;" /></noscript></a></div></aside><div class="td-main-content-wrap td-container-wrap">

    <div class="td-container td-post-template-default ">
        <div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://www.fiftyplusadvocate.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in This Month&#039;s Features" class="entry-crumb" href="https://www.fiftyplusadvocate.com/category/features/">This Month&#039;s Features</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Online dating can be a rich source of new relationships</span></div></div>

        <div class="td-pb-row">
                                    <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                
    <article id="post-259241" class="post-259241 post type-post status-publish format-standard has-post-thumbnail hentry category-features tag-online-dating tag-over-fifty-online-dating-sites" itemscope itemtype="https://schema.org/Article">
        <div class="td-post-header">

            <ul class="td-category"><li class="entry-category"><a  href="https://www.fiftyplusadvocate.com/category/features/">This Month's Features</a></li></ul>
            <header class="td-post-title">
                <h1 class="entry-title">Online dating can be a rich source of new relationships</h1>

                

                <div class="td-module-meta-info">
                    <div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://www.fiftyplusadvocate.com/author/news/">Community Advocate Staff</a><div class="td-author-line"> - </div> </div>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-07-16T19:47:46+00:00" >July 16, 2022</time></span>                    <div class="td-post-comments"><a href="https://www.fiftyplusadvocate.com/2022/07/16/259241-online-dating-can-be-a-rich-source-of-new-relationships/#respond"><i class="td-icon-comments"></i>0</a></div>                                    </div>

            </header>

        </div>

        <div class="td-post-sharing-top"><div id="td_uid_2_62d5facc9ae28" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.fiftyplusadvocate.com%2F2022%2F07%2F16%2F259241-online-dating-can-be-a-rich-source-of-new-relationships%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Online+dating+can+be+a+rich+source+of+new+relationships&url=https%3A%2F%2Fwww.fiftyplusadvocate.com%2F2022%2F07%2F16%2F259241-online-dating-can-be-a-rich-source-of-new-relationships%2F&via=50PlusAdvo">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="mailto:?subject=Online dating can be a rich source of new relationships&body=https://www.fiftyplusadvocate.com/2022/07/16/259241-online-dating-can-be-a-rich-source-of-new-relationships/">
                                        <div class="td-social-but-icon"><i class="td-icon-mail"></i></div>
                                        <div class="td-social-but-text">Email</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_uid_2_62d5facc9ae28">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>

        <div class="td-post-content">

        
        <p><span style="font-weight: 400;">By Nance Ebert, </span><span style="font-weight: 400;">Contributing Writer</span></p>
<figure id="attachment_259242" aria-describedby="caption-attachment-259242" style="width: 300px" class="wp-caption alignleft"><img class="size-medium wp-image-259242" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20200'%3E%3C/svg%3E" alt="For those age fifty and over, there are many dating sites that can help you find anything from a casual companion to a serious, lifelong commitment. " width="300" height="200" data-lazy-srcset="https://www.fiftyplusadvocate.com/wp-content/uploads/2022/07/online-dating-1-1-1-300x200.jpg 300w, https://www.fiftyplusadvocate.com/wp-content/uploads/2022/07/online-dating-1-1-1-600x400.jpg 600w, https://www.fiftyplusadvocate.com/wp-content/uploads/2022/07/online-dating-1-1-1-150x100.jpg 150w, https://www.fiftyplusadvocate.com/wp-content/uploads/2022/07/online-dating-1-1-1-768x512.jpg 768w, https://www.fiftyplusadvocate.com/wp-content/uploads/2022/07/online-dating-1-1-1-1536x1024.jpg 1536w, https://www.fiftyplusadvocate.com/wp-content/uploads/2022/07/online-dating-1-1-1-2048x1365.jpg 2048w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" data-lazy-src="https://www.fiftyplusadvocate.com/wp-content/uploads/2022/07/online-dating-1-1-1-300x200.jpg" /><noscript><img class="size-medium wp-image-259242" src="https://www.fiftyplusadvocate.com/wp-content/uploads/2022/07/online-dating-1-1-1-300x200.jpg" alt="For those age fifty and over, there are many dating sites that can help you find anything from a casual companion to a serious, lifelong commitment. " width="300" height="200" srcset="https://www.fiftyplusadvocate.com/wp-content/uploads/2022/07/online-dating-1-1-1-300x200.jpg 300w, https://www.fiftyplusadvocate.com/wp-content/uploads/2022/07/online-dating-1-1-1-600x400.jpg 600w, https://www.fiftyplusadvocate.com/wp-content/uploads/2022/07/online-dating-1-1-1-150x100.jpg 150w, https://www.fiftyplusadvocate.com/wp-content/uploads/2022/07/online-dating-1-1-1-768x512.jpg 768w, https://www.fiftyplusadvocate.com/wp-content/uploads/2022/07/online-dating-1-1-1-1536x1024.jpg 1536w, https://www.fiftyplusadvocate.com/wp-content/uploads/2022/07/online-dating-1-1-1-2048x1365.jpg 2048w" sizes="(max-width: 300px) 100vw, 300px" /></noscript><figcaption id="caption-attachment-259242" class="wp-caption-text">For those age fifty and over, there are many dating sites that can help you find anything from a casual companion to a serious, lifelong commitment.</figcaption></figure>
<p><span style="font-weight: 400;">REGION &#8211; Online dating has become increasingly popular for many reasons. These websites and apps offer an online platform to those seeking companionship and serious relationships in a very user-friendly way. It also allows you to instantly connect with people you find attractive who have shared interests. </span></p>
<p>&nbsp;</p>
<h4><b>How they work</b></h4>
<p><span style="font-weight: 400;">For those age fifty and over, there are many dating sites that have features that match goals, age, location, lifestyle, hobbies, education, religion and more. Some sites use personality tests to obtain a match and each has had a measure of validity to their success rate. Some of these sites are free while others have different levels of membership. While they each have many variables, their goal is simply to help the user or client make a connection, whether it be to find a casual companion or a serious, lifelong commitment. </span></p>
<p><span style="font-weight: 400;">“Online dating is an absolute asset to be marketing yourself in today’s modern dating,” said Brandon Rodriguez, owner of <a href="https://finalwing.com/">FinalWing.com</a>, a Boston-based online dating service. “You can find a quality partner on many of the online dating sites/apps. Gone are the days of a stigma of finding someone online,” he asserted. “My clients have found great success using online dating, especially when our company markets them in the right way and paves the path completely.”</span></p>
<p><span style="font-weight: 400;">Some of the online dating sites that cater to the fifty and over population of singles include: Senior Match, Our Time, Silver Singles, Senior Sizzle, eHarmony, MingleZ, ChristianMingle, Hingle, Date My Age, Singles50 and more. </span></p>
<p><span style="font-weight: 400;">Some things to consider when deciding to try online dating is how easy the site is to navigate, online security, membership base, success rate and more. While some of these sites use Facebook or email, others use an app on your phone. In some instances, you can use your iPad or PC to activate your account. </span></p>
<p><span style="font-weight: 400;">Safety is of the utmost concern and there are features that some sites use where a registrant can report inappropriate behavior. In addition, there are also features that sites have used which allow you to see those who want to connect with you. Any time you feel unsafe, this should be reported immediately. </span></p>
<p><span style="font-weight: 400;">At the initial registration, some of these dating sites give the user a free trial period. After that time expires, there might be different levels of membership, with Gold usually being the highest and most interactive. </span></p>
<p>&nbsp;</p>
<h4><b>Do your research to find the best one for you</b></h4>
<p><span style="font-weight: 400;">“I have used <a href="https://www.match.com/">Match.com</a> and have had several wonderful relationships develop. One lasted seven years and the most recent was last year,” said 59-year-old Sharon Tyler from Framingham. “I knew people who were using it and so I thought I would give it a try. The advice I would offer to someone trying an online dating site is to keep realistic expectations,” she explained. “A couple of dates I went on were with men who looked nothing like their photos, which were taken decades earlier.”</span></p>
<p><span style="font-weight: 400;">Online dating is not for everyone, however. “I have used online dating sites in the past with no luck at all,” said Mary O’Hagan, 58, of Bolton. “For me, it didn’t feel natural and many of the people I met were simply not who they said they were. The experience just did not feel authentic.” </span></p>
<p><span style="font-weight: 400;">Some of the online dating sites for those age fifty and above have better reputations than others. When seeking new relationships this way, it is up to you to do your own due diligence and decide which of these would be the best fit for you. Try searching the web for reviews of dating sites for people over 50 or articles about which ones are considered the best.</span></p>
<p><span style="font-weight: 400;">“There is no better way of qualifying a person who matches your lifestyle, beliefs or ideological standpoint than online dating,” said Rodriguez. “It’s like having fifty first dates in fifteen minutes without the awkwardness.” </span></p>
<p><span style="font-weight: 400;">   </span></p>
        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                                <ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="https://www.fiftyplusadvocate.com/tag/online-dating/">online dating</a></li><li><a href="https://www.fiftyplusadvocate.com/tag/over-fifty-online-dating-sites/">over fifty online dating sites</a></li></ul>            </div>

            <div class="td-post-sharing-bottom"><div class="td-post-sharing-classic"><iframe loading="lazy" frameBorder="0" src="about:blank" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;" data-rocket-lazyload="fitvidscompatible" data-lazy-src="https://www.facebook.com/plugins/like.php?href=https://www.fiftyplusadvocate.com/2022/07/16/259241-online-dating-can-be-a-rich-source-of-new-relationships/&#038;layout=button_count&#038;show_faces=false&#038;width=105&#038;action=like&#038;colorscheme=light&#038;height=21"></iframe><noscript><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://www.fiftyplusadvocate.com/2022/07/16/259241-online-dating-can-be-a-rich-source-of-new-relationships/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></noscript></div><div id="td_uid_4_62d5facc9b8f4" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.fiftyplusadvocate.com%2F2022%2F07%2F16%2F259241-online-dating-can-be-a-rich-source-of-new-relationships%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Online+dating+can+be+a+rich+source+of+new+relationships&url=https%3A%2F%2Fwww.fiftyplusadvocate.com%2F2022%2F07%2F16%2F259241-online-dating-can-be-a-rich-source-of-new-relationships%2F&via=50PlusAdvo">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="mailto:?subject=Online dating can be a rich source of new relationships&body=https://www.fiftyplusadvocate.com/2022/07/16/259241-online-dating-can-be-a-rich-source-of-new-relationships/">
                                        <div class="td-social-but-icon"><i class="td-icon-mail"></i></div>
                                        <div class="td-social-but-text">Email</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_uid_4_62d5facc9b8f4">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>            <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://www.fiftyplusadvocate.com/2022/07/12/what-happens-to-your-debt-when-you-die/">What happens to your debt when you die?</a></div></div><div class="td-next-prev-separator"></div></div>            <div class="author-box-wrap"><a href="https://www.fiftyplusadvocate.com/author/news/"><img class="avatar avatar-96 photo" width="64" height="64" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2064%2064'%3E%3C/svg%3E" data-lazy-src="https://www.fiftyplusadvocate.com/wp-content/uploads/ca-author-img.jpg"/><noscript><img class="avatar avatar-96 photo" width="64" height="64" src="https://www.fiftyplusadvocate.com/wp-content/uploads/ca-author-img.jpg"/></noscript></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="https://www.fiftyplusadvocate.com/author/news/">Community Advocate Staff</a></span></div><div class="td-author-description"></div><div class="td-author-social"></div><div class="clearfix"></div></div></div>	        <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Community Advocate Staff"></span><meta itemprop="datePublished" content="2022-07-16T19:47:46+00:00"><meta itemprop="dateModified" content="2022-07-17T19:59:49-04:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.fiftyplusadvocate.com/2022/07/16/259241-online-dating-can-be-a-rich-source-of-new-relationships/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.fiftyplusadvocate.com/wp-content/uploads/2022/01/FPA-website-banner-2022.jpg"></span><meta itemprop="name" content="Fifty Plus Advocate"></span><meta itemprop="headline " content="Online dating can be a rich source of new relationships"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.fiftyplusadvocate.com/wp-content/uploads/2022/07/online-dating-1-1-1-scaled.jpg"><meta itemprop="width" content="2560"><meta itemprop="height" content="1707"></span>        </footer>

    </article> <!-- /.post -->

    <div class="td_block_wrap td_block_related_posts td_uid_5_62d5facc9c20b_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_5_62d5facc9c20b" ><script>var block_td_uid_5_62d5facc9c20b = new tdBlock();
block_td_uid_5_62d5facc9c20b.id = "td_uid_5_62d5facc9c20b";
block_td_uid_5_62d5facc9c20b.atts = '{"limit":6,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"td_uid_5_62d5facc9c20b_rand","td_column_number":3,"live_filter_cur_post_id":259241,"live_filter_cur_post_author":"3","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"td_uid_5_62d5facc9c20b_rand","tdc_css_class_style":"td_uid_5_62d5facc9c20b_rand_style"}';
block_td_uid_5_62d5facc9c20b.td_column_number = "3";
block_td_uid_5_62d5facc9c20b.block_type = "td_block_related_posts";
block_td_uid_5_62d5facc9c20b.post_count = "6";
block_td_uid_5_62d5facc9c20b.found_posts = "637";
block_td_uid_5_62d5facc9c20b.header_color = "";
block_td_uid_5_62d5facc9c20b.ajax_pagination_infinite_stop = "";
block_td_uid_5_62d5facc9c20b.max_num_pages = "107";
tdBlocksArray.push(block_td_uid_5_62d5facc9c20b);
</script><h4 class="td-related-title td-block-title"><a id="td_uid_6_62d5facc9cdba" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_5_62d5facc9c20b" href="#">RELATED ARTICLES</a><a id="td_uid_7_62d5facc9cdbf" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_5_62d5facc9c20b" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_5_62d5facc9c20b class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.fiftyplusadvocate.com/2022/07/12/what-happens-to-your-debt-when-you-die/" rel="bookmark" class="td-image-wrap" title="What happens to your debt when you die?"><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E" data-lazy-srcset="https://www.fiftyplusadvocate.com/wp-content/uploads/2022/07/debt-1-scaled-e1657747718653-218x150.jpg 218w, https://www.fiftyplusadvocate.com/wp-content/uploads/2022/07/debt-1-scaled-e1657747718653-100x70.jpg 100w" data-lazy-sizes="(max-width: 218px) 100vw, 218px" alt="Because Massachusetts is not a community property state, when a married resident of the state dies, their spouse does not owe their debts." title="What happens to your debt when you die?" data-lazy-src="https://www.fiftyplusadvocate.com/wp-content/uploads/2022/07/debt-1-scaled-e1657747718653-218x150.jpg"/><noscript><img width="218" height="150" class="entry-thumb" src="https://www.fiftyplusadvocate.com/wp-content/uploads/2022/07/debt-1-scaled-e1657747718653-218x150.jpg" srcset="https://www.fiftyplusadvocate.com/wp-content/uploads/2022/07/debt-1-scaled-e1657747718653-218x150.jpg 218w, https://www.fiftyplusadvocate.com/wp-content/uploads/2022/07/debt-1-scaled-e1657747718653-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Because Massachusetts is not a community property state, when a married resident of the state dies, their spouse does not owe their debts." title="What happens to your debt when you die?"/></noscript></a></div>                <a href="https://www.fiftyplusadvocate.com/category/finance/" class="td-post-category">Finance</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.fiftyplusadvocate.com/2022/07/12/what-happens-to-your-debt-when-you-die/" rel="bookmark" title="What happens to your debt when you die?">What happens to your debt when you die?</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.fiftyplusadvocate.com/2022/07/10/259233-tips-for-managing-menopause/" rel="bookmark" class="td-image-wrap" title="Tips for managing menopause"><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E" data-lazy-srcset="https://www.fiftyplusadvocate.com/wp-content/uploads/2022/07/Managing-Menopause-1-218x150.jpg 218w, https://www.fiftyplusadvocate.com/wp-content/uploads/2022/07/Managing-Menopause-1-100x70.jpg 100w" data-lazy-sizes="(max-width: 218px) 100vw, 218px" alt="While menopause can be frustrating for women, it is a natural part of life." title="Tips for managing menopause" data-lazy-src="https://www.fiftyplusadvocate.com/wp-content/uploads/2022/07/Managing-Menopause-1-218x150.jpg"/><noscript><img width="218" height="150" class="entry-thumb" src="https://www.fiftyplusadvocate.com/wp-content/uploads/2022/07/Managing-Menopause-1-218x150.jpg" srcset="https://www.fiftyplusadvocate.com/wp-content/uploads/2022/07/Managing-Menopause-1-218x150.jpg 218w, https://www.fiftyplusadvocate.com/wp-content/uploads/2022/07/Managing-Menopause-1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="While menopause can be frustrating for women, it is a natural part of life." title="Tips for managing menopause"/></noscript></a></div>                <a href="https://www.fiftyplusadvocate.com/category/health/" class="td-post-category">Health</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.fiftyplusadvocate.com/2022/07/10/259233-tips-for-managing-menopause/" rel="bookmark" title="Tips for managing menopause">Tips for managing menopause</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.fiftyplusadvocate.com/2022/07/06/leave-things-better-for-others-says-former-governor-deval-patrick/" rel="bookmark" class="td-image-wrap" title="&#8216;Leave things better for others’ says former governor Deval Patrick"><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E" data-lazy-srcset="https://www.fiftyplusadvocate.com/wp-content/uploads/2022/07/Deval_Patrick-2-e1657160631268-218x150.jpg 218w, https://www.fiftyplusadvocate.com/wp-content/uploads/2022/07/Deval_Patrick-2-e1657160631268-100x70.jpg 100w" data-lazy-sizes="(max-width: 218px) 100vw, 218px" alt="Deval Patrick served as governor of Massachusetts from 2007 to 2015, the first African-American to hold this position in the state, as well as the first Democrat since Michael Dukakis. Photo: Eric Haynes / Governor&#039;s Office" title="&#8216;Leave things better for others’ says former governor Deval Patrick" data-lazy-src="https://www.fiftyplusadvocate.com/wp-content/uploads/2022/07/Deval_Patrick-2-e1657160631268-218x150.jpg"/><noscript><img width="218" height="150" class="entry-thumb" src="https://www.fiftyplusadvocate.com/wp-content/uploads/2022/07/Deval_Patrick-2-e1657160631268-218x150.jpg" srcset="https://www.fiftyplusadvocate.com/wp-content/uploads/2022/07/Deval_Patrick-2-e1657160631268-218x150.jpg 218w, https://www.fiftyplusadvocate.com/wp-content/uploads/2022/07/Deval_Patrick-2-e1657160631268-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Deval Patrick served as governor of Massachusetts from 2007 to 2015, the first African-American to hold this position in the state, as well as the first Democrat since Michael Dukakis. Photo: Eric Haynes / Governor&#039;s Office" title="&#8216;Leave things better for others’ says former governor Deval Patrick"/></noscript></a></div>                <a href="https://www.fiftyplusadvocate.com/category/features/" class="td-post-category">This Month's Features</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.fiftyplusadvocate.com/2022/07/06/leave-things-better-for-others-says-former-governor-deval-patrick/" rel="bookmark" title="&#8216;Leave things better for others’ says former governor Deval Patrick">&#8216;Leave things better for others’ says former governor Deval Patrick</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid-->

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.fiftyplusadvocate.com/2022/07/04/essex-and-ipswich-remain-havens-for-antiques-lovers/" rel="bookmark" class="td-image-wrap" title="Essex and Ipswich remain havens for antiques lovers"><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E" data-lazy-srcset="https://www.fiftyplusadvocate.com/wp-content/uploads/2022/07/Antiquing-in-Essex-2-218x150.jpg 218w, https://www.fiftyplusadvocate.com/wp-content/uploads/2022/07/Antiquing-in-Essex-2-100x70.jpg 100w" data-lazy-sizes="(max-width: 218px) 100vw, 218px" alt="Rick Grobe closed his antiques store in Essex, but still visits homes in his 1937 Chevy panel truck to buy items he sells online. Photo/Submitted" title="Essex and Ipswich remain havens for antiques lovers" data-lazy-src="https://www.fiftyplusadvocate.com/wp-content/uploads/2022/07/Antiquing-in-Essex-2-218x150.jpg"/><noscript><img width="218" height="150" class="entry-thumb" src="https://www.fiftyplusadvocate.com/wp-content/uploads/2022/07/Antiquing-in-Essex-2-218x150.jpg" srcset="https://www.fiftyplusadvocate.com/wp-content/uploads/2022/07/Antiquing-in-Essex-2-218x150.jpg 218w, https://www.fiftyplusadvocate.com/wp-content/uploads/2022/07/Antiquing-in-Essex-2-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Rick Grobe closed his antiques store in Essex, but still visits homes in his 1937 Chevy panel truck to buy items he sells online. Photo/Submitted" title="Essex and Ipswich remain havens for antiques lovers"/></noscript></a></div>                <a href="https://www.fiftyplusadvocate.com/category/features/" class="td-post-category">This Month's Features</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.fiftyplusadvocate.com/2022/07/04/essex-and-ipswich-remain-havens-for-antiques-lovers/" rel="bookmark" title="Essex and Ipswich remain havens for antiques lovers">Essex and Ipswich remain havens for antiques lovers</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.fiftyplusadvocate.com/2022/07/02/259216-proper-care-can-literally-help-save-your-skin/" rel="bookmark" class="td-image-wrap" title="Proper care can literally help save your skin"><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E" data-lazy-srcset="https://www.fiftyplusadvocate.com/wp-content/uploads/2022/07/Proper-skin-care-1-218x150.jpg 218w, https://www.fiftyplusadvocate.com/wp-content/uploads/2022/07/Proper-skin-care-1-100x70.jpg 100w" data-lazy-sizes="(max-width: 218px) 100vw, 218px" alt="The production of collagen and elastin slows down as you age, which causes your skin to lose some elasticity, and it also becomes thinner and more fragile." title="Proper care can literally help save your skin" data-lazy-src="https://www.fiftyplusadvocate.com/wp-content/uploads/2022/07/Proper-skin-care-1-218x150.jpg"/><noscript><img width="218" height="150" class="entry-thumb" src="https://www.fiftyplusadvocate.com/wp-content/uploads/2022/07/Proper-skin-care-1-218x150.jpg" srcset="https://www.fiftyplusadvocate.com/wp-content/uploads/2022/07/Proper-skin-care-1-218x150.jpg 218w, https://www.fiftyplusadvocate.com/wp-content/uploads/2022/07/Proper-skin-care-1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="The production of collagen and elastin slows down as you age, which causes your skin to lose some elasticity, and it also becomes thinner and more fragile." title="Proper care can literally help save your skin"/></noscript></a></div>                <a href="https://www.fiftyplusadvocate.com/category/health/" class="td-post-category">Health</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.fiftyplusadvocate.com/2022/07/02/259216-proper-care-can-literally-help-save-your-skin/" rel="bookmark" title="Proper care can literally help save your skin">Proper care can literally help save your skin</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.fiftyplusadvocate.com/2022/07/01/fpa-july-2022/" rel="bookmark" class="td-image-wrap" title="FPA July 2022"><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E" data-lazy-srcset="https://www.fiftyplusadvocate.com/wp-content/uploads/2022/06/FPA-JUL-22__COVER-218x150.jpg 218w, https://www.fiftyplusadvocate.com/wp-content/uploads/2022/06/FPA-JUL-22__COVER-100x70.jpg 100w" data-lazy-sizes="(max-width: 218px) 100vw, 218px" alt="" title="FPA July 2022" data-lazy-src="https://www.fiftyplusadvocate.com/wp-content/uploads/2022/06/FPA-JUL-22__COVER-218x150.jpg"/><noscript><img width="218" height="150" class="entry-thumb" src="https://www.fiftyplusadvocate.com/wp-content/uploads/2022/06/FPA-JUL-22__COVER-218x150.jpg" srcset="https://www.fiftyplusadvocate.com/wp-content/uploads/2022/06/FPA-JUL-22__COVER-218x150.jpg 218w, https://www.fiftyplusadvocate.com/wp-content/uploads/2022/06/FPA-JUL-22__COVER-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="FPA July 2022"/></noscript></a></div>                <a href="https://www.fiftyplusadvocate.com/category/latest-features/" class="td-post-category">Latest Features</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.fiftyplusadvocate.com/2022/07/01/fpa-july-2022/" rel="bookmark" title="FPA July 2022">FPA July 2022</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_5_62d5facc9c20b" data-td_block_id="td_uid_5_62d5facc9c20b"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_5_62d5facc9c20b" data-td_block_id="td_uid_5_62d5facc9c20b"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
	<div class="comments" id="comments">
            </div> <!-- /.content -->
                            </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                <aside class="widget_text td_block_template_1 widget widget_custom_html"><h4 class="block-title"><span>Follow Us</span></h4><div class="textwidget custom-html-widget"><p><span class="td-social-icon-wrap"><a title="Facebook" href="https://www.facebook.com/communityadvocatenewspaper" target="_blank" rel="noopener noreferrer"><i class="td-icon-font td-icon-facebook"></i></a></span><span class="td-social-icon-wrap"><a title="Instagram" href="https://www.instagram.com/communityadvocatenewspaper" target="_blank" rel="noopener noreferrer"><i class="td-icon-font td-icon-instagram"></i></a></span><span class="td-social-icon-wrap"><a title="Twitter" href="https://twitter.com/50PlusAdvo" target="_blank" rel="noopener noreferrer"><i class="td-icon-font td-icon-twitter"></i></a></span></p></div></aside><aside class="td_block_template_1 widget widget_archive"><h4 class="block-title"><span>Archives</span></h4>		<label class="screen-reader-text" for="archives-dropdown-5">Archives</label>
		<select id="archives-dropdown-5" name="archive-dropdown">
			
			<option value="">Select Month</option>
				<option value='https://www.fiftyplusadvocate.com/2022/07/'> July 2022 </option>
	<option value='https://www.fiftyplusadvocate.com/2022/06/'> June 2022 </option>
	<option value='https://www.fiftyplusadvocate.com/2022/05/'> May 2022 </option>
	<option value='https://www.fiftyplusadvocate.com/2022/04/'> April 2022 </option>
	<option value='https://www.fiftyplusadvocate.com/2022/03/'> March 2022 </option>
	<option value='https://www.fiftyplusadvocate.com/2022/02/'> February 2022 </option>
	<option value='https://www.fiftyplusadvocate.com/2022/01/'> January 2022 </option>
	<option value='https://www.fiftyplusadvocate.com/2021/12/'> December 2021 </option>
	<option value='https://www.fiftyplusadvocate.com/2021/11/'> November 2021 </option>
	<option value='https://www.fiftyplusadvocate.com/2021/10/'> October 2021 </option>
	<option value='https://www.fiftyplusadvocate.com/2021/09/'> September 2021 </option>
	<option value='https://www.fiftyplusadvocate.com/2021/08/'> August 2021 </option>
	<option value='https://www.fiftyplusadvocate.com/2021/07/'> July 2021 </option>
	<option value='https://www.fiftyplusadvocate.com/2021/06/'> June 2021 </option>
	<option value='https://www.fiftyplusadvocate.com/2021/05/'> May 2021 </option>
	<option value='https://www.fiftyplusadvocate.com/2021/04/'> April 2021 </option>
	<option value='https://www.fiftyplusadvocate.com/2021/03/'> March 2021 </option>
	<option value='https://www.fiftyplusadvocate.com/2021/02/'> February 2021 </option>
	<option value='https://www.fiftyplusadvocate.com/2021/01/'> January 2021 </option>
	<option value='https://www.fiftyplusadvocate.com/2020/12/'> December 2020 </option>
	<option value='https://www.fiftyplusadvocate.com/2020/11/'> November 2020 </option>
	<option value='https://www.fiftyplusadvocate.com/2020/10/'> October 2020 </option>
	<option value='https://www.fiftyplusadvocate.com/2020/09/'> September 2020 </option>
	<option value='https://www.fiftyplusadvocate.com/2020/08/'> August 2020 </option>
	<option value='https://www.fiftyplusadvocate.com/2020/07/'> July 2020 </option>
	<option value='https://www.fiftyplusadvocate.com/2020/06/'> June 2020 </option>
	<option value='https://www.fiftyplusadvocate.com/2020/05/'> May 2020 </option>
	<option value='https://www.fiftyplusadvocate.com/2020/04/'> April 2020 </option>
	<option value='https://www.fiftyplusadvocate.com/2020/03/'> March 2020 </option>
	<option value='https://www.fiftyplusadvocate.com/2020/02/'> February 2020 </option>
	<option value='https://www.fiftyplusadvocate.com/2020/01/'> January 2020 </option>
	<option value='https://www.fiftyplusadvocate.com/2019/12/'> December 2019 </option>
	<option value='https://www.fiftyplusadvocate.com/2019/11/'> November 2019 </option>
	<option value='https://www.fiftyplusadvocate.com/2019/10/'> October 2019 </option>
	<option value='https://www.fiftyplusadvocate.com/2019/09/'> September 2019 </option>
	<option value='https://www.fiftyplusadvocate.com/2019/08/'> August 2019 </option>
	<option value='https://www.fiftyplusadvocate.com/2019/07/'> July 2019 </option>
	<option value='https://www.fiftyplusadvocate.com/2019/06/'> June 2019 </option>
	<option value='https://www.fiftyplusadvocate.com/2019/05/'> May 2019 </option>
	<option value='https://www.fiftyplusadvocate.com/2019/04/'> April 2019 </option>
	<option value='https://www.fiftyplusadvocate.com/2019/03/'> March 2019 </option>
	<option value='https://www.fiftyplusadvocate.com/2019/02/'> February 2019 </option>
	<option value='https://www.fiftyplusadvocate.com/2019/01/'> January 2019 </option>
	<option value='https://www.fiftyplusadvocate.com/2018/12/'> December 2018 </option>
	<option value='https://www.fiftyplusadvocate.com/2018/11/'> November 2018 </option>
	<option value='https://www.fiftyplusadvocate.com/2018/10/'> October 2018 </option>
	<option value='https://www.fiftyplusadvocate.com/2018/09/'> September 2018 </option>
	<option value='https://www.fiftyplusadvocate.com/2018/07/'> July 2018 </option>
	<option value='https://www.fiftyplusadvocate.com/2018/06/'> June 2018 </option>
	<option value='https://www.fiftyplusadvocate.com/2018/05/'> May 2018 </option>
	<option value='https://www.fiftyplusadvocate.com/2018/04/'> April 2018 </option>
	<option value='https://www.fiftyplusadvocate.com/2018/03/'> March 2018 </option>
	<option value='https://www.fiftyplusadvocate.com/2018/02/'> February 2018 </option>
	<option value='https://www.fiftyplusadvocate.com/2018/01/'> January 2018 </option>
	<option value='https://www.fiftyplusadvocate.com/2017/12/'> December 2017 </option>
	<option value='https://www.fiftyplusadvocate.com/2017/11/'> November 2017 </option>
	<option value='https://www.fiftyplusadvocate.com/2017/10/'> October 2017 </option>
	<option value='https://www.fiftyplusadvocate.com/2017/09/'> September 2017 </option>
	<option value='https://www.fiftyplusadvocate.com/2017/08/'> August 2017 </option>
	<option value='https://www.fiftyplusadvocate.com/2017/07/'> July 2017 </option>
	<option value='https://www.fiftyplusadvocate.com/2017/06/'> June 2017 </option>
	<option value='https://www.fiftyplusadvocate.com/2017/05/'> May 2017 </option>
	<option value='https://www.fiftyplusadvocate.com/2017/04/'> April 2017 </option>
	<option value='https://www.fiftyplusadvocate.com/2017/03/'> March 2017 </option>
	<option value='https://www.fiftyplusadvocate.com/2017/02/'> February 2017 </option>
	<option value='https://www.fiftyplusadvocate.com/2017/01/'> January 2017 </option>
	<option value='https://www.fiftyplusadvocate.com/2016/12/'> December 2016 </option>
	<option value='https://www.fiftyplusadvocate.com/2016/11/'> November 2016 </option>
	<option value='https://www.fiftyplusadvocate.com/2016/10/'> October 2016 </option>
	<option value='https://www.fiftyplusadvocate.com/2016/09/'> September 2016 </option>
	<option value='https://www.fiftyplusadvocate.com/2016/08/'> August 2016 </option>
	<option value='https://www.fiftyplusadvocate.com/2016/07/'> July 2016 </option>
	<option value='https://www.fiftyplusadvocate.com/2016/06/'> June 2016 </option>
	<option value='https://www.fiftyplusadvocate.com/2016/05/'> May 2016 </option>
	<option value='https://www.fiftyplusadvocate.com/2016/04/'> April 2016 </option>
	<option value='https://www.fiftyplusadvocate.com/2016/03/'> March 2016 </option>
	<option value='https://www.fiftyplusadvocate.com/2016/02/'> February 2016 </option>
	<option value='https://www.fiftyplusadvocate.com/2016/01/'> January 2016 </option>
	<option value='https://www.fiftyplusadvocate.com/2015/12/'> December 2015 </option>
	<option value='https://www.fiftyplusadvocate.com/2015/11/'> November 2015 </option>
	<option value='https://www.fiftyplusadvocate.com/2015/10/'> October 2015 </option>
	<option value='https://www.fiftyplusadvocate.com/2015/09/'> September 2015 </option>
	<option value='https://www.fiftyplusadvocate.com/2015/08/'> August 2015 </option>
	<option value='https://www.fiftyplusadvocate.com/2015/07/'> July 2015 </option>
	<option value='https://www.fiftyplusadvocate.com/2015/06/'> June 2015 </option>
	<option value='https://www.fiftyplusadvocate.com/2015/04/'> April 2015 </option>
	<option value='https://www.fiftyplusadvocate.com/2015/03/'> March 2015 </option>
	<option value='https://www.fiftyplusadvocate.com/2015/02/'> February 2015 </option>
	<option value='https://www.fiftyplusadvocate.com/2015/01/'> January 2015 </option>
	<option value='https://www.fiftyplusadvocate.com/2014/12/'> December 2014 </option>
	<option value='https://www.fiftyplusadvocate.com/2014/11/'> November 2014 </option>
	<option value='https://www.fiftyplusadvocate.com/2014/10/'> October 2014 </option>
	<option value='https://www.fiftyplusadvocate.com/2014/09/'> September 2014 </option>
	<option value='https://www.fiftyplusadvocate.com/2014/08/'> August 2014 </option>
	<option value='https://www.fiftyplusadvocate.com/2014/07/'> July 2014 </option>
	<option value='https://www.fiftyplusadvocate.com/2014/06/'> June 2014 </option>
	<option value='https://www.fiftyplusadvocate.com/2014/05/'> May 2014 </option>
	<option value='https://www.fiftyplusadvocate.com/2014/04/'> April 2014 </option>
	<option value='https://www.fiftyplusadvocate.com/2014/03/'> March 2014 </option>
	<option value='https://www.fiftyplusadvocate.com/2014/02/'> February 2014 </option>
	<option value='https://www.fiftyplusadvocate.com/2014/01/'> January 2014 </option>
	<option value='https://www.fiftyplusadvocate.com/2013/12/'> December 2013 </option>
	<option value='https://www.fiftyplusadvocate.com/2013/11/'> November 2013 </option>
	<option value='https://www.fiftyplusadvocate.com/2013/10/'> October 2013 </option>
	<option value='https://www.fiftyplusadvocate.com/2013/09/'> September 2013 </option>
	<option value='https://www.fiftyplusadvocate.com/2013/08/'> August 2013 </option>
	<option value='https://www.fiftyplusadvocate.com/2013/07/'> July 2013 </option>
	<option value='https://www.fiftyplusadvocate.com/2013/06/'> June 2013 </option>
	<option value='https://www.fiftyplusadvocate.com/2013/05/'> May 2013 </option>
	<option value='https://www.fiftyplusadvocate.com/2013/04/'> April 2013 </option>
	<option value='https://www.fiftyplusadvocate.com/2013/03/'> March 2013 </option>
	<option value='https://www.fiftyplusadvocate.com/2013/02/'> February 2013 </option>
	<option value='https://www.fiftyplusadvocate.com/2013/01/'> January 2013 </option>
	<option value='https://www.fiftyplusadvocate.com/2012/12/'> December 2012 </option>
	<option value='https://www.fiftyplusadvocate.com/2012/11/'> November 2012 </option>
	<option value='https://www.fiftyplusadvocate.com/2012/10/'> October 2012 </option>
	<option value='https://www.fiftyplusadvocate.com/2012/09/'> September 2012 </option>
	<option value='https://www.fiftyplusadvocate.com/2012/08/'> August 2012 </option>
	<option value='https://www.fiftyplusadvocate.com/2012/07/'> July 2012 </option>
	<option value='https://www.fiftyplusadvocate.com/2012/06/'> June 2012 </option>
	<option value='https://www.fiftyplusadvocate.com/2012/05/'> May 2012 </option>
	<option value='https://www.fiftyplusadvocate.com/2012/04/'> April 2012 </option>
	<option value='https://www.fiftyplusadvocate.com/2012/03/'> March 2012 </option>
	<option value='https://www.fiftyplusadvocate.com/2012/02/'> February 2012 </option>
	<option value='https://www.fiftyplusadvocate.com/2012/01/'> January 2012 </option>
	<option value='https://www.fiftyplusadvocate.com/2011/12/'> December 2011 </option>
	<option value='https://www.fiftyplusadvocate.com/2011/11/'> November 2011 </option>
	<option value='https://www.fiftyplusadvocate.com/2011/10/'> October 2011 </option>
	<option value='https://www.fiftyplusadvocate.com/2011/09/'> September 2011 </option>
	<option value='https://www.fiftyplusadvocate.com/2011/08/'> August 2011 </option>
	<option value='https://www.fiftyplusadvocate.com/2011/07/'> July 2011 </option>
	<option value='https://www.fiftyplusadvocate.com/2011/06/'> June 2011 </option>
	<option value='https://www.fiftyplusadvocate.com/2011/05/'> May 2011 </option>
	<option value='https://www.fiftyplusadvocate.com/2011/04/'> April 2011 </option>
	<option value='https://www.fiftyplusadvocate.com/2011/03/'> March 2011 </option>
	<option value='https://www.fiftyplusadvocate.com/2011/02/'> February 2011 </option>
	<option value='https://www.fiftyplusadvocate.com/2011/01/'> January 2011 </option>
	<option value='https://www.fiftyplusadvocate.com/2010/12/'> December 2010 </option>
	<option value='https://www.fiftyplusadvocate.com/2010/11/'> November 2010 </option>
	<option value='https://www.fiftyplusadvocate.com/2010/10/'> October 2010 </option>
	<option value='https://www.fiftyplusadvocate.com/2010/09/'> September 2010 </option>
	<option value='https://www.fiftyplusadvocate.com/2010/08/'> August 2010 </option>
	<option value='https://www.fiftyplusadvocate.com/2010/07/'> July 2010 </option>
	<option value='https://www.fiftyplusadvocate.com/2010/06/'> June 2010 </option>
	<option value='https://www.fiftyplusadvocate.com/2010/05/'> May 2010 </option>
	<option value='https://www.fiftyplusadvocate.com/2010/04/'> April 2010 </option>

		</select>

<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "archives-dropdown-5" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();
/* ]]> */
</script>
			</aside>                            </div>
                        </div>
                            </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->

<!-- Instagram -->




	<!-- Footer -->
	<div class="td-footer-wrapper">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
			    		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_7 td_uid_9_62d5facca14a6_rand td-pb-border-top td_block_template_1 td-column-1 td_block_padding"  data-td-block-uid="td_uid_9_62d5facca14a6" ><script>var block_td_uid_9_62d5facca14a6 = new tdBlock();
block_td_uid_9_62d5facca14a6.id = "td_uid_9_62d5facca14a6";
block_td_uid_9_62d5facca14a6.atts = '{"custom_title":"EDITOR PICKS","limit":3,"sort":"featured","separator":"","custom_url":"","block_template_id":"","m6_tl":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","offset":"","el_class":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_reset":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_reset":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_reset":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_reset":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_reset":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_reset":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","css":"","tdc_css":"","td_column_number":1,"header_color":"","color_preset":"","border_top":"","class":"td_uid_9_62d5facca14a6_rand","tdc_css_class":"td_uid_9_62d5facca14a6_rand","tdc_css_class_style":"td_uid_9_62d5facca14a6_rand_style"}';
block_td_uid_9_62d5facca14a6.td_column_number = "1";
block_td_uid_9_62d5facca14a6.block_type = "td_block_7";
block_td_uid_9_62d5facca14a6.post_count = "3";
block_td_uid_9_62d5facca14a6.found_posts = "2388";
block_td_uid_9_62d5facca14a6.header_color = "";
block_td_uid_9_62d5facca14a6.ajax_pagination_infinite_stop = "";
block_td_uid_9_62d5facca14a6.max_num_pages = "796";
tdBlocksArray.push(block_td_uid_9_62d5facca14a6);
</script><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">EDITOR PICKS</span></h4></div><div id=td_uid_9_62d5facca14a6 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.fiftyplusadvocate.com/2022/07/16/259241-online-dating-can-be-a-rich-source-of-new-relationships/" rel="bookmark" class="td-image-wrap" title="Online dating can be a rich source of new relationships"><img width="100" height="70" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%2070'%3E%3C/svg%3E" data-lazy-srcset="https://www.fiftyplusadvocate.com/wp-content/uploads/2022/07/online-dating-1-1-1-100x70.jpg 100w, https://www.fiftyplusadvocate.com/wp-content/uploads/2022/07/online-dating-1-1-1-218x150.jpg 218w" data-lazy-sizes="(max-width: 100px) 100vw, 100px" alt="For those age fifty and over, there are many dating sites that can help you find anything from a casual companion to a serious, lifelong commitment." title="Online dating can be a rich source of new relationships" data-lazy-src="https://www.fiftyplusadvocate.com/wp-content/uploads/2022/07/online-dating-1-1-1-100x70.jpg"/><noscript><img width="100" height="70" class="entry-thumb" src="https://www.fiftyplusadvocate.com/wp-content/uploads/2022/07/online-dating-1-1-1-100x70.jpg" srcset="https://www.fiftyplusadvocate.com/wp-content/uploads/2022/07/online-dating-1-1-1-100x70.jpg 100w, https://www.fiftyplusadvocate.com/wp-content/uploads/2022/07/online-dating-1-1-1-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="For those age fifty and over, there are many dating sites that can help you find anything from a casual companion to a serious, lifelong commitment." title="Online dating can be a rich source of new relationships"/></noscript></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.fiftyplusadvocate.com/2022/07/16/259241-online-dating-can-be-a-rich-source-of-new-relationships/" rel="bookmark" title="Online dating can be a rich source of new relationships">Online dating can be a rich source of new relationships</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-07-16T19:47:46+00:00" >July 16, 2022</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.fiftyplusadvocate.com/2022/07/12/what-happens-to-your-debt-when-you-die/" rel="bookmark" class="td-image-wrap" title="What happens to your debt when you die?"><img width="100" height="70" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%2070'%3E%3C/svg%3E" data-lazy-srcset="https://www.fiftyplusadvocate.com/wp-content/uploads/2022/07/debt-1-scaled-e1657747718653-100x70.jpg 100w, https://www.fiftyplusadvocate.com/wp-content/uploads/2022/07/debt-1-scaled-e1657747718653-218x150.jpg 218w" data-lazy-sizes="(max-width: 100px) 100vw, 100px" alt="Because Massachusetts is not a community property state, when a married resident of the state dies, their spouse does not owe their debts." title="What happens to your debt when you die?" data-lazy-src="https://www.fiftyplusadvocate.com/wp-content/uploads/2022/07/debt-1-scaled-e1657747718653-100x70.jpg"/><noscript><img width="100" height="70" class="entry-thumb" src="https://www.fiftyplusadvocate.com/wp-content/uploads/2022/07/debt-1-scaled-e1657747718653-100x70.jpg" srcset="https://www.fiftyplusadvocate.com/wp-content/uploads/2022/07/debt-1-scaled-e1657747718653-100x70.jpg 100w, https://www.fiftyplusadvocate.com/wp-content/uploads/2022/07/debt-1-scaled-e1657747718653-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="Because Massachusetts is not a community property state, when a married resident of the state dies, their spouse does not owe their debts." title="What happens to your debt when you die?"/></noscript></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.fiftyplusadvocate.com/2022/07/12/what-happens-to-your-debt-when-you-die/" rel="bookmark" title="What happens to your debt when you die?">What happens to your debt when you die?</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-07-12T17:12:20+00:00" >July 12, 2022</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.fiftyplusadvocate.com/2022/07/10/259233-tips-for-managing-menopause/" rel="bookmark" class="td-image-wrap" title="Tips for managing menopause"><img width="100" height="70" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%2070'%3E%3C/svg%3E" data-lazy-srcset="https://www.fiftyplusadvocate.com/wp-content/uploads/2022/07/Managing-Menopause-1-100x70.jpg 100w, https://www.fiftyplusadvocate.com/wp-content/uploads/2022/07/Managing-Menopause-1-218x150.jpg 218w" data-lazy-sizes="(max-width: 100px) 100vw, 100px" alt="While menopause can be frustrating for women, it is a natural part of life." title="Tips for managing menopause" data-lazy-src="https://www.fiftyplusadvocate.com/wp-content/uploads/2022/07/Managing-Menopause-1-100x70.jpg"/><noscript><img width="100" height="70" class="entry-thumb" src="https://www.fiftyplusadvocate.com/wp-content/uploads/2022/07/Managing-Menopause-1-100x70.jpg" srcset="https://www.fiftyplusadvocate.com/wp-content/uploads/2022/07/Managing-Menopause-1-100x70.jpg 100w, https://www.fiftyplusadvocate.com/wp-content/uploads/2022/07/Managing-Menopause-1-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="While menopause can be frustrating for women, it is a natural part of life." title="Tips for managing menopause"/></noscript></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.fiftyplusadvocate.com/2022/07/10/259233-tips-for-managing-menopause/" rel="bookmark" title="Tips for managing menopause">Tips for managing menopause</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-07-10T23:21:31+00:00" >July 10, 2022</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->                            </div>

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_7 td_uid_10_62d5facca29d2_rand td-pb-border-top td_block_template_1 td-column-1 td_block_padding"  data-td-block-uid="td_uid_10_62d5facca29d2" ><script>var block_td_uid_10_62d5facca29d2 = new tdBlock();
block_td_uid_10_62d5facca29d2.id = "td_uid_10_62d5facca29d2";
block_td_uid_10_62d5facca29d2.atts = '{"custom_title":"POPULAR POSTS","limit":3,"sort":"popular","separator":"","custom_url":"","block_template_id":"","m6_tl":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","offset":"","el_class":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_reset":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_reset":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_reset":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_reset":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_reset":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_reset":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","css":"","tdc_css":"","td_column_number":1,"header_color":"","color_preset":"","border_top":"","class":"td_uid_10_62d5facca29d2_rand","tdc_css_class":"td_uid_10_62d5facca29d2_rand","tdc_css_class_style":"td_uid_10_62d5facca29d2_rand_style"}';
block_td_uid_10_62d5facca29d2.td_column_number = "1";
block_td_uid_10_62d5facca29d2.block_type = "td_block_7";
block_td_uid_10_62d5facca29d2.post_count = "3";
block_td_uid_10_62d5facca29d2.found_posts = "2386";
block_td_uid_10_62d5facca29d2.header_color = "";
block_td_uid_10_62d5facca29d2.ajax_pagination_infinite_stop = "";
block_td_uid_10_62d5facca29d2.max_num_pages = "796";
tdBlocksArray.push(block_td_uid_10_62d5facca29d2);
</script><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">POPULAR POSTS</span></h4></div><div id=td_uid_10_62d5facca29d2 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.fiftyplusadvocate.com/2020/06/29/descended-from-not-just-one-from-nine-mayflower-passengers/" rel="bookmark" class="td-image-wrap" title="Descended from not just one – from nine Mayflower passengers"><img width="100" height="70" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%2070'%3E%3C/svg%3E" data-lazy-srcset="https://www.fiftyplusadvocate.com/wp-content/uploads/2020/06/Bruso-1-cr-100x70.jpg 100w, https://www.fiftyplusadvocate.com/wp-content/uploads/2020/06/Bruso-1-cr-218x150.jpg 218w" data-lazy-sizes="(max-width: 100px) 100vw, 100px" alt="" title="Descended from not just one – from nine Mayflower passengers" data-lazy-src="https://www.fiftyplusadvocate.com/wp-content/uploads/2020/06/Bruso-1-cr-100x70.jpg"/><noscript><img width="100" height="70" class="entry-thumb" src="https://www.fiftyplusadvocate.com/wp-content/uploads/2020/06/Bruso-1-cr-100x70.jpg" srcset="https://www.fiftyplusadvocate.com/wp-content/uploads/2020/06/Bruso-1-cr-100x70.jpg 100w, https://www.fiftyplusadvocate.com/wp-content/uploads/2020/06/Bruso-1-cr-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Descended from not just one – from nine Mayflower passengers"/></noscript></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.fiftyplusadvocate.com/2020/06/29/descended-from-not-just-one-from-nine-mayflower-passengers/" rel="bookmark" title="Descended from not just one – from nine Mayflower passengers">Descended from not just one – from nine Mayflower passengers</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-06-29T21:02:45+00:00" >June 29, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.fiftyplusadvocate.com/2010/05/26/7-important-things-to-know-about-living-wills/" rel="bookmark" class="td-image-wrap" title="7 important things to know about living wills"><img width="100" height="70" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%2070'%3E%3C/svg%3E" alt="" data-lazy-src="https://www.fiftyplusadvocate.com/wp-content/themes/Newspaper/images/no-thumb/td_100x70.png"/><noscript><img width="100" height="70" class="entry-thumb" src="https://www.fiftyplusadvocate.com/wp-content/themes/Newspaper/images/no-thumb/td_100x70.png" alt=""/></noscript></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.fiftyplusadvocate.com/2010/05/26/7-important-things-to-know-about-living-wills/" rel="bookmark" title="7 important things to know about living wills">7 important things to know about living wills</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2010-05-26T14:21:11+00:00" >May 26, 2010</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.fiftyplusadvocate.com/2020/03/01/ruth-pointer-calls-massachusetts-home/" rel="bookmark" class="td-image-wrap" title="Ruth Pointer calls Massachusetts home"><img width="100" height="70" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%2070'%3E%3C/svg%3E" data-lazy-srcset="https://www.fiftyplusadvocate.com/wp-content/uploads/2020/03/Cover-story-Ruth-Pointer-cover-photo--100x70.jpg 100w, https://www.fiftyplusadvocate.com/wp-content/uploads/2020/03/Cover-story-Ruth-Pointer-cover-photo--218x150.jpg 218w" data-lazy-sizes="(max-width: 100px) 100vw, 100px" alt="" title="Ruth Pointer calls Massachusetts home" data-lazy-src="https://www.fiftyplusadvocate.com/wp-content/uploads/2020/03/Cover-story-Ruth-Pointer-cover-photo--100x70.jpg"/><noscript><img width="100" height="70" class="entry-thumb" src="https://www.fiftyplusadvocate.com/wp-content/uploads/2020/03/Cover-story-Ruth-Pointer-cover-photo--100x70.jpg" srcset="https://www.fiftyplusadvocate.com/wp-content/uploads/2020/03/Cover-story-Ruth-Pointer-cover-photo--100x70.jpg 100w, https://www.fiftyplusadvocate.com/wp-content/uploads/2020/03/Cover-story-Ruth-Pointer-cover-photo--218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Ruth Pointer calls Massachusetts home"/></noscript></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.fiftyplusadvocate.com/2020/03/01/ruth-pointer-calls-massachusetts-home/" rel="bookmark" title="Ruth Pointer calls Massachusetts home">Ruth Pointer calls Massachusetts home</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-03-01T13:55:43+00:00" >March 1, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->                            </div>

            <div class="td-pb-span4">
                                <div class="td_block_wrap td_block_popular_categories td_block_widget td_uid_11_62d5facca41cd_rand widget widget_categories td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_11_62d5facca41cd" ><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">Popular categories</span></h4></div><ul class="td-pb-padding-side"><li><a href="https://www.fiftyplusadvocate.com/category/features/"><span class="td-cat-name">This Month's Features</span><span class="td-cat-no">638</span></a></li><li><a href="https://www.fiftyplusadvocate.com/category/breaking-news/"><span class="td-cat-name">News</span><span class="td-cat-no">327</span></a></li><li><a href="https://www.fiftyplusadvocate.com/category/caregivers/"><span class="td-cat-name">Caregiver</span><span class="td-cat-no">144</span></a></li><li><a href="https://www.fiftyplusadvocate.com/category/expert-advice/"><span class="td-cat-name">Expert Advice and Columnists</span><span class="td-cat-no">144</span></a></li><li><a href="https://www.fiftyplusadvocate.com/category/caregiving-tips/"><span class="td-cat-name">Caregiving Tips</span><span class="td-cat-no">137</span></a></li><li><a href="https://www.fiftyplusadvocate.com/category/features/travel/"><span class="td-cat-name">Travel</span><span class="td-cat-no">130</span></a></li><li><a href="https://www.fiftyplusadvocate.com/category/finance/"><span class="td-cat-name">Finance</span><span class="td-cat-no">125</span></a></li></ul></div> <!-- ./block -->            </div>
        </div>
    </div>
    <div class="td-footer-bottom-full">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="https://www.fiftyplusadvocate.com/"><img class="td-retina-data" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20408%200'%3E%3C/svg%3E" data-retina="https://www.fiftyplusadvocate.com/wp-content/uploads/FPA-website-small-logo.jpg" alt="fpa-logo" title="Fifty Plus Advocate logo" width="408" data-lazy-src="https://www.fiftyplusadvocate.com/wp-content/uploads/FPA-website-small-logo.jpg" /><noscript><img class="td-retina-data" src="https://www.fiftyplusadvocate.com/wp-content/uploads/FPA-website-small-logo.jpg" data-retina="https://www.fiftyplusadvocate.com/wp-content/uploads/FPA-website-small-logo.jpg" alt="fpa-logo" title="Fifty Plus Advocate logo" width="408" /></noscript></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div><p>The Fifty Plus Advocate was founded in 1975. It is the longest running, 
mature market newspaper in the United States. </p>

<p>For Advertising Inquiries:<br> <a href="mailto:tracy@communityadvocate.com">Advertising@communityadvocate.com</a></p>

<p>For editorial inquiries:<br><a href="mailto:News@communityadvocate.com">News@communityadvocate.com</a></p>

<p>Contact us: <br><a href="mailto:news@communityadvocate.com">news@communityadvocate.com</a></p><div class="footer-email-wrap">Contact us: <a href="mailto:news@communityadvocate.com">news@communityadvocate.com</a></div></aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/FPANewspaper/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/communityadvocatenewspaper" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/50PlusAdvo" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span></aside></div>            </div>
        </div>
    </div>
</div>
	<!-- Sub Footer -->
	    <div class="td-sub-footer-container td-container-wrap ">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                    <div class="menu-td-demo-top-menu-container"><ul id="menu-td-demo-top-menu-1" class="td-subfooter-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-first td-menu-item td-normal-menu menu-item-1356"><a href="/events/">Events</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-222271"><a href="https://www.fiftyplusadvocate.com/ongoing/">Ongoing</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-1291"><a href="/contact-us">Contact us</a></li>
</ul></div>                </div>

                <div class="td-pb-span td-sub-footer-copy">
                    &copy; Fifty Plus Advocate. All Rights Reserved. <a href="https://www.fiftyplusadvocate.com/privacy-policy/">Privacy Policy</a>                </div>
            </div>
        </div>
    </div>


</div><!--close td-outer-wrap-->

		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		

    <!--

        Theme: Newspaper by tagDiv.com 2017
        Version: 8.7.2 (rara)
        Deploy mode: deploy
        Speed booster: v4.5

        uid: 62d5facca5744
    -->

    
<!-- Custom css form theme panel -->
<style type="text/css" media="screen">
/* custom css theme panel */
.td-header-main-menu {
        width: 1268px !important;
}

aside.fifty-widget {display: flex; align-content: center; justify-content: center; }
.fifty-target {text-align:center;padding-right:10px;}

li.menu-item-1304 > a.sf-with-ul {color:#dd3333 !important; font-weight: bold;}
li.menu-item-1304 > a.sf-with-ul{font-weight:bold !important;}
.td-main-page-wrap {margin-top: -5px; padding-top: 48px;}
.td-header-wrap {margin-top: -5px;position: relative; z-index: 2000;}
.sam-pro-block-line {margin:0px 0px -5px 0px !important;}
.hidefornow, .td-post-comments {display:none!important;}
#menu-item-1390 img{max-width: 20px; margin-bottom: -5px; opacity: 0.4;}
.td_block_wrap .td-subcat-item a.td-cur-simple-item{font-weight:bold; color:#333 !important;}
.wpb_widgetised_column.wpb_content_element .sam-pro-block-item{margin-right:0;}
.td-excerpt{color:#000;}
.home .td-page-header.td-container{display:none;}
aside.td_block_template_1.widget.sam_pro_block_widget{margin:19px 0;}
.home aside.td_block_template_1.widget.sam_pro_block_widget .sam-pro-block .sam-pro-block-line{margin-top:0 !important;}
.sam-pro-block .sam-pro-block-line{}
.sam-pro-block .sam-pro-block-line .sam-pro-container.sam-pro-place{}
.wpb_widgetised_column select{width: 100%; height: 30px;margin-bottom: 10px;margin-top: 13px;
    padding: 0 5px;}
.home .wpb_column.td-pb-span4 .sam-pro-block .sam-pro-block-line .sam-pro-container.sam-pro-place > a, 
.home .wpb_column.td-pb-span4 .sam-pro-block .sam-pro-block-line .sam-pro-container.sam-pro-place > a img, 
.td-main-sidebar .sam-pro-block .sam-pro-block-line .sam-pro-container.sam-pro-place > a, 
.td-main-sidebar .sam-pro-block .sam-pro-block-line .sam-pro-container.sam-pro-place > a img{width:100%;}
.td-container.td-header-row.td-header-top-menu{max-width:1140px;}
.header-search-wrap .td-icon-search:before{position:relative; top:3px;}
.td-footer-wrapper .widget_categories li span{display:none;}
.td-module-thumb .entry-thumb{max-width:100%; height:auto;}
.td_module_10 .td-module-thumb{ max-width: 200px;  max-height: 200px;  overflow: hidden;}
.td_module_6 .td-module-thumb{max-width: 100px;  max-height: 100px;    overflow: hidden;}

@media only screen and (max-width: 980px) { #menu-item-1389 img { max-width: 20px; margin-top: 0px; margin-bottom: -5px;}
aside.fifty-widget {display: block;}
.fifty-target {text-align:center;padding-right:0px;}
    
    
}
@media only screen and (max-width: 360px) { #menu-item-1389 img {padding-top: 20px;} .td-subfooter-menu li a {
color: #ccc;display: inline-block; line-height: 18px; margin-right: 10px;}}

</style>

<script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};/* ]]> */ </script><script type='text/javascript' id='rocket-browser-checker-js-after'>
"use strict";var _createClass=function(){function defineProperties(target,props){for(var i=0;i<props.length;i++){var descriptor=props[i];descriptor.enumerable=descriptor.enumerable||!1,descriptor.configurable=!0,"value"in descriptor&&(descriptor.writable=!0),Object.defineProperty(target,descriptor.key,descriptor)}}return function(Constructor,protoProps,staticProps){return protoProps&&defineProperties(Constructor.prototype,protoProps),staticProps&&defineProperties(Constructor,staticProps),Constructor}}();function _classCallCheck(instance,Constructor){if(!(instance instanceof Constructor))throw new TypeError("Cannot call a class as a function")}var RocketBrowserCompatibilityChecker=function(){function RocketBrowserCompatibilityChecker(options){_classCallCheck(this,RocketBrowserCompatibilityChecker),this.passiveSupported=!1,this._checkPassiveOption(this),this.options=!!this.passiveSupported&&options}return _createClass(RocketBrowserCompatibilityChecker,[{key:"_checkPassiveOption",value:function(self){try{var options={get passive(){return!(self.passiveSupported=!0)}};window.addEventListener("test",null,options),window.removeEventListener("test",null,options)}catch(err){self.passiveSupported=!1}}},{key:"initRequestIdleCallback",value:function(){!1 in window&&(window.requestIdleCallback=function(cb){var start=Date.now();return setTimeout(function(){cb({didTimeout:!1,timeRemaining:function(){return Math.max(0,50-(Date.now()-start))}})},1)}),!1 in window&&(window.cancelIdleCallback=function(id){return clearTimeout(id)})}},{key:"isDataSaverModeOn",value:function(){return"connection"in navigator&&!0===navigator.connection.saveData}},{key:"supportsLinkPrefetch",value:function(){var elem=document.createElement("link");return elem.relList&&elem.relList.supports&&elem.relList.supports("prefetch")&&window.IntersectionObserver&&"isIntersecting"in IntersectionObserverEntry.prototype}},{key:"isSlowConnection",value:function(){return"connection"in navigator&&"effectiveType"in navigator.connection&&("2g"===navigator.connection.effectiveType||"slow-2g"===navigator.connection.effectiveType)}}]),RocketBrowserCompatibilityChecker}();
</script>
<script type='text/javascript' id='rocket-delay-js-js-after'>
(function() {
"use strict";var e=function(){function n(e,t){for(var r=0;r<t.length;r++){var n=t[r];n.enumerable=n.enumerable||!1,n.configurable=!0,"value"in n&&(n.writable=!0),Object.defineProperty(e,n.key,n)}}return function(e,t,r){return t&&n(e.prototype,t),r&&n(e,r),e}}();function n(e,t){if(!(e instanceof t))throw new TypeError("Cannot call a class as a function")}var t=function(){function r(e,t){n(this,r),this.attrName="data-rocketlazyloadscript",this.browser=t,this.options=this.browser.options,this.triggerEvents=e,this.userEventListener=this.triggerListener.bind(this)}return e(r,[{key:"init",value:function(){this._addEventListener(this)}},{key:"reset",value:function(){this._removeEventListener(this)}},{key:"_addEventListener",value:function(t){this.triggerEvents.forEach(function(e){return window.addEventListener(e,t.userEventListener,t.options)})}},{key:"_removeEventListener",value:function(t){this.triggerEvents.forEach(function(e){return window.removeEventListener(e,t.userEventListener,t.options)})}},{key:"_loadScriptSrc",value:function(){var r=this,e=document.querySelectorAll("script["+this.attrName+"]");0!==e.length&&Array.prototype.slice.call(e).forEach(function(e){var t=e.getAttribute(r.attrName);e.setAttribute("src",t),e.removeAttribute(r.attrName)}),this.reset()}},{key:"triggerListener",value:function(){this._loadScriptSrc(),this._removeEventListener(this)}}],[{key:"run",value:function(){RocketBrowserCompatibilityChecker&&new r(["keydown","mouseover","touchmove","touchstart","wheel"],new RocketBrowserCompatibilityChecker({passive:!0})).init()}}]),r}();t.run();
}());
</script>
<script type='text/javascript' id='rocket-preload-links-js-extra'>
/* <![CDATA[ */
var RocketPreloadLinksConfig = {"excludeUris":"\/(.+\/)?feed\/?.+\/?|\/(?:.+\/)?embed\/|\/(index\\.php\/)?wp\\-json(\/.*|$)|\/wp-admin\/|\/logout\/|\/wp-login.php","usesTrailingSlash":"1","imageExt":"jpg|jpeg|gif|png|tiff|bmp|webp|avif","fileExt":"jpg|jpeg|gif|png|tiff|bmp|webp|avif|php|pdf|html|htm","siteUrl":"https:\/\/www.fiftyplusadvocate.com","onHoverDelay":"100","rateThrottle":"3"};
/* ]]> */
</script>
<script type='text/javascript' id='rocket-preload-links-js-after'>
(function() {
"use strict";var r="function"==typeof Symbol&&"symbol"==typeof Symbol.iterator?function(e){return typeof e}:function(e){return e&&"function"==typeof Symbol&&e.constructor===Symbol&&e!==Symbol.prototype?"symbol":typeof e},e=function(){function i(e,t){for(var n=0;n<t.length;n++){var i=t[n];i.enumerable=i.enumerable||!1,i.configurable=!0,"value"in i&&(i.writable=!0),Object.defineProperty(e,i.key,i)}}return function(e,t,n){return t&&i(e.prototype,t),n&&i(e,n),e}}();function i(e,t){if(!(e instanceof t))throw new TypeError("Cannot call a class as a function")}var t=function(){function n(e,t){i(this,n),this.browser=e,this.config=t,this.options=this.browser.options,this.prefetched=new Set,this.eventTime=null,this.threshold=1111,this.numOnHover=0}return e(n,[{key:"init",value:function(){!this.browser.supportsLinkPrefetch()||this.browser.isDataSaverModeOn()||this.browser.isSlowConnection()||(this.regex={excludeUris:RegExp(this.config.excludeUris,"i"),images:RegExp(".("+this.config.imageExt+")$","i"),fileExt:RegExp(".("+this.config.fileExt+")$","i")},this._initListeners(this))}},{key:"_initListeners",value:function(e){-1<this.config.onHoverDelay&&document.addEventListener("mouseover",e.listener.bind(e),e.listenerOptions),document.addEventListener("mousedown",e.listener.bind(e),e.listenerOptions),document.addEventListener("touchstart",e.listener.bind(e),e.listenerOptions)}},{key:"listener",value:function(e){var t=e.target.closest("a"),n=this._prepareUrl(t);if(null!==n)switch(e.type){case"mousedown":case"touchstart":this._addPrefetchLink(n);break;case"mouseover":this._earlyPrefetch(t,n,"mouseout")}}},{key:"_earlyPrefetch",value:function(t,e,n){var i=this,r=setTimeout(function(){if(r=null,0===i.numOnHover)setTimeout(function(){return i.numOnHover=0},1e3);else if(i.numOnHover>i.config.rateThrottle)return;i.numOnHover++,i._addPrefetchLink(e)},this.config.onHoverDelay);t.addEventListener(n,function e(){t.removeEventListener(n,e,{passive:!0}),null!==r&&(clearTimeout(r),r=null)},{passive:!0})}},{key:"_addPrefetchLink",value:function(i){return this.prefetched.add(i.href),new Promise(function(e,t){var n=document.createElement("link");n.rel="prefetch",n.href=i.href,n.onload=e,n.onerror=t,document.head.appendChild(n)}).catch(function(){})}},{key:"_prepareUrl",value:function(e){if(null===e||"object"!==(void 0===e?"undefined":r(e))||!1 in e||-1===["http:","https:"].indexOf(e.protocol))return null;var t=e.href.substring(0,this.config.siteUrl.length),n=this._getPathname(e.href,t),i={original:e.href,protocol:e.protocol,origin:t,pathname:n,href:t+n};return this._isLinkOk(i)?i:null}},{key:"_getPathname",value:function(e,t){var n=t?e.substring(this.config.siteUrl.length):e;return n.startsWith("/")||(n="/"+n),this._shouldAddTrailingSlash(n)?n+"/":n}},{key:"_shouldAddTrailingSlash",value:function(e){return this.config.usesTrailingSlash&&!e.endsWith("/")&&!this.regex.fileExt.test(e)}},{key:"_isLinkOk",value:function(e){return null!==e&&"object"===(void 0===e?"undefined":r(e))&&(!this.prefetched.has(e.href)&&e.origin===this.config.siteUrl&&-1===e.href.indexOf("?")&&-1===e.href.indexOf("#")&&!this.regex.excludeUris.test(e.href)&&!this.regex.images.test(e.href))}}],[{key:"run",value:function(){"undefined"!=typeof RocketPreloadLinksConfig&&new n(new RocketBrowserCompatibilityChecker({capture:!0,passive:!0}),RocketPreloadLinksConfig).init()}}]),n}();t.run();
}());
</script>
<script type='text/javascript' src='https://www.fiftyplusadvocate.com/wp-content/plugins/advanced-ads-pro/assets/js/advanced-ads-pro.min.js?ver=2.17.2' id='advanced-ads-pro/front-js' defer></script>
<script type='text/javascript' src='https://www.fiftyplusadvocate.com/wp-content/themes/Newspaper/js/tagdiv_theme.min.js?ver=8.7.2' id='td-site-min-js' defer></script>
<script type='text/javascript' src='https://www.fiftyplusadvocate.com/wp-includes/js/comment-reply.min.js?ver=6.0.1' id='comment-reply-js' defer></script>
<script type='text/javascript' id='advanced-ads-pro/cache_busting-js-extra'>
/* <![CDATA[ */
var advanced_ads_pro_ajax_object = {"ajax_url":"https:\/\/www.fiftyplusadvocate.com\/wp-admin\/admin-ajax.php","lazy_load_module_enabled":"","lazy_load":{"default_offset":0,"offsets":[]},"moveintohidden":"","wp_timezone_offset":"-14400"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.fiftyplusadvocate.com/wp-content/plugins/advanced-ads-pro/assets/js/base.min.js?ver=2.17.2' id='advanced-ads-pro/cache_busting-js' defer></script>
<script type='text/javascript' id='advadsTrackingScript-js-extra'>
/* <![CDATA[ */
var advadsTracking = {"impressionActionName":"aatrack-records","clickActionName":"aatrack-click","targetClass":"fifty-target","blogId":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.fiftyplusadvocate.com/wp-content/plugins/advanced-ads-tracking/public/assets/js/dist/tracking.min.js?ver=2.3.1' id='advadsTrackingScript-js' defer></script>
<!--noptimize--><script>window.advads_admin_bar_items = [{"title":"Below Nav Ad 1","type":"ad"},{"title":"Below Nav 3","type":"ad"},{"title":"Below Nav Ad 2","type":"ad"},{"title":"Below Nav Ad Group","type":"group"}];</script><!--/noptimize--><!--noptimize--><script>window.advads_has_ads = [["258634","ad","Below Nav Ad 1","off"],["258642","ad","Below Nav 3","off"],["258640","ad","Below Nav Ad 2","off"]];
( window.advanced_ads_ready || jQuery( document ).ready ).call( null, function() {if ( !window.advanced_ads_pro ) {console.log("Advanced Ads Pro: cache-busting can not be initialized");} });</script><!--/noptimize--><!--noptimize--><script>!function(){window.advanced_ads_ready_queue=window.advanced_ads_ready_queue||[],advanced_ads_ready_queue.push=window.advanced_ads_ready;for(var d=0,a=advanced_ads_ready_queue.length;d<a;d++)advanced_ads_ready(advanced_ads_ready_queue[d])}();</script><!--/noptimize-->
<!-- JS generated by theme -->

<script>
    

			
				jQuery().ready(function () {
					tdWeather.addItem({"block_uid":"td_top_weather_uid","location":"Westborough, US","api_location":"Westborough","api_language":"en","api_key":"671d9d4bbff32f333a0bca808e2047ab","today_icon":"broken-clouds-d","today_icon_text":"overcast clouds","today_temp":[23.9,74.9],"today_humidity":94,"today_wind_speed":[1.3,0.8],"today_min":[22.5,72.5],"today_max":[24.7,76.5],"today_clouds":100,"current_unit":1,"forecast":[{"timestamp":1658188800,"day_name":"Tue","day_temp":[33,92],"owm_day_index":0},{"timestamp":1658275200,"day_name":"Wed","day_temp":[34,93],"owm_day_index":8},{"timestamp":1658361600,"day_name":"Thu","day_temp":[36,96],"owm_day_index":16},{"timestamp":1658448000,"day_name":"Fri","day_temp":[34,93],"owm_day_index":24},{"timestamp":1658534400,"day_name":"Sat","day_temp":[25,76],"owm_day_index":32}]});
				});
			
			

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'https://www.fiftyplusadvocate.com/wp-content/themes/Newspaper-child/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'https://www.fiftyplusadvocate.com/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>


<!-- Header style compiled by theme -->

<style>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</style>



			<div id="tdw-css-writer" style="display: none" class="tdw-drag-dialog tdc-window-sidebar">
				<header>

				
					<a title="Editor" class="tdw-tab tdc-tab-active" href="#" data-tab-content="tdw-tab-editor">Edit with Live CSS</a>
					<div class="tdw-less-info" title="This will be red when errors are detected in your CSS and LESS"></div>
				
				</header>
				<div class="tdw-content">

					
					<div class="tdw-tabs-content tdw-tab-editor tdc-tab-content-active">


						<script>

							(function(jQuery, undefined) {

								jQuery(window).ready(function() {

									if ( 'undefined' !== typeof tdcAdminIFrameUI ) {
										var $liveIframe  = tdcAdminIFrameUI.getLiveIframe();

										if ( $liveIframe.length ) {
											$liveIframe.load(function() {
												$liveIframe.contents().find( 'body').append( '<textarea class="tdw-css-writer-editor" style="display: none"></textarea>' );
											});
										}
									}

								});

							})(jQuery);

						</script>


						<textarea class="tdw-css-writer-editor td_live_css_uid_1_62d5facca5bfc"></textarea>
						<div id="td_live_css_uid_1_62d5facca5bfc" class="td-code-editor"></div>


						<script>
							jQuery(window).load(function (){

								if ( 'undefined' !== typeof tdLiveCssInject ) {

									tdLiveCssInject.init();


									var editor_textarea = jQuery('.td_live_css_uid_1_62d5facca5bfc');
									var languageTools = ace.require("ace/ext/language_tools");
									var tdcCompleter = {
										getCompletions: function (editor, session, pos, prefix, callback) {
											if (prefix.length === 0) {
												callback(null, []);
												return
											}

											if ('undefined' !== typeof tdcAdminIFrameUI) {

												var data = {
													error: undefined,
													getShortcode: ''
												};

												tdcIFrameData.getShortcodeFromData(data);

												if (!_.isUndefined(data.error)) {
													tdcDebug.log(data.error);
												}

												if (!_.isUndefined(data.getShortcode)) {

													var regex = /el_class=\"([A-Za-z0-9_-]*\s*)+\"/g,
														results = data.getShortcode.match(regex);

													var elClasses = {};

													for (var i = 0; i < results.length; i++) {
														var currentClasses = results[i]
															.replace('el_class="', '')
															.replace('"', '')
															.split(' ');

														for (var j = 0; j < currentClasses.length; j++) {
															if (_.isUndefined(elClasses[currentClasses[j]])) {
																elClasses[currentClasses[j]] = '';
															}
														}
													}

													var arrElClasses = [];

													for (var prop in elClasses) {
														arrElClasses.push(prop);
													}

													callback(null, arrElClasses.map(function (item) {
														return {
															name: item,
															value: item,
															meta: 'in_page'
														}
													}));
												}
											}
										}
									};
									languageTools.addCompleter(tdcCompleter);

									window.editor = ace.edit("td_live_css_uid_1_62d5facca5bfc");

									// 'change' handler is written as function because it's called by tdc_on_add_css_live_components (of wp_footer hook)
									// We did it to reattach the existing compiled css to the new content received from server.
									window.editorChangeHandler = function () {
										//tdwState.lessWasEdited = true;

										window.onbeforeunload = function () {
											if (tdwState.lessWasEdited) {
												return "You have attempted to leave this page. Are you sure?";
											}
											return false;
										};

										var editorValue = editor.getSession().getValue();

										editor_textarea.val(editorValue);

										if ('undefined' !== typeof tdcAdminIFrameUI) {
											tdcAdminIFrameUI.getLiveIframe().contents().find('.tdw-css-writer-editor:first').val(editorValue);

											// Mark the content as modified
											// This is important for showing info when composer closes
                                            tdcMain.setContentModified();
										}

										tdLiveCssInject.less();
									};

									editor.getSession().setValue(editor_textarea.val());
									editor.getSession().on('change', editorChangeHandler);

									editor.setTheme("ace/theme/textmate");
									editor.setShowPrintMargin(false);
									editor.getSession().setMode("ace/mode/less");
									editor.setOptions({
										enableBasicAutocompletion: true,
										enableSnippets: true,
										enableLiveAutocompletion: false
									});

								}

							});
						</script>

					</div>
				</div>

				<footer>

					
						<a href="#" class="tdw-save-css">Save</a>
						<div class="tdw-more-info-text">Write CSS OR LESS and hit save. CTRL + SPACE for auto-complete.</div>

					
					<div class="tdw-resize"></div>
				</footer>
			</div>
			<script id="fifty-tracking">var advads_tracking_ads = {"1":[258634,258642,258640]};var advads_tracking_urls = {"1":"https:\/\/www.fiftyplusadvocate.com\/wp-content\/ajax-handler.php"};var advads_tracking_methods = {"1":"frontend"};var advads_tracking_parallel = {"1":false};var advads_tracking_linkbases = {"1":"https:\/\/www.fiftyplusadvocate.com\/linkout\/"};</script><script>window.lazyLoadOptions={elements_selector:"img[data-lazy-src],.rocket-lazyload,iframe[data-lazy-src]",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,callback_loaded:function(element){if(element.tagName==="IFRAME"&&element.dataset.rocketLazyload=="fitvidscompatible"){if(element.classList.contains("lazyloaded")){if(typeof window.jQuery!="undefined"){if(jQuery.fn.fitVids){jQuery(element).parent().fitVids()}}}}}};window.addEventListener('LazyLoad::Initialized',function(e){var lazyLoadInstance=e.detail.instance;if(window.MutationObserver){var observer=new MutationObserver(function(mutations){var image_count=0;var iframe_count=0;var rocketlazy_count=0;mutations.forEach(function(mutation){for(i=0;i<mutation.addedNodes.length;i++){if(typeof mutation.addedNodes[i].getElementsByTagName!=='function'){continue}
if(typeof mutation.addedNodes[i].getElementsByClassName!=='function'){continue}
images=mutation.addedNodes[i].getElementsByTagName('img');is_image=mutation.addedNodes[i].tagName=="IMG";iframes=mutation.addedNodes[i].getElementsByTagName('iframe');is_iframe=mutation.addedNodes[i].tagName=="IFRAME";rocket_lazy=mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');image_count+=images.length;iframe_count+=iframes.length;rocketlazy_count+=rocket_lazy.length;if(is_image){image_count+=1}
if(is_iframe){iframe_count+=1}}});if(image_count>0||iframe_count>0||rocketlazy_count>0){lazyLoadInstance.update()}});var b=document.getElementsByTagName("body")[0];var config={childList:!0,subtree:!0};observer.observe(b,config)}},!1)</script><script data-no-minify="1" async src="https://www.fiftyplusadvocate.com/wp-content/plugins/wp-rocket/assets/js/lazyload/16.1/lazyload.min.js"></script><script>function lazyLoadThumb(e){var t='<img loading="lazy" data-lazy-src="https://i.ytimg.com/vi/ID/hqdefault.jpg" alt="" width="480" height="360"><noscript><img src="https://i.ytimg.com/vi/ID/hqdefault.jpg" alt="" width="480" height="360"></noscript>',a='<div class="play"></div>';return t.replace("ID",e)+a}function lazyLoadYoutubeIframe(){var e=document.createElement("iframe"),t="ID?autoplay=1";t+=0===this.dataset.query.length?'':'&'+this.dataset.query;e.setAttribute("src",t.replace("ID",this.dataset.src)),e.setAttribute("frameborder","0"),e.setAttribute("allowfullscreen","1"),e.setAttribute("allow", "accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture"),this.parentNode.replaceChild(e,this)}document.addEventListener("DOMContentLoaded",function(){var e,t,a=document.getElementsByClassName("rll-youtube-player");for(t=0;t<a.length;t++)e=document.createElement("div"),e.setAttribute("data-id",a[t].dataset.id),e.setAttribute("data-query", a[t].dataset.query),e.setAttribute("data-src", a[t].dataset.src),e.innerHTML=lazyLoadThumb(a[t].dataset.id),e.onclick=lazyLoadYoutubeIframe,a[t].appendChild(e)});</script>
</body>
</html>
<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me - Debug: cached@1658190540 -->