<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <title>Celebrity performers started as ‘lookalikes’</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://www.fiftyplusadvocate.com/xmlrpc.php" />
    <meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
<meta property="og:image" content="https://www.fiftyplusadvocate.com/wp-content/uploads/2021/11/Celebrity-Impersonators-3-Jay-Gates-with-Rod-Stewart-e1636736524421.jpg" /><link rel="icon" type="image/png" href="https://www.fiftyplusadvocate.com/wp-content/uploads/fpa-favicon.png">
	<!-- This site is optimized with the Yoast SEO plugin v17.3 - https://yoast.com/wordpress/plugins/seo/ -->
	<meta name="description" content="At least two of Boston’s best-known celebrity performers―and almost certainly many more―began their acts because they looked like the people they portray." />
	<link rel="canonical" href="https://www.fiftyplusadvocate.com/2021/11/12/celebrity-performers-started-as-lookalikes/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Celebrity performers started as ‘lookalikes’" />
	<meta property="og:description" content="At least two of Boston’s best-known celebrity performers―and almost certainly many more―began their acts because they looked like the people they portray." />
	<meta property="og:url" content="https://www.fiftyplusadvocate.com/2021/11/12/celebrity-performers-started-as-lookalikes/" />
	<meta property="og:site_name" content="Fifty Plus Advocate" />
	<meta property="article:publisher" content="https://www.facebook.com/communityadvocatenewspaper" />
	<meta property="article:published_time" content="2021-11-12T17:04:33+00:00" />
	<meta property="og:image" content="https://www.fiftyplusadvocate.com/wp-content/uploads/2021/11/Celebrity-Impersonators-3-Jay-Gates-with-Rod-Stewart-e1636736524421.jpg" />
	<meta property="og:image:width" content="849" />
	<meta property="og:image:height" content="650" />
	<meta name="twitter:card" content="summary" />
	<meta name="twitter:creator" content="@CommunityAdNews" />
	<meta name="twitter:site" content="@CommunityAdNews" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Community Advocate Staff" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="6 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.fiftyplusadvocate.com/#organization","name":"Community Advocate","url":"https://www.fiftyplusadvocate.com/","sameAs":["https://www.facebook.com/communityadvocatenewspaper","https://www.instagram.com/communityadvocatenewspaper","https://twitter.com/CommunityAdNews"],"logo":{"@type":"ImageObject","@id":"https://www.fiftyplusadvocate.com/#logo","inLanguage":"en-US","url":"https://www.fiftyplusadvocate.com/wp-content/uploads/ca-login-logo.jpg","contentUrl":"https://www.fiftyplusadvocate.com/wp-content/uploads/ca-login-logo.jpg","width":300,"height":80,"caption":"Community Advocate"},"image":{"@id":"https://www.fiftyplusadvocate.com/#logo"}},{"@type":"WebSite","@id":"https://www.fiftyplusadvocate.com/#website","url":"https://www.fiftyplusadvocate.com/","name":"Fifty Plus Advocate","description":"Serving the 50+ Market for Massachusetts Since 1975","publisher":{"@id":"https://www.fiftyplusadvocate.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://www.fiftyplusadvocate.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.fiftyplusadvocate.com/2021/11/12/celebrity-performers-started-as-lookalikes/#primaryimage","inLanguage":"en-US","url":"https://www.fiftyplusadvocate.com/wp-content/uploads/2021/11/Celebrity-Impersonators-3-Jay-Gates-with-Rod-Stewart-e1636736524421.jpg","contentUrl":"https://www.fiftyplusadvocate.com/wp-content/uploads/2021/11/Celebrity-Impersonators-3-Jay-Gates-with-Rod-Stewart-e1636736524421.jpg","width":849,"height":650,"caption":"Jay Gates with the real Rod Stewart Photo/Submitted"},{"@type":"WebPage","@id":"https://www.fiftyplusadvocate.com/2021/11/12/celebrity-performers-started-as-lookalikes/#webpage","url":"https://www.fiftyplusadvocate.com/2021/11/12/celebrity-performers-started-as-lookalikes/","name":"Celebrity performers started as \u2018lookalikes\u2019","isPartOf":{"@id":"https://www.fiftyplusadvocate.com/#website"},"primaryImageOfPage":{"@id":"https://www.fiftyplusadvocate.com/2021/11/12/celebrity-performers-started-as-lookalikes/#primaryimage"},"datePublished":"2021-11-12T17:04:33+00:00","dateModified":"2021-11-12T17:04:33+00:00","description":"At least two of Boston\u2019s best-known celebrity performers\u2015and almost certainly many more\u2015began their acts because they looked like the people they portray.","breadcrumb":{"@id":"https://www.fiftyplusadvocate.com/2021/11/12/celebrity-performers-started-as-lookalikes/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.fiftyplusadvocate.com/2021/11/12/celebrity-performers-started-as-lookalikes/"]}]},{"@type":"BreadcrumbList","@id":"https://www.fiftyplusadvocate.com/2021/11/12/celebrity-performers-started-as-lookalikes/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://www.fiftyplusadvocate.com/"},{"@type":"ListItem","position":2,"name":"News","item":"https://www.fiftyplusadvocate.com/news/"},{"@type":"ListItem","position":3,"name":"Celebrity performers started as \u2018lookalikes\u2019"}]},{"@type":"Article","@id":"https://www.fiftyplusadvocate.com/2021/11/12/celebrity-performers-started-as-lookalikes/#article","isPartOf":{"@id":"https://www.fiftyplusadvocate.com/2021/11/12/celebrity-performers-started-as-lookalikes/#webpage"},"author":{"@id":"https://www.fiftyplusadvocate.com/#/schema/person/764fc96e064332a1f27ad931ca830d7d"},"headline":"Celebrity performers started as \u2018lookalikes\u2019","datePublished":"2021-11-12T17:04:33+00:00","dateModified":"2021-11-12T17:04:33+00:00","mainEntityOfPage":{"@id":"https://www.fiftyplusadvocate.com/2021/11/12/celebrity-performers-started-as-lookalikes/#webpage"},"wordCount":955,"publisher":{"@id":"https://www.fiftyplusadvocate.com/#organization"},"image":{"@id":"https://www.fiftyplusadvocate.com/2021/11/12/celebrity-performers-started-as-lookalikes/#primaryimage"},"thumbnailUrl":"https://www.fiftyplusadvocate.com/wp-content/uploads/2021/11/Celebrity-Impersonators-3-Jay-Gates-with-Rod-Stewart-e1636736524421.jpg","keywords":["Barry Manilow","celebrity lookalike performers","Elvis from Boston","Jay Gates","Rod Stewart","Roland Julius"],"articleSection":["Arts and Entertainment"],"inLanguage":"en-US"},{"@type":"Person","@id":"https://www.fiftyplusadvocate.com/#/schema/person/764fc96e064332a1f27ad931ca830d7d","name":"Community Advocate Staff","image":{"@type":"ImageObject","@id":"https://www.fiftyplusadvocate.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/29a2be1e1cc8a49fc2eed5bf8bf4b7dd?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/29a2be1e1cc8a49fc2eed5bf8bf4b7dd?s=96&d=mm&r=g","caption":"Community Advocate Staff"}}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="Fifty Plus Advocate &raquo; Feed" href="https://www.fiftyplusadvocate.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Fifty Plus Advocate &raquo; Comments Feed" href="https://www.fiftyplusadvocate.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="Fifty Plus Advocate &raquo; iCal Feed" href="https://www.fiftyplusadvocate.com/events/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="Fifty Plus Advocate &raquo; Celebrity performers started as ‘lookalikes’ Comments Feed" href="https://www.fiftyplusadvocate.com/2021/11/12/celebrity-performers-started-as-lookalikes/feed/" />
		<!-- This site uses the Google Analytics by MonsterInsights plugin v8.2.0 - Using Analytics tracking - https://www.monsterinsights.com/ -->
							<script data-rocketlazyloadscript='//www.googletagmanager.com/gtag/js?id=UA-23894920-2'   type="text/javascript" data-cfasync="false" async></script>
			<script type="text/javascript" data-cfasync="false">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</script>
				<!-- / Google Analytics by MonsterInsights -->
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://www.fiftyplusadvocate.com/wp-includes/css/dist/block-library/style.min.css?ver=5.8.2' type='text/css' media='all' />
<link data-minify="1" rel='stylesheet' id='easy_author_image-css'  href='https://www.fiftyplusadvocate.com/wp-content/cache/min/1/wp-content/plugins/easy-author-image/css/easy-author-image.css?ver=1634222244' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;ver=8.7.2&#038;display=swap' type='text/css' media='all' />
<link data-minify="1" rel='stylesheet' id='td-theme-css'  href='https://www.fiftyplusadvocate.com/wp-content/cache/min/1/wp-content/themes/Newspaper/style.css?ver=1634222245' type='text/css' media='all' />
<link data-minify="1" rel='stylesheet' id='td-theme-child-css'  href='https://www.fiftyplusadvocate.com/wp-content/cache/min/1/wp-content/themes/Newspaper-child/style.css?ver=1634222245' type='text/css' media='all' />
<link data-minify="1" rel='stylesheet' id='js_composer_front-css'  href='https://www.fiftyplusadvocate.com/wp-content/cache/min/1/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=1634222244' type='text/css' media='all' />
<link data-minify="1" rel='stylesheet' id='td-theme-demo-style-css'  href='https://www.fiftyplusadvocate.com/wp-content/cache/min/1/wp-content/themes/Newspaper/includes/demos/magazine/demo_style.css?ver=1634222245' type='text/css' media='all' />
<style id='rocket-lazyload-inline-css' type='text/css'>
.rll-youtube-player{position:relative;padding-bottom:56.23%;height:0;overflow:hidden;max-width:100%;}.rll-youtube-player iframe{position:absolute;top:0;left:0;width:100%;height:100%;z-index:100;background:0 0}.rll-youtube-player img{bottom:0;display:block;left:0;margin:auto;max-width:100%;width:100%;position:absolute;right:0;top:0;border:none;height:auto;cursor:pointer;-webkit-transition:.4s all;-moz-transition:.4s all;transition:.4s all}.rll-youtube-player img:hover{-webkit-filter:brightness(75%)}.rll-youtube-player .play{height:72px;width:72px;left:50%;top:50%;margin-left:-36px;margin-top:-36px;position:absolute;background:url(https://www.fiftyplusadvocate.com/wp-content/plugins/wp-rocket/assets/img/youtube.png) no-repeat;cursor:pointer}
</style>
<script type='text/javascript' id='monsterinsights-frontend-script-js-extra'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[]","home_url":"https:\/\/www.fiftyplusadvocate.com","hash_tracking":"false","ua":"UA-23894920-2","v4_id":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.fiftyplusadvocate.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend-gtag.min.js?ver=8.2.0' id='monsterinsights-frontend-script-js' defer></script>
<script type='text/javascript' src='https://www.fiftyplusadvocate.com/wp-content/plugins/sam-pro-lite/js/polyfill.min.js?ver=5.8.2' id='polyfills-js' defer></script>
<script type='text/javascript' src='https://www.fiftyplusadvocate.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.fiftyplusadvocate.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js' defer></script>
<script data-minify="1" type='text/javascript' src='https://www.fiftyplusadvocate.com/wp-content/cache/min/1/wp-content/plugins/sam-pro-lite/js/jquery.iframetracker.js?ver=1634222245' id='samProTracker-js' defer></script>
<script type='text/javascript' id='samProLayout-js-extra'>
/* <![CDATA[ */
var samProOptions = {"au":"https:\/\/www.fiftyplusadvocate.com\/wp-content\/plugins\/sam-pro-lite\/sam-pro-layout.php","load":"1","mailer":"0","clauses":"+8FFGdXE+TKTrFzxsPz4LBBMavTzGbZCtbv2YFbQv3qfGnp0EKwmfl9v4cACGFmI4vwCFCpPdZ8Dh2LypYHy9j3qNCFNFERnf7uHwl5ma4pWdvQLAq0ueZ5rLcBTUunz6A1gPwbRGr4uGHHK\/BXsuMuBTkbMkNEC+f2HPQxeUVhZMQV\/9Nu9H9HqzycTQ\/Ncrae9DQR14mmDfdYVqhEJknE78pvtEezp5NfiAh22E36yi094Y1W\/F+2NxYls0Uw8mOZqkq8F8\/x9WiPBtmhTJQbH4kjBIQlUBSb0iSikLujlVX12bWL3vhCmcxwuE6KczCIGTCroobAxUYEKnS9zJmreodNYCs7UU+CCVyOYjxw032tcztgC7iMPS4E8PWDRSvn8f4bAlDNF\/2BbavzoCGl6zzDwzbsyrUSTuHPeankPdKTmXI9\/gBb2cS\/ZR4VeQ4U8RI41XyR5kK5afjmg6YszYzvJmLZtbkgWOmgrOI2pJ+uz7EzIKSwJVWDY+PzXgFv\/bIqzTmmVCCRrhkXXhhPgI8ALv0wwdQzhKug2UMvQcj5s3\/+qSQrMmqN07JVfDy4Po7gmgUGwXriz7aN47OF71YwMfA3JtTYud6vTkqiEMG6rWAJS1hve2SyeGisadNNGaHAaRFz5k1nVzlTsOjk7EgGNMRUiwEaoDCLtVGAV21WdPosf8pKADHc1+BsLR7Ph+qoMMqBBpAiyH8soXVQYPWOiqo\/dZGBq1ceNbbrQWab+7fm23usTTVvoPrZrq4KD\/LgJj\/GmLTFMwFSznAhUJqQLMamBwyDfZKIAOZqY75yUvS2pgAjLTilu7N83twagcH4kAWXItofdPwkYAfszWNzWskETW0Eh0Zuo4X3RXCBbkDONGso4Np6BFWsg7vD0VGjlcKcC+3WtCQqtimss1ZimiKGNBCpOGzZHXTaa3Ghkjy+oOopm1z6v7deiwyM6GXyeuxVeMoxYCwrUsg==","doStats":"1","jsStats":"","container":"sam-pro-container","place":"sam-pro-place","ad":"sam-pro-ad","rotate":"0","rotateInterval":"30","samProNonce":"e44e0b16fa","ajaxUrl":"https:\/\/www.fiftyplusadvocate.com\/wp-admin\/admin-ajax.php","pageData":{"categories":[{"term_id":46000,"name":"Arts and Entertainment","slug":"arts-entertainment-and-fitness","term_group":0,"term_taxonomy_id":46000,"taxonomy":"category","description":"","parent":0,"count":93,"filter":"raw","term_order":"0","cat_ID":46000,"category_count":93,"category_description":"","cat_name":"Arts and Entertainment","category_nicename":"arts-entertainment-and-fitness","category_parent":0}],"tags":[{"term_id":47739,"name":"Barry Manilow","slug":"barry-manilow","term_group":0,"term_taxonomy_id":47739,"taxonomy":"post_tag","description":"","parent":0,"count":1,"filter":"raw","term_order":"0"},{"term_id":47734,"name":"celebrity lookalike performers","slug":"celebrity-lookalike-performers","term_group":0,"term_taxonomy_id":47734,"taxonomy":"post_tag","description":"","parent":0,"count":1,"filter":"raw","term_order":"0"},{"term_id":47736,"name":"Elvis from Boston","slug":"elvis-from-boston","term_group":0,"term_taxonomy_id":47736,"taxonomy":"post_tag","description":"","parent":0,"count":1,"filter":"raw","term_order":"0"},{"term_id":47737,"name":"Jay Gates","slug":"jay-gates","term_group":0,"term_taxonomy_id":47737,"taxonomy":"post_tag","description":"","parent":0,"count":1,"filter":"raw","term_order":"0"},{"term_id":47738,"name":"Rod Stewart","slug":"rod-stewart","term_group":0,"term_taxonomy_id":47738,"taxonomy":"post_tag","description":"","parent":0,"count":1,"filter":"raw","term_order":"0"},{"term_id":47735,"name":"Roland Julius","slug":"roland-julius","term_group":0,"term_taxonomy_id":47735,"taxonomy":"post_tag","description":"","parent":0,"count":1,"filter":"raw","term_order":"0"}],"customTerms":["arts-entertainment-and-fitness","barry-manilow","celebrity-lookalike-performers","elvis-from-boston","jay-gates","rod-stewart","roland-julius"],"postType":"","isCustomPostType":0,"author":"news","postID":258425,"isHome":false,"isFrontPage":false,"isSingular":true,"isSingle":true,"isPage":false,"isAttachment":false,"isSearch":false,"is404":false,"isArchive":false,"isTax":false,"isCategory":false,"isTag":false,"isAuthor":false,"isPostTypeArchive":false,"isDate":false,"isUserLoggedIn":0,"userSlug":"","userLocation":null}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.fiftyplusadvocate.com/wp-content/plugins/sam-pro-lite/js/sam.pro.layout.min.js?ver=1.0.0.10' id='samProLayout-js' defer></script>
<link rel="https://api.w.org/" href="https://www.fiftyplusadvocate.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.fiftyplusadvocate.com/wp-json/wp/v2/posts/258425" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.fiftyplusadvocate.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.fiftyplusadvocate.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.8.2" />
<link rel='shortlink' href='https://www.fiftyplusadvocate.com/?p=258425' />

<!--BEGIN: TRACKING CODE MANAGER BY INTELLYWP.COM IN HEAD//-->
<!-- Facebook Pixel Code -->
<script data-rocketlazyloadscript='data:text/javascript;base64,DQohZnVuY3Rpb24oZixiLGUsdixuLHQscykNCntpZihmLmZicSlyZXR1cm47bj1mLmZicT1mdW5jdGlvbigpe24uY2FsbE1ldGhvZD8NCm4uY2FsbE1ldGhvZC5hcHBseShuLGFyZ3VtZW50cyk6bi5xdWV1ZS5wdXNoKGFyZ3VtZW50cyl9Ow0KaWYoIWYuX2ZicSlmLl9mYnE9bjtuLnB1c2g9bjtuLmxvYWRlZD0hMDtuLnZlcnNpb249JzIuMCc7DQpuLnF1ZXVlPVtdO3Q9Yi5jcmVhdGVFbGVtZW50KGUpO3QuYXN5bmM9ITA7DQp0LnNyYz12O3M9Yi5nZXRFbGVtZW50c0J5VGFnTmFtZShlKVswXTsNCnMucGFyZW50Tm9kZS5pbnNlcnRCZWZvcmUodCxzKX0od2luZG93LCBkb2N1bWVudCwnc2NyaXB0JywNCidodHRwczovL2Nvbm5lY3QuZmFjZWJvb2submV0L2VuX1VTL2ZiZXZlbnRzLmpzJyk7DQpmYnEoJ2luaXQnLCAnMzM4MTA2MjE3MTkxNDc0Jyk7DQpmYnEoJ3RyYWNrJywgJ1BhZ2VWaWV3Jyk7DQo=' ></script>
<noscript><img height="1" width="1" style="display:none"
src="https://www.facebook.com/tr?id=338106217191474&ev=PageView&noscript=1"
/></noscript>
<!-- End Facebook Pixel Code -->
<!--END: https://wordpress.org/plugins/tracking-code-manager IN HEAD//--><meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://www.fiftyplusadvocate.com"><link rel="https://theeventscalendar.com/" href="https://www.fiftyplusadvocate.com/wp-json/tribe/events/v1/" />			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/www.fiftyplusadvocate.com\/wp-admin\/","wpRestNonce":"d32e7ba1b5","wpRestUrl":"https:\/\/www.fiftyplusadvocate.com\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%day%\/%postname%\/"};
			</script>
			<!--[if lt IE 9]><script src="https://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    <meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>

<!-- JS generated by theme -->

<script>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</script>

<script type="application/ld+json">
                        {
                            "@context": "http://schema.org",
                            "@type": "BreadcrumbList",
                            "itemListElement": [{
                            "@type": "ListItem",
                            "position": 1,
                                "item": {
                                "@type": "WebSite",
                                "@id": "https://www.fiftyplusadvocate.com/",
                                "name": "Home"                                               
                            }
                        },{
                            "@type": "ListItem",
                            "position": 2,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://www.fiftyplusadvocate.com/category/arts-entertainment-and-fitness/",
                                "name": "Arts and Entertainment"
                            }
                        },{
                            "@type": "ListItem",
                            "position": 3,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://www.fiftyplusadvocate.com/2021/11/12/celebrity-performers-started-as-lookalikes/",
                                "name": "Celebrity performers started as ‘lookalikes’"                                
                            }
                        }    ]
                        }
                       </script>		<style type="text/css" id="wp-custom-css">
			.socialize a { margin-right:12px; color: #24bdb1;     font-size: 18px;}

.socialize a:hover {color: #3b5998 !important; }		</style>
		<noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>	<style id="tdw-css-placeholder"></style><noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player, [data-lazy-src]{display:none !important;}</style></noscript></head>

<body data-rsssl=1 class="post-template-default single single-post postid-258425 single-format-standard tribe-no-js celebrity-performers-started-as-lookalikes global-block-template-1 td-magazine wpb-js-composer js-comp-ver-6.7.0 vc_responsive td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/FPANewspaper/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/communityadvocatenewspaper" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/50PlusAdvo" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-main-menu-container"><ul id="menu-main-menu" class="td-mobile-main-menu"><li id="menu-item-255115" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first menu-item-255115"><a href="https://www.fiftyplusadvocate.com/">Home</a></li>
<li id="menu-item-250528" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-250528"><a href="#">About<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-255107" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-255107"><a href="https://www.fiftyplusadvocate.com/mission-statement/">Mission Statement</a></li>
	<li id="menu-item-250534" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-250534"><a target="_blank" href="/wp-content/uploads/FPA-coverage-map.pdf">Full Circulation</a></li>
	<li id="menu-item-250535" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-250535"><a target="_blank" href="/wp-content/uploads/FPA-Reader-Demographics.pdf">Reader demographic</a></li>
</ul>
</li>
<li id="menu-item-250537" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-250537"><a href="https://www.fiftyplusadvocate.com/category/features/">Latest Stories</a></li>
<li id="menu-item-250539" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-250539"><a href="https://www.fiftyplusadvocate.com/category/caregivers/">Caregiver</a></li>
<li id="menu-item-250540" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-250540"><a href="https://www.fiftyplusadvocate.com/category/finance/">Finance</a></li>
<li id="menu-item-250544" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-250544"><a href="https://www.fiftyplusadvocate.com/category/housing-options/">Housing</a></li>
<li id="menu-item-250545" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-250545"><a href="#">Expert Opinion</a></li>
<li id="menu-item-250548" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-250548"><a href="#">Previous Issues<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-254683" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-254683"><a href="https://www.fiftyplusadvocate.com/ma/">Eastern MA</a></li>
	<li id="menu-item-254680" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-254680"><a href="https://www.fiftyplusadvocate.com/central-ma/">Central MA</a></li>
</ul>
</li>
<li id="menu-item-250549" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-250549"><a href="https://www.fiftyplusadvocate.com/contact-us/">Contact</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="https://www.fiftyplusadvocate.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>    
    
    <div id="td-outer-wrap" class="td-theme-wrap">
    
        <!--
Header style 9
-->
<div class="header_wrap"></div><div class="td-header-wrap td-header-style-9">

    <div class="td-header-top-menu-full">
        <div class="td-container td-header-row td-header-top-menu">
                <div class="top-bar-style-1">
		<div class="td-header-sp-top-menu">


	<!-- td weather source: cache -->		<div class="td-weather-top-widget" id="td_top_weather_uid">
			<i class="td-icons clear-sky-d"></i>
			<div class="td-weather-now" data-block-uid="td_top_weather_uid">
				<span class="td-big-degrees">57.5</span>
				<span class="td-weather-unit">F</span>
			</div>
			<div class="td-weather-header">
				<div class="td-weather-city">Westborough, US</div>
			</div>
		</div>
		        <div class="td_data_time">
            <div style="visibility:hidden;">

                Saturday, November 13, 2021
            </div>
        </div>
    <div class="menu-top-container"><ul id="menu-td-demo-top-menu" class="top-header-menu"><li id="menu-item-1356" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-first td-menu-item td-normal-menu menu-item-1356"><a href="/events/">Events</a>
<ul class="sub-menu">
	<li id="menu-item-222271" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-222271"><a href="https://www.fiftyplusadvocate.com/ongoing/">Ongoing</a></li>
</ul>
</li>
<li id="menu-item-1291" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-1291"><a href="/contact-us">Contact us</a></li>
</ul></div><div class="td-header-sp-top-widget">
    
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/FPANewspaper/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/communityadvocatenewspaper" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/50PlusAdvo" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span></div>
</div>

                    </div>

<!-- LOGIN MODAL -->
        </div>
    </div>

    <div class="td-banner-wrap-full td-logo-wrap-full td-logo-mobile-loaded">
        <div class="td-header-sp-logo">
            		<a class="td-main-logo" href="https://www.fiftyplusadvocate.com/">
			<img class="td-retina-data"  data-retina="https://www.fiftyplusadvocate.com/wp-content/uploads/FPA-website-masthead-1.jpg" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201825%200'%3E%3C/svg%3E" alt="Fifty Plus Advocate news and events" title="Fifty Plus Advocate logo" width="1825" data-lazy-src="https://www.fiftyplusadvocate.com/wp-content/uploads/FPA-website-masthead-1.jpg"/><noscript><img class="td-retina-data"  data-retina="https://www.fiftyplusadvocate.com/wp-content/uploads/FPA-website-masthead-1.jpg" src="https://www.fiftyplusadvocate.com/wp-content/uploads/FPA-website-masthead-1.jpg" alt="Fifty Plus Advocate news and events" title="Fifty Plus Advocate logo" width="1825"/></noscript>
			<span class="td-visual-hidden">Fifty Plus Advocate</span>
		</a>
	        </div>
    </div>

    <div class="td-header-menu-wrap-full">
        <div class="td-header-menu-wrap td-header-gradient">
            <div class="td-container td-header-row td-header-main-menu">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
        		<a class="td-mobile-logo td-sticky-disable" href="https://www.fiftyplusadvocate.com/">
			<img class="td-retina-data" data-retina="https://www.fiftyplusadvocate.com/wp-content/uploads/fpa-1x.png" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Fifty Plus Advocate news and events" title="Fifty Plus Advocate logo" data-lazy-src="https://www.fiftyplusadvocate.com/wp-content/uploads/fpa-1x.png"/><noscript><img class="td-retina-data" data-retina="https://www.fiftyplusadvocate.com/wp-content/uploads/fpa-1x.png" src="https://www.fiftyplusadvocate.com/wp-content/uploads/fpa-1x.png" alt="Fifty Plus Advocate news and events" title="Fifty Plus Advocate logo"/></noscript>
		</a>
			<a class="td-header-logo td-sticky-disable" href="https://www.fiftyplusadvocate.com/">
			<img class="td-retina-data" data-retina="https://www.fiftyplusadvocate.com/wp-content/uploads/FPA-website-masthead-1.jpg" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Fifty Plus Advocate news and events" title="Fifty Plus Advocate logo" data-lazy-src="https://www.fiftyplusadvocate.com/wp-content/uploads/FPA-website-masthead-1.jpg"/><noscript><img class="td-retina-data" data-retina="https://www.fiftyplusadvocate.com/wp-content/uploads/FPA-website-masthead-1.jpg" src="https://www.fiftyplusadvocate.com/wp-content/uploads/FPA-website-masthead-1.jpg" alt="Fifty Plus Advocate news and events" title="Fifty Plus Advocate logo"/></noscript>
		</a>
	    </div>
    <div class="menu-main-menu-container"><ul id="menu-main-menu-1" class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-255115"><a href="https://www.fiftyplusadvocate.com/">Home</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-250528"><a href="#">About</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-255107"><a href="https://www.fiftyplusadvocate.com/mission-statement/">Mission Statement</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-250534"><a target="_blank" href="/wp-content/uploads/FPA-coverage-map.pdf">Full Circulation</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-250535"><a target="_blank" href="/wp-content/uploads/FPA-Reader-Demographics.pdf">Reader demographic</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-250537"><a href="https://www.fiftyplusadvocate.com/category/features/">Latest Stories</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-250539"><a href="https://www.fiftyplusadvocate.com/category/caregivers/">Caregiver</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-250540"><a href="https://www.fiftyplusadvocate.com/category/finance/">Finance</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-250544"><a href="https://www.fiftyplusadvocate.com/category/housing-options/">Housing</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-250545"><a href="#">Expert Opinion</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-250548"><a href="#">Previous Issues</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-254683"><a href="https://www.fiftyplusadvocate.com/ma/">Eastern MA</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-254680"><a href="https://www.fiftyplusadvocate.com/central-ma/">Central MA</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-250549"><a href="https://www.fiftyplusadvocate.com/contact-us/">Contact</a></li>
</ul></div></div>


<div class="td-search-wrapper">
    <div id="td-top-search">
        <!-- Search -->
        <div class="header-search-wrap">
            <div class="dropdown header-search">
                <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><label>Search: </label><i class="td-icon-search"></i></a>
                <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            </div>
        </div>
    </div>
</div>

<div class="header-search-wrap">
	<div class="dropdown header-search">
		<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
			<form method="get" class="td-search-form" action="https://www.fiftyplusadvocate.com/">
				<div role="search" class="td-head-form-search-wrap">
					<input id="td-header-search" type="text" placeholder="Search" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
				</div>
			</form>
			<div id="td-aj-search"></div>
		</div>
	</div>
</div>            </div>
        </div>
    </div>

    <div class="td-banner-wrap-full td-banner-bg">
        <div class="td-container-header td-header-row td-header-header">
            <div class="td-header-sp-recs">
                <div class="td-header-rec-wrap">
    
</div>            </div>
        </div>
    </div>

</div>

<aside class="td_block_template_1 widget sam_pro_block_widget"><div class='sam-pro-block' style='display:flex;flex-direction:column;justify-content:center;'><div class='sam-pro-block-line' style='display:flex;flex-direction:row;flex-wrap:wrap;justify-content:center;margin:0;padding:0;'><div class='sam-pro-block-item' style='display:inline-block; display:block;'><div id='c9784_0_243' class='sam-pro-container sam-pro-ad' data-spc='' style='display:flex; justify-content: center; flex-direction: row;'></div></div></div></div></aside><div class="td-main-content-wrap td-container-wrap">

    <div class="td-container td-post-template-default ">
        <div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://www.fiftyplusadvocate.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Arts and Entertainment" class="entry-crumb" href="https://www.fiftyplusadvocate.com/category/arts-entertainment-and-fitness/">Arts and Entertainment</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Celebrity performers started as ‘lookalikes’</span></div></div>

        <div class="td-pb-row">
                                    <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                
    <article id="post-258425" class="post-258425 post type-post status-publish format-standard has-post-thumbnail hentry category-arts-entertainment-and-fitness tag-barry-manilow tag-celebrity-lookalike-performers tag-elvis-from-boston tag-jay-gates tag-rod-stewart tag-roland-julius" itemscope itemtype="https://schema.org/Article">
        <div class="td-post-header">

            <ul class="td-category"><li class="entry-category"><a  href="https://www.fiftyplusadvocate.com/category/arts-entertainment-and-fitness/">Arts and Entertainment</a></li></ul>
            <header class="td-post-title">
                <h1 class="entry-title">Celebrity performers started as ‘lookalikes’</h1>

                

                <div class="td-module-meta-info">
                    <div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://www.fiftyplusadvocate.com/author/news/">Community Advocate Staff</a><div class="td-author-line"> - </div> </div>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-11-12T12:04:33+00:00" >November 12, 2021</time></span>                    <div class="td-post-comments"><a href="https://www.fiftyplusadvocate.com/2021/11/12/celebrity-performers-started-as-lookalikes/#respond"><i class="td-icon-comments"></i>0</a></div>                                    </div>

            </header>

        </div>

        <div class="td-post-sharing-top"><div id="td_uid_2_618ff5de234ff" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.fiftyplusadvocate.com%2F2021%2F11%2F12%2Fcelebrity-performers-started-as-lookalikes%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Celebrity+performers+started+as+%E2%80%98lookalikes%E2%80%99&url=https%3A%2F%2Fwww.fiftyplusadvocate.com%2F2021%2F11%2F12%2Fcelebrity-performers-started-as-lookalikes%2F&via=50PlusAdvo">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="mailto:?subject=Celebrity performers started as ‘lookalikes’&body=https://www.fiftyplusadvocate.com/2021/11/12/celebrity-performers-started-as-lookalikes/">
                                        <div class="td-social-but-icon"><i class="td-icon-mail"></i></div>
                                        <div class="td-social-but-text">Email</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_uid_2_618ff5de234ff">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>

        <div class="td-post-content">

        
        <p><span style="font-weight: 400;">By David Wilkening, </span><span style="font-weight: 400;">Contributing Writer</span></p>
<figure id="attachment_258430" aria-describedby="caption-attachment-258430" style="width: 270px" class="wp-caption alignleft"><img class="size-medium wp-image-258430" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20270%20300'%3E%3C/svg%3E" alt="Celebrity performer Jay Gates as Rod Stewart   Photo/Seth Dominick  " width="270" height="300" data-lazy-srcset="https://www.fiftyplusadvocate.com/wp-content/uploads/2021/11/Celebrity-Impersonators-1-Jay-Gates-Rod-Stewart-270x300.jpg 270w, https://www.fiftyplusadvocate.com/wp-content/uploads/2021/11/Celebrity-Impersonators-1-Jay-Gates-Rod-Stewart-539x600.jpg 539w, https://www.fiftyplusadvocate.com/wp-content/uploads/2021/11/Celebrity-Impersonators-1-Jay-Gates-Rod-Stewart-135x150.jpg 135w, https://www.fiftyplusadvocate.com/wp-content/uploads/2021/11/Celebrity-Impersonators-1-Jay-Gates-Rod-Stewart.jpg 762w" data-lazy-sizes="(max-width: 270px) 100vw, 270px" data-lazy-src="https://www.fiftyplusadvocate.com/wp-content/uploads/2021/11/Celebrity-Impersonators-1-Jay-Gates-Rod-Stewart-270x300.jpg" /><noscript><img class="size-medium wp-image-258430" src="https://www.fiftyplusadvocate.com/wp-content/uploads/2021/11/Celebrity-Impersonators-1-Jay-Gates-Rod-Stewart-270x300.jpg" alt="Celebrity performer Jay Gates as Rod Stewart   Photo/Seth Dominick  " width="270" height="300" srcset="https://www.fiftyplusadvocate.com/wp-content/uploads/2021/11/Celebrity-Impersonators-1-Jay-Gates-Rod-Stewart-270x300.jpg 270w, https://www.fiftyplusadvocate.com/wp-content/uploads/2021/11/Celebrity-Impersonators-1-Jay-Gates-Rod-Stewart-539x600.jpg 539w, https://www.fiftyplusadvocate.com/wp-content/uploads/2021/11/Celebrity-Impersonators-1-Jay-Gates-Rod-Stewart-135x150.jpg 135w, https://www.fiftyplusadvocate.com/wp-content/uploads/2021/11/Celebrity-Impersonators-1-Jay-Gates-Rod-Stewart.jpg 762w" sizes="(max-width: 270px) 100vw, 270px" /></noscript><figcaption id="caption-attachment-258430" class="wp-caption-text">Celebrity performer Jay Gates as Rod Stewart<br />Photo/Seth Dominick</figcaption></figure>
<p><span style="font-weight: 400;">BOSTON &#8211; At least</span> <span style="font-weight: 400;">two of Boston’s best-known celebrity performers―and almost certainly many more―began their acts because they looked like the people they portray. But don’t make the mistake of thinking that superficial resemblance was all they needed for being successful with their chosen side gig.</span></p>
<p><span style="font-weight: 400;">A long-time Boston public school teacher, Jay Gates, impersonates perhaps today’s most famous British pop singer and one of the most popular American singers-and-songwriters of all time, with a career spanning more than half a century.</span></p>
<h4></h4>
<h4><b>From Rod Stewart to Barry Manilow</b></h4>
<p><span style="font-weight: 400;">“People used to always tell me I looked just like Rod Stewart and then that I looked just like Barry Manilow. Hey, I never thought I looked like either of them at all,” Gates said. Laughingly, the 55-year-old adds, “It must have been my big nose.”</span></p>
<figure id="attachment_258429" aria-describedby="caption-attachment-258429" style="width: 453px" class="wp-caption aligncenter"><img class=" wp-image-258429" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20453%20323'%3E%3C/svg%3E" alt="Jay Gates also performs as Barry Manilow   Photo/Submitted  " width="453" height="323" data-lazy-srcset="https://www.fiftyplusadvocate.com/wp-content/uploads/2021/11/Celebrity-Impersonators-2-Jay-Gates-Barry-Manilow-300x214.jpg 300w, https://www.fiftyplusadvocate.com/wp-content/uploads/2021/11/Celebrity-Impersonators-2-Jay-Gates-Barry-Manilow-600x428.jpg 600w, https://www.fiftyplusadvocate.com/wp-content/uploads/2021/11/Celebrity-Impersonators-2-Jay-Gates-Barry-Manilow-150x107.jpg 150w, https://www.fiftyplusadvocate.com/wp-content/uploads/2021/11/Celebrity-Impersonators-2-Jay-Gates-Barry-Manilow-768x548.jpg 768w, https://www.fiftyplusadvocate.com/wp-content/uploads/2021/11/Celebrity-Impersonators-2-Jay-Gates-Barry-Manilow-1536x1097.jpg 1536w, https://www.fiftyplusadvocate.com/wp-content/uploads/2021/11/Celebrity-Impersonators-2-Jay-Gates-Barry-Manilow-100x70.jpg 100w, https://www.fiftyplusadvocate.com/wp-content/uploads/2021/11/Celebrity-Impersonators-2-Jay-Gates-Barry-Manilow.jpg 2048w" data-lazy-sizes="(max-width: 453px) 100vw, 453px" data-lazy-src="https://www.fiftyplusadvocate.com/wp-content/uploads/2021/11/Celebrity-Impersonators-2-Jay-Gates-Barry-Manilow-300x214.jpg" /><noscript><img class=" wp-image-258429" src="https://www.fiftyplusadvocate.com/wp-content/uploads/2021/11/Celebrity-Impersonators-2-Jay-Gates-Barry-Manilow-300x214.jpg" alt="Jay Gates also performs as Barry Manilow   Photo/Submitted  " width="453" height="323" srcset="https://www.fiftyplusadvocate.com/wp-content/uploads/2021/11/Celebrity-Impersonators-2-Jay-Gates-Barry-Manilow-300x214.jpg 300w, https://www.fiftyplusadvocate.com/wp-content/uploads/2021/11/Celebrity-Impersonators-2-Jay-Gates-Barry-Manilow-600x428.jpg 600w, https://www.fiftyplusadvocate.com/wp-content/uploads/2021/11/Celebrity-Impersonators-2-Jay-Gates-Barry-Manilow-150x107.jpg 150w, https://www.fiftyplusadvocate.com/wp-content/uploads/2021/11/Celebrity-Impersonators-2-Jay-Gates-Barry-Manilow-768x548.jpg 768w, https://www.fiftyplusadvocate.com/wp-content/uploads/2021/11/Celebrity-Impersonators-2-Jay-Gates-Barry-Manilow-1536x1097.jpg 1536w, https://www.fiftyplusadvocate.com/wp-content/uploads/2021/11/Celebrity-Impersonators-2-Jay-Gates-Barry-Manilow-100x70.jpg 100w, https://www.fiftyplusadvocate.com/wp-content/uploads/2021/11/Celebrity-Impersonators-2-Jay-Gates-Barry-Manilow.jpg 2048w" sizes="(max-width: 453px) 100vw, 453px" /></noscript><figcaption id="caption-attachment-258429" class="wp-caption-text">Jay Gates also performs as Barry Manilow<br />Photo/Submitted</figcaption></figure>
<p><span style="font-weight: 400;">The two famous singers do not sound the same. Stewart, now 76, is recognized for his raspy voice. Manilow, 77, by contrast, is best described as a low tenor known for his dramatic notes at various levels.</span></p>
<p><span style="font-weight: 400;">Gates had to painstakingly study and learn both styles.</span></p>
<p><span style="font-weight: 400;">In addition to the regular research on his subjects, he also devotes three hours daily to “doing mostly vocal exercises to keep in shape.”</span></p>
<h4></h4>
<h4><span style="font-weight: 400;">‘</span><b>Elvis from Boston’</b></h4>
<figure id="attachment_258427" aria-describedby="caption-attachment-258427" style="width: 225px" class="wp-caption alignleft"><img class="size-medium wp-image-258427" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20225%20300'%3E%3C/svg%3E" alt="Roland Julius, the “Boston Elvis,” performing as Elvis Presley   Photo/Submitted" width="225" height="300" data-lazy-srcset="https://www.fiftyplusadvocate.com/wp-content/uploads/2021/11/Celebrity-Impersonators-4-ROLAND-Julius-Elvis-Presley-225x300.jpg 225w, https://www.fiftyplusadvocate.com/wp-content/uploads/2021/11/Celebrity-Impersonators-4-ROLAND-Julius-Elvis-Presley-450x600.jpg 450w, https://www.fiftyplusadvocate.com/wp-content/uploads/2021/11/Celebrity-Impersonators-4-ROLAND-Julius-Elvis-Presley-113x150.jpg 113w, https://www.fiftyplusadvocate.com/wp-content/uploads/2021/11/Celebrity-Impersonators-4-ROLAND-Julius-Elvis-Presley-768x1024.jpg 768w, https://www.fiftyplusadvocate.com/wp-content/uploads/2021/11/Celebrity-Impersonators-4-ROLAND-Julius-Elvis-Presley-1152x1536.jpg 1152w, https://www.fiftyplusadvocate.com/wp-content/uploads/2021/11/Celebrity-Impersonators-4-ROLAND-Julius-Elvis-Presley-1536x2048.jpg 1536w, https://www.fiftyplusadvocate.com/wp-content/uploads/2021/11/Celebrity-Impersonators-4-ROLAND-Julius-Elvis-Presley-scaled.jpg 1920w" data-lazy-sizes="(max-width: 225px) 100vw, 225px" data-lazy-src="https://www.fiftyplusadvocate.com/wp-content/uploads/2021/11/Celebrity-Impersonators-4-ROLAND-Julius-Elvis-Presley-225x300.jpg" /><noscript><img class="size-medium wp-image-258427" src="https://www.fiftyplusadvocate.com/wp-content/uploads/2021/11/Celebrity-Impersonators-4-ROLAND-Julius-Elvis-Presley-225x300.jpg" alt="Roland Julius, the “Boston Elvis,” performing as Elvis Presley   Photo/Submitted" width="225" height="300" srcset="https://www.fiftyplusadvocate.com/wp-content/uploads/2021/11/Celebrity-Impersonators-4-ROLAND-Julius-Elvis-Presley-225x300.jpg 225w, https://www.fiftyplusadvocate.com/wp-content/uploads/2021/11/Celebrity-Impersonators-4-ROLAND-Julius-Elvis-Presley-450x600.jpg 450w, https://www.fiftyplusadvocate.com/wp-content/uploads/2021/11/Celebrity-Impersonators-4-ROLAND-Julius-Elvis-Presley-113x150.jpg 113w, https://www.fiftyplusadvocate.com/wp-content/uploads/2021/11/Celebrity-Impersonators-4-ROLAND-Julius-Elvis-Presley-768x1024.jpg 768w, https://www.fiftyplusadvocate.com/wp-content/uploads/2021/11/Celebrity-Impersonators-4-ROLAND-Julius-Elvis-Presley-1152x1536.jpg 1152w, https://www.fiftyplusadvocate.com/wp-content/uploads/2021/11/Celebrity-Impersonators-4-ROLAND-Julius-Elvis-Presley-1536x2048.jpg 1536w, https://www.fiftyplusadvocate.com/wp-content/uploads/2021/11/Celebrity-Impersonators-4-ROLAND-Julius-Elvis-Presley-scaled.jpg 1920w" sizes="(max-width: 225px) 100vw, 225px" /></noscript><figcaption id="caption-attachment-258427" class="wp-caption-text">Roland Julius, the “Boston Elvis,” performing as Elvis Presley<br />Photo/Submitted</figcaption></figure>
<p><span style="font-weight: 400;">Roland Julius, whose daytime job is driving a truck for the <a href="https://www.usps.com/">US Post Office</a>, has been regularly billed since 1971 as “Elvis from Boston.”  </span></p>
<p><span style="font-weight: 400;">As a teenager, he played in a band called The Golden Tear Drops, where all members agreed he looked just like you-know-who. One aspect of his appearance that helped has been the sideburns he has worn since age 13.</span></p>
<p><span style="font-weight: 400;">“Just about everyone still comments on that,” says Julius, now 65 years old. “Somebody did that just the other day while I was driving my truck.”</span></p>
<p><span style="font-weight: 400;">But in common with Gates, he has read “books after books” about the “King of Rock n’ Roll” and regularly practices his music with other musicians. He has spent hours viewing films and videos about the legendary singer and even attended some of his performances.</span></p>
<p>&nbsp;</p>
<h4><b>When he first saw the ‘king’</b></h4>
<p><span style="font-weight: 400;">“I was dating a girl from Charlestown in 1970 and her sister was in the Boston Elvis Fan Club,” Julius recalled. “In November of 1971 Elvis was going to perform at the Boston Garden. My girlfriend wanted to see Elvis in concert. So we got tickets to the show.”</span></p>
<p><span style="font-weight: 400;">“Our seats were on the side of the stage and Elvis would walk right up in front of us,” said Julius. “I couldn&#8217;t hear anything because of all the girls screaming and I myself was in a daze of how Elvis made the crowd go crazy.”</span></p>
<p><span style="font-weight: 400;">Many in his audiences are older Elvis fans. But Julius has done performances at teenage birthday parties as well. “Elvis is liked by all generations,” he affirmed. </span></p>
<p><span style="font-weight: 400;">Songs he performs include such familiar ones as “Love Me Tender.” Julius’s own favorites include “In the Ghetto” and “Kentucky Rain.”</span></p>
<p><span style="font-weight: 400;">Representatives of agencies that provide impersonators say it is common for them to start second careers―often part-time―after being told repeatedly they looked like the celebrity. They also say there are three different types that sometimes overlap.</span></p>
<p>&nbsp;</p>
<h4><b>Three levels of impersonators</b></h4>
<figure id="attachment_258426" aria-describedby="caption-attachment-258426" style="width: 300px" class="wp-caption alignright"><img class="size-medium wp-image-258426" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20280'%3E%3C/svg%3E" alt="Roland Julius marching in a parade as Elvis Presley   Photo/Submitted" width="300" height="280" data-lazy-srcset="https://www.fiftyplusadvocate.com/wp-content/uploads/2021/11/Celebrity-Impersonators-5-ROLAND-Julius-Elvis-Presley-300x280.jpg 300w, https://www.fiftyplusadvocate.com/wp-content/uploads/2021/11/Celebrity-Impersonators-5-ROLAND-Julius-Elvis-Presley-600x559.jpg 600w, https://www.fiftyplusadvocate.com/wp-content/uploads/2021/11/Celebrity-Impersonators-5-ROLAND-Julius-Elvis-Presley-150x140.jpg 150w, https://www.fiftyplusadvocate.com/wp-content/uploads/2021/11/Celebrity-Impersonators-5-ROLAND-Julius-Elvis-Presley-768x716.jpg 768w, https://www.fiftyplusadvocate.com/wp-content/uploads/2021/11/Celebrity-Impersonators-5-ROLAND-Julius-Elvis-Presley.jpg 959w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" data-lazy-src="https://www.fiftyplusadvocate.com/wp-content/uploads/2021/11/Celebrity-Impersonators-5-ROLAND-Julius-Elvis-Presley-300x280.jpg" /><noscript><img class="size-medium wp-image-258426" src="https://www.fiftyplusadvocate.com/wp-content/uploads/2021/11/Celebrity-Impersonators-5-ROLAND-Julius-Elvis-Presley-300x280.jpg" alt="Roland Julius marching in a parade as Elvis Presley   Photo/Submitted" width="300" height="280" srcset="https://www.fiftyplusadvocate.com/wp-content/uploads/2021/11/Celebrity-Impersonators-5-ROLAND-Julius-Elvis-Presley-300x280.jpg 300w, https://www.fiftyplusadvocate.com/wp-content/uploads/2021/11/Celebrity-Impersonators-5-ROLAND-Julius-Elvis-Presley-600x559.jpg 600w, https://www.fiftyplusadvocate.com/wp-content/uploads/2021/11/Celebrity-Impersonators-5-ROLAND-Julius-Elvis-Presley-150x140.jpg 150w, https://www.fiftyplusadvocate.com/wp-content/uploads/2021/11/Celebrity-Impersonators-5-ROLAND-Julius-Elvis-Presley-768x716.jpg 768w, https://www.fiftyplusadvocate.com/wp-content/uploads/2021/11/Celebrity-Impersonators-5-ROLAND-Julius-Elvis-Presley.jpg 959w" sizes="(max-width: 300px) 100vw, 300px" /></noscript><figcaption id="caption-attachment-258426" class="wp-caption-text">Roland Julius marching in a parade as Elvis Presley<br />Photo/Submitted</figcaption></figure>
<p><span style="font-weight: 400;">The first level are simply lookalikes. They may be someone like Marilyn Monroe imitators who book appearances where all they do is stand around. They may only do photo ops.</span></p>
<p><span style="font-weight: 400;">The second level are dubbed tribute artists. They may not look like celebrities, but they pay homage through their songs. </span></p>
<p><span style="font-weight: 400;">The third level are the real impersonators who walk, talk, sing and act like their celebrity. In costume, they’re always in character.</span></p>
<p><span style="font-weight: 400;">Both Gates and Julius are part of the third group, dressing and acting their parts. </span></p>
<p><span style="font-weight: 400;">Julius, for example, often appears in white jumpsuits with gold embellishments, and the scarfs associated with the Elvis image of the 1970s. He also frequently wears white leather shoes.</span></p>
<p><span style="font-weight: 400;">Gates also dresses in full Stewart regalia and maintains an inventory of more than 40 songs, including such hits as “Forever Young,” “Tonight’s The Night,” and “Do Ya Think I’m Sexy.” While Julius thinks Elvis fans span generations, Gates’s own experience is somewhat different.</span></p>
<p>&nbsp;</p>
<h4><b>Younger people often don’t know older icons</b></h4>
<figure id="attachment_258428" aria-describedby="caption-attachment-258428" style="width: 227px" class="wp-caption alignleft"><img class="size-medium wp-image-258428" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20227%20300'%3E%3C/svg%3E" alt="Jay Gates with the real Rod Stewart   Photo/Submitted  " width="227" height="300" data-lazy-src="https://www.fiftyplusadvocate.com/wp-content/uploads/2021/11/Celebrity-Impersonators-3-Jay-Gates-with-Rod-Stewart-227x300.jpg" /><noscript><img class="size-medium wp-image-258428" src="https://www.fiftyplusadvocate.com/wp-content/uploads/2021/11/Celebrity-Impersonators-3-Jay-Gates-with-Rod-Stewart-227x300.jpg" alt="Jay Gates with the real Rod Stewart   Photo/Submitted  " width="227" height="300" /></noscript><figcaption id="caption-attachment-258428" class="wp-caption-text">Jay Gates with the real Rod Stewart<br />Photo/Submitted</figcaption></figure>
<p><span style="font-weight: 400;">Most of his work these days is for retirement communities and private parties of people over 50 years old. They invariably recognize both Stewart and Manilow, whose popular songs include “Mandy,” “Copacabana,” Can’t Smile Without You” and “I Write the Songs.”</span></p>
<p><span style="font-weight: 400;">But his own students in the Boston school system are seldom aware of either man’s accomplishments. “Many younger people have no idea of who they are. It blows my mind because, to me, they are icons,” said Gates, whose musical education includes a master’s degree from the New England Conservatory.</span></p>
<p><span style="font-weight: 400;">So, what does he say to his students who have never heard of either Rod Stewart or Barry Manilow?</span></p>
<p><span style="font-weight: 400;">“I tell them to ask their grandfathers,” Gates replied with a laugh.</span></p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p><strong>RELATED CONTENT: </strong></p>
<p><a href="https://www.fiftyplusadvocate.com/2021/10/21/258319-shrewsbury-singer-songwriter-guitarist-bob-moon-enjoys-busy-work-schedule/">Singer-songwriter, guitarist Bob Moon enjoys busy work schedule (fiftyplusadvocate.com)</a></p>
<p><a href="https://www.fiftyplusadvocate.com/2021/09/24/258199-fools-frontman-ipswich-native-mike-girard-also-sings-with-big-swinging-thing/">Fools’ frontman Mike Girard also sings with Big Swinging Thing (fiftyplusadvocate.com)</a></p>
<p><a href="https://www.fiftyplusadvocate.com/2021/08/20/stoughton-historical-reenactor-brings-martha-washington-to-life/">Stoughton historical reenactor brings Martha Washington to life (fiftyplusadvocate.com)</a></p>
        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                                <ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="https://www.fiftyplusadvocate.com/tag/barry-manilow/">Barry Manilow</a></li><li><a href="https://www.fiftyplusadvocate.com/tag/celebrity-lookalike-performers/">celebrity lookalike performers</a></li><li><a href="https://www.fiftyplusadvocate.com/tag/elvis-from-boston/">Elvis from Boston</a></li><li><a href="https://www.fiftyplusadvocate.com/tag/jay-gates/">Jay Gates</a></li><li><a href="https://www.fiftyplusadvocate.com/tag/rod-stewart/">Rod Stewart</a></li><li><a href="https://www.fiftyplusadvocate.com/tag/roland-julius/">Roland Julius</a></li></ul>            </div>

            <div class="td-post-sharing-bottom"><div class="td-post-sharing-classic"><iframe loading="lazy" frameBorder="0" src="about:blank" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;" data-rocket-lazyload="fitvidscompatible" data-lazy-src="https://www.facebook.com/plugins/like.php?href=https://www.fiftyplusadvocate.com/2021/11/12/celebrity-performers-started-as-lookalikes/&#038;layout=button_count&#038;show_faces=false&#038;width=105&#038;action=like&#038;colorscheme=light&#038;height=21"></iframe><noscript><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://www.fiftyplusadvocate.com/2021/11/12/celebrity-performers-started-as-lookalikes/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></noscript></div><div id="td_uid_4_618ff5de24cc9" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.fiftyplusadvocate.com%2F2021%2F11%2F12%2Fcelebrity-performers-started-as-lookalikes%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Celebrity+performers+started+as+%E2%80%98lookalikes%E2%80%99&url=https%3A%2F%2Fwww.fiftyplusadvocate.com%2F2021%2F11%2F12%2Fcelebrity-performers-started-as-lookalikes%2F&via=50PlusAdvo">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="mailto:?subject=Celebrity performers started as ‘lookalikes’&body=https://www.fiftyplusadvocate.com/2021/11/12/celebrity-performers-started-as-lookalikes/">
                                        <div class="td-social-but-icon"><i class="td-icon-mail"></i></div>
                                        <div class="td-social-but-text">Email</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_uid_4_618ff5de24cc9">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>            <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://www.fiftyplusadvocate.com/2021/11/10/258421-10-important-financial-tips-for-caregivers/">10 important financial tips for caregivers</a></div></div><div class="td-next-prev-separator"></div></div>            <div class="author-box-wrap"><a href="https://www.fiftyplusadvocate.com/author/news/"><img class="avatar avatar-96 photo" width="64" height="64" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2064%2064'%3E%3C/svg%3E" data-lazy-src="https://www.fiftyplusadvocate.com/wp-content/uploads/ca-author-img.jpg"/><noscript><img class="avatar avatar-96 photo" width="64" height="64" src="https://www.fiftyplusadvocate.com/wp-content/uploads/ca-author-img.jpg"/></noscript></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="https://www.fiftyplusadvocate.com/author/news/">Community Advocate Staff</a></span></div><div class="td-author-description"></div><div class="td-author-social"></div><div class="clearfix"></div></div></div>	        <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Community Advocate Staff"></span><meta itemprop="datePublished" content="2021-11-12T12:04:33+00:00"><meta itemprop="dateModified" content="2021-11-12T12:04:33-05:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.fiftyplusadvocate.com/2021/11/12/celebrity-performers-started-as-lookalikes/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.fiftyplusadvocate.com/wp-content/uploads/FPA-website-masthead-1.jpg"></span><meta itemprop="name" content="Fifty Plus Advocate"></span><meta itemprop="headline " content="Celebrity performers started as ‘lookalikes’"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.fiftyplusadvocate.com/wp-content/uploads/2021/11/Celebrity-Impersonators-3-Jay-Gates-with-Rod-Stewart-e1636736524421.jpg"><meta itemprop="width" content="849"><meta itemprop="height" content="650"></span>        </footer>

    </article> <!-- /.post -->

    <div class="td_block_wrap td_block_related_posts td_uid_5_618ff5de25838_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_5_618ff5de25838" ><script>var block_td_uid_5_618ff5de25838 = new tdBlock();
block_td_uid_5_618ff5de25838.id = "td_uid_5_618ff5de25838";
block_td_uid_5_618ff5de25838.atts = '{"limit":6,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"td_uid_5_618ff5de25838_rand","td_column_number":3,"live_filter_cur_post_id":258425,"live_filter_cur_post_author":"3","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"td_uid_5_618ff5de25838_rand","tdc_css_class_style":"td_uid_5_618ff5de25838_rand_style"}';
block_td_uid_5_618ff5de25838.td_column_number = "3";
block_td_uid_5_618ff5de25838.block_type = "td_block_related_posts";
block_td_uid_5_618ff5de25838.post_count = "6";
block_td_uid_5_618ff5de25838.found_posts = "92";
block_td_uid_5_618ff5de25838.header_color = "";
block_td_uid_5_618ff5de25838.ajax_pagination_infinite_stop = "";
block_td_uid_5_618ff5de25838.max_num_pages = "16";
tdBlocksArray.push(block_td_uid_5_618ff5de25838);
</script><h4 class="td-related-title td-block-title"><a id="td_uid_6_618ff5de26efb" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_5_618ff5de25838" href="#">RELATED ARTICLES</a><a id="td_uid_7_618ff5de26f04" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_5_618ff5de25838" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_5_618ff5de25838 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.fiftyplusadvocate.com/2021/10/21/258319-shrewsbury-singer-songwriter-guitarist-bob-moon-enjoys-busy-work-schedule/" rel="bookmark" class="td-image-wrap" title="Shrewsbury singer-songwriter, guitarist enjoys busy work schedule"><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E" data-lazy-srcset="https://www.fiftyplusadvocate.com/wp-content/uploads/2021/10/FPA-CA-SH-Bob-Moon-1-218x150.jpg 218w, https://www.fiftyplusadvocate.com/wp-content/uploads/2021/10/FPA-CA-SH-Bob-Moon-1-100x70.jpg 100w" data-lazy-sizes="(max-width: 218px) 100vw, 218px" alt="Bob Moon appears at Park Grill &amp; Spirits in Worcester." title="Shrewsbury singer-songwriter, guitarist enjoys busy work schedule" data-lazy-src="https://www.fiftyplusadvocate.com/wp-content/uploads/2021/10/FPA-CA-SH-Bob-Moon-1-218x150.jpg"/><noscript><img width="218" height="150" class="entry-thumb" src="https://www.fiftyplusadvocate.com/wp-content/uploads/2021/10/FPA-CA-SH-Bob-Moon-1-218x150.jpg" srcset="https://www.fiftyplusadvocate.com/wp-content/uploads/2021/10/FPA-CA-SH-Bob-Moon-1-218x150.jpg 218w, https://www.fiftyplusadvocate.com/wp-content/uploads/2021/10/FPA-CA-SH-Bob-Moon-1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Bob Moon appears at Park Grill &amp; Spirits in Worcester." title="Shrewsbury singer-songwriter, guitarist enjoys busy work schedule"/></noscript></a></div>                <a href="https://www.fiftyplusadvocate.com/category/arts-entertainment-and-fitness/" class="td-post-category">Arts and Entertainment</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.fiftyplusadvocate.com/2021/10/21/258319-shrewsbury-singer-songwriter-guitarist-bob-moon-enjoys-busy-work-schedule/" rel="bookmark" title="Shrewsbury singer-songwriter, guitarist enjoys busy work schedule">Shrewsbury singer-songwriter, guitarist enjoys busy work schedule</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.fiftyplusadvocate.com/2021/09/24/258199-fools-frontman-ipswich-native-mike-girard-also-sings-with-big-swinging-thing/" rel="bookmark" class="td-image-wrap" title="Fools’ frontman, Ipswich native Mike Girard, also sings with Big Swinging Thing"><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E" data-lazy-srcset="https://www.fiftyplusadvocate.com/wp-content/uploads/2021/09/FPA-Mike-Girard-1-218x150.jpg 218w, https://www.fiftyplusadvocate.com/wp-content/uploads/2021/09/FPA-Mike-Girard-1-100x70.jpg 100w" data-lazy-sizes="(max-width: 218px) 100vw, 218px" alt="Mike Girard’s Big Swinging Thing perform at The Cabot in Beverly in 2015. Photo/Joe Nett" title="Fools’ frontman, Ipswich native Mike Girard, also sings with Big Swinging Thing" data-lazy-src="https://www.fiftyplusadvocate.com/wp-content/uploads/2021/09/FPA-Mike-Girard-1-218x150.jpg"/><noscript><img width="218" height="150" class="entry-thumb" src="https://www.fiftyplusadvocate.com/wp-content/uploads/2021/09/FPA-Mike-Girard-1-218x150.jpg" srcset="https://www.fiftyplusadvocate.com/wp-content/uploads/2021/09/FPA-Mike-Girard-1-218x150.jpg 218w, https://www.fiftyplusadvocate.com/wp-content/uploads/2021/09/FPA-Mike-Girard-1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Mike Girard’s Big Swinging Thing perform at The Cabot in Beverly in 2015. Photo/Joe Nett" title="Fools’ frontman, Ipswich native Mike Girard, also sings with Big Swinging Thing"/></noscript></a></div>                <a href="https://www.fiftyplusadvocate.com/category/arts-entertainment-and-fitness/" class="td-post-category">Arts and Entertainment</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.fiftyplusadvocate.com/2021/09/24/258199-fools-frontman-ipswich-native-mike-girard-also-sings-with-big-swinging-thing/" rel="bookmark" title="Fools’ frontman, Ipswich native Mike Girard, also sings with Big Swinging Thing">Fools’ frontman, Ipswich native Mike Girard, also sings with Big Swinging Thing</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.fiftyplusadvocate.com/2021/09/24/258180-cambridge-publisher-brings-the-joys-of-books-to-kids/" rel="bookmark" class="td-image-wrap" title="Cambridge publisher brings the joys of books to kids"><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E" data-lazy-srcset="https://www.fiftyplusadvocate.com/wp-content/uploads/2021/09/Deborah-Shine-2-1-e1632526039551-218x150.jpeg 218w, https://www.fiftyplusadvocate.com/wp-content/uploads/2021/09/Deborah-Shine-2-1-e1632526039551-100x70.jpeg 100w" data-lazy-sizes="(max-width: 218px) 100vw, 218px" alt="Deborah Shine, 89, founded Star Bright Books, a children’s book publishing company located in Cambridge, in 1994." title="Cambridge publisher brings the joys of books to kids" data-lazy-src="https://www.fiftyplusadvocate.com/wp-content/uploads/2021/09/Deborah-Shine-2-1-e1632526039551-218x150.jpeg"/><noscript><img width="218" height="150" class="entry-thumb" src="https://www.fiftyplusadvocate.com/wp-content/uploads/2021/09/Deborah-Shine-2-1-e1632526039551-218x150.jpeg" srcset="https://www.fiftyplusadvocate.com/wp-content/uploads/2021/09/Deborah-Shine-2-1-e1632526039551-218x150.jpeg 218w, https://www.fiftyplusadvocate.com/wp-content/uploads/2021/09/Deborah-Shine-2-1-e1632526039551-100x70.jpeg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Deborah Shine, 89, founded Star Bright Books, a children’s book publishing company located in Cambridge, in 1994." title="Cambridge publisher brings the joys of books to kids"/></noscript></a></div>                <a href="https://www.fiftyplusadvocate.com/category/arts-entertainment-and-fitness/" class="td-post-category">Arts and Entertainment</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.fiftyplusadvocate.com/2021/09/24/258180-cambridge-publisher-brings-the-joys-of-books-to-kids/" rel="bookmark" title="Cambridge publisher brings the joys of books to kids">Cambridge publisher brings the joys of books to kids</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid-->

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.fiftyplusadvocate.com/2021/09/01/sudbury-author-helps-others-unlock-their-writing-potential/" rel="bookmark" class="td-image-wrap" title="Sudbury author helps others unlock their writing potential"><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E" data-lazy-srcset="https://www.fiftyplusadvocate.com/wp-content/uploads/2021/09/Pamela-S-Wight-1-cr-218x150.jpg 218w, https://www.fiftyplusadvocate.com/wp-content/uploads/2021/09/Pamela-S-Wight-1-cr-100x70.jpg 100w" data-lazy-sizes="(max-width: 218px) 100vw, 218px" alt="" title="Sudbury author helps others unlock their writing potential" data-lazy-src="https://www.fiftyplusadvocate.com/wp-content/uploads/2021/09/Pamela-S-Wight-1-cr-218x150.jpg"/><noscript><img width="218" height="150" class="entry-thumb" src="https://www.fiftyplusadvocate.com/wp-content/uploads/2021/09/Pamela-S-Wight-1-cr-218x150.jpg" srcset="https://www.fiftyplusadvocate.com/wp-content/uploads/2021/09/Pamela-S-Wight-1-cr-218x150.jpg 218w, https://www.fiftyplusadvocate.com/wp-content/uploads/2021/09/Pamela-S-Wight-1-cr-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Sudbury author helps others unlock their writing potential"/></noscript></a></div>                <a href="https://www.fiftyplusadvocate.com/category/arts-entertainment-and-fitness/" class="td-post-category">Arts and Entertainment</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.fiftyplusadvocate.com/2021/09/01/sudbury-author-helps-others-unlock-their-writing-potential/" rel="bookmark" title="Sudbury author helps others unlock their writing potential">Sudbury author helps others unlock their writing potential</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.fiftyplusadvocate.com/2021/08/20/258090-author-artist-jackie-french-koller-turns-another-page/" rel="bookmark" class="td-image-wrap" title="Author, artist Jackie French Koller turns another page"><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E" data-lazy-srcset="https://www.fiftyplusadvocate.com/wp-content/uploads/2021/08/Jackie-French-Koller-1-1-218x150.jpg 218w, https://www.fiftyplusadvocate.com/wp-content/uploads/2021/08/Jackie-French-Koller-1-1-100x70.jpg 100w" data-lazy-sizes="(max-width: 218px) 100vw, 218px" alt="Jackie French Koller signs copies of her books" title="Author, artist Jackie French Koller turns another page" data-lazy-src="https://www.fiftyplusadvocate.com/wp-content/uploads/2021/08/Jackie-French-Koller-1-1-218x150.jpg"/><noscript><img width="218" height="150" class="entry-thumb" src="https://www.fiftyplusadvocate.com/wp-content/uploads/2021/08/Jackie-French-Koller-1-1-218x150.jpg" srcset="https://www.fiftyplusadvocate.com/wp-content/uploads/2021/08/Jackie-French-Koller-1-1-218x150.jpg 218w, https://www.fiftyplusadvocate.com/wp-content/uploads/2021/08/Jackie-French-Koller-1-1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Jackie French Koller signs copies of her books" title="Author, artist Jackie French Koller turns another page"/></noscript></a></div>                <a href="https://www.fiftyplusadvocate.com/category/arts-entertainment-and-fitness/" class="td-post-category">Arts and Entertainment</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.fiftyplusadvocate.com/2021/08/20/258090-author-artist-jackie-french-koller-turns-another-page/" rel="bookmark" title="Author, artist Jackie French Koller turns another page">Author, artist Jackie French Koller turns another page</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.fiftyplusadvocate.com/2021/08/20/stoughton-historical-reenactor-brings-martha-washington-to-life/" rel="bookmark" class="td-image-wrap" title="Stoughton historical reenactor brings Martha Washington to life"><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E" data-lazy-srcset="https://www.fiftyplusadvocate.com/wp-content/uploads/2021/08/SandySector-as-martha-washington.2-1-scaled-e1629739817654-218x150.jpg 218w, https://www.fiftyplusadvocate.com/wp-content/uploads/2021/08/SandySector-as-martha-washington.2-1-scaled-e1629739817654-300x206.jpg 300w, https://www.fiftyplusadvocate.com/wp-content/uploads/2021/08/SandySector-as-martha-washington.2-1-scaled-e1629739817654-600x412.jpg 600w, https://www.fiftyplusadvocate.com/wp-content/uploads/2021/08/SandySector-as-martha-washington.2-1-scaled-e1629739817654-150x103.jpg 150w, https://www.fiftyplusadvocate.com/wp-content/uploads/2021/08/SandySector-as-martha-washington.2-1-scaled-e1629739817654-768x528.jpg 768w, https://www.fiftyplusadvocate.com/wp-content/uploads/2021/08/SandySector-as-martha-washington.2-1-scaled-e1629739817654-1536x1056.jpg 1536w, https://www.fiftyplusadvocate.com/wp-content/uploads/2021/08/SandySector-as-martha-washington.2-1-scaled-e1629739817654-2048x1408.jpg 2048w, https://www.fiftyplusadvocate.com/wp-content/uploads/2021/08/SandySector-as-martha-washington.2-1-scaled-e1629739817654-100x70.jpg 100w" data-lazy-sizes="(max-width: 218px) 100vw, 218px" alt="" title="Stoughton historical reenactor brings Martha Washington to life" data-lazy-src="https://www.fiftyplusadvocate.com/wp-content/uploads/2021/08/SandySector-as-martha-washington.2-1-scaled-e1629739817654-218x150.jpg"/><noscript><img width="218" height="150" class="entry-thumb" src="https://www.fiftyplusadvocate.com/wp-content/uploads/2021/08/SandySector-as-martha-washington.2-1-scaled-e1629739817654-218x150.jpg" srcset="https://www.fiftyplusadvocate.com/wp-content/uploads/2021/08/SandySector-as-martha-washington.2-1-scaled-e1629739817654-218x150.jpg 218w, https://www.fiftyplusadvocate.com/wp-content/uploads/2021/08/SandySector-as-martha-washington.2-1-scaled-e1629739817654-300x206.jpg 300w, https://www.fiftyplusadvocate.com/wp-content/uploads/2021/08/SandySector-as-martha-washington.2-1-scaled-e1629739817654-600x412.jpg 600w, https://www.fiftyplusadvocate.com/wp-content/uploads/2021/08/SandySector-as-martha-washington.2-1-scaled-e1629739817654-150x103.jpg 150w, https://www.fiftyplusadvocate.com/wp-content/uploads/2021/08/SandySector-as-martha-washington.2-1-scaled-e1629739817654-768x528.jpg 768w, https://www.fiftyplusadvocate.com/wp-content/uploads/2021/08/SandySector-as-martha-washington.2-1-scaled-e1629739817654-1536x1056.jpg 1536w, https://www.fiftyplusadvocate.com/wp-content/uploads/2021/08/SandySector-as-martha-washington.2-1-scaled-e1629739817654-2048x1408.jpg 2048w, https://www.fiftyplusadvocate.com/wp-content/uploads/2021/08/SandySector-as-martha-washington.2-1-scaled-e1629739817654-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Stoughton historical reenactor brings Martha Washington to life"/></noscript></a></div>                <a href="https://www.fiftyplusadvocate.com/category/arts-entertainment-and-fitness/" class="td-post-category">Arts and Entertainment</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.fiftyplusadvocate.com/2021/08/20/stoughton-historical-reenactor-brings-martha-washington-to-life/" rel="bookmark" title="Stoughton historical reenactor brings Martha Washington to life">Stoughton historical reenactor brings Martha Washington to life</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_5_618ff5de25838" data-td_block_id="td_uid_5_618ff5de25838"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_5_618ff5de25838" data-td_block_id="td_uid_5_618ff5de25838"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
	<div class="comments" id="comments">
            </div> <!-- /.content -->
                            </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                                            </div>
                        </div>
                            </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->

<!-- Instagram -->




	<!-- Footer -->
	<div class="td-footer-wrapper">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
			    		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_7 td_uid_9_618ff5de2cf2a_rand td-pb-border-top td_block_template_1 td-column-1 td_block_padding"  data-td-block-uid="td_uid_9_618ff5de2cf2a" ><script>var block_td_uid_9_618ff5de2cf2a = new tdBlock();
block_td_uid_9_618ff5de2cf2a.id = "td_uid_9_618ff5de2cf2a";
block_td_uid_9_618ff5de2cf2a.atts = '{"custom_title":"EDITOR PICKS","limit":3,"sort":"featured","separator":"","custom_url":"","block_template_id":"","m6_tl":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","offset":"","el_class":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_reset":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_reset":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_reset":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_reset":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_reset":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_reset":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","css":"","tdc_css":"","td_column_number":1,"header_color":"","color_preset":"","border_top":"","class":"td_uid_9_618ff5de2cf2a_rand","tdc_css_class":"td_uid_9_618ff5de2cf2a_rand","tdc_css_class_style":"td_uid_9_618ff5de2cf2a_rand_style"}';
block_td_uid_9_618ff5de2cf2a.td_column_number = "1";
block_td_uid_9_618ff5de2cf2a.block_type = "td_block_7";
block_td_uid_9_618ff5de2cf2a.post_count = "3";
block_td_uid_9_618ff5de2cf2a.found_posts = "2251";
block_td_uid_9_618ff5de2cf2a.header_color = "";
block_td_uid_9_618ff5de2cf2a.ajax_pagination_infinite_stop = "";
block_td_uid_9_618ff5de2cf2a.max_num_pages = "751";
tdBlocksArray.push(block_td_uid_9_618ff5de2cf2a);
</script><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">EDITOR PICKS</span></h4></div><div id=td_uid_9_618ff5de2cf2a class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.fiftyplusadvocate.com/2021/11/12/celebrity-performers-started-as-lookalikes/" rel="bookmark" class="td-image-wrap" title="Celebrity performers started as ‘lookalikes’"><img width="100" height="70" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%2070'%3E%3C/svg%3E" data-lazy-srcset="https://www.fiftyplusadvocate.com/wp-content/uploads/2021/11/Celebrity-Impersonators-3-Jay-Gates-with-Rod-Stewart-e1636736524421-100x70.jpg 100w, https://www.fiftyplusadvocate.com/wp-content/uploads/2021/11/Celebrity-Impersonators-3-Jay-Gates-with-Rod-Stewart-e1636736524421-218x150.jpg 218w" data-lazy-sizes="(max-width: 100px) 100vw, 100px" alt="Jay Gates with the real Rod Stewart Photo/Submitted" title="Celebrity performers started as ‘lookalikes’" data-lazy-src="https://www.fiftyplusadvocate.com/wp-content/uploads/2021/11/Celebrity-Impersonators-3-Jay-Gates-with-Rod-Stewart-e1636736524421-100x70.jpg"/><noscript><img width="100" height="70" class="entry-thumb" src="https://www.fiftyplusadvocate.com/wp-content/uploads/2021/11/Celebrity-Impersonators-3-Jay-Gates-with-Rod-Stewart-e1636736524421-100x70.jpg" srcset="https://www.fiftyplusadvocate.com/wp-content/uploads/2021/11/Celebrity-Impersonators-3-Jay-Gates-with-Rod-Stewart-e1636736524421-100x70.jpg 100w, https://www.fiftyplusadvocate.com/wp-content/uploads/2021/11/Celebrity-Impersonators-3-Jay-Gates-with-Rod-Stewart-e1636736524421-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="Jay Gates with the real Rod Stewart Photo/Submitted" title="Celebrity performers started as ‘lookalikes’"/></noscript></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.fiftyplusadvocate.com/2021/11/12/celebrity-performers-started-as-lookalikes/" rel="bookmark" title="Celebrity performers started as ‘lookalikes’">Celebrity performers started as ‘lookalikes’</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-11-12T12:04:33+00:00" >November 12, 2021</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.fiftyplusadvocate.com/2021/11/10/258421-10-important-financial-tips-for-caregivers/" rel="bookmark" class="td-image-wrap" title="10 important financial tips for caregivers"><img width="100" height="70" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%2070'%3E%3C/svg%3E" data-lazy-srcset="https://www.fiftyplusadvocate.com/wp-content/uploads/2021/11/Financial-tips-for-caregivers-1-100x70.jpg 100w, https://www.fiftyplusadvocate.com/wp-content/uploads/2021/11/Financial-tips-for-caregivers-1-218x150.jpg 218w" data-lazy-sizes="(max-width: 100px) 100vw, 100px" alt="68% of family caregivers provide financial support to a loved one." title="10 important financial tips for caregivers" data-lazy-src="https://www.fiftyplusadvocate.com/wp-content/uploads/2021/11/Financial-tips-for-caregivers-1-100x70.jpg"/><noscript><img width="100" height="70" class="entry-thumb" src="https://www.fiftyplusadvocate.com/wp-content/uploads/2021/11/Financial-tips-for-caregivers-1-100x70.jpg" srcset="https://www.fiftyplusadvocate.com/wp-content/uploads/2021/11/Financial-tips-for-caregivers-1-100x70.jpg 100w, https://www.fiftyplusadvocate.com/wp-content/uploads/2021/11/Financial-tips-for-caregivers-1-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="68% of family caregivers provide financial support to a loved one." title="10 important financial tips for caregivers"/></noscript></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.fiftyplusadvocate.com/2021/11/10/258421-10-important-financial-tips-for-caregivers/" rel="bookmark" title="10 important financial tips for caregivers">10 important financial tips for caregivers</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-11-10T11:58:46+00:00" >November 10, 2021</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.fiftyplusadvocate.com/2021/11/09/258416-stay-fit-and-have-fun-with-doubles-tennis/" rel="bookmark" class="td-image-wrap" title="Stay fit and have fun with doubles tennis"><img width="100" height="70" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%2070'%3E%3C/svg%3E" data-lazy-srcset="https://www.fiftyplusadvocate.com/wp-content/uploads/2021/11/tennis-1-racket-ball-100x70.jpg 100w, https://www.fiftyplusadvocate.com/wp-content/uploads/2021/11/tennis-1-racket-ball-218x150.jpg 218w" data-lazy-sizes="(max-width: 100px) 100vw, 100px" alt="Doubles tennis is a good activity for older adults who want to learn or continue to play the game but don’t want to have to cover the entire court themselves." title="Stay fit and have fun with doubles tennis" data-lazy-src="https://www.fiftyplusadvocate.com/wp-content/uploads/2021/11/tennis-1-racket-ball-100x70.jpg"/><noscript><img width="100" height="70" class="entry-thumb" src="https://www.fiftyplusadvocate.com/wp-content/uploads/2021/11/tennis-1-racket-ball-100x70.jpg" srcset="https://www.fiftyplusadvocate.com/wp-content/uploads/2021/11/tennis-1-racket-ball-100x70.jpg 100w, https://www.fiftyplusadvocate.com/wp-content/uploads/2021/11/tennis-1-racket-ball-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="Doubles tennis is a good activity for older adults who want to learn or continue to play the game but don’t want to have to cover the entire court themselves." title="Stay fit and have fun with doubles tennis"/></noscript></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.fiftyplusadvocate.com/2021/11/09/258416-stay-fit-and-have-fun-with-doubles-tennis/" rel="bookmark" title="Stay fit and have fun with doubles tennis">Stay fit and have fun with doubles tennis</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-11-09T17:33:22+00:00" >November 9, 2021</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->                            </div>

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_7 td_uid_10_618ff5de31fb0_rand td-pb-border-top td_block_template_1 td-column-1 td_block_padding"  data-td-block-uid="td_uid_10_618ff5de31fb0" ><script>var block_td_uid_10_618ff5de31fb0 = new tdBlock();
block_td_uid_10_618ff5de31fb0.id = "td_uid_10_618ff5de31fb0";
block_td_uid_10_618ff5de31fb0.atts = '{"custom_title":"POPULAR POSTS","limit":3,"sort":"popular","separator":"","custom_url":"","block_template_id":"","m6_tl":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","offset":"","el_class":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_reset":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_reset":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_reset":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_reset":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_reset":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_reset":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","css":"","tdc_css":"","td_column_number":1,"header_color":"","color_preset":"","border_top":"","class":"td_uid_10_618ff5de31fb0_rand","tdc_css_class":"td_uid_10_618ff5de31fb0_rand","tdc_css_class_style":"td_uid_10_618ff5de31fb0_rand_style"}';
block_td_uid_10_618ff5de31fb0.td_column_number = "1";
block_td_uid_10_618ff5de31fb0.block_type = "td_block_7";
block_td_uid_10_618ff5de31fb0.post_count = "3";
block_td_uid_10_618ff5de31fb0.found_posts = "2250";
block_td_uid_10_618ff5de31fb0.header_color = "";
block_td_uid_10_618ff5de31fb0.ajax_pagination_infinite_stop = "";
block_td_uid_10_618ff5de31fb0.max_num_pages = "750";
tdBlocksArray.push(block_td_uid_10_618ff5de31fb0);
</script><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">POPULAR POSTS</span></h4></div><div id=td_uid_10_618ff5de31fb0 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.fiftyplusadvocate.com/2020/06/29/descended-from-not-just-one-from-nine-mayflower-passengers/" rel="bookmark" class="td-image-wrap" title="Descended from not just one – from nine Mayflower passengers"><img width="100" height="70" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%2070'%3E%3C/svg%3E" data-lazy-srcset="https://www.fiftyplusadvocate.com/wp-content/uploads/2020/06/Bruso-1-cr-100x70.jpg 100w, https://www.fiftyplusadvocate.com/wp-content/uploads/2020/06/Bruso-1-cr-218x150.jpg 218w" data-lazy-sizes="(max-width: 100px) 100vw, 100px" alt="" title="Descended from not just one – from nine Mayflower passengers" data-lazy-src="https://www.fiftyplusadvocate.com/wp-content/uploads/2020/06/Bruso-1-cr-100x70.jpg"/><noscript><img width="100" height="70" class="entry-thumb" src="https://www.fiftyplusadvocate.com/wp-content/uploads/2020/06/Bruso-1-cr-100x70.jpg" srcset="https://www.fiftyplusadvocate.com/wp-content/uploads/2020/06/Bruso-1-cr-100x70.jpg 100w, https://www.fiftyplusadvocate.com/wp-content/uploads/2020/06/Bruso-1-cr-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Descended from not just one – from nine Mayflower passengers"/></noscript></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.fiftyplusadvocate.com/2020/06/29/descended-from-not-just-one-from-nine-mayflower-passengers/" rel="bookmark" title="Descended from not just one – from nine Mayflower passengers">Descended from not just one – from nine Mayflower passengers</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-06-29T21:02:45+00:00" >June 29, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.fiftyplusadvocate.com/2010/05/26/7-important-things-to-know-about-living-wills/" rel="bookmark" class="td-image-wrap" title="7 important things to know about living wills"><img width="100" height="70" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%2070'%3E%3C/svg%3E" alt="" data-lazy-src="https://www.fiftyplusadvocate.com/wp-content/themes/Newspaper/images/no-thumb/td_100x70.png"/><noscript><img width="100" height="70" class="entry-thumb" src="https://www.fiftyplusadvocate.com/wp-content/themes/Newspaper/images/no-thumb/td_100x70.png" alt=""/></noscript></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.fiftyplusadvocate.com/2010/05/26/7-important-things-to-know-about-living-wills/" rel="bookmark" title="7 important things to know about living wills">7 important things to know about living wills</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2010-05-26T14:21:11+00:00" >May 26, 2010</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.fiftyplusadvocate.com/2020/03/01/ruth-pointer-calls-massachusetts-home/" rel="bookmark" class="td-image-wrap" title="Ruth Pointer calls Massachusetts home"><img width="100" height="70" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%2070'%3E%3C/svg%3E" data-lazy-srcset="https://www.fiftyplusadvocate.com/wp-content/uploads/2020/03/Cover-story-Ruth-Pointer-cover-photo--100x70.jpg 100w, https://www.fiftyplusadvocate.com/wp-content/uploads/2020/03/Cover-story-Ruth-Pointer-cover-photo--218x150.jpg 218w" data-lazy-sizes="(max-width: 100px) 100vw, 100px" alt="" title="Ruth Pointer calls Massachusetts home" data-lazy-src="https://www.fiftyplusadvocate.com/wp-content/uploads/2020/03/Cover-story-Ruth-Pointer-cover-photo--100x70.jpg"/><noscript><img width="100" height="70" class="entry-thumb" src="https://www.fiftyplusadvocate.com/wp-content/uploads/2020/03/Cover-story-Ruth-Pointer-cover-photo--100x70.jpg" srcset="https://www.fiftyplusadvocate.com/wp-content/uploads/2020/03/Cover-story-Ruth-Pointer-cover-photo--100x70.jpg 100w, https://www.fiftyplusadvocate.com/wp-content/uploads/2020/03/Cover-story-Ruth-Pointer-cover-photo--218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Ruth Pointer calls Massachusetts home"/></noscript></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.fiftyplusadvocate.com/2020/03/01/ruth-pointer-calls-massachusetts-home/" rel="bookmark" title="Ruth Pointer calls Massachusetts home">Ruth Pointer calls Massachusetts home</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-03-01T13:55:43+00:00" >March 1, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->                            </div>

            <div class="td-pb-span4">
                                <div class="td_block_wrap td_block_popular_categories td_block_widget td_uid_11_618ff5de38bcd_rand widget widget_categories td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_11_618ff5de38bcd" ><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">Popular categories</span></h4></div><ul class="td-pb-padding-side"><li><a href="https://www.fiftyplusadvocate.com/category/features/"><span class="td-cat-name">This Month's Features</span><span class="td-cat-no">552</span></a></li><li><a href="https://www.fiftyplusadvocate.com/category/breaking-news/"><span class="td-cat-name">News</span><span class="td-cat-no">313</span></a></li><li><a href="https://www.fiftyplusadvocate.com/category/caregivers/"><span class="td-cat-name">Caregiver</span><span class="td-cat-no">138</span></a></li><li><a href="https://www.fiftyplusadvocate.com/category/caregiving-tips/"><span class="td-cat-name">Caregiving Tips</span><span class="td-cat-no">134</span></a></li><li><a href="https://www.fiftyplusadvocate.com/category/expert-advice/"><span class="td-cat-name">Expert Advice and Columnists</span><span class="td-cat-no">120</span></a></li><li><a href="https://www.fiftyplusadvocate.com/category/finance/"><span class="td-cat-name">Finance</span><span class="td-cat-no">117</span></a></li><li><a href="https://www.fiftyplusadvocate.com/category/features/travel/"><span class="td-cat-name">Travel</span><span class="td-cat-no">117</span></a></li></ul></div> <!-- ./block -->            </div>
        </div>
    </div>
    <div class="td-footer-bottom-full">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="https://www.fiftyplusadvocate.com/"><img class="td-retina-data" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20408%200'%3E%3C/svg%3E" data-retina="https://www.fiftyplusadvocate.com/wp-content/uploads/FPA-website-small-logo.jpg" alt="fpa-logo" title="Fifty Plus Advocate logo" width="408" data-lazy-src="https://www.fiftyplusadvocate.com/wp-content/uploads/FPA-website-small-logo.jpg" /><noscript><img class="td-retina-data" src="https://www.fiftyplusadvocate.com/wp-content/uploads/FPA-website-small-logo.jpg" data-retina="https://www.fiftyplusadvocate.com/wp-content/uploads/FPA-website-small-logo.jpg" alt="fpa-logo" title="Fifty Plus Advocate logo" width="408" /></noscript></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div><p>The Fifty Plus Advocate was founded in 1975. It is the longest running, 
mature market newspaper in the United States. </p>

<p>For Advertising Inquiries:<br> <a href="mailto:tracy@communityadvocate.com">Advertising@communityadvocate.com</a></p>

<p>For editorial inquiries:<br><a href="mailto:News@communityadvocate.com">News@communityadvocate.com</a></p>

<p>Contact us: <br><a href="mailto:news@communityadvocate.com">news@communityadvocate.com</a></p><div class="footer-email-wrap">Contact us: <a href="mailto:news@communityadvocate.com">news@communityadvocate.com</a></div></aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/FPANewspaper/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/communityadvocatenewspaper" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/50PlusAdvo" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span></aside></div>            </div>
        </div>
    </div>
</div>
	<!-- Sub Footer -->
	    <div class="td-sub-footer-container td-container-wrap ">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                    <div class="menu-td-demo-top-menu-container"><ul id="menu-td-demo-top-menu-1" class="td-subfooter-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-first td-menu-item td-normal-menu menu-item-1356"><a href="/events/">Events</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-222271"><a href="https://www.fiftyplusadvocate.com/ongoing/">Ongoing</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-1291"><a href="/contact-us">Contact us</a></li>
</ul></div>                </div>

                <div class="td-pb-span td-sub-footer-copy">
                    &copy; Fifty Plus Advocate. All Rights Reserved. <a href="https://www.fiftyplusadvocate.com/privacy-policy/">Privacy Policy</a>                </div>
            </div>
        </div>
    </div>


</div><!--close td-outer-wrap-->

		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		

    <!--

        Theme: Newspaper by tagDiv.com 2017
        Version: 8.7.2 (rara)
        Deploy mode: deploy
        Speed booster: v4.5

        uid: 618ff5de3a16d
    -->

    
<!-- Custom css form theme panel -->
<style type="text/css" media="screen">
/* custom css theme panel */
.td-header-main-menu {
        width: 1268px !important;
}
li.menu-item-1304 > a.sf-with-ul {color:#dd3333 !important; font-weight: bold;}
li.menu-item-1304 > a.sf-with-ul{font-weight:bold !important;}
.td-main-page-wrap {margin-top: -5px; padding-top: 48px;}
.td-header-wrap {margin-top: -5px;position: relative; z-index: 2000;}
.sam-pro-block-line {margin:0px 0px -5px 0px !important;}
.hidefornow, .td-post-comments {display:none!important;}
#menu-item-1390 img{max-width: 20px; margin-bottom: -5px; opacity: 0.4;}
.td_block_wrap .td-subcat-item a.td-cur-simple-item{font-weight:bold; color:#333 !important;}
.wpb_widgetised_column.wpb_content_element .sam-pro-block-item{margin-right:0;}
.td-excerpt{color:#000;}
.home .td-page-header.td-container{display:none;}
aside.td_block_template_1.widget.sam_pro_block_widget{margin:19px 0;}
.home aside.td_block_template_1.widget.sam_pro_block_widget .sam-pro-block .sam-pro-block-line{margin-top:0 !important;}
.sam-pro-block .sam-pro-block-line{}
.sam-pro-block .sam-pro-block-line .sam-pro-container.sam-pro-place{}
.wpb_widgetised_column select{width: 100%; height: 30px;margin-bottom: 10px;margin-top: 13px;
    padding: 0 5px;}
.home .wpb_column.td-pb-span4 .sam-pro-block .sam-pro-block-line .sam-pro-container.sam-pro-place > a, 
.home .wpb_column.td-pb-span4 .sam-pro-block .sam-pro-block-line .sam-pro-container.sam-pro-place > a img, 
.td-main-sidebar .sam-pro-block .sam-pro-block-line .sam-pro-container.sam-pro-place > a, 
.td-main-sidebar .sam-pro-block .sam-pro-block-line .sam-pro-container.sam-pro-place > a img{width:100%;}
.td-container.td-header-row.td-header-top-menu{max-width:1140px;}
.header-search-wrap .td-icon-search:before{position:relative; top:3px;}
.td-footer-wrapper .widget_categories li span{display:none;}
.td-module-thumb .entry-thumb{max-width:100%; height:auto;}
.td_module_10 .td-module-thumb{ max-width: 200px;  max-height: 200px;  overflow: hidden;}
.td_module_6 .td-module-thumb{max-width: 100px;  max-height: 100px;    overflow: hidden;}

@media only screen and (max-width: 980px) { #menu-item-1389 img { max-width: 20px; margin-top: 0px; margin-bottom: -5px;}
}
@media only screen and (max-width: 360px) { #menu-item-1389 img {padding-top: 20px;} .td-subfooter-menu li a {
color: #ccc;display: inline-block; line-height: 18px; margin-right: 10px;}}

</style>

<script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};/* ]]> */ </script><script type='text/javascript' id='rocket-browser-checker-js-after'>
"use strict";var _createClass=function(){function defineProperties(target,props){for(var i=0;i<props.length;i++){var descriptor=props[i];descriptor.enumerable=descriptor.enumerable||!1,descriptor.configurable=!0,"value"in descriptor&&(descriptor.writable=!0),Object.defineProperty(target,descriptor.key,descriptor)}}return function(Constructor,protoProps,staticProps){return protoProps&&defineProperties(Constructor.prototype,protoProps),staticProps&&defineProperties(Constructor,staticProps),Constructor}}();function _classCallCheck(instance,Constructor){if(!(instance instanceof Constructor))throw new TypeError("Cannot call a class as a function")}var RocketBrowserCompatibilityChecker=function(){function RocketBrowserCompatibilityChecker(options){_classCallCheck(this,RocketBrowserCompatibilityChecker),this.passiveSupported=!1,this._checkPassiveOption(this),this.options=!!this.passiveSupported&&options}return _createClass(RocketBrowserCompatibilityChecker,[{key:"_checkPassiveOption",value:function(self){try{var options={get passive(){return!(self.passiveSupported=!0)}};window.addEventListener("test",null,options),window.removeEventListener("test",null,options)}catch(err){self.passiveSupported=!1}}},{key:"initRequestIdleCallback",value:function(){!1 in window&&(window.requestIdleCallback=function(cb){var start=Date.now();return setTimeout(function(){cb({didTimeout:!1,timeRemaining:function(){return Math.max(0,50-(Date.now()-start))}})},1)}),!1 in window&&(window.cancelIdleCallback=function(id){return clearTimeout(id)})}},{key:"isDataSaverModeOn",value:function(){return"connection"in navigator&&!0===navigator.connection.saveData}},{key:"supportsLinkPrefetch",value:function(){var elem=document.createElement("link");return elem.relList&&elem.relList.supports&&elem.relList.supports("prefetch")&&window.IntersectionObserver&&"isIntersecting"in IntersectionObserverEntry.prototype}},{key:"isSlowConnection",value:function(){return"connection"in navigator&&"effectiveType"in navigator.connection&&("2g"===navigator.connection.effectiveType||"slow-2g"===navigator.connection.effectiveType)}}]),RocketBrowserCompatibilityChecker}();
</script>
<script type='text/javascript' id='rocket-delay-js-js-after'>
(function() {
"use strict";var e=function(){function n(e,t){for(var r=0;r<t.length;r++){var n=t[r];n.enumerable=n.enumerable||!1,n.configurable=!0,"value"in n&&(n.writable=!0),Object.defineProperty(e,n.key,n)}}return function(e,t,r){return t&&n(e.prototype,t),r&&n(e,r),e}}();function n(e,t){if(!(e instanceof t))throw new TypeError("Cannot call a class as a function")}var t=function(){function r(e,t){n(this,r),this.attrName="data-rocketlazyloadscript",this.browser=t,this.options=this.browser.options,this.triggerEvents=e,this.userEventListener=this.triggerListener.bind(this)}return e(r,[{key:"init",value:function(){this._addEventListener(this)}},{key:"reset",value:function(){this._removeEventListener(this)}},{key:"_addEventListener",value:function(t){this.triggerEvents.forEach(function(e){return window.addEventListener(e,t.userEventListener,t.options)})}},{key:"_removeEventListener",value:function(t){this.triggerEvents.forEach(function(e){return window.removeEventListener(e,t.userEventListener,t.options)})}},{key:"_loadScriptSrc",value:function(){var r=this,e=document.querySelectorAll("script["+this.attrName+"]");0!==e.length&&Array.prototype.slice.call(e).forEach(function(e){var t=e.getAttribute(r.attrName);e.setAttribute("src",t),e.removeAttribute(r.attrName)}),this.reset()}},{key:"triggerListener",value:function(){this._loadScriptSrc(),this._removeEventListener(this)}}],[{key:"run",value:function(){RocketBrowserCompatibilityChecker&&new r(["keydown","mouseover","touchmove","touchstart","wheel"],new RocketBrowserCompatibilityChecker({passive:!0})).init()}}]),r}();t.run();
}());
</script>
<script type='text/javascript' id='rocket-preload-links-js-extra'>
/* <![CDATA[ */
var RocketPreloadLinksConfig = {"excludeUris":"\/(.+\/)?feed\/?.+\/?|\/(?:.+\/)?embed\/|\/(index\\.php\/)?wp\\-json(\/.*|$)|\/wp-admin\/|\/logout\/|\/wp-login.php","usesTrailingSlash":"1","imageExt":"jpg|jpeg|gif|png|tiff|bmp|webp|avif","fileExt":"jpg|jpeg|gif|png|tiff|bmp|webp|avif|php|pdf|html|htm","siteUrl":"https:\/\/www.fiftyplusadvocate.com","onHoverDelay":"100","rateThrottle":"3"};
/* ]]> */
</script>
<script type='text/javascript' id='rocket-preload-links-js-after'>
(function() {
"use strict";var r="function"==typeof Symbol&&"symbol"==typeof Symbol.iterator?function(e){return typeof e}:function(e){return e&&"function"==typeof Symbol&&e.constructor===Symbol&&e!==Symbol.prototype?"symbol":typeof e},e=function(){function i(e,t){for(var n=0;n<t.length;n++){var i=t[n];i.enumerable=i.enumerable||!1,i.configurable=!0,"value"in i&&(i.writable=!0),Object.defineProperty(e,i.key,i)}}return function(e,t,n){return t&&i(e.prototype,t),n&&i(e,n),e}}();function i(e,t){if(!(e instanceof t))throw new TypeError("Cannot call a class as a function")}var t=function(){function n(e,t){i(this,n),this.browser=e,this.config=t,this.options=this.browser.options,this.prefetched=new Set,this.eventTime=null,this.threshold=1111,this.numOnHover=0}return e(n,[{key:"init",value:function(){!this.browser.supportsLinkPrefetch()||this.browser.isDataSaverModeOn()||this.browser.isSlowConnection()||(this.regex={excludeUris:RegExp(this.config.excludeUris,"i"),images:RegExp(".("+this.config.imageExt+")$","i"),fileExt:RegExp(".("+this.config.fileExt+")$","i")},this._initListeners(this))}},{key:"_initListeners",value:function(e){-1<this.config.onHoverDelay&&document.addEventListener("mouseover",e.listener.bind(e),e.listenerOptions),document.addEventListener("mousedown",e.listener.bind(e),e.listenerOptions),document.addEventListener("touchstart",e.listener.bind(e),e.listenerOptions)}},{key:"listener",value:function(e){var t=e.target.closest("a"),n=this._prepareUrl(t);if(null!==n)switch(e.type){case"mousedown":case"touchstart":this._addPrefetchLink(n);break;case"mouseover":this._earlyPrefetch(t,n,"mouseout")}}},{key:"_earlyPrefetch",value:function(t,e,n){var i=this,r=setTimeout(function(){if(r=null,0===i.numOnHover)setTimeout(function(){return i.numOnHover=0},1e3);else if(i.numOnHover>i.config.rateThrottle)return;i.numOnHover++,i._addPrefetchLink(e)},this.config.onHoverDelay);t.addEventListener(n,function e(){t.removeEventListener(n,e,{passive:!0}),null!==r&&(clearTimeout(r),r=null)},{passive:!0})}},{key:"_addPrefetchLink",value:function(i){return this.prefetched.add(i.href),new Promise(function(e,t){var n=document.createElement("link");n.rel="prefetch",n.href=i.href,n.onload=e,n.onerror=t,document.head.appendChild(n)}).catch(function(){})}},{key:"_prepareUrl",value:function(e){if(null===e||"object"!==(void 0===e?"undefined":r(e))||!1 in e||-1===["http:","https:"].indexOf(e.protocol))return null;var t=e.href.substring(0,this.config.siteUrl.length),n=this._getPathname(e.href,t),i={original:e.href,protocol:e.protocol,origin:t,pathname:n,href:t+n};return this._isLinkOk(i)?i:null}},{key:"_getPathname",value:function(e,t){var n=t?e.substring(this.config.siteUrl.length):e;return n.startsWith("/")||(n="/"+n),this._shouldAddTrailingSlash(n)?n+"/":n}},{key:"_shouldAddTrailingSlash",value:function(e){return this.config.usesTrailingSlash&&!e.endsWith("/")&&!this.regex.fileExt.test(e)}},{key:"_isLinkOk",value:function(e){return null!==e&&"object"===(void 0===e?"undefined":r(e))&&(!this.prefetched.has(e.href)&&e.origin===this.config.siteUrl&&-1===e.href.indexOf("?")&&-1===e.href.indexOf("#")&&!this.regex.excludeUris.test(e.href)&&!this.regex.images.test(e.href))}}],[{key:"run",value:function(){"undefined"!=typeof RocketPreloadLinksConfig&&new n(new RocketBrowserCompatibilityChecker({capture:!0,passive:!0}),RocketPreloadLinksConfig).init()}}]),n}();t.run();
}());
</script>
<script type='text/javascript' src='https://www.fiftyplusadvocate.com/wp-content/themes/Newspaper/js/tagdiv_theme.min.js?ver=8.7.2' id='td-site-min-js' defer></script>
<script type='text/javascript' src='https://www.fiftyplusadvocate.com/wp-includes/js/comment-reply.min.js?ver=5.8.2' id='comment-reply-js' defer></script>

<!-- JS generated by theme -->

<script>
    

			
				jQuery().ready(function () {
					tdWeather.addItem({"block_uid":"td_top_weather_uid","location":"Westborough, US","api_location":"Westborough","api_language":"en","api_key":"671d9d4bbff32f333a0bca808e2047ab","today_icon":"clear-sky-d","today_icon_text":"clear sky","today_temp":[14.1,57.5],"today_humidity":57,"today_wind_speed":[0.9,0.6],"today_min":[11.5,52.6],"today_max":[16.3,61.4],"today_clouds":0,"current_unit":1,"forecast":[{"timestamp":1636826400,"day_name":"Sat","day_temp":[15,59],"owm_day_index":0},{"timestamp":1636848000,"day_name":"Sun","day_temp":[8,46],"owm_day_index":2},{"timestamp":1636934400,"day_name":"Mon","day_temp":[9,48],"owm_day_index":10},{"timestamp":1637020800,"day_name":"Tue","day_temp":[7,44],"owm_day_index":18},{"timestamp":1637107200,"day_name":"Wed","day_temp":[8,47],"owm_day_index":26},{"timestamp":1637193600,"day_name":"Thu","day_temp":[6,43],"owm_day_index":34}]});
				});
			
			

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'https://www.fiftyplusadvocate.com/wp-content/themes/Newspaper-child/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'https://www.fiftyplusadvocate.com/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>


<!-- Header style compiled by theme -->

<style>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</style>



			<div id="tdw-css-writer" style="display: none" class="tdw-drag-dialog tdc-window-sidebar">
				<header>

				
					<a title="Editor" class="tdw-tab tdc-tab-active" href="#" data-tab-content="tdw-tab-editor">Edit with Live CSS</a>
					<div class="tdw-less-info" title="This will be red when errors are detected in your CSS and LESS"></div>
				
				</header>
				<div class="tdw-content">

					
					<div class="tdw-tabs-content tdw-tab-editor tdc-tab-content-active">


						<script>

							(function(jQuery, undefined) {

								jQuery(window).ready(function() {

									if ( 'undefined' !== typeof tdcAdminIFrameUI ) {
										var $liveIframe  = tdcAdminIFrameUI.getLiveIframe();

										if ( $liveIframe.length ) {
											$liveIframe.load(function() {
												$liveIframe.contents().find( 'body').append( '<textarea class="tdw-css-writer-editor" style="display: none"></textarea>' );
											});
										}
									}

								});

							})(jQuery);

						</script>


						<textarea class="tdw-css-writer-editor td_live_css_uid_1_618ff5de3a3fb"></textarea>
						<div id="td_live_css_uid_1_618ff5de3a3fb" class="td-code-editor"></div>


						<script>
							jQuery(window).load(function (){

								if ( 'undefined' !== typeof tdLiveCssInject ) {

									tdLiveCssInject.init();


									var editor_textarea = jQuery('.td_live_css_uid_1_618ff5de3a3fb');
									var languageTools = ace.require("ace/ext/language_tools");
									var tdcCompleter = {
										getCompletions: function (editor, session, pos, prefix, callback) {
											if (prefix.length === 0) {
												callback(null, []);
												return
											}

											if ('undefined' !== typeof tdcAdminIFrameUI) {

												var data = {
													error: undefined,
													getShortcode: ''
												};

												tdcIFrameData.getShortcodeFromData(data);

												if (!_.isUndefined(data.error)) {
													tdcDebug.log(data.error);
												}

												if (!_.isUndefined(data.getShortcode)) {

													var regex = /el_class=\"([A-Za-z0-9_-]*\s*)+\"/g,
														results = data.getShortcode.match(regex);

													var elClasses = {};

													for (var i = 0; i < results.length; i++) {
														var currentClasses = results[i]
															.replace('el_class="', '')
															.replace('"', '')
															.split(' ');

														for (var j = 0; j < currentClasses.length; j++) {
															if (_.isUndefined(elClasses[currentClasses[j]])) {
																elClasses[currentClasses[j]] = '';
															}
														}
													}

													var arrElClasses = [];

													for (var prop in elClasses) {
														arrElClasses.push(prop);
													}

													callback(null, arrElClasses.map(function (item) {
														return {
															name: item,
															value: item,
															meta: 'in_page'
														}
													}));
												}
											}
										}
									};
									languageTools.addCompleter(tdcCompleter);

									window.editor = ace.edit("td_live_css_uid_1_618ff5de3a3fb");

									// 'change' handler is written as function because it's called by tdc_on_add_css_live_components (of wp_footer hook)
									// We did it to reattach the existing compiled css to the new content received from server.
									window.editorChangeHandler = function () {
										//tdwState.lessWasEdited = true;

										window.onbeforeunload = function () {
											if (tdwState.lessWasEdited) {
												return "You have attempted to leave this page. Are you sure?";
											}
											return false;
										};

										var editorValue = editor.getSession().getValue();

										editor_textarea.val(editorValue);

										if ('undefined' !== typeof tdcAdminIFrameUI) {
											tdcAdminIFrameUI.getLiveIframe().contents().find('.tdw-css-writer-editor:first').val(editorValue);

											// Mark the content as modified
											// This is important for showing info when composer closes
                                            tdcMain.setContentModified();
										}

										tdLiveCssInject.less();
									};

									editor.getSession().setValue(editor_textarea.val());
									editor.getSession().on('change', editorChangeHandler);

									editor.setTheme("ace/theme/textmate");
									editor.setShowPrintMargin(false);
									editor.getSession().setMode("ace/mode/less");
									editor.setOptions({
										enableBasicAutocompletion: true,
										enableSnippets: true,
										enableLiveAutocompletion: false
									});

								}

							});
						</script>

					</div>
				</div>

				<footer>

					
						<a href="#" class="tdw-save-css">Save</a>
						<div class="tdw-more-info-text">Write CSS OR LESS and hit save. CTRL + SPACE for auto-complete.</div>

					
					<div class="tdw-resize"></div>
				</footer>
			</div>
			<script>window.lazyLoadOptions={elements_selector:"img[data-lazy-src],.rocket-lazyload,iframe[data-lazy-src]",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,callback_loaded:function(element){if(element.tagName==="IFRAME"&&element.dataset.rocketLazyload=="fitvidscompatible"){if(element.classList.contains("lazyloaded")){if(typeof window.jQuery!="undefined"){if(jQuery.fn.fitVids){jQuery(element).parent().fitVids()}}}}}};window.addEventListener('LazyLoad::Initialized',function(e){var lazyLoadInstance=e.detail.instance;if(window.MutationObserver){var observer=new MutationObserver(function(mutations){var image_count=0;var iframe_count=0;var rocketlazy_count=0;mutations.forEach(function(mutation){for(i=0;i<mutation.addedNodes.length;i++){if(typeof mutation.addedNodes[i].getElementsByTagName!=='function'){continue}
if(typeof mutation.addedNodes[i].getElementsByClassName!=='function'){continue}
images=mutation.addedNodes[i].getElementsByTagName('img');is_image=mutation.addedNodes[i].tagName=="IMG";iframes=mutation.addedNodes[i].getElementsByTagName('iframe');is_iframe=mutation.addedNodes[i].tagName=="IFRAME";rocket_lazy=mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');image_count+=images.length;iframe_count+=iframes.length;rocketlazy_count+=rocket_lazy.length;if(is_image){image_count+=1}
if(is_iframe){iframe_count+=1}}});if(image_count>0||iframe_count>0||rocketlazy_count>0){lazyLoadInstance.update()}});var b=document.getElementsByTagName("body")[0];var config={childList:!0,subtree:!0};observer.observe(b,config)}},!1)</script><script data-no-minify="1" async src="https://www.fiftyplusadvocate.com/wp-content/plugins/wp-rocket/assets/js/lazyload/16.1/lazyload.min.js"></script><script>function lazyLoadThumb(e){var t='<img loading="lazy" data-lazy-src="https://i.ytimg.com/vi/ID/hqdefault.jpg" alt="" width="480" height="360"><noscript><img src="https://i.ytimg.com/vi/ID/hqdefault.jpg" alt="" width="480" height="360"></noscript>',a='<div class="play"></div>';return t.replace("ID",e)+a}function lazyLoadYoutubeIframe(){var e=document.createElement("iframe"),t="ID?autoplay=1";t+=0===this.dataset.query.length?'':'&'+this.dataset.query;e.setAttribute("src",t.replace("ID",this.dataset.src)),e.setAttribute("frameborder","0"),e.setAttribute("allowfullscreen","1"),e.setAttribute("allow", "accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture"),this.parentNode.replaceChild(e,this)}document.addEventListener("DOMContentLoaded",function(){var e,t,a=document.getElementsByClassName("rll-youtube-player");for(t=0;t<a.length;t++)e=document.createElement("div"),e.setAttribute("data-id",a[t].dataset.id),e.setAttribute("data-query", a[t].dataset.query),e.setAttribute("data-src", a[t].dataset.src),e.innerHTML=lazyLoadThumb(a[t].dataset.id),e.onclick=lazyLoadYoutubeIframe,a[t].appendChild(e)});</script>
</body>
</html>
<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me - Debug: cached@1636824542 -->