<!doctype html > <!--[if IE 8]><html class="ie8" lang="en"> <![endif]--> <!--[if IE 9]><html class="ie9" lang="en"> <![endif]--> <!--[if gt IE 8]><!--><html lang="en-US"> <!--<![endif]--><head><link media="all" href="https://www.fiftyplusadvocate.com/wp-content/cache/autoptimize/css/autoptimize_1256fc8b3ce274ea96fb67e47e931f1e.css" rel="stylesheet" /><title>Hearing the music - Fifty Plus Advocate Hearing the music</title><meta charset="UTF-8" /><meta name="viewport" content="width=device-width, initial-scale=1.0"><link rel="pingback" href="https://www.fiftyplusadvocate.com/xmlrpc.php" /><meta property="og:image" content="https://www.fiftyplusadvocate.com/wp-content/uploads/Janice-Lindsay_CROP-2007-150x150-60.jpg" /><link rel="icon" type="image/png" href="https://www.fiftyplusadvocate.com/wp-content/uploads/fpa-favicon.png"><meta name="description" content="One summer night when I was around 10, I lay alone on the grass near my grandmother’s secluded house, gazing at the stars. Except for an occasional soft undercurrent of adult conversation from inside, all was silent." /><meta name="robots" content="index, follow" /><meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" /><meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" /><link rel="canonical" href="https://www.fiftyplusadvocate.com/2020/06/29/hearing-the-music/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="Hearing the music - Fifty Plus Advocate Hearing the music" /><meta property="og:description" content="One summer night when I was around 10, I lay alone on the grass near my grandmother’s secluded house, gazing at the stars. Except for an occasional soft undercurrent of adult conversation from inside, all was silent." /><meta property="og:url" content="https://www.fiftyplusadvocate.com/2020/06/29/hearing-the-music/" /><meta property="og:site_name" content="Fifty Plus Advocate" /><meta property="article:publisher" content="https://www.facebook.com/communityadvocatenewspaper" /><meta property="article:published_time" content="2020-06-30T02:56:06+00:00" /><meta property="og:image" content="https://www.fiftyplusadvocate.com/wp-content/uploads/Janice-Lindsay_CROP-2007-150x150-60.jpg" /><meta property="og:image:width" content="150" /><meta property="og:image:height" content="150" /><meta name="twitter:card" content="summary" /><meta name="twitter:creator" content="@CommunityAdNews" /><meta name="twitter:site" content="@CommunityAdNews" /> <script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.fiftyplusadvocate.com/#organization","name":"Community Advocate","url":"https://www.fiftyplusadvocate.com/","sameAs":["https://www.facebook.com/communityadvocatenewspaper","https://www.instagram.com/communityadvocatenewspaper","https://twitter.com/CommunityAdNews"],"logo":{"@type":"ImageObject","@id":"https://www.fiftyplusadvocate.com/#logo","inLanguage":"en-US","url":"https://www.fiftyplusadvocate.com/wp-content/uploads/ca-login-logo.jpg","width":300,"height":80,"caption":"Community Advocate"},"image":{"@id":"https://www.fiftyplusadvocate.com/#logo"}},{"@type":"WebSite","@id":"https://www.fiftyplusadvocate.com/#website","url":"https://www.fiftyplusadvocate.com/","name":"Fifty Plus Advocate","description":"Serving the 50+ Market for Massachusetts Since 1975","publisher":{"@id":"https://www.fiftyplusadvocate.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://www.fiftyplusadvocate.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.fiftyplusadvocate.com/2020/06/29/hearing-the-music/#primaryimage","inLanguage":"en-US","url":"https://www.fiftyplusadvocate.com/wp-content/uploads/Janice-Lindsay_CROP-2007-150x150-60.jpg","width":150,"height":150,"caption":"Janice Lindsay, Photo/Submitted"},{"@type":"WebPage","@id":"https://www.fiftyplusadvocate.com/2020/06/29/hearing-the-music/#webpage","url":"https://www.fiftyplusadvocate.com/2020/06/29/hearing-the-music/","name":"Hearing the music - Fifty Plus Advocate Hearing the music","isPartOf":{"@id":"https://www.fiftyplusadvocate.com/#website"},"primaryImageOfPage":{"@id":"https://www.fiftyplusadvocate.com/2020/06/29/hearing-the-music/#primaryimage"},"datePublished":"2020-06-30T02:56:06+00:00","dateModified":"2020-06-30T02:56:06+00:00","description":"One summer night when I was around 10, I lay alone on the grass near my grandmother\u2019s secluded house, gazing at the stars. Except for an occasional soft undercurrent of adult conversation from inside, all was silent.","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.fiftyplusadvocate.com/2020/06/29/hearing-the-music/"]}]},{"@type":"Article","@id":"https://www.fiftyplusadvocate.com/2020/06/29/hearing-the-music/#article","isPartOf":{"@id":"https://www.fiftyplusadvocate.com/2020/06/29/hearing-the-music/#webpage"},"author":{"@id":"https://www.fiftyplusadvocate.com/#/schema/person/90f68cac1d4e81bfc2e9841639facac4"},"headline":"Hearing the music","datePublished":"2020-06-30T02:56:06+00:00","dateModified":"2020-06-30T02:56:06+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://www.fiftyplusadvocate.com/2020/06/29/hearing-the-music/#webpage"},"publisher":{"@id":"https://www.fiftyplusadvocate.com/#organization"},"image":{"@id":"https://www.fiftyplusadvocate.com/2020/06/29/hearing-the-music/#primaryimage"},"keywords":"Fruitlands Museums in Harvard,Janice Lindsay","articleSection":"Just My Opinion","inLanguage":"en-US"},{"@type":["Person"],"@id":"https://www.fiftyplusadvocate.com/#/schema/person/90f68cac1d4e81bfc2e9841639facac4","name":"Community Advocate Staff","image":{"@type":"ImageObject","@id":"https://www.fiftyplusadvocate.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/29a2be1e1cc8a49fc2eed5bf8bf4b7dd?s=96&d=mm&r=g","caption":"Community Advocate Staff"}}]}</script> <link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel="alternate" type="application/rss+xml" title="Fifty Plus Advocate &raquo; Feed" href="https://www.fiftyplusadvocate.com/feed/" /><link rel="alternate" type="application/rss+xml" title="Fifty Plus Advocate &raquo; Comments Feed" href="https://www.fiftyplusadvocate.com/comments/feed/" /><link rel="alternate" type="text/calendar" title="Fifty Plus Advocate &raquo; iCal Feed" href="https://www.fiftyplusadvocate.com/events/?ical=1" /><link rel="alternate" type="application/rss+xml" title="Fifty Plus Advocate &raquo; Hearing the music Comments Feed" href="https://www.fiftyplusadvocate.com/2020/06/29/hearing-the-music/feed/" /> <script type="text/javascript" data-cfasync="false">var mi_version         = '7.10.4';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-23894920-2';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-23894920-2', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('require', 'displayfeatures');
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}</script> <script type="text/javascript">window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.fiftyplusadvocate.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.2"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);</script> <style type="text/css">img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}</style><link rel='stylesheet' id='google-fonts-style-css' href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;ver=8.7.2' type='text/css' media='all' /> <script type='text/javascript'>var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[]","home_url":"https:\/\/www.fiftyplusadvocate.com","hash_tracking":"false"};</script> <script type='text/javascript' src='https://www.fiftyplusadvocate.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script> <script type='text/javascript'>var samProOptions = {"au":"https:\/\/www.fiftyplusadvocate.com\/wp-content\/plugins\/sam-pro-lite\/sam-pro-layout.php","load":"1","mailer":"0","clauses":"+8FFGdXE+TKTrFzxsPz4LBBMavTzGbZCtbv2YFbQv3qfGnp0EKwmfl9v4cACGFmI4vwCFCpPdZ8Dh2LypYHy9j3qNCFNFERnf7uHwl5ma4pWdvQLAq0ueZ5rLcBTUunz6A1gPwbRGr4uGHHK\/BXsuMuBTkbMkNEC+f2HPQxeUVhZMQV\/9Nu9H9HqzycTQ\/NceKCZ\/doNSZvyOAHBTBnK51J810I0c2rnuN\/0UA2f2e0q3EhJUQAwYAdARpMyOn2OhAVeKFfMURUVKpwU\/UtJW4yXncr\/MpRLKt\/f8x4Kr6T9e\/GqlhL1kilvFlIECtXhn6h2ZKuD+pY2PKtM4z5vofS9E+\/CRz0IWai2COsE4dC4pok3RqSnSbzt4kPp2scFWFuMabSadlNyZEOCYbwPXcUC48m3AlZ42IFpY2MjyamQqWuWg\/1FXSdjz8OcXxZfXAYfb+q0nnys+teIlnBM2Ym9NbLkzpJ4g09dVvspWOd3sgckHNO2W3GI9ySynHbTxRHmepycUuqTG4RgWQGwFCPVJCF9sMC1mGnoG0\/VPsLDgKjmlXK1l44OUWecpuQghuy1Ofo1AewKXtDHqhWlMbLlAZ6nrEw2\/TmCi\/Z612SxKCYjHK8Fn4UdUCq+hzfweut2gIRulSJU20NLqmH\/6AeGtdtuMArx1Js+h8dxNb6h\/iNzcjo1JMuti5i4BaYMV9FscAiaL0qTPu9PEwKkdg==","doStats":"1","jsStats":"","container":"sam-pro-container","place":"sam-pro-place","ad":"sam-pro-ad","rotate":"0","rotateInterval":"30","samProNonce":"87eeb130c8","ajaxUrl":"https:\/\/www.fiftyplusadvocate.com\/wp-admin\/admin-ajax.php","pageData":{"categories":[{"term_id":42728,"name":"Just My Opinion","slug":"just-my-opinion","term_group":0,"term_taxonomy_id":42728,"taxonomy":"category","description":"","parent":0,"count":79,"filter":"raw","term_order":"0","cat_ID":42728,"category_count":79,"category_description":"","cat_name":"Just My Opinion","category_nicename":"just-my-opinion","category_parent":0}],"tags":[{"term_id":46689,"name":"Fruitlands Museums in Harvard","slug":"fruitlands-museums-in-harvard","term_group":0,"term_taxonomy_id":46689,"taxonomy":"post_tag","description":"","parent":0,"count":1,"filter":"raw","term_order":"0"},{"term_id":44599,"name":"Janice Lindsay","slug":"janice-lindsay","term_group":0,"term_taxonomy_id":44599,"taxonomy":"post_tag","description":"","parent":0,"count":33,"filter":"raw","term_order":"0"}],"customTerms":["just-my-opinion","fruitlands-museums-in-harvard","janice-lindsay"],"postType":"","isCustomPostType":0,"author":"news","postID":257145,"isHome":false,"isFrontPage":false,"isSingular":true,"isSingle":true,"isPage":false,"isAttachment":false,"isSearch":false,"is404":false,"isArchive":false,"isTax":false,"isCategory":false,"isTag":false,"isAuthor":false,"isPostTypeArchive":false,"isDate":false,"isUserLoggedIn":0,"userSlug":"","userLocation":null}};</script> <link rel='https://api.w.org/' href='https://www.fiftyplusadvocate.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.fiftyplusadvocate.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.fiftyplusadvocate.com/wp-includes/wlwmanifest.xml" /><meta name="generator" content="WordPress 5.4.2" /><link rel='shortlink' href='https://www.fiftyplusadvocate.com/?p=257145' /><link rel="alternate" type="application/json+oembed" href="https://www.fiftyplusadvocate.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.fiftyplusadvocate.com%2F2020%2F06%2F29%2Fhearing-the-music%2F" /><link rel="alternate" type="text/xml+oembed" href="https://www.fiftyplusadvocate.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.fiftyplusadvocate.com%2F2020%2F06%2F29%2Fhearing-the-music%2F&#038;format=xml" /><meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://www.fiftyplusadvocate.com"><link rel="https://theeventscalendar.com/" href="https://www.fiftyplusadvocate.com/wp-json/tribe/events/v1/" /> <script>window.tdwGlobal = {"adminUrl":"https:\/\/www.fiftyplusadvocate.com\/wp-admin\/","wpRestNonce":"43518cce1f","wpRestUrl":"https:\/\/www.fiftyplusadvocate.com\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%day%\/%postname%\/"};</script> <!--[if lt IE 9]><script src="https://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]--><meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress." /> <!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://www.fiftyplusadvocate.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--> <script>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</script> <script type="application/ld+json">{
                            "@context": "http://schema.org",
                            "@type": "BreadcrumbList",
                            "itemListElement": [{
                            "@type": "ListItem",
                            "position": 1,
                                "item": {
                                "@type": "WebSite",
                                "@id": "https://www.fiftyplusadvocate.com/",
                                "name": "Home"                                               
                            }
                        },{
                            "@type": "ListItem",
                            "position": 2,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://www.fiftyplusadvocate.com/category/just-my-opinion/",
                                "name": "Just My Opinion"
                            }
                        },{
                            "@type": "ListItem",
                            "position": 3,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://www.fiftyplusadvocate.com/2020/06/29/hearing-the-music/",
                                "name": "Hearing the music"                                
                            }
                        }    ]
                        }</script> <style type="text/css" id="wp-custom-css">.socialize a { margin-right:12px; color: #24bdb1;     font-size: 18px;}

.socialize a:hover {color: #3b5998 !important; }</style><noscript><style type="text/css">.wpb_animate_when_almost_visible { opacity: 1; }</style></noscript><style id="tdw-css-placeholder"></style></head><body data-rsssl=1 class="post-template-default single single-post postid-257145 single-format-standard tribe-no-js hearing-the-music global-block-template-1 td-magazine wpb-js-composer js-comp-ver-5.4.5 vc_responsive td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage"><div class="td-scroll-up"><i class="td-icon-menu-up"></i></div><div class="td-menu-background"></div><div id="td-mobile-nav"><div class="td-mobile-container"><div class="td-menu-socials-wrap"><div class="td-menu-socials"> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.facebook.com/FPANewspaper/" title="Facebook"> <i class="td-icon-font td-icon-facebook"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.instagram.com/communityadvocatenewspaper" title="Instagram"> <i class="td-icon-font td-icon-instagram"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://twitter.com/50PlusAdvo" title="Twitter"> <i class="td-icon-font td-icon-twitter"></i> </a> </span></div><div class="td-mobile-close"> <a href="#"><i class="td-icon-close-mobile"></i></a></div></div><div class="td-mobile-content"><div class="menu-main-menu-container"><ul id="menu-main-menu" class="td-mobile-main-menu"><li id="menu-item-255115" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first menu-item-255115"><a href="https://www.fiftyplusadvocate.com/">Home</a></li><li id="menu-item-250528" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-250528"><a href="#">About<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-255107" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-255107"><a href="https://www.fiftyplusadvocate.com/mission-statement/">Mission Statement</a></li><li id="menu-item-250534" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-250534"><a target="_blank" href="/wp-content/uploads/FPA-coverage-map.pdf">Full Circulation</a></li><li id="menu-item-250535" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-250535"><a target="_blank" href="/wp-content/uploads/FPA-Reader-Demographics.pdf">Reader demographic</a></li></ul></li><li id="menu-item-250537" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-250537"><a href="https://www.fiftyplusadvocate.com/category/features/">Latest Stories</a></li><li id="menu-item-250539" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-250539"><a href="https://www.fiftyplusadvocate.com/category/caregivers/">Caregiver</a></li><li id="menu-item-250540" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-250540"><a href="https://www.fiftyplusadvocate.com/category/finance/">Finance</a></li><li id="menu-item-250544" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-250544"><a href="https://www.fiftyplusadvocate.com/category/housing-options/">Housing</a></li><li id="menu-item-250545" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-250545"><a href="#">Expert Opinion</a></li><li id="menu-item-250548" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-250548"><a href="#">Previous Issues<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-254683" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-254683"><a href="https://www.fiftyplusadvocate.com/ma/">Eastern MA</a></li><li id="menu-item-254680" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-254680"><a href="https://www.fiftyplusadvocate.com/central-ma/">Central MA</a></li></ul></li><li id="menu-item-250549" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-250549"><a href="https://www.fiftyplusadvocate.com/contact-us/">Contact</a></li></ul></div></div></div></div><div class="td-search-background"></div><div class="td-search-wrap-mob"><div class="td-drop-down-search" aria-labelledby="td-header-search-button"><form method="get" class="td-search-form" action="https://www.fiftyplusadvocate.com/"><div class="td-search-close"> <a href="#"><i class="td-icon-close-mobile"></i></a></div><div role="search" class="td-search-input"> <span>Search</span> <input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" /></div></form><div id="td-aj-search-mob"></div></div></div><div id="td-outer-wrap" class="td-theme-wrap"><div class="header_wrap"></div><div class="td-header-wrap td-header-style-9"><div class="td-header-top-menu-full"><div class="td-container td-header-row td-header-top-menu"><div class="top-bar-style-1"><div class="td-header-sp-top-menu"><div class="td-weather-top-widget" id="td_top_weather_uid"> <i class="td-icons broken-clouds-n"></i><div class="td-weather-now" data-block-uid="td_top_weather_uid"> <span class="td-big-degrees">73.5</span> <span class="td-weather-unit">F</span></div><div class="td-weather-header"><div class="td-weather-city">Westborough, US</div></div></div><div class="td_data_time"><div style="visibility:hidden;"> Sunday, July 12, 2020</div></div><div class="menu-top-container"><ul id="menu-td-demo-top-menu" class="top-header-menu"><li id="menu-item-1356" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-first td-menu-item td-normal-menu menu-item-1356"><a href="/events/">Events</a><ul class="sub-menu"><li id="menu-item-222271" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-222271"><a href="https://www.fiftyplusadvocate.com/ongoing/">Ongoing</a></li></ul></li><li id="menu-item-1291" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-1291"><a href="/contact-us">Contact us</a></li></ul></div><div class="td-header-sp-top-widget"> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.facebook.com/FPANewspaper/" title="Facebook"> <i class="td-icon-font td-icon-facebook"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.instagram.com/communityadvocatenewspaper" title="Instagram"> <i class="td-icon-font td-icon-instagram"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://twitter.com/50PlusAdvo" title="Twitter"> <i class="td-icon-font td-icon-twitter"></i> </a> </span></div></div></div></div></div><div class="td-banner-wrap-full td-logo-wrap-full td-logo-mobile-loaded"><div class="td-header-sp-logo"> <a class="td-main-logo" href="https://www.fiftyplusadvocate.com/"> <img class="td-retina-data" data-retina="https://www.fiftyplusadvocate.com/wp-content/uploads/FPA-website-masthead-1.jpg" src="https://www.fiftyplusadvocate.com/wp-content/uploads/FPA-website-masthead-1.jpg" alt="Fifty Plus Advocate news and events" title="Fifty Plus Advocate logo" width="1825" /> <span class="td-visual-hidden">Fifty Plus Advocate</span> </a></div></div><div class="td-header-menu-wrap-full"><div class="td-header-menu-wrap td-header-gradient"><div class="td-container td-header-row td-header-main-menu"><div id="td-header-menu" role="navigation"><div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div><div class="td-main-menu-logo td-logo-in-header"> <a class="td-mobile-logo td-sticky-disable" href="https://www.fiftyplusadvocate.com/"> <img class="td-retina-data" data-retina="https://www.fiftyplusadvocate.com/wp-content/uploads/fpa-1x.png" src="https://www.fiftyplusadvocate.com/wp-content/uploads/fpa-1x.png" alt="Fifty Plus Advocate news and events" title="Fifty Plus Advocate logo" /> </a> <a class="td-header-logo td-sticky-disable" href="https://www.fiftyplusadvocate.com/"> <img class="td-retina-data" data-retina="https://www.fiftyplusadvocate.com/wp-content/uploads/FPA-website-masthead-1.jpg" src="https://www.fiftyplusadvocate.com/wp-content/uploads/FPA-website-masthead-1.jpg" alt="Fifty Plus Advocate news and events" title="Fifty Plus Advocate logo" /> </a></div><div class="menu-main-menu-container"><ul id="menu-main-menu-1" class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-255115"><a href="https://www.fiftyplusadvocate.com/">Home</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-250528"><a href="#">About</a><ul class="sub-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-255107"><a href="https://www.fiftyplusadvocate.com/mission-statement/">Mission Statement</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-250534"><a target="_blank" href="/wp-content/uploads/FPA-coverage-map.pdf">Full Circulation</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-250535"><a target="_blank" href="/wp-content/uploads/FPA-Reader-Demographics.pdf">Reader demographic</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-250537"><a href="https://www.fiftyplusadvocate.com/category/features/">Latest Stories</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-250539"><a href="https://www.fiftyplusadvocate.com/category/caregivers/">Caregiver</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-250540"><a href="https://www.fiftyplusadvocate.com/category/finance/">Finance</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-250544"><a href="https://www.fiftyplusadvocate.com/category/housing-options/">Housing</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-250545"><a href="#">Expert Opinion</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-250548"><a href="#">Previous Issues</a><ul class="sub-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-254683"><a href="https://www.fiftyplusadvocate.com/ma/">Eastern MA</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-254680"><a href="https://www.fiftyplusadvocate.com/central-ma/">Central MA</a></li></ul></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-250549"><a href="https://www.fiftyplusadvocate.com/contact-us/">Contact</a></li></ul></div></div><div class="td-search-wrapper"><div id="td-top-search"><div class="header-search-wrap"><div class="dropdown header-search"> <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><label>Search: </label><i class="td-icon-search"></i></a> <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a></div></div></div></div><div class="header-search-wrap"><div class="dropdown header-search"><div class="td-drop-down-search" aria-labelledby="td-header-search-button"><form method="get" class="td-search-form" action="https://www.fiftyplusadvocate.com/"><div role="search" class="td-head-form-search-wrap"> <input id="td-header-search" type="text" placeholder="Search" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" /></div></form><div id="td-aj-search"></div></div></div></div></div></div></div><div class="td-banner-wrap-full td-banner-bg"><div class="td-container-header td-header-row td-header-header"><div class="td-header-sp-recs"><div class="td-header-rec-wrap"></div></div></div></div></div><aside class="td_block_template_1 widget sam_pro_block_widget"><div class='sam-pro-block' style='display:flex;flex-direction:column;justify-content:center;'><div class='sam-pro-block-line' style='display:flex;flex-direction:row;flex-wrap:wrap;justify-content:center;margin:0;padding:0;'><div class='sam-pro-block-item' style='display:inline-block; display:block;'><div id='c9942_0_243' class='sam-pro-container sam-pro-ad' data-spc='' style='display:flex; justify-content: center; flex-direction: row;'></div></div></div></div></aside><div class="td-main-content-wrap td-container-wrap"><div class="td-container td-post-template-default "><div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://www.fiftyplusadvocate.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Just My Opinion" class="entry-crumb" href="https://www.fiftyplusadvocate.com/category/just-my-opinion/">Just My Opinion</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Hearing the music</span></div></div><div class="td-pb-row"><div class="td-pb-span8 td-main-content" role="main"><div class="td-ss-main-content"><article id="post-257145" class="post-257145 post type-post status-publish format-standard has-post-thumbnail hentry category-just-my-opinion tag-fruitlands-museums-in-harvard tag-janice-lindsay" itemscope itemtype="https://schema.org/Article"><div class="td-post-header"><ul class="td-category"><li class="entry-category"><a href="https://www.fiftyplusadvocate.com/category/just-my-opinion/">Just My Opinion</a></li></ul><header class="td-post-title"><h1 class="entry-title">Hearing the music</h1><div class="td-module-meta-info"><div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://www.fiftyplusadvocate.com/author/news/">Community Advocate Staff</a><div class="td-author-line"> -</div></div> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-06-29T22:56:06+00:00">June 29, 2020</time></span><div class="td-post-comments"><a href="https://www.fiftyplusadvocate.com/2020/06/29/hearing-the-music/#respond"><i class="td-icon-comments"></i>0</a></div><div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-257145">13</span></div></div></header></div><div class="td-post-sharing-top"><div id="td_uid_2_5f0ab40af3b9b" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.fiftyplusadvocate.com%2F2020%2F06%2F29%2Fhearing-the-music%2F"><div class="td-social-but-icon"><i class="td-icon-facebook"></i></div><div class="td-social-but-text">Facebook</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Hearing+the+music&url=https%3A%2F%2Fwww.fiftyplusadvocate.com%2F2020%2F06%2F29%2Fhearing-the-music%2F&via=50PlusAdvo"><div class="td-social-but-icon"><i class="td-icon-twitter"></i></div><div class="td-social-but-text">Twitter</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="/cdn-cgi/l/email-protection#9ba4e8eef9f1fef8efa6d3fefae9f2f5fcbbeff3febbf6eee8f2f8bdf9f4ffe2a6f3efefebe8a1b4b4ecececb5fdf2fdefe2ebf7eee8faffedf4f8faeffeb5f8f4f6b4a9aba9abb4abadb4a9a2b4f3fefae9f2f5fcb6eff3feb6f6eee8f2f8b4"><div class="td-social-but-icon"><i class="td-icon-mail"></i></div><div class="td-social-but-text">Email</div> </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_uid_2_5f0ab40af3b9b"><div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div> </a></div></div></div><div class="td-post-content"><p><span style="font-weight: 400;">By Janice Lindsay </span></p><figure id="attachment_254890" aria-describedby="caption-attachment-254890" style="width: 201px" class="wp-caption alignleft"><img class="size-medium wp-image-254890" src="https://www.fiftyplusadvocate.com/wp-content/uploads/Janice-Lindsay-headshot-1-2-201x300.jpg" alt="Janice Lindsay" width="201" height="300" srcset="https://www.fiftyplusadvocate.com/wp-content/uploads/Janice-Lindsay-headshot-1-2-201x300.jpg 201w, https://www.fiftyplusadvocate.com/wp-content/uploads/Janice-Lindsay-headshot-1-2-100x150.jpg 100w, https://www.fiftyplusadvocate.com/wp-content/uploads/Janice-Lindsay-headshot-1-2.jpg 214w" sizes="(max-width: 201px) 100vw, 201px" /><figcaption id="caption-attachment-254890" class="wp-caption-text">Janice Lindsay</figcaption></figure><p><span style="font-weight: 400;">One summer night when I was around 10, I lay alone on the grass near my grandmother’s secluded house, gazing at the stars. Except for an occasional soft undercurrent of adult conversation from inside, all was silent.</span></p><p><span style="font-weight: 400;">As my eyes filled with the vastness and far-off brilliance of the universe, I heard, for just a few seconds, a sweet harmony. It didn’t seem to come through my ears, but from somewhere deep inside me. I thought, “the music of the spheres,” a phrase I knew from a hymn we sang in church.</span></p><p><span style="font-weight: 400;">I didn’t know, then, that “music of the spheres” refers to a medieval concept of the planets’ movements in relation to mathematical formulas of harmony. But I believed I had heard it, and felt privileged to do so.</span></p><p><span style="font-weight: 400;">Skip forward a few decades to a visit to Fruitlands Museums in Harvard. The museums include the restored farmhouse where author Louisa May Alcott lived the summer she was 10.  In a portion of her diary, she wrote, “After breakfast I washed dishes, and ran on the hill till nine and had some thoughts&#8230;”</span></p><p><span style="font-weight: 400;">Imagine. One little girl hears the music of the spheres. Another little girl has thoughts. The only requirements are outer silence and inner openness to the world around them.</span></p><p><span style="font-weight: 400;">Now, skip to another year, another summer afternoon. As I walked in an upscale suburban neighborhood. I approached a house where a young man sat on the front steps holding a little girl of about three on his lap. I heard his voice and thought, “How wonderful of this young father to be talking with his little girl.” But, alas, no. As I drew near, I could hear that he was talking on his cell phone, some business conversation about shipments and meetings. The little girl sat patiently, waiting. I don’t know what happened after I walked by, but the conversation continued for all the time I could hear.</span></p><p><span style="font-weight: 400;">For me, that young man represented a disturbing irony of contemporary life. As we acquire more and more ways to receive and share information, we become more and more isolated – isolated from our surroundings, from other people, and even from our own selves.</span></p><p><span style="font-weight: 400;">It’s a cliché to observe that if you see a group of teenagers, they’re not interacting with each other; each is interacting with a cell phone. It can be true of adults also.</span></p><p><span style="font-weight: 400;">I can easily allow my beloved iPhone to isolate me from myself. </span></p><p><span style="font-weight: 400;">I’m tempted to check my emails frequently, even though almost no message requires an immediate response and I don’t even need many of them. </span></p><p><span style="font-weight: 400;">These days, with so much going on in the world, I can become obsessive about checking my news apps, even though there’s nothing I can do right now about anything I read. Many news items don’t inform or enrich me in any way. And I know in my heart that if I read a newspaper and watch the evening news, maybe listen to the radio once a day, I will probably learn all I need to know. But the iPhone tempts.</span></p><p><span style="font-weight: 400;">Then, we have music apps, radio apps, game apps, nature apps, movie apps, cooking apps &#8212; apps or podcasts about any imaginable subject.</span></p><p><span style="font-weight: 400;">If we choose, we can beam a constant stream of other people’s thoughts through ear buds directly into our brains, all day every day. </span></p><p><span style="font-weight: 400;">So when do we have the opportunity to observe the world for ourselves? Where do we find the silence to hear our own thoughts? </span></p><p><span style="font-weight: 400;">How do we hear the music of the spheres?</span></p><p>&nbsp;</p><p><span style="font-weight: 400;">Contact <a href="/cdn-cgi/l/email-protection#e18b8d888f85928098a1958885849680958493cf8f8495"><span class="__cf_email__" data-cfemail="a6cccacfc8c2d5c7dfe6d2cfc2c3d1c7d2c3d488c8c3d2">[email&#160;protected]</span></a></span></p></div><footer><div class="td-post-source-tags"><ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="https://www.fiftyplusadvocate.com/tag/fruitlands-museums-in-harvard/">Fruitlands Museums in Harvard</a></li><li><a href="https://www.fiftyplusadvocate.com/tag/janice-lindsay/">Janice Lindsay</a></li></ul></div><div class="td-post-sharing-bottom"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://www.fiftyplusadvocate.com/2020/06/29/hearing-the-music/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></div><div id="td_uid_4_5f0ab40b03ca0" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.fiftyplusadvocate.com%2F2020%2F06%2F29%2Fhearing-the-music%2F"><div class="td-social-but-icon"><i class="td-icon-facebook"></i></div><div class="td-social-but-text">Facebook</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Hearing+the+music&url=https%3A%2F%2Fwww.fiftyplusadvocate.com%2F2020%2F06%2F29%2Fhearing-the-music%2F&via=50PlusAdvo"><div class="td-social-but-icon"><i class="td-icon-twitter"></i></div><div class="td-social-but-text">Twitter</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="/cdn-cgi/l/email-protection#ba85c9cfd8d0dfd9ce87f2dfdbc8d3d4dd9aced2df9ad7cfc9d3d99cd8d5dec387d2cececac9809595cdcdcd94dcd3dccec3cad6cfc9dbdeccd5d9dbcedf94d9d5d795888a888a958a8c95888395d2dfdbc8d3d4dd97ced2df97d7cfc9d3d995"><div class="td-social-but-icon"><i class="td-icon-mail"></i></div><div class="td-social-but-text">Email</div> </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_uid_4_5f0ab40b03ca0"><div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div> </a></div></div></div><div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://www.fiftyplusadvocate.com/2020/06/29/former-graphic-designer-created-new-career-as-jewelry-designer/">Former graphic designer created new career as jewelry designer</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="https://www.fiftyplusadvocate.com/2020/07/02/ultralight-pioneer-finds-his-muse-at-crow-island-airpark-in-stow/">Ultralight pioneer finds his muse at Crow Island Airpark in Stow</a></div></div></div><div class="author-box-wrap"><a href="https://www.fiftyplusadvocate.com/author/news/"><img class="avatar avatar-96 photo" width="64" height="64" src="https://www.fiftyplusadvocate.com/wp-content/uploads/ca-author-img.jpg" /></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="https://www.fiftyplusadvocate.com/author/news/">Community Advocate Staff</a></span></div><div class="td-author-description"></div><div class="td-author-social"></div><div class="clearfix"></div></div></div> <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Community Advocate Staff"></span><meta itemprop="datePublished" content="2020-06-29T22:56:06+00:00"><meta itemprop="dateModified" content="2020-06-29T22:56:06-04:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.fiftyplusadvocate.com/2020/06/29/hearing-the-music/" /><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.fiftyplusadvocate.com/wp-content/uploads/FPA-website-masthead-1.jpg"></span><meta itemprop="name" content="Fifty Plus Advocate"></span><meta itemprop="headline " content="Hearing the music"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.fiftyplusadvocate.com/wp-content/uploads/Janice-Lindsay_CROP-2007-150x150-60.jpg"><meta itemprop="width" content="150"><meta itemprop="height" content="150"></span></footer></article><div class="td_block_wrap td_block_related_posts td_uid_5_5f0ab40b05e3d_rand td_with_ajax_pagination td-pb-border-top td_block_template_1" data-td-block-uid="td_uid_5_5f0ab40b05e3d"><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>var block_td_uid_5_5f0ab40b05e3d = new tdBlock();
block_td_uid_5_5f0ab40b05e3d.id = "td_uid_5_5f0ab40b05e3d";
block_td_uid_5_5f0ab40b05e3d.atts = '{"limit":6,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"td_uid_5_5f0ab40b05e3d_rand","td_column_number":3,"live_filter_cur_post_id":257145,"live_filter_cur_post_author":"3","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"td_uid_5_5f0ab40b05e3d_rand","tdc_css_class_style":"td_uid_5_5f0ab40b05e3d_rand_style"}';
block_td_uid_5_5f0ab40b05e3d.td_column_number = "3";
block_td_uid_5_5f0ab40b05e3d.block_type = "td_block_related_posts";
block_td_uid_5_5f0ab40b05e3d.post_count = "6";
block_td_uid_5_5f0ab40b05e3d.found_posts = "78";
block_td_uid_5_5f0ab40b05e3d.header_color = "";
block_td_uid_5_5f0ab40b05e3d.ajax_pagination_infinite_stop = "";
block_td_uid_5_5f0ab40b05e3d.max_num_pages = "13";
tdBlocksArray.push(block_td_uid_5_5f0ab40b05e3d);</script><h4 class="td-related-title td-block-title"><a id="td_uid_6_5f0ab40b07f98" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_5_5f0ab40b05e3d" href="#">RELATED ARTICLES</a><a id="td_uid_7_5f0ab40b07f9c" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_5_5f0ab40b05e3d" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_5_5f0ab40b05e3d class="td_block_inner"><div class="td-related-row"><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.fiftyplusadvocate.com/2020/06/01/six-seasons-of-the-year/" rel="bookmark" class="td-image-wrap" title="Six Seasons of the Year"><img width="150" height="150" class="entry-thumb" src="https://www.fiftyplusadvocate.com/wp-content/uploads/Janice-Lindsay_CROP-2007-150x150-55-150x150.jpg" alt="" title="Six Seasons of the Year" /></a></div> <a href="https://www.fiftyplusadvocate.com/category/just-my-opinion/" class="td-post-category">Just My Opinion</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.fiftyplusadvocate.com/2020/06/01/six-seasons-of-the-year/" rel="bookmark" title="Six Seasons of the Year">Six Seasons of the Year</a></h3></div></div></div><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.fiftyplusadvocate.com/2020/04/30/our-secret-mom-poetry-project/" rel="bookmark" class="td-image-wrap" title="Our Secret Mom-Poetry Project"><img width="218" height="150" class="entry-thumb" src="https://www.fiftyplusadvocate.com/wp-content/uploads/2020/04/Vwpt-Lindsay-218x150.jpg" alt="" title="Our Secret Mom-Poetry Project" /></a></div> <a href="https://www.fiftyplusadvocate.com/category/just-my-opinion/" class="td-post-category">Just My Opinion</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.fiftyplusadvocate.com/2020/04/30/our-secret-mom-poetry-project/" rel="bookmark" title="Our Secret Mom-Poetry Project">Our Secret Mom-Poetry Project</a></h3></div></div></div><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.fiftyplusadvocate.com/2020/03/31/the-gardening-gene-skipped-me/" rel="bookmark" class="td-image-wrap" title="The gardening gene skipped me"><img width="150" height="150" class="entry-thumb" src="https://www.fiftyplusadvocate.com/wp-content/uploads/Janice-Lindsay-headshot-1-150x150-5-150x150.jpg" alt="" title="The gardening gene skipped me" /></a></div> <a href="https://www.fiftyplusadvocate.com/category/just-my-opinion/" class="td-post-category">Just My Opinion</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.fiftyplusadvocate.com/2020/03/31/the-gardening-gene-skipped-me/" rel="bookmark" title="The gardening gene skipped me">The gardening gene skipped me</a></h3></div></div></div></div><div class="td-related-row"><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.fiftyplusadvocate.com/2020/03/01/get-ready-for-national-grilled-cheese-sandwich-month/" rel="bookmark" class="td-image-wrap" title="Get ready for National Grilled Cheese Sandwich Month"><img width="218" height="150" class="entry-thumb" src="https://www.fiftyplusadvocate.com/wp-content/uploads/2020/03/grilled-cheese-218x150.jpg" alt="" title="Get ready for National Grilled Cheese Sandwich Month" /></a></div> <a href="https://www.fiftyplusadvocate.com/category/just-my-opinion/" class="td-post-category">Just My Opinion</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.fiftyplusadvocate.com/2020/03/01/get-ready-for-national-grilled-cheese-sandwich-month/" rel="bookmark" title="Get ready for National Grilled Cheese Sandwich Month">Get ready for National Grilled Cheese Sandwich Month</a></h3></div></div></div><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.fiftyplusadvocate.com/2020/02/01/theres-no-such-thing-as-a-vacant-lot/" rel="bookmark" class="td-image-wrap" title="There’s no such thing as a vacant lot"><img width="150" height="150" class="entry-thumb" src="https://www.fiftyplusadvocate.com/wp-content/uploads/Janice-Lindsay_CROP-2007-150x150-61-150x150.jpg" alt="" title="There’s no such thing as a vacant lot" /></a></div> <a href="https://www.fiftyplusadvocate.com/category/just-my-opinion/" class="td-post-category">Just My Opinion</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.fiftyplusadvocate.com/2020/02/01/theres-no-such-thing-as-a-vacant-lot/" rel="bookmark" title="There’s no such thing as a vacant lot">There’s no such thing as a vacant lot</a></h3></div></div></div><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.fiftyplusadvocate.com/2020/01/01/those-words-we-love-to-hear/" rel="bookmark" class="td-image-wrap" title="Those words we love to hear"><img width="214" height="150" class="entry-thumb" src="https://www.fiftyplusadvocate.com/wp-content/uploads/Janice-Lindsay-headshot-1-2-214x150.jpg" alt="Janice Lindsay" title="Those words we love to hear" /></a></div> <a href="https://www.fiftyplusadvocate.com/category/just-my-opinion/" class="td-post-category">Just My Opinion</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.fiftyplusadvocate.com/2020/01/01/those-words-we-love-to-hear/" rel="bookmark" title="Those words we love to hear">Those words we love to hear</a></h3></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_5_5f0ab40b05e3d" data-td_block_id="td_uid_5_5f0ab40b05e3d"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_5_5f0ab40b05e3d" data-td_block_id="td_uid_5_5f0ab40b05e3d"><i class="td-icon-font td-icon-menu-right"></i></a></div></div><div class="comments" id="comments"></div></div></div><div class="td-pb-span4 td-main-sidebar" role="complementary"><div class="td-ss-main-sidebar"></div></div></div></div></div><div class="td-footer-wrapper"><div class="td-container"><div class="td-pb-row"><div class="td-pb-span12"></div></div><div class="td-pb-row"><div class="td-pb-span4"><div class="td_block_wrap td_block_7 td_uid_9_5f0ab40b17b7c_rand td-pb-border-top td_block_template_1 td-column-1 td_block_padding" data-td-block-uid="td_uid_9_5f0ab40b17b7c"><script>var block_td_uid_9_5f0ab40b17b7c = new tdBlock();
block_td_uid_9_5f0ab40b17b7c.id = "td_uid_9_5f0ab40b17b7c";
block_td_uid_9_5f0ab40b17b7c.atts = '{"custom_title":"EDITOR PICKS","limit":3,"sort":"featured","separator":"","custom_url":"","block_template_id":"","m6_tl":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","offset":"","el_class":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_reset":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_reset":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_reset":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_reset":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_reset":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_reset":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","css":"","tdc_css":"","td_column_number":1,"header_color":"","color_preset":"","border_top":"","class":"td_uid_9_5f0ab40b17b7c_rand","tdc_css_class":"td_uid_9_5f0ab40b17b7c_rand","tdc_css_class_style":"td_uid_9_5f0ab40b17b7c_rand_style"}';
block_td_uid_9_5f0ab40b17b7c.td_column_number = "1";
block_td_uid_9_5f0ab40b17b7c.block_type = "td_block_7";
block_td_uid_9_5f0ab40b17b7c.post_count = "3";
block_td_uid_9_5f0ab40b17b7c.found_posts = "2021";
block_td_uid_9_5f0ab40b17b7c.header_color = "";
block_td_uid_9_5f0ab40b17b7c.ajax_pagination_infinite_stop = "";
block_td_uid_9_5f0ab40b17b7c.max_num_pages = "674";
tdBlocksArray.push(block_td_uid_9_5f0ab40b17b7c);</script><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">EDITOR PICKS</span></h4></div><div id=td_uid_9_5f0ab40b17b7c class="td_block_inner"><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://www.fiftyplusadvocate.com/2020/07/02/graftons-banjo-joe-is-still-singing-strumming-after-all-these-years/" rel="bookmark" class="td-image-wrap" title="Grafton’s ‘Banjo Joe’ is still singing, strumming after all these years"><img width="100" height="70" class="entry-thumb" src="https://www.fiftyplusadvocate.com/wp-content/uploads/2020/06/Kuras-1-100x70.jpg" srcset="https://www.fiftyplusadvocate.com/wp-content/uploads/2020/06/Kuras-1-100x70.jpg 100w, https://www.fiftyplusadvocate.com/wp-content/uploads/2020/06/Kuras-1-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Grafton’s ‘Banjo Joe’ is still singing, strumming after all these years" /></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.fiftyplusadvocate.com/2020/07/02/graftons-banjo-joe-is-still-singing-strumming-after-all-these-years/" rel="bookmark" title="Grafton’s ‘Banjo Joe’ is still singing, strumming after all these years">Grafton’s ‘Banjo Joe’ is still singing, strumming after all these years</a></h3><div class="td-module-meta-info"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-07-02T10:24:56+00:00">July 2, 2020</time></span></div></div></div></div><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://www.fiftyplusadvocate.com/2020/07/02/umass-boston-performing-arts-professor-gives-students-top-priority/" rel="bookmark" class="td-image-wrap" title="UMass Boston performing arts professor gives students top priority"><img width="100" height="70" class="entry-thumb" src="https://www.fiftyplusadvocate.com/wp-content/uploads/2020/06/FPA-Rafael-Jaen-1-100x70.jpg" srcset="https://www.fiftyplusadvocate.com/wp-content/uploads/2020/06/FPA-Rafael-Jaen-1-100x70.jpg 100w, https://www.fiftyplusadvocate.com/wp-content/uploads/2020/06/FPA-Rafael-Jaen-1-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="UMass Boston performing arts professor gives students top priority" /></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.fiftyplusadvocate.com/2020/07/02/umass-boston-performing-arts-professor-gives-students-top-priority/" rel="bookmark" title="UMass Boston performing arts professor gives students top priority">UMass Boston performing arts professor gives students top priority</a></h3><div class="td-module-meta-info"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-07-02T10:24:00+00:00">July 2, 2020</time></span></div></div></div></div><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://www.fiftyplusadvocate.com/2020/07/02/chelmsford-production-director-successfully-recovers-from-covid-19/" rel="bookmark" class="td-image-wrap" title="Chelmsford production director successfully recovers from COVID-19"><img width="100" height="70" class="entry-thumb" src="https://www.fiftyplusadvocate.com/wp-content/uploads/2020/06/Kenney-1-100x70.jpg" srcset="https://www.fiftyplusadvocate.com/wp-content/uploads/2020/06/Kenney-1-100x70.jpg 100w, https://www.fiftyplusadvocate.com/wp-content/uploads/2020/06/Kenney-1-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Chelmsford production director successfully recovers from COVID-19" /></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.fiftyplusadvocate.com/2020/07/02/chelmsford-production-director-successfully-recovers-from-covid-19/" rel="bookmark" title="Chelmsford production director successfully recovers from COVID-19">Chelmsford production director successfully recovers from COVID-19</a></h3><div class="td-module-meta-info"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-07-02T10:23:09+00:00">July 2, 2020</time></span></div></div></div></div></div></div></div><div class="td-pb-span4"><div class="td_block_wrap td_block_7 td_uid_10_5f0ab40b2549d_rand td-pb-border-top td_block_template_1 td-column-1 td_block_padding" data-td-block-uid="td_uid_10_5f0ab40b2549d"><script>var block_td_uid_10_5f0ab40b2549d = new tdBlock();
block_td_uid_10_5f0ab40b2549d.id = "td_uid_10_5f0ab40b2549d";
block_td_uid_10_5f0ab40b2549d.atts = '{"custom_title":"POPULAR POSTS","limit":3,"sort":"popular","separator":"","custom_url":"","block_template_id":"","m6_tl":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","offset":"","el_class":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_reset":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_reset":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_reset":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_reset":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_reset":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_reset":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","css":"","tdc_css":"","td_column_number":1,"header_color":"","color_preset":"","border_top":"","class":"td_uid_10_5f0ab40b2549d_rand","tdc_css_class":"td_uid_10_5f0ab40b2549d_rand","tdc_css_class_style":"td_uid_10_5f0ab40b2549d_rand_style"}';
block_td_uid_10_5f0ab40b2549d.td_column_number = "1";
block_td_uid_10_5f0ab40b2549d.block_type = "td_block_7";
block_td_uid_10_5f0ab40b2549d.post_count = "3";
block_td_uid_10_5f0ab40b2549d.found_posts = "2021";
block_td_uid_10_5f0ab40b2549d.header_color = "";
block_td_uid_10_5f0ab40b2549d.ajax_pagination_infinite_stop = "";
block_td_uid_10_5f0ab40b2549d.max_num_pages = "674";
tdBlocksArray.push(block_td_uid_10_5f0ab40b2549d);</script><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">POPULAR POSTS</span></h4></div><div id=td_uid_10_5f0ab40b2549d class="td_block_inner"><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://www.fiftyplusadvocate.com/2010/05/26/7-important-things-to-know-about-living-wills/" rel="bookmark" class="td-image-wrap" title="7 important things to know about living wills"><img width="100" height="70" class="entry-thumb" src="https://www.fiftyplusadvocate.com/wp-content/themes/Newspaper/images/no-thumb/td_100x70.png" alt="" /></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.fiftyplusadvocate.com/2010/05/26/7-important-things-to-know-about-living-wills/" rel="bookmark" title="7 important things to know about living wills">7 important things to know about living wills</a></h3><div class="td-module-meta-info"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2010-05-26T14:21:11+00:00">May 26, 2010</time></span></div></div></div></div><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://www.fiftyplusadvocate.com/2020/03/01/ruth-pointer-calls-massachusetts-home/" rel="bookmark" class="td-image-wrap" title="Ruth Pointer calls Massachusetts home"><img width="100" height="67" class="entry-thumb" src="https://www.fiftyplusadvocate.com/wp-content/uploads/2020/03/Cover-story-Ruth-Pointer-cover-photo-.jpg" srcset="https://www.fiftyplusadvocate.com/wp-content/uploads/2020/03/Cover-story-Ruth-Pointer-cover-photo-.jpg 612w, https://www.fiftyplusadvocate.com/wp-content/uploads/2020/03/Cover-story-Ruth-Pointer-cover-photo--300x200.jpg 300w, https://www.fiftyplusadvocate.com/wp-content/uploads/2020/03/Cover-story-Ruth-Pointer-cover-photo--600x400.jpg 600w, https://www.fiftyplusadvocate.com/wp-content/uploads/2020/03/Cover-story-Ruth-Pointer-cover-photo--150x100.jpg 150w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Ruth Pointer calls Massachusetts home" /></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.fiftyplusadvocate.com/2020/03/01/ruth-pointer-calls-massachusetts-home/" rel="bookmark" title="Ruth Pointer calls Massachusetts home">Ruth Pointer calls Massachusetts home</a></h3><div class="td-module-meta-info"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-03-01T13:55:43+00:00">March 1, 2020</time></span></div></div></div></div><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://www.fiftyplusadvocate.com/2019/07/01/downton-abbey-the-exhibition-now-open-in-boston-for-limited-engagement/" rel="bookmark" class="td-image-wrap" title="‘Downton Abbey: The Exhibition’ now open in Boston for limited engagement"><img width="95" height="70" class="entry-thumb" src="https://www.fiftyplusadvocate.com/wp-content/uploads/2019/06/Downton-Abbey-dining-room.jpg" srcset="https://www.fiftyplusadvocate.com/wp-content/uploads/2019/06/Downton-Abbey-dining-room.jpg 600w, https://www.fiftyplusadvocate.com/wp-content/uploads/2019/06/Downton-Abbey-dining-room-150x111.jpg 150w, https://www.fiftyplusadvocate.com/wp-content/uploads/2019/06/Downton-Abbey-dining-room-300x222.jpg 300w, https://www.fiftyplusadvocate.com/wp-content/uploads/2019/06/Downton-Abbey-dining-room-324x235.jpg 324w" sizes="(max-width: 95px) 100vw, 95px" alt="" title="‘Downton Abbey: The Exhibition’ now open in Boston for limited engagement" /></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.fiftyplusadvocate.com/2019/07/01/downton-abbey-the-exhibition-now-open-in-boston-for-limited-engagement/" rel="bookmark" title="‘Downton Abbey: The Exhibition’ now open in Boston for limited engagement">‘Downton Abbey: The Exhibition’ now open in Boston for limited engagement</a></h3><div class="td-module-meta-info"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-07-01T00:00:52+00:00">July 1, 2019</time></span></div></div></div></div></div></div></div><div class="td-pb-span4"><div class="td_block_wrap td_block_popular_categories td_block_widget td_uid_11_5f0ab40b4103d_rand widget widget_categories td-pb-border-top td_block_template_1" data-td-block-uid="td_uid_11_5f0ab40b4103d"><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">Popular categories</span></h4></div><ul class="td-pb-padding-side"><li><a href="https://www.fiftyplusadvocate.com/category/features/"><span class="td-cat-name">This Month's Features</span><span class="td-cat-no">434</span></a></li><li><a href="https://www.fiftyplusadvocate.com/category/breaking-news/"><span class="td-cat-name">News</span><span class="td-cat-no">311</span></a></li><li><a href="https://www.fiftyplusadvocate.com/category/caregiving-tips/"><span class="td-cat-name">Caregiving Tips</span><span class="td-cat-no">132</span></a></li><li><a href="https://www.fiftyplusadvocate.com/category/caregivers/"><span class="td-cat-name">Caregiver</span><span class="td-cat-no">128</span></a></li><li><a href="https://www.fiftyplusadvocate.com/category/finance/"><span class="td-cat-name">Finance</span><span class="td-cat-no">110</span></a></li><li><a href="https://www.fiftyplusadvocate.com/category/features/travel/"><span class="td-cat-name">Travel</span><span class="td-cat-no">109</span></a></li><li><a href="https://www.fiftyplusadvocate.com/category/just-my-opinion/"><span class="td-cat-name">Just My Opinion</span><span class="td-cat-no">79</span></a></li></ul></div></div></div></div><div class="td-footer-bottom-full"><div class="td-container"><div class="td-pb-row"><div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="https://www.fiftyplusadvocate.com/"><img class="td-retina-data" src="https://www.fiftyplusadvocate.com/wp-content/uploads/FPA-website-small-logo.jpg" data-retina="https://www.fiftyplusadvocate.com/wp-content/uploads/FPA-website-small-logo.jpg" alt="fpa-logo" title="Fifty Plus Advocate logo" width="408" /></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div><p>The Fifty Plus Advocate was founded in 1975. It is the longest running,
mature market newspaper in the United States.</p><p>For Advertising Inquiries:<br> <a href="/cdn-cgi/l/email-protection#67131506041e2704080a0a12090e131e06031108040613024904080a"><span class="__cf_email__" data-cfemail="6e2f0a180b1c1a071d0700092e0d0103031b00071a170f0a18010d0f1a0b400d0103">[email&#160;protected]</span></a></p><p>For editorial inquiries:<br><a href="/cdn-cgi/l/email-protection#80cee5f7f3c0e3efededf5eee9f4f9e1e4f6efe3e1f4e5aee3efed"><span class="__cf_email__" data-cfemail="fab49f8d89ba999597978f94938e839b9e8c95999b8e9fd4999597">[email&#160;protected]</span></a></p><p>Contact us: <br><a href="/cdn-cgi/l/email-protection#29474c5e5a694a4644445c47405d50484d5f464a485d4c074a4644"><span class="__cf_email__" data-cfemail="cfa1aab8bc8faca0a2a2baa1a6bbb6aeabb9a0acaebbaae1aca0a2">[email&#160;protected]</span></a></p><div class="footer-email-wrap">Contact us: <a href="/cdn-cgi/l/email-protection#08666d7f7b486b6765657d66617c71696c7e676b697c6d266b6765"><span class="__cf_email__" data-cfemail="422c27353102212d2f2f372c2b363b2326342d212336276c212d2f">[email&#160;protected]</span></a></div></aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.facebook.com/FPANewspaper/" title="Facebook"> <i class="td-icon-font td-icon-facebook"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.instagram.com/communityadvocatenewspaper" title="Instagram"> <i class="td-icon-font td-icon-instagram"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://twitter.com/50PlusAdvo" title="Twitter"> <i class="td-icon-font td-icon-twitter"></i> </a> </span></aside></div></div></div></div></div><div class="td-sub-footer-container td-container-wrap "><div class="td-container"><div class="td-pb-row"><div class="td-pb-span td-sub-footer-menu"><div class="menu-td-demo-top-menu-container"><ul id="menu-td-demo-top-menu-1" class="td-subfooter-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-first td-menu-item td-normal-menu menu-item-1356"><a href="/events/">Events</a><ul class="sub-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-222271"><a href="https://www.fiftyplusadvocate.com/ongoing/">Ongoing</a></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-1291"><a href="/contact-us">Contact us</a></li></ul></div></div><div class="td-pb-span td-sub-footer-copy"> &copy; Fifty Plus Advocate. All Rights Reserved.</div></div></div></div></div> <script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );</script>
<style type="text/css" media="screen">/* custom css theme panel */
.td-header-main-menu {
        width: 1268px !important;
}
li.menu-item-1304 > a.sf-with-ul {color:#dd3333 !important; font-weight: bold;}
li.menu-item-1304 > a.sf-with-ul{font-weight:bold !important;}
.td-main-page-wrap {margin-top: -5px; padding-top: 48px;}
.td-header-wrap {margin-top: -5px;position: relative; z-index: 2000;}
.sam-pro-block-line {margin:0px 0px -5px 0px !important;}
.hidefornow{display:none!important;}
#menu-item-1390 img{max-width: 20px; margin-bottom: -5px; opacity: 0.4;}
.td_block_wrap .td-subcat-item a.td-cur-simple-item{font-weight:bold; color:#333 !important;}
.wpb_widgetised_column.wpb_content_element .sam-pro-block-item{margin-right:0;}
.td-excerpt{color:#000;}
.home .td-page-header.td-container{display:none;}
aside.td_block_template_1.widget.sam_pro_block_widget{margin:19px 0;}
.home aside.td_block_template_1.widget.sam_pro_block_widget .sam-pro-block .sam-pro-block-line{margin-top:0 !important;}
.sam-pro-block .sam-pro-block-line{}
.sam-pro-block .sam-pro-block-line .sam-pro-container.sam-pro-place{}
.wpb_widgetised_column select{width: 100%; height: 30px;margin-bottom: 10px;margin-top: 13px;
    padding: 0 5px;}
.home .wpb_column.td-pb-span4 .sam-pro-block .sam-pro-block-line .sam-pro-container.sam-pro-place > a, 
.home .wpb_column.td-pb-span4 .sam-pro-block .sam-pro-block-line .sam-pro-container.sam-pro-place > a img, 
.td-main-sidebar .sam-pro-block .sam-pro-block-line .sam-pro-container.sam-pro-place > a, 
.td-main-sidebar .sam-pro-block .sam-pro-block-line .sam-pro-container.sam-pro-place > a img{width:100%;}
.td-container.td-header-row.td-header-top-menu{max-width:1140px;}
.header-search-wrap .td-icon-search:before{position:relative; top:3px;}
.td-footer-wrapper .widget_categories li span{display:none;}
.td-module-thumb .entry-thumb{max-width:100%; height:auto;}
.td_module_10 .td-module-thumb{ max-width: 200px;  max-height: 200px;  overflow: hidden;}
.td_module_6 .td-module-thumb{max-width: 100px;  max-height: 100px;    overflow: hidden;}

@media only screen and (max-width: 980px) { #menu-item-1389 img { max-width: 20px; margin-top: 0px; margin-bottom: -5px;}
}
@media only screen and (max-width: 360px) { #menu-item-1389 img {padding-top: 20px;} .td-subfooter-menu li a {
color: #ccc;display: inline-block; line-height: 18px; margin-right: 10px;}}</style> <script>var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};</script><script type='text/javascript'>var countVars = {"disqusShortname":"fiftyplus-advocate"};</script> <script>jQuery().ready(function () {
					tdWeather.addItem({"block_uid":"td_top_weather_uid","location":"Westborough, US","api_location":"Westborough","api_language":"en","api_key":"671d9d4bbff32f333a0bca808e2047ab","today_icon":"broken-clouds-n","today_icon_text":"broken clouds","today_temp":[23.10000000000000142108547152020037174224853515625,73.5],"today_humidity":89,"today_wind_speed":[3.899999999999999911182158029987476766109466552734375,2.399999999999999911182158029987476766109466552734375],"today_min":[22.199999999999999289457264239899814128875732421875,72],"today_max":[23.89999999999999857891452847979962825775146484375,75],"today_clouds":65,"current_unit":1,"forecast":[{"timestamp":1594544400,"day_name":"Sun","day_temp":[30,86],"owm_day_index":0},{"timestamp":1594598400,"day_name":"Mon","day_temp":[28,82],"owm_day_index":5},{"timestamp":1594684800,"day_name":"Tue","day_temp":[29,84],"owm_day_index":13},{"timestamp":1594771200,"day_name":"Wed","day_temp":[25,76],"owm_day_index":21},{"timestamp":1594857600,"day_name":"Thu","day_temp":[25,78],"owm_day_index":29}]});
				});
			
			

                jQuery().ready(function jQuery_ready() {
                    tdAjaxCount.tdGetViewsCountsAjax("post","[257145]");
                });
            

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'https://www.fiftyplusadvocate.com/wp-content/themes/Newspaper-child/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'https://www.fiftyplusadvocate.com/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();</script> <style>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</style><div id="tdw-css-writer" style="display: none" class="tdw-drag-dialog tdc-window-sidebar"><header> <a title="Editor" class="tdw-tab tdc-tab-active" href="#" data-tab-content="tdw-tab-editor">Edit with Live CSS</a><div class="tdw-less-info" title="This will be red when errors are detected in your CSS and LESS"></div></header><div class="tdw-content"><div class="tdw-tabs-content tdw-tab-editor tdc-tab-content-active"> <script>(function(jQuery, undefined) {

								jQuery(window).ready(function() {

									if ( 'undefined' !== typeof tdcAdminIFrameUI ) {
										var $liveIframe  = tdcAdminIFrameUI.getLiveIframe();

										if ( $liveIframe.length ) {
											$liveIframe.load(function() {
												$liveIframe.contents().find( 'body').append( '<textarea class="tdw-css-writer-editor" style="display: none"></textarea>' );
											});
										}
									}

								});

							})(jQuery);</script> <textarea class="tdw-css-writer-editor td_live_css_uid_1_5f0ab40b464d6"></textarea><div id="td_live_css_uid_1_5f0ab40b464d6" class="td-code-editor"></div> <script>jQuery(window).load(function (){

								if ( 'undefined' !== typeof tdLiveCssInject ) {

									tdLiveCssInject.init();


									var editor_textarea = jQuery('.td_live_css_uid_1_5f0ab40b464d6');
									var languageTools = ace.require("ace/ext/language_tools");
									var tdcCompleter = {
										getCompletions: function (editor, session, pos, prefix, callback) {
											if (prefix.length === 0) {
												callback(null, []);
												return
											}

											if ('undefined' !== typeof tdcAdminIFrameUI) {

												var data = {
													error: undefined,
													getShortcode: ''
												};

												tdcIFrameData.getShortcodeFromData(data);

												if (!_.isUndefined(data.error)) {
													tdcDebug.log(data.error);
												}

												if (!_.isUndefined(data.getShortcode)) {

													var regex = /el_class=\"([A-Za-z0-9_-]*\s*)+\"/g,
														results = data.getShortcode.match(regex);

													var elClasses = {};

													for (var i = 0; i < results.length; i++) {
														var currentClasses = results[i]
															.replace('el_class="', '')
															.replace('"', '')
															.split(' ');

														for (var j = 0; j < currentClasses.length; j++) {
															if (_.isUndefined(elClasses[currentClasses[j]])) {
																elClasses[currentClasses[j]] = '';
															}
														}
													}

													var arrElClasses = [];

													for (var prop in elClasses) {
														arrElClasses.push(prop);
													}

													callback(null, arrElClasses.map(function (item) {
														return {
															name: item,
															value: item,
															meta: 'in_page'
														}
													}));
												}
											}
										}
									};
									languageTools.addCompleter(tdcCompleter);

									window.editor = ace.edit("td_live_css_uid_1_5f0ab40b464d6");

									// 'change' handler is written as function because it's called by tdc_on_add_css_live_components (of wp_footer hook)
									// We did it to reattach the existing compiled css to the new content received from server.
									window.editorChangeHandler = function () {
										//tdwState.lessWasEdited = true;

										window.onbeforeunload = function () {
											if (tdwState.lessWasEdited) {
												return "You have attempted to leave this page. Are you sure?";
											}
											return false;
										};

										var editorValue = editor.getSession().getValue();

										editor_textarea.val(editorValue);

										if ('undefined' !== typeof tdcAdminIFrameUI) {
											tdcAdminIFrameUI.getLiveIframe().contents().find('.tdw-css-writer-editor:first').val(editorValue);

											// Mark the content as modified
											// This is important for showing info when composer closes
                                            tdcMain.setContentModified();
										}

										tdLiveCssInject.less();
									};

									editor.getSession().setValue(editor_textarea.val());
									editor.getSession().on('change', editorChangeHandler);

									editor.setTheme("ace/theme/textmate");
									editor.setShowPrintMargin(false);
									editor.getSession().setMode("ace/mode/less");
									editor.setOptions({
										enableBasicAutocompletion: true,
										enableSnippets: true,
										enableLiveAutocompletion: false
									});

								}

							});</script> </div></div><footer> <a href="#" class="tdw-save-css">Save</a><div class="tdw-more-info-text">Write CSS OR LESS and hit save. CTRL + SPACE for auto-complete.</div><div class="tdw-resize"></div></footer></div> <script>'undefined'=== typeof _trfq || (window._trfq = []);'undefined'=== typeof _trfd && (window._trfd=[]),_trfd.push({'tccl.baseHost':'secureserver.net'}),_trfd.push({'ap':'wpaas'},{'server':'p3nlwpweb159.shr.prod.phx3.secureserver.net'},{'xid':'42200413'},{'wp':'5.4.2'},{'php':'7.2.25'},{'loggedin':'0'},{'cdn':'0'},{'builder':'wp-classic-editor'},{'theme':'newspaper'})</script> <script src='https://img1.wsimg.com/tcc/tcc_l.combined.1.0.6.min.js'></script> <script defer src="https://www.fiftyplusadvocate.com/wp-content/cache/autoptimize/js/autoptimize_fcdca056bbf0b7fb8c612ff475a63e0e.js"></script></body></html>