<!doctype html > <!--[if IE 8]><html class="ie8" lang="en"> <![endif]--> <!--[if IE 9]><html class="ie9" lang="en"> <![endif]--> <!--[if gt IE 8]><!--><html lang="en-US" prefix="og: http://ogp.me/ns#"> <!--<![endif]--><head><link type="text/css" media="all" href="https://www.fiftyplusadvocate.com/wp-content/cache/autoptimize/css/autoptimize_67f9591257a86a450e33a5c022a625a5.css" rel="stylesheet" /><title>Singing in Shrewsbury provides therapy and comradery for those with Parkinson’s disease - Fifty Plus Advocate</title><meta charset="UTF-8" /><meta name="viewport" content="width=device-width, initial-scale=1.0"><link rel="pingback" href="https://www.fiftyplusadvocate.com/xmlrpc.php" /><meta property="og:image" content="https://www.fiftyplusadvocate.com/wp-content/uploads/Sh-Parkinsons-Chorus-1-1.jpg" /><link rel="icon" type="image/png" href="https://www.fiftyplusadvocate.com/wp-content/uploads/fpa-favicon.png"><meta name="description" content="By Melanie Petrucci, Senior Community Reporter Shrewsbury – Something special happens on Monday mornings at the First Congregational Church in Shrewsbury." /><link rel="canonical" href="https://www.fiftyplusadvocate.com/2019/03/07/singing-in-shrewsbury-provides-therapy-and-comradery-for-those-with-parkinsons-disease/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="Singing in Shrewsbury provides therapy and comradery for those with Parkinson’s disease - Fifty Plus Advocate" /><meta property="og:description" content="By Melanie Petrucci, Senior Community Reporter Shrewsbury – Something special happens on Monday mornings at the First Congregational Church in Shrewsbury." /><meta property="og:url" content="https://www.fiftyplusadvocate.com/2019/03/07/singing-in-shrewsbury-provides-therapy-and-comradery-for-those-with-parkinsons-disease/" /><meta property="og:site_name" content="Fifty Plus Advocate" /><meta property="article:publisher" content="https://www.facebook.com/communityadvocatenewspaper" /><meta property="article:tag" content="David Russell" /><meta property="article:tag" content="First Congregational Church in Shrewsbury" /><meta property="article:tag" content="Melanie Petrucci" /><meta property="article:tag" content="Parkinson’s Chorus of Central Massachusetts" /><meta property="article:section" content="Features" /><meta property="article:published_time" content="2019-03-07T17:08:22+00:00" /><meta property="og:image" content="https://www.fiftyplusadvocate.com/wp-content/uploads/Sh-Parkinsons-Chorus-1-1.jpg" /><meta property="og:image:secure_url" content="https://www.fiftyplusadvocate.com/wp-content/uploads/Sh-Parkinsons-Chorus-1-1.jpg" /><meta property="og:image:width" content="448" /><meta property="og:image:height" content="305" /><meta name="twitter:card" content="summary" /><meta name="twitter:description" content="By Melanie Petrucci, Senior Community Reporter Shrewsbury – Something special happens on Monday mornings at the First Congregational Church in Shrewsbury." /><meta name="twitter:title" content="Singing in Shrewsbury provides therapy and comradery for those with Parkinson’s disease - Fifty Plus Advocate" /><meta name="twitter:site" content="@CommunityAdNews" /><meta name="twitter:image" content="https://www.fiftyplusadvocate.com/wp-content/uploads/Sh-Parkinsons-Chorus-1-1.jpg" /><meta name="twitter:creator" content="@CommunityAdNews" /> <script type='application/ld+json'>{"@context":"https:\/\/schema.org","@type":"Organization","url":"https:\/\/www.fiftyplusadvocate.com\/","sameAs":["https:\/\/www.facebook.com\/communityadvocatenewspaper","https:\/\/www.instagram.com\/communityadvocatenewspaper","https:\/\/twitter.com\/CommunityAdNews"],"@id":"https:\/\/www.fiftyplusadvocate.com\/#organization","name":"Community Advocate","logo":"https:\/\/www.fiftyplusadvocate.com\/wp-content\/uploads\/ca-login-logo.jpg"}</script> <link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel="alternate" type="application/rss+xml" title="Fifty Plus Advocate &raquo; Feed" href="https://www.fiftyplusadvocate.com/feed/" /><link rel="alternate" type="application/rss+xml" title="Fifty Plus Advocate &raquo; Comments Feed" href="https://www.fiftyplusadvocate.com/comments/feed/" /><link rel="alternate" type="text/calendar" title="Fifty Plus Advocate &raquo; iCal Feed" href="https://www.fiftyplusadvocate.com/events/?ical=1" /><link rel="alternate" type="application/rss+xml" title="Fifty Plus Advocate &raquo; Singing in Shrewsbury provides therapy and comradery for those with Parkinson’s disease Comments Feed" href="https://www.fiftyplusadvocate.com/2019/03/07/singing-in-shrewsbury-provides-therapy-and-comradery-for-those-with-parkinsons-disease/feed/" /> <script type="text/javascript" data-cfasync="false">var mi_version         = '7.3.0';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-23894920-2';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-23894920-2', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('require', 'displayfeatures');
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}</script> <script type="text/javascript">window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.fiftyplusadvocate.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.1"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);</script> <style type="text/css">img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}</style><link rel='stylesheet' id='google-fonts-style-css' href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;ver=8.7.2' type='text/css' media='all' /> <script type='text/javascript'>var monsterinsights_frontend = {"js_events_tracking":"true","is_debug_mode":"false","download_extensions":"doc,exe,js,pdf,ppt,tgz,zip,xls","inbound_paths":"","home_url":"https:\/\/www.fiftyplusadvocate.com","track_download_as":"event","internal_label":"int","hash_tracking":"false"};</script> <script type='text/javascript' src='https://www.fiftyplusadvocate.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script> <script type='text/javascript'>var samProOptions = {"au":"https:\/\/www.fiftyplusadvocate.com\/wp-content\/plugins\/sam-pro-lite\/sam-pro-layout.php","load":"1","mailer":"0","clauses":"+8FFGdXE+TKTrFzxsPz4LBBMavTzGbZCtbv2YFbQv3qfGnp0EKwmfl9v4cACGFmI4vwCFCpPdZ8Dh2LypYHy9j3qNCFNFERnf7uHwl5ma4pWdvQLAq0ueZ5rLcBTUunz6A1gPwbRGr4uGHHK\/BXsuMuBTkbMkNEC+f2HPQxeUVhZMQV\/9Nu9H9HqzycTQ\/NcQCFtH9UgRrng2sTD2ZsIsQQ70D6LdO7DJ\/eIre8jgRiI8K2zx7zO8VTQOr8ZynhguLZot7lzEZJZSZ4KERmvCsMNaAA90vJW\/cy8BwXzRz080woTU\/pNPwIckfRPYXcDcovoD2n4I5T6ws5BMybzBqgQDKdrEp8ZJjbQQBG9eTEa9MuC7VhB9FGRbX4HOSv37CJe0qI0RLVRNiWHYKrWQmUoL6dnjaVxlPTG3FO8CrpNv9pOa2DjHZ9mstJa\/6fJkYp34tJy6Ow6wUlKYm5vmBd7GZsRB1Hxz3mODF3wo78do4Ftn3sYaWzLvAR7wyhlt\/XN2qAOrR2WIYECBKOCmFD9\/+rQbQkD4Qev0Ft3VXE9C74EfsCoOflo5P1UMrvWbCz2RKRHlmPsWnHrPthCBRN+X1oP08FNuZsNS39MrTIRUjDgQQa+cshXT\/1vpSqR\/FdWqrn9RmM0+uESMfKmBmtNuYpHAXezD1HugFTD\/0QfL357BFYsKmiuAERnC2Lx9\/gmS6\/eDlZS\/fF7rdGlPc4FfDasoftKRTeiilPKxOIuj6MGKmfRziS7MAdjBiyh4SAEu7EZhub7dm4\/BH+3a098m01vkOCjbLlJUlz8jjvCabODwaUBmJecUQWAnoPKVFuRv95H3VNlDvvqXvYCnVzLrY3GhGezRAwjn15q6aGidzlDk3BD+CHRLIu6mIv+VZnq3ikQjE6jhNeYCym+lFx6GriUnFI0hrHQP9TSpLE=","doStats":"1","jsStats":"","container":"sam-pro-container","place":"sam-pro-place","ad":"sam-pro-ad","rotate":"0","rotateInterval":"30","samProNonce":"2348364cc3","ajaxUrl":"https:\/\/www.fiftyplusadvocate.com\/wp-admin\/admin-ajax.php","pageData":{"categories":[{"term_id":42527,"name":"Features","slug":"features","term_group":0,"term_taxonomy_id":42527,"taxonomy":"category","description":"","parent":0,"count":336,"filter":"raw","term_order":"0","cat_ID":42527,"category_count":336,"category_description":"","cat_name":"Features","category_nicename":"features","category_parent":0}],"tags":[{"term_id":45957,"name":"David Russell","slug":"david-russell","term_group":0,"term_taxonomy_id":45957,"taxonomy":"post_tag","description":"","parent":0,"count":1,"filter":"raw","term_order":"0"},{"term_id":45955,"name":"First Congregational Church in Shrewsbury","slug":"first-congregational-church-in-shrewsbury","term_group":0,"term_taxonomy_id":45955,"taxonomy":"post_tag","description":"","parent":0,"count":1,"filter":"raw","term_order":"0"},{"term_id":45954,"name":"Melanie Petrucci","slug":"melanie-petrucci","term_group":0,"term_taxonomy_id":45954,"taxonomy":"post_tag","description":"","parent":0,"count":1,"filter":"raw","term_order":"0"},{"term_id":45956,"name":"Parkinson\u2019s Chorus of Central Massachusetts","slug":"parkinsons-chorus-of-central-massachusetts","term_group":0,"term_taxonomy_id":45956,"taxonomy":"post_tag","description":"","parent":0,"count":1,"filter":"raw","term_order":"0"}],"customTerms":["features","david-russell","first-congregational-church-in-shrewsbury","melanie-petrucci","parkinsons-chorus-of-central-massachusetts"],"postType":"","isCustomPostType":0,"author":"news","postID":255824,"isHome":false,"isFrontPage":false,"isSingular":true,"isSingle":true,"isPage":false,"isAttachment":false,"isSearch":false,"is404":false,"isArchive":false,"isTax":false,"isCategory":false,"isTag":false,"isAuthor":false,"isPostTypeArchive":false,"isDate":false,"isUserLoggedIn":0,"userSlug":"","userLocation":null}};</script> <link rel='https://api.w.org/' href='https://www.fiftyplusadvocate.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.fiftyplusadvocate.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.fiftyplusadvocate.com/wp-includes/wlwmanifest.xml" /><meta name="generator" content="WordPress 5.1" /><link rel='shortlink' href='https://www.fiftyplusadvocate.com/?p=255824' /><link rel="alternate" type="application/json+oembed" href="https://www.fiftyplusadvocate.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.fiftyplusadvocate.com%2F2019%2F03%2F07%2Fsinging-in-shrewsbury-provides-therapy-and-comradery-for-those-with-parkinsons-disease%2F" /><link rel="alternate" type="text/xml+oembed" href="https://www.fiftyplusadvocate.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.fiftyplusadvocate.com%2F2019%2F03%2F07%2Fsinging-in-shrewsbury-provides-therapy-and-comradery-for-those-with-parkinsons-disease%2F&#038;format=xml" /><meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://www.fiftyplusadvocate.com"><link rel="https://theeventscalendar.com/" href="https://www.fiftyplusadvocate.com/wp-json/tribe/events/v1/" /> <script>window.tdwGlobal = {"adminUrl":"https:\/\/www.fiftyplusadvocate.com\/wp-admin\/","wpRestNonce":"3456737fc9","wpRestUrl":"https:\/\/www.fiftyplusadvocate.com\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%day%\/%postname%\/"};</script> <!--[if lt IE 9]><script src="https://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]--><meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress." /> <!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://www.fiftyplusadvocate.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--> <script>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</script> <script type="application/ld+json">{
                            "@context": "http://schema.org",
                            "@type": "BreadcrumbList",
                            "itemListElement": [{
                            "@type": "ListItem",
                            "position": 1,
                                "item": {
                                "@type": "WebSite",
                                "@id": "https://www.fiftyplusadvocate.com/",
                                "name": "Home"                                               
                            }
                        },{
                            "@type": "ListItem",
                            "position": 2,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://www.fiftyplusadvocate.com/category/features/",
                                "name": "Features"
                            }
                        },{
                            "@type": "ListItem",
                            "position": 3,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://www.fiftyplusadvocate.com/2019/03/07/singing-in-shrewsbury-provides-therapy-and-comradery-for-those-with-parkinsons-disease/",
                                "name": "Singing in Shrewsbury provides therapy and comradery for those with Parkinson’s disease"                                
                            }
                        }    ]
                        }</script> <style type="text/css" id="wp-custom-css">.socialize a { margin-right:12px; color: #24bdb1;     font-size: 18px;}

.socialize a:hover {color: #3b5998 !important; }</style><noscript><style type="text/css">.wpb_animate_when_almost_visible { opacity: 1; }</style></noscript><style id="tdw-css-placeholder"></style></head><body class="post-template-default single single-post postid-255824 single-format-standard tribe-no-js singing-in-shrewsbury-provides-therapy-and-comradery-for-those-with-parkinsons-disease global-block-template-1 td-magazine wpb-js-composer js-comp-ver-5.4.5 vc_responsive td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage"><div class="td-scroll-up"><i class="td-icon-menu-up"></i></div><div class="td-menu-background"></div><div id="td-mobile-nav"><div class="td-mobile-container"><div class="td-menu-socials-wrap"><div class="td-menu-socials"> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.facebook.com/FPANewspaper/" title="Facebook"> <i class="td-icon-font td-icon-facebook"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.instagram.com/communityadvocatenewspaper" title="Instagram"> <i class="td-icon-font td-icon-instagram"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://twitter.com/CommunityAdNews" title="Twitter"> <i class="td-icon-font td-icon-twitter"></i> </a> </span></div><div class="td-mobile-close"> <a href="#"><i class="td-icon-close-mobile"></i></a></div></div><div class="td-mobile-content"><div class="menu-main-menu-container"><ul id="menu-main-menu" class="td-mobile-main-menu"><li id="menu-item-255115" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first menu-item-255115"><a href="https://www.fiftyplusadvocate.com/">Home</a></li><li id="menu-item-250528" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-250528"><a href="#">About<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-255107" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-255107"><a href="https://www.fiftyplusadvocate.com/mission-statement/">Mission Statement</a></li><li id="menu-item-250534" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-250534"><a target="_blank" href="/wp-content/uploads/FPA-coverage-map.pdf">Full Circulation</a></li><li id="menu-item-250535" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-250535"><a target="_blank" href="/wp-content/uploads/FPA-Reader-Demographics.pdf">Reader demographic</a></li></ul></li><li id="menu-item-250537" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-250537"><a href="https://www.fiftyplusadvocate.com/category/features/">Features<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-0" class="menu-item-0"><a href="https://www.fiftyplusadvocate.com/category/features/travel/">Travel</a></li></ul></li><li id="menu-item-250539" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-250539"><a href="https://www.fiftyplusadvocate.com/category/caregivers/">Caregiver</a></li><li id="menu-item-250540" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-250540"><a href="https://www.fiftyplusadvocate.com/category/finance/">Finance<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li class="menu-item-0"><a href="https://www.fiftyplusadvocate.com/category/finance/legal/">Legal</a></li><li class="menu-item-0"><a href="https://www.fiftyplusadvocate.com/category/finance/reverse-mortgage-update/">Reverse Mortgage</a></li></ul></li><li id="menu-item-254677" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-254677"><a href="https://www.fiftyplusadvocate.com/category/health/">Health</a></li><li id="menu-item-250544" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-250544"><a href="https://www.fiftyplusadvocate.com/category/housing-options/">Housing</a></li><li id="menu-item-250545" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-250545"><a href="#">Expert Opinion<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-250546" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-250546"><a href="https://www.fiftyplusadvocate.com/category/aarp-you/">AARP</a></li><li id="menu-item-250547" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-250547"><a href="https://www.fiftyplusadvocate.com/category/viewpoint/">Viewpoint</a></li></ul></li><li id="menu-item-250548" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-250548"><a href="#">Previous Issues<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-254683" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-254683"><a href="https://www.fiftyplusadvocate.com/ma/">Eastern MA</a></li><li id="menu-item-254680" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-254680"><a href="https://www.fiftyplusadvocate.com/central-ma/">Central MA</a></li></ul></li><li id="menu-item-250549" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-250549"><a href="https://www.fiftyplusadvocate.com/contact-us/">Contact</a></li></ul></div><div class="menu-td-demo-top-menu-container"><ul id="menu-td-demo-top-menu" class="td-mobile-main-menu"><li id="menu-item-1356" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-first td-menu-item td-normal-menu menu-item-1356"><a href="/events/">Events</a><ul class="sub-menu"><li id="menu-item-222271" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-222271"><a href="https://www.fiftyplusadvocate.com/ongoing/">Ongoing</a></li></ul></li><li id="menu-item-1291" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-1291"><a href="/contact-us">Contact us</a></li></ul></div></div></div></div><div class="td-search-background"></div><div class="td-search-wrap-mob"><div class="td-drop-down-search" aria-labelledby="td-header-search-button"><form method="get" class="td-search-form" action="https://www.fiftyplusadvocate.com/"><div class="td-search-close"> <a href="#"><i class="td-icon-close-mobile"></i></a></div><div role="search" class="td-search-input"> <span>Search</span> <input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" /></div></form><div id="td-aj-search-mob"></div></div></div><div id="td-outer-wrap" class="td-theme-wrap"><div class="header_wrap"></div><div class="td-header-wrap td-header-style-9"><div class="td-header-top-menu-full"><div class="td-container td-header-row td-header-top-menu"><div class="top-bar-style-1"><div class="td-header-sp-top-menu"><div class="td-weather-top-widget" id="td_top_weather_uid"> <i class="td-icons rain-d"></i><div class="td-weather-now" data-block-uid="td_top_weather_uid"> <span class="td-big-degrees">35.4</span> <span class="td-weather-unit">F</span></div><div class="td-weather-header"><div class="td-weather-city">Westborough, US</div></div></div><div class="td_data_time"><div style="visibility:hidden;"> Friday, March 8, 2019</div></div><div class="menu-top-container"><ul id="menu-td-demo-top-menu-1" class="top-header-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-first td-menu-item td-normal-menu menu-item-1356"><a href="/events/">Events</a><ul class="sub-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-222271"><a href="https://www.fiftyplusadvocate.com/ongoing/">Ongoing</a></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-1291"><a href="/contact-us">Contact us</a></li></ul></div><div class="td-header-sp-top-widget"> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.facebook.com/FPANewspaper/" title="Facebook"> <i class="td-icon-font td-icon-facebook"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.instagram.com/communityadvocatenewspaper" title="Instagram"> <i class="td-icon-font td-icon-instagram"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://twitter.com/CommunityAdNews" title="Twitter"> <i class="td-icon-font td-icon-twitter"></i> </a> </span></div></div></div></div></div><div class="td-banner-wrap-full td-logo-wrap-full td-logo-mobile-loaded"><div class="td-header-sp-logo"> <a class="td-main-logo" href="https://www.fiftyplusadvocate.com/"> <img class="td-retina-data" data-retina="https://www.fiftyplusadvocate.com/wp-content/uploads/FPA-website-banner-4.jpg" src="https://www.fiftyplusadvocate.com/wp-content/uploads/FPA-website-banner-4.jpg" alt="Fifty Plus Advocate news and events" title="Fifty Plus Advocate logo" width="1600" /> <span class="td-visual-hidden">Fifty Plus Advocate</span> </a></div></div><div class="td-header-menu-wrap-full"><div class="td-header-menu-wrap td-header-gradient"><div class="td-container td-header-row td-header-main-menu"><div id="td-header-menu" role="navigation"><div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div><div class="td-main-menu-logo td-logo-in-header"> <a class="td-mobile-logo td-sticky-disable" href="https://www.fiftyplusadvocate.com/"> <img class="td-retina-data" data-retina="https://www.fiftyplusadvocate.com/wp-content/uploads/fpa-1x.png" src="https://www.fiftyplusadvocate.com/wp-content/uploads/fpa-1x.png" alt="Fifty Plus Advocate news and events" title="Fifty Plus Advocate logo" /> </a> <a class="td-header-logo td-sticky-disable" href="https://www.fiftyplusadvocate.com/"> <img class="td-retina-data" data-retina="https://www.fiftyplusadvocate.com/wp-content/uploads/FPA-website-banner-4.jpg" src="https://www.fiftyplusadvocate.com/wp-content/uploads/FPA-website-banner-4.jpg" alt="Fifty Plus Advocate news and events" title="Fifty Plus Advocate logo" /> </a></div><div class="menu-main-menu-container"><ul id="menu-main-menu-1" class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-255115"><a href="https://www.fiftyplusadvocate.com/">Home</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-250528"><a href="#">About</a><ul class="sub-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-255107"><a href="https://www.fiftyplusadvocate.com/mission-statement/">Mission Statement</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-250534"><a target="_blank" href="/wp-content/uploads/FPA-coverage-map.pdf">Full Circulation</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-250535"><a target="_blank" href="/wp-content/uploads/FPA-Reader-Demographics.pdf">Reader demographic</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-mega-menu menu-item-250537"><a href="https://www.fiftyplusadvocate.com/category/features/">Features</a><ul class="sub-menu"><li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_1_5c82fa7520c9a_rand td_with_ajax_pagination td-pb-border-top td_block_template_1" data-td-block-uid="td_uid_1_5c82fa7520c9a"><script>var block_td_uid_1_5c82fa7520c9a = new tdBlock();
block_td_uid_1_5c82fa7520c9a.id = "td_uid_1_5c82fa7520c9a";
block_td_uid_1_5c82fa7520c9a.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"42527","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"preload","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_1_5c82fa7520c9a_rand","tdc_css_class":"td_uid_1_5c82fa7520c9a_rand","tdc_css_class_style":"td_uid_1_5c82fa7520c9a_rand_style"}';
block_td_uid_1_5c82fa7520c9a.td_column_number = "3";
block_td_uid_1_5c82fa7520c9a.block_type = "td_block_mega_menu";
block_td_uid_1_5c82fa7520c9a.post_count = "4";
block_td_uid_1_5c82fa7520c9a.found_posts = "430";
block_td_uid_1_5c82fa7520c9a.header_color = "";
block_td_uid_1_5c82fa7520c9a.ajax_pagination_infinite_stop = "";
block_td_uid_1_5c82fa7520c9a.max_num_pages = "108";
tdBlocksArray.push(block_td_uid_1_5c82fa7520c9a);</script> <script>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</script> <div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_1_5c82fa7520c9a" id="td_uid_2_5c82fa7521c31" data-td_block_id="td_uid_1_5c82fa7520c9a" data-td_filter_value="" href="https://www.fiftyplusadvocate.com/category/features/">All</a><a class="mega-menu-sub-cat-td_uid_1_5c82fa7520c9a" id="td_uid_3_5c82fa7521d0a" data-td_block_id="td_uid_1_5c82fa7520c9a" data-td_filter_value="42732" href="https://www.fiftyplusadvocate.com/category/features/travel/">Travel</a></div></div><div id=td_uid_1_5c82fa7520c9a class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span"><div class="td_module_mega_menu td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.fiftyplusadvocate.com/2019/03/07/mitchell-recalls-time-in-major-league-baseball/" rel="bookmark" class="td-image-wrap" title="Mitchell recalls time in Major League Baseball"><img width="218" height="150" class="entry-thumb" src="https://www.fiftyplusadvocate.com/wp-content/uploads/Paul-Mitchell-2-1-e1551978575122-218x150.jpg" srcset="https://www.fiftyplusadvocate.com/wp-content/uploads/Paul-Mitchell-2-1-e1551978575122-218x150.jpg 218w, https://www.fiftyplusadvocate.com/wp-content/uploads/Paul-Mitchell-2-1-e1551978575122-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Mitchell recalls time in Major League Baseball" /></a></div> <a href="https://www.fiftyplusadvocate.com/category/features/" class="td-post-category">Features</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.fiftyplusadvocate.com/2019/03/07/mitchell-recalls-time-in-major-league-baseball/" rel="bookmark" title="Mitchell recalls time in Major League Baseball">Mitchell recalls time in Major League Baseball</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.fiftyplusadvocate.com/2019/03/07/mr-magic-will-entertain-you/" rel="bookmark" class="td-image-wrap" title="Mr. Magic will entertain you"><img width="218" height="150" class="entry-thumb" src="https://www.fiftyplusadvocate.com/wp-content/uploads/Mr.-Magic-3-1-218x150.jpg" srcset="https://www.fiftyplusadvocate.com/wp-content/uploads/Mr.-Magic-3-1-218x150.jpg 218w, https://www.fiftyplusadvocate.com/wp-content/uploads/Mr.-Magic-3-1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Mr. Magic will entertain you" /></a></div> <a href="https://www.fiftyplusadvocate.com/category/features/" class="td-post-category">Features</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.fiftyplusadvocate.com/2019/03/07/mr-magic-will-entertain-you/" rel="bookmark" title="Mr. Magic will entertain you">Mr. Magic will entertain you</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.fiftyplusadvocate.com/2019/03/07/singing-in-shrewsbury-provides-therapy-and-comradery-for-those-with-parkinsons-disease/" rel="bookmark" class="td-image-wrap" title="Singing in Shrewsbury provides therapy and comradery for those with Parkinson’s disease"><img width="218" height="150" class="entry-thumb" src="https://www.fiftyplusadvocate.com/wp-content/uploads/Sh-Parkinsons-Chorus-1-1-218x150.jpg" srcset="https://www.fiftyplusadvocate.com/wp-content/uploads/Sh-Parkinsons-Chorus-1-1-218x150.jpg 218w, https://www.fiftyplusadvocate.com/wp-content/uploads/Sh-Parkinsons-Chorus-1-1-150x102.jpg 150w, https://www.fiftyplusadvocate.com/wp-content/uploads/Sh-Parkinsons-Chorus-1-1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Singing in Shrewsbury provides therapy and comradery for those with Parkinson’s disease" /></a></div> <a href="https://www.fiftyplusadvocate.com/category/features/" class="td-post-category">Features</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.fiftyplusadvocate.com/2019/03/07/singing-in-shrewsbury-provides-therapy-and-comradery-for-those-with-parkinsons-disease/" rel="bookmark" title="Singing in Shrewsbury provides therapy and comradery for those with Parkinson’s disease">Singing in Shrewsbury provides therapy and comradery for those with Parkinson’s&#8230;</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.fiftyplusadvocate.com/2019/03/02/fashion-designer-creates-a-flair-for-fundraising/" rel="bookmark" class="td-image-wrap" title="Fashion designer creates a flair for fundraising"><img width="218" height="150" class="entry-thumb" src="https://www.fiftyplusadvocate.com/wp-content/uploads/FPA-Josef-cover-rs-218x150.jpg" srcset="https://www.fiftyplusadvocate.com/wp-content/uploads/FPA-Josef-cover-rs-218x150.jpg 218w, https://www.fiftyplusadvocate.com/wp-content/uploads/FPA-Josef-cover-rs-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Fashion designer creates a flair for fundraising" /></a></div> <a href="https://www.fiftyplusadvocate.com/category/features/" class="td-post-category">Features</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.fiftyplusadvocate.com/2019/03/02/fashion-designer-creates-a-flair-for-fundraising/" rel="bookmark" title="Fashion designer creates a flair for fundraising">Fashion designer creates a flair for fundraising</a></h3></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_1_5c82fa7520c9a" data-td_block_id="td_uid_1_5c82fa7520c9a"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_1_5c82fa7520c9a" data-td_block_id="td_uid_1_5c82fa7520c9a"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div></div></div></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-250539"><a href="https://www.fiftyplusadvocate.com/category/caregivers/">Caregiver</a><ul class="sub-menu"><li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_4_5c82fa752dd0c_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1" data-td-block-uid="td_uid_4_5c82fa752dd0c"><script>var block_td_uid_4_5c82fa752dd0c = new tdBlock();
block_td_uid_4_5c82fa752dd0c.id = "td_uid_4_5c82fa752dd0c";
block_td_uid_4_5c82fa752dd0c.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"42535","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"preload","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_4_5c82fa752dd0c_rand","tdc_css_class":"td_uid_4_5c82fa752dd0c_rand","tdc_css_class_style":"td_uid_4_5c82fa752dd0c_rand_style"}';
block_td_uid_4_5c82fa752dd0c.td_column_number = "3";
block_td_uid_4_5c82fa752dd0c.block_type = "td_block_mega_menu";
block_td_uid_4_5c82fa752dd0c.post_count = "5";
block_td_uid_4_5c82fa752dd0c.found_posts = "116";
block_td_uid_4_5c82fa752dd0c.header_color = "";
block_td_uid_4_5c82fa752dd0c.ajax_pagination_infinite_stop = "";
block_td_uid_4_5c82fa752dd0c.max_num_pages = "24";
tdBlocksArray.push(block_td_uid_4_5c82fa752dd0c);</script><div id=td_uid_4_5c82fa752dd0c class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span"><div class="td_module_mega_menu td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.fiftyplusadvocate.com/2019/03/02/dementia-as-a-global-epidemic/" rel="bookmark" class="td-image-wrap" title="Dementia as a global epidemic"><img width="150" height="150" class="entry-thumb" src="https://www.fiftyplusadvocate.com/wp-content/uploads/Shalev-headshot-USE-150x150.jpg" alt="" title="Dementia as a global epidemic" /></a></div> <a href="https://www.fiftyplusadvocate.com/category/caregivers/" class="td-post-category">Caregiver</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.fiftyplusadvocate.com/2019/03/02/dementia-as-a-global-epidemic/" rel="bookmark" title="Dementia as a global epidemic">Dementia as a global epidemic</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.fiftyplusadvocate.com/2018/06/01/providing-care-and-resources-for-individuals-families-and-caregivers/" rel="bookmark" class="td-image-wrap" title="Providing care and resources for individuals, families and caregivers"><img width="218" height="150" class="entry-thumb" src="https://www.fiftyplusadvocate.com/wp-content/uploads/ALZHEIMERS-cover-image-horizontal-218x150.jpg" srcset="https://www.fiftyplusadvocate.com/wp-content/uploads/ALZHEIMERS-cover-image-horizontal-218x150.jpg 218w, https://www.fiftyplusadvocate.com/wp-content/uploads/ALZHEIMERS-cover-image-horizontal-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Providing care and resources for individuals, families and caregivers" /></a></div> <a href="https://www.fiftyplusadvocate.com/category/caregivers/" class="td-post-category">Caregiver</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.fiftyplusadvocate.com/2018/06/01/providing-care-and-resources-for-individuals-families-and-caregivers/" rel="bookmark" title="Providing care and resources for individuals, families and caregivers">Providing care and resources for individuals, families and caregivers</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.fiftyplusadvocate.com/2018/03/28/improve-overall-health-with-proper-breathing/" rel="bookmark" class="td-image-wrap" title="Improve overall health with proper breathing"><img width="125" height="150" class="entry-thumb" src="https://www.fiftyplusadvocate.com/wp-content/uploads/shalev_hs1-125x150.jpg" alt="" title="Improve overall health with proper breathing" /></a></div> <a href="https://www.fiftyplusadvocate.com/category/caregivers/" class="td-post-category">Caregiver</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.fiftyplusadvocate.com/2018/03/28/improve-overall-health-with-proper-breathing/" rel="bookmark" title="Improve overall health with proper breathing">Improve overall health with proper breathing</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.fiftyplusadvocate.com/2017/12/02/helping-people-diagnosed-with-alzheimers-in-case-of-emergency/" rel="bookmark" class="td-image-wrap" title="Helping people diagnosed with Alzheimer’s in case of emergency"><img width="125" height="150" class="entry-thumb" src="https://www.fiftyplusadvocate.com/wp-content/uploads/shalev_hs1-125x150.jpg" alt="" title="Helping people diagnosed with Alzheimer’s in case of emergency" /></a></div> <a href="https://www.fiftyplusadvocate.com/category/caregivers/" class="td-post-category">Caregiver</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.fiftyplusadvocate.com/2017/12/02/helping-people-diagnosed-with-alzheimers-in-case-of-emergency/" rel="bookmark" title="Helping people diagnosed with Alzheimer’s in case of emergency">Helping people diagnosed with Alzheimer’s in case of emergency</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.fiftyplusadvocate.com/2017/10/26/good-fences-make-good-neighbors-2/" rel="bookmark" class="td-image-wrap" title="Good fences make good neighbors"><img width="125" height="150" class="entry-thumb" src="https://www.fiftyplusadvocate.com/wp-content/uploads/M.Delorey_headshot-5-125x150.jpg" alt="Marianne Delorey" title="Good fences make good neighbors" /></a></div> <a href="https://www.fiftyplusadvocate.com/category/caregivers/" class="td-post-category">Caregiver</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.fiftyplusadvocate.com/2017/10/26/good-fences-make-good-neighbors-2/" rel="bookmark" title="Good fences make good neighbors">Good fences make good neighbors</a></h3></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_4_5c82fa752dd0c" data-td_block_id="td_uid_4_5c82fa752dd0c"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_4_5c82fa752dd0c" data-td_block_id="td_uid_4_5c82fa752dd0c"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div></div></div></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-250540"><a href="https://www.fiftyplusadvocate.com/category/finance/">Finance</a><ul class="sub-menu"><li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_5_5c82fa7531fe8_rand td_with_ajax_pagination td-pb-border-top td_block_template_1" data-td-block-uid="td_uid_5_5c82fa7531fe8"><script>var block_td_uid_5_5c82fa7531fe8 = new tdBlock();
block_td_uid_5_5c82fa7531fe8.id = "td_uid_5_5c82fa7531fe8";
block_td_uid_5_5c82fa7531fe8.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"42722","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"preload","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_5_5c82fa7531fe8_rand","tdc_css_class":"td_uid_5_5c82fa7531fe8_rand","tdc_css_class_style":"td_uid_5_5c82fa7531fe8_rand_style"}';
block_td_uid_5_5c82fa7531fe8.td_column_number = "3";
block_td_uid_5_5c82fa7531fe8.block_type = "td_block_mega_menu";
block_td_uid_5_5c82fa7531fe8.post_count = "4";
block_td_uid_5_5c82fa7531fe8.found_posts = "137";
block_td_uid_5_5c82fa7531fe8.header_color = "";
block_td_uid_5_5c82fa7531fe8.ajax_pagination_infinite_stop = "";
block_td_uid_5_5c82fa7531fe8.max_num_pages = "35";
tdBlocksArray.push(block_td_uid_5_5c82fa7531fe8);</script> <script>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</script> <div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_5_5c82fa7531fe8" id="td_uid_6_5c82fa75328ad" data-td_block_id="td_uid_5_5c82fa7531fe8" data-td_filter_value="" href="https://www.fiftyplusadvocate.com/category/finance/">All</a><a class="mega-menu-sub-cat-td_uid_5_5c82fa7531fe8" id="td_uid_7_5c82fa7532906" data-td_block_id="td_uid_5_5c82fa7531fe8" data-td_filter_value="42646" href="https://www.fiftyplusadvocate.com/category/finance/legal/">Legal</a><a class="mega-menu-sub-cat-td_uid_5_5c82fa7531fe8" id="td_uid_8_5c82fa753298c" data-td_block_id="td_uid_5_5c82fa7531fe8" data-td_filter_value="42723" href="https://www.fiftyplusadvocate.com/category/finance/reverse-mortgage-update/">Reverse Mortgage</a></div></div><div id=td_uid_5_5c82fa7531fe8 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span"><div class="td_module_mega_menu td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.fiftyplusadvocate.com/2019/03/02/255795/" rel="bookmark" class="td-image-wrap" title="The top uses for reverse mortgages"><img width="148" height="150" class="entry-thumb" src="https://www.fiftyplusadvocate.com/wp-content/uploads/Valles-headshot-USE-148x150.jpg" alt="" title="The top uses for reverse mortgages" /></a></div> <a href="https://www.fiftyplusadvocate.com/category/finance/reverse-mortgage-update/" class="td-post-category">Reverse Mortgage</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.fiftyplusadvocate.com/2019/03/02/255795/" rel="bookmark" title="The top uses for reverse mortgages">The top uses for reverse mortgages</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.fiftyplusadvocate.com/2019/02/09/stock-market-concerns-and-your-home/" rel="bookmark" class="td-image-wrap" title="Stock market concerns and your home"><img width="148" height="150" class="entry-thumb" src="https://www.fiftyplusadvocate.com/wp-content/uploads/Valles-headshot-USE-148x150.jpg" alt="" title="Stock market concerns and your home" /></a></div> <a href="https://www.fiftyplusadvocate.com/category/finance/reverse-mortgage-update/" class="td-post-category">Reverse Mortgage</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.fiftyplusadvocate.com/2019/02/09/stock-market-concerns-and-your-home/" rel="bookmark" title="Stock market concerns and your home">Stock market concerns and your home</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.fiftyplusadvocate.com/2018/10/04/reverse-mortgages-fear-or-f-e-a-r/" rel="bookmark" class="td-image-wrap" title="Reverse mortgages – FEAR or F.E.A.R.?  "><img width="150" height="150" class="entry-thumb" src="https://www.fiftyplusadvocate.com/wp-content/uploads/ADV-Valles-rs-150x150-119-150x150.jpg" alt="" title="Reverse mortgages – FEAR or F.E.A.R.?  " /></a></div> <a href="https://www.fiftyplusadvocate.com/category/finance/" class="td-post-category">Finance</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.fiftyplusadvocate.com/2018/10/04/reverse-mortgages-fear-or-f-e-a-r/" rel="bookmark" title="Reverse mortgages – FEAR or F.E.A.R.?  ">Reverse mortgages – FEAR or F.E.A.R.?  </a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.fiftyplusadvocate.com/2018/10/04/survey-finds-medicare-beneficiaries-at-risk-from-card-replacement-scams/" rel="bookmark" class="td-image-wrap" title="Survey finds Medicare beneficiaries at risk from card-replacement scams"><img width="150" height="150" class="entry-thumb" src="https://www.fiftyplusadvocate.com/wp-content/uploads/AARP-Mike-Festa-150x150-89-150x150.jpg" alt="" title="Survey finds Medicare beneficiaries at risk from card-replacement scams" /></a></div> <a href="https://www.fiftyplusadvocate.com/category/aarp-you/" class="td-post-category">AARP &amp; You</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.fiftyplusadvocate.com/2018/10/04/survey-finds-medicare-beneficiaries-at-risk-from-card-replacement-scams/" rel="bookmark" title="Survey finds Medicare beneficiaries at risk from card-replacement scams">Survey finds Medicare beneficiaries at risk from card-replacement scams</a></h3></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_5_5c82fa7531fe8" data-td_block_id="td_uid_5_5c82fa7531fe8"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_5_5c82fa7531fe8" data-td_block_id="td_uid_5_5c82fa7531fe8"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div></div></div></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-254677"><a href="https://www.fiftyplusadvocate.com/category/health/">Health</a><ul class="sub-menu"><li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_9_5c82fa753d6e6_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1" data-td-block-uid="td_uid_9_5c82fa753d6e6"><script>var block_td_uid_9_5c82fa753d6e6 = new tdBlock();
block_td_uid_9_5c82fa753d6e6.id = "td_uid_9_5c82fa753d6e6";
block_td_uid_9_5c82fa753d6e6.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"42539","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"preload","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_9_5c82fa753d6e6_rand","tdc_css_class":"td_uid_9_5c82fa753d6e6_rand","tdc_css_class_style":"td_uid_9_5c82fa753d6e6_rand_style"}';
block_td_uid_9_5c82fa753d6e6.td_column_number = "3";
block_td_uid_9_5c82fa753d6e6.block_type = "td_block_mega_menu";
block_td_uid_9_5c82fa753d6e6.post_count = "5";
block_td_uid_9_5c82fa753d6e6.found_posts = "103";
block_td_uid_9_5c82fa753d6e6.header_color = "";
block_td_uid_9_5c82fa753d6e6.ajax_pagination_infinite_stop = "";
block_td_uid_9_5c82fa753d6e6.max_num_pages = "21";
tdBlocksArray.push(block_td_uid_9_5c82fa753d6e6);</script><div id=td_uid_9_5c82fa753d6e6 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span"><div class="td_module_mega_menu td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.fiftyplusadvocate.com/2019/03/02/aging-is-inevitable-decline-is-optional-which-do-you-choose/" rel="bookmark" class="td-image-wrap" title="Aging is inevitable. Decline is optional. Which do you choose?"><img width="218" height="150" class="entry-thumb" src="https://www.fiftyplusadvocate.com/wp-content/uploads/ADV-Darrow-218x150.jpg" srcset="https://www.fiftyplusadvocate.com/wp-content/uploads/ADV-Darrow-218x150.jpg 218w, https://www.fiftyplusadvocate.com/wp-content/uploads/ADV-Darrow-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Aging is inevitable. Decline is optional. Which do you choose?" /></a></div> <a href="https://www.fiftyplusadvocate.com/category/health/" class="td-post-category">Health</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.fiftyplusadvocate.com/2019/03/02/aging-is-inevitable-decline-is-optional-which-do-you-choose/" rel="bookmark" title="Aging is inevitable. Decline is optional. Which do you choose?">Aging is inevitable. Decline is optional. Which do you choose?</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.fiftyplusadvocate.com/2018/09/28/new-advances-in-oxygen-therapy-provide-significant-benefits-for-users/" rel="bookmark" class="td-image-wrap" title="New advances in oxygen therapy provide significant benefits for users"><img width="218" height="150" class="entry-thumb" src="https://www.fiftyplusadvocate.com/wp-content/uploads/OxygenShoppe-218x150.jpg" srcset="https://www.fiftyplusadvocate.com/wp-content/uploads/OxygenShoppe-218x150.jpg 218w, https://www.fiftyplusadvocate.com/wp-content/uploads/OxygenShoppe-100x70.jpg 100w, https://www.fiftyplusadvocate.com/wp-content/uploads/OxygenShoppe-840x580.jpg 840w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="New advances in oxygen therapy provide significant benefits for users" /></a></div> <a href="https://www.fiftyplusadvocate.com/category/features/" class="td-post-category">Features</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.fiftyplusadvocate.com/2018/09/28/new-advances-in-oxygen-therapy-provide-significant-benefits-for-users/" rel="bookmark" title="New advances in oxygen therapy provide significant benefits for users">New advances in oxygen therapy provide significant benefits for users</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.fiftyplusadvocate.com/2017/10/26/alcohol-consumption-and-the-risk-of-developing-dementia/" rel="bookmark" class="td-image-wrap" title="Alcohol consumption and the risk of developing dementia"><img width="125" height="150" class="entry-thumb" src="https://www.fiftyplusadvocate.com/wp-content/uploads/shalev_hs1-125x150.jpg" alt="" title="Alcohol consumption and the risk of developing dementia" /></a></div> <a href="https://www.fiftyplusadvocate.com/category/health/" class="td-post-category">Health</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.fiftyplusadvocate.com/2017/10/26/alcohol-consumption-and-the-risk-of-developing-dementia/" rel="bookmark" title="Alcohol consumption and the risk of developing dementia">Alcohol consumption and the risk of developing dementia</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.fiftyplusadvocate.com/2017/08/29/local-foundation-helps-with-testing-and-treatment-of-lyme-disease/" rel="bookmark" class="td-image-wrap" title="Local foundation helps with testing and treatment of Lyme disease"><img width="218" height="150" class="entry-thumb" src="https://www.fiftyplusadvocate.com/wp-content/themes/Newspaper/images/no-thumb/td_218x150.png" alt="" /></a></div> <a href="https://www.fiftyplusadvocate.com/category/health/" class="td-post-category">Health</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.fiftyplusadvocate.com/2017/08/29/local-foundation-helps-with-testing-and-treatment-of-lyme-disease/" rel="bookmark" title="Local foundation helps with testing and treatment of Lyme disease">Local foundation helps with testing and treatment of Lyme disease</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.fiftyplusadvocate.com/2016/12/29/silent-stroke-leading-to-dementia/" rel="bookmark" class="td-image-wrap" title="Silent stroke leading to dementia"><img width="125" height="150" class="entry-thumb" src="https://www.fiftyplusadvocate.com/wp-content/uploads/shalev_hs1-125x150-240-125x150.jpg" alt="" title="Silent stroke leading to dementia" /></a></div> <a href="https://www.fiftyplusadvocate.com/category/caregivers/" class="td-post-category">Caregiver</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.fiftyplusadvocate.com/2016/12/29/silent-stroke-leading-to-dementia/" rel="bookmark" title="Silent stroke leading to dementia">Silent stroke leading to dementia</a></h3></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_9_5c82fa753d6e6" data-td_block_id="td_uid_9_5c82fa753d6e6"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_9_5c82fa753d6e6" data-td_block_id="td_uid_9_5c82fa753d6e6"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div></div></div></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-250544"><a href="https://www.fiftyplusadvocate.com/category/housing-options/">Housing</a><ul class="sub-menu"><li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_10_5c82fa7541489_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1" data-td-block-uid="td_uid_10_5c82fa7541489"><script>var block_td_uid_10_5c82fa7541489 = new tdBlock();
block_td_uid_10_5c82fa7541489.id = "td_uid_10_5c82fa7541489";
block_td_uid_10_5c82fa7541489.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"43709","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"preload","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_10_5c82fa7541489_rand","tdc_css_class":"td_uid_10_5c82fa7541489_rand","tdc_css_class_style":"td_uid_10_5c82fa7541489_rand_style"}';
block_td_uid_10_5c82fa7541489.td_column_number = "3";
block_td_uid_10_5c82fa7541489.block_type = "td_block_mega_menu";
block_td_uid_10_5c82fa7541489.post_count = "5";
block_td_uid_10_5c82fa7541489.found_posts = "60";
block_td_uid_10_5c82fa7541489.header_color = "";
block_td_uid_10_5c82fa7541489.ajax_pagination_infinite_stop = "";
block_td_uid_10_5c82fa7541489.max_num_pages = "12";
tdBlocksArray.push(block_td_uid_10_5c82fa7541489);</script><div id=td_uid_10_5c82fa7541489 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span"><div class="td_module_mega_menu td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.fiftyplusadvocate.com/2019/03/02/productive-aging-2/" rel="bookmark" class="td-image-wrap" title="Productive aging"><img width="218" height="150" class="entry-thumb" src="https://www.fiftyplusadvocate.com/wp-content/uploads/Delorey_4K-218x150.jpg" srcset="https://www.fiftyplusadvocate.com/wp-content/uploads/Delorey_4K-218x150.jpg 218w, https://www.fiftyplusadvocate.com/wp-content/uploads/Delorey_4K-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Marianne Delorey" title="Productive aging" /></a></div> <a href="https://www.fiftyplusadvocate.com/category/healthy-lifestyle/" class="td-post-category">Healthy Lifestyle</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.fiftyplusadvocate.com/2019/03/02/productive-aging-2/" rel="bookmark" title="Productive aging">Productive aging</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.fiftyplusadvocate.com/2019/02/09/unconventional-choices/" rel="bookmark" class="td-image-wrap" title="Unconventional choices"><img width="118" height="150" class="entry-thumb" src="https://www.fiftyplusadvocate.com/wp-content/uploads/M.Delorey_headshot-5-USE-118x150.jpg" alt="" title="Unconventional choices" /></a></div> <a href="https://www.fiftyplusadvocate.com/category/housing-options/" class="td-post-category">Housing Options</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.fiftyplusadvocate.com/2019/02/09/unconventional-choices/" rel="bookmark" title="Unconventional choices">Unconventional choices</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.fiftyplusadvocate.com/2019/01/01/with-or-without-you-2/" rel="bookmark" class="td-image-wrap" title="With or without you"><img width="111" height="150" class="entry-thumb" src="https://www.fiftyplusadvocate.com/wp-content/uploads/M.Delorey_headshot-5-USE-1-111x150.jpg" alt="" title="With or without you" /></a></div> <a href="https://www.fiftyplusadvocate.com/category/housing-options/" class="td-post-category">Housing Options</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.fiftyplusadvocate.com/2019/01/01/with-or-without-you-2/" rel="bookmark" title="With or without you">With or without you</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.fiftyplusadvocate.com/2018/12/21/striving-and-aging/" rel="bookmark" class="td-image-wrap" title="Striving and aging"><img width="150" height="150" class="entry-thumb" src="https://www.fiftyplusadvocate.com/wp-content/uploads/Delorey_Headshot-1-150x150-5-150x150.jpg" alt="" title="Striving and aging" /></a></div> <a href="https://www.fiftyplusadvocate.com/category/housing-options/" class="td-post-category">Housing Options</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.fiftyplusadvocate.com/2018/12/21/striving-and-aging/" rel="bookmark" title="Striving and aging">Striving and aging</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.fiftyplusadvocate.com/2018/11/29/in-loco-parentis/" rel="bookmark" class="td-image-wrap" title="In Loco Parentis"><img width="111" height="150" class="entry-thumb" src="https://www.fiftyplusadvocate.com/wp-content/uploads/M.Delorey_headshot-5-USE-1-111x150.jpg" alt="" title="In Loco Parentis" /></a></div> <a href="https://www.fiftyplusadvocate.com/category/housing-options/" class="td-post-category">Housing Options</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.fiftyplusadvocate.com/2018/11/29/in-loco-parentis/" rel="bookmark" title="In Loco Parentis">In Loco Parentis</a></h3></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_10_5c82fa7541489" data-td_block_id="td_uid_10_5c82fa7541489"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_10_5c82fa7541489" data-td_block_id="td_uid_10_5c82fa7541489"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div></div></div></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-250545"><a href="#">Expert Opinion</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-250546"><a href="https://www.fiftyplusadvocate.com/category/aarp-you/">AARP</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-250547"><a href="https://www.fiftyplusadvocate.com/category/viewpoint/">Viewpoint</a></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-250548"><a href="#">Previous Issues</a><ul class="sub-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-254683"><a href="https://www.fiftyplusadvocate.com/ma/">Eastern MA</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-254680"><a href="https://www.fiftyplusadvocate.com/central-ma/">Central MA</a></li></ul></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-250549"><a href="https://www.fiftyplusadvocate.com/contact-us/">Contact</a></li></ul></div></div><div class="td-search-wrapper"><div id="td-top-search"><div class="header-search-wrap"><div class="dropdown header-search"> <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><label>Search: </label><i class="td-icon-search"></i></a> <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a></div></div></div></div><div class="header-search-wrap"><div class="dropdown header-search"><div class="td-drop-down-search" aria-labelledby="td-header-search-button"><form method="get" class="td-search-form" action="https://www.fiftyplusadvocate.com/"><div role="search" class="td-head-form-search-wrap"> <input id="td-header-search" type="text" placeholder="Search" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" /></div></form><div id="td-aj-search"></div></div></div></div></div></div></div><div class="td-banner-wrap-full td-banner-bg"><div class="td-container-header td-header-row td-header-header"><div class="td-header-sp-recs"><div class="td-header-rec-wrap"></div></div></div></div></div><aside class="td_block_template_1 widget sam_pro_block_widget"><div class='sam-pro-block' style='display:flex;flex-direction:column;justify-content:center;'><div class='sam-pro-block-line' style='display:flex;flex-direction:row;flex-wrap:wrap;justify-content:center;margin:0;padding:0;'><div class='sam-pro-block-item' style='display:inline-block; display:block;'><div id='c1264_0_243' class='sam-pro-container sam-pro-ad' data-spc='' style='display:flex; justify-content: center; flex-direction: row;'></div></div></div></div></aside><div class="td-main-content-wrap"><div class="td-container td-post-template-default "><div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://www.fiftyplusadvocate.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Features" class="entry-crumb" href="https://www.fiftyplusadvocate.com/category/features/">Features</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Singing in Shrewsbury provides therapy and comradery for those with Parkinson’s disease</span></div></div><div class="td-pb-row"><div class="td-pb-span8 td-main-content" role="main"><div class="td-ss-main-content"><article id="post-255824" class="post-255824 post type-post status-publish format-standard has-post-thumbnail hentry category-features tag-david-russell tag-first-congregational-church-in-shrewsbury tag-melanie-petrucci tag-parkinsons-chorus-of-central-massachusetts" itemscope itemtype="https://schema.org/Article"><div class="td-post-header"><ul class="td-category"><li class="entry-category"><a href="https://www.fiftyplusadvocate.com/category/features/">Features</a></li></ul><header class="td-post-title"><h1 class="entry-title">Singing in Shrewsbury provides therapy and comradery for those with Parkinson’s disease</h1><div class="td-module-meta-info"><div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://www.fiftyplusadvocate.com/author/news/">Community Advocate Staff</a><div class="td-author-line"> -</div></div> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-03-07T12:08:22+00:00">March 7, 2019</time></span><div class="td-post-comments"><a href="https://www.fiftyplusadvocate.com/2019/03/07/singing-in-shrewsbury-provides-therapy-and-comradery-for-those-with-parkinsons-disease/#respond"><i class="td-icon-comments"></i>0</a></div><div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-255824">9</span></div></div></header></div><div class="td-post-sharing td-post-sharing-top "><div class="td-default-sharing"> <a class="td-social-sharing-buttons td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.fiftyplusadvocate.com%2F2019%2F03%2F07%2Fsinging-in-shrewsbury-provides-therapy-and-comradery-for-those-with-parkinsons-disease%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Share on Facebook</div></a> <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Singing+in+Shrewsbury+provides+therapy+and+comradery+for+those+with+Parkinson%E2%80%99s+disease&url=https%3A%2F%2Fwww.fiftyplusadvocate.com%2F2019%2F03%2F07%2Fsinging-in-shrewsbury-provides-therapy-and-comradery-for-those-with-parkinsons-disease%2F&via=Fifty+Plus+Advocate"><i class="td-icon-twitter"></i><div class="td-social-but-text">Tweet on Twitter</div></a> <a class="td-social-sharing-buttons td-social-google" href="https://plus.google.com/share?url=https://www.fiftyplusadvocate.com/2019/03/07/singing-in-shrewsbury-provides-therapy-and-comradery-for-those-with-parkinsons-disease/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a> <a class="td-social-sharing-buttons td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.fiftyplusadvocate.com/2019/03/07/singing-in-shrewsbury-provides-therapy-and-comradery-for-those-with-parkinsons-disease/&amp;media=https://www.fiftyplusadvocate.com/wp-content/uploads/Sh-Parkinsons-Chorus-1-1.jpg&description=Singing+in+Shrewsbury+provides+therapy+and+comradery+for+those+with+Parkinson%E2%80%99s+disease" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a> <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Singing+in+Shrewsbury+provides+therapy+and+comradery+for+those+with+Parkinson%E2%80%99s+disease%20-%20https%3A%2F%2Fwww.fiftyplusadvocate.com%2F2019%2F03%2F07%2Fsinging-in-shrewsbury-provides-therapy-and-comradery-for-those-with-parkinsons-disease%2F"><i class="td-icon-whatsapp"></i></a></div></div><div class="td-post-content"><figure id="attachment_255838" aria-describedby="caption-attachment-255838" style="width: 300px" class="wp-caption alignleft"><img class="size-medium wp-image-255838" src="https://www.fiftyplusadvocate.com/wp-content/uploads/Sh-Parkinsons-Chorus-1-1-300x204.jpg" alt="" width="300" height="204" srcset="https://www.fiftyplusadvocate.com/wp-content/uploads/Sh-Parkinsons-Chorus-1-1-300x204.jpg 300w, https://www.fiftyplusadvocate.com/wp-content/uploads/Sh-Parkinsons-Chorus-1-1-150x102.jpg 150w, https://www.fiftyplusadvocate.com/wp-content/uploads/Sh-Parkinsons-Chorus-1-1.jpg 448w" sizes="(max-width: 300px) 100vw, 300px" /><figcaption id="caption-attachment-255838" class="wp-caption-text">Best friends Jacqui Dempsey (left) and Wendy Driscoll</figcaption></figure><p>By Melanie Petrucci, Senior Community Reporter</p><p>Shrewsbury – Something special happens on Monday mornings at the First Congregational Church in Shrewsbury. A group of people gather for choir practice but this isn’t an ordinary church choir – it’s the Parkinson’s Chorus of Central Massachusetts. It is one of the church’s outreach programs.</p><p>On Feb. 4, the “Parkies” as they call themselves, were practicing for an upcoming concert with a Valentine’s theme. They will also perform selections from The Beatles songbook at an event in March at the Southgate Retirement Community in Shrewsbury.</p><p>Formed in 2015, the group is made up of about 15 enthusiastic participants from the greater Worcester area.</p><p>Volunteer facilitator David Russell said that for many, Mondays are their favorite day of the week. There is no fee to join and no signing experience is needed. Songs range from easy pop tunes to the old standards and ballads.</p><p>“The chorus is accompanied by Curtis Smith who is the music director of the First Congregational Church and the director is Denis Coughlin who is also the music director from Prince of Peace Parish in Princeton,” Russell noted.</p><p>The chorus is supported by a grant from the American Parkinson Disease Association’s Massachusetts Chapter and was formed by a group of people who had participated in a clinical research project to study the effects of singing as a treatment for lost vocal strength, one consequence of the disease.</p><p>David Lucht, 76, of Shrewsbury and Wendy Driscoll, 77, from Westborough were members of this research group that was conducted at the University of Massachusetts Amherst. Lucht has had the disease for seven years while Driscoll has lived with it for 18.</p><p>“Initially we started out under the direction of the speech therapist from UMass who was doing research on whether singing had a positive effect on breathing and sound-making in Parkinson’s patients,” Driscoll explained. “We met for 10 consecutive Saturdays here at the First Congregational Church and we had a concert at the end of that 10-week period for the Worcester Parkinson’s Association.”</p><p>Driscoll noted that they were excited that there was an improvement in their vocal strength and breathing after the 10-week time-frame. Even though the study was complete, they decided they wanted to continue singing.</p><p>“People think of people with Parkinson’s as Mohammad Ali and Michael J. Fox, people who shake &#8211; it’s a minor part of the disease. It’s a brain disease and it depends on which part of the brain is affected as to what your symptoms are,” Lucht added. “Speech and breathing is a big one for us and that is why we are singing.”</p><p>Driscoll has been involved with choral singing most of her life but it got to a point where she had difficulties holding a note so she thought her singing days had come to an end.</p><p>Lucht had no prior singing experience but was eager to give it a try. When not singing, he is an amateur portrait artist.</p><p>Both agree that coming to choir practice is one of the best parts of their week.</p><p>For more information about the chorus, contact David Russell at <a href="/cdn-cgi/l/email-protection#92f6f3e1e0e7e1fed2f1faf3e0e6f7e0bcfcf7e6"><span class="__cf_email__" data-cfemail="f09491838285839cb093989182849582de9e9584">[email&#160;protected]</span></a> or 508-753-1660.</p><p>photos/Melanie Petrucci</p><figure id="attachment_255837" aria-describedby="caption-attachment-255837" style="width: 300px" class="wp-caption alignleft"><img class="size-medium wp-image-255837" src="https://www.fiftyplusadvocate.com/wp-content/uploads/Sh-Parkinsons-Chorus-3-300x169.jpg" alt="" width="300" height="169" srcset="https://www.fiftyplusadvocate.com/wp-content/uploads/Sh-Parkinsons-Chorus-3-300x169.jpg 300w, https://www.fiftyplusadvocate.com/wp-content/uploads/Sh-Parkinsons-Chorus-3-150x84.jpg 150w, https://www.fiftyplusadvocate.com/wp-content/uploads/Sh-Parkinsons-Chorus-3.jpg 448w" sizes="(max-width: 300px) 100vw, 300px" /><figcaption id="caption-attachment-255837" class="wp-caption-text">Chorus with Director Denis Coughlin (right)</figcaption></figure><p>&nbsp;</p><p>&nbsp;</p><p>&nbsp;</p><p>&nbsp;</p></div><footer><div class="td-post-source-tags"><ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="https://www.fiftyplusadvocate.com/tag/david-russell/">David Russell</a></li><li><a href="https://www.fiftyplusadvocate.com/tag/first-congregational-church-in-shrewsbury/">First Congregational Church in Shrewsbury</a></li><li><a href="https://www.fiftyplusadvocate.com/tag/melanie-petrucci/">Melanie Petrucci</a></li><li><a href="https://www.fiftyplusadvocate.com/tag/parkinsons-chorus-of-central-massachusetts/">Parkinson’s Chorus of Central Massachusetts</a></li></ul></div><div class="td-post-sharing td-post-sharing-bottom td-with-like"><span class="td-post-share-title">SHARE</span><div class="td-default-sharing"> <a class="td-social-sharing-buttons td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.fiftyplusadvocate.com%2F2019%2F03%2F07%2Fsinging-in-shrewsbury-provides-therapy-and-comradery-for-those-with-parkinsons-disease%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Facebook</div></a> <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Singing+in+Shrewsbury+provides+therapy+and+comradery+for+those+with+Parkinson%E2%80%99s+disease&url=https%3A%2F%2Fwww.fiftyplusadvocate.com%2F2019%2F03%2F07%2Fsinging-in-shrewsbury-provides-therapy-and-comradery-for-those-with-parkinsons-disease%2F&via=Fifty+Plus+Advocate"><i class="td-icon-twitter"></i><div class="td-social-but-text">Twitter</div></a> <a class="td-social-sharing-buttons td-social-google" href="https://plus.google.com/share?url=https://www.fiftyplusadvocate.com/2019/03/07/singing-in-shrewsbury-provides-therapy-and-comradery-for-those-with-parkinsons-disease/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a> <a class="td-social-sharing-buttons td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.fiftyplusadvocate.com/2019/03/07/singing-in-shrewsbury-provides-therapy-and-comradery-for-those-with-parkinsons-disease/&amp;media=https://www.fiftyplusadvocate.com/wp-content/uploads/Sh-Parkinsons-Chorus-1-1.jpg&description=Singing+in+Shrewsbury+provides+therapy+and+comradery+for+those+with+Parkinson%E2%80%99s+disease" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a> <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Singing+in+Shrewsbury+provides+therapy+and+comradery+for+those+with+Parkinson%E2%80%99s+disease%20-%20https%3A%2F%2Fwww.fiftyplusadvocate.com%2F2019%2F03%2F07%2Fsinging-in-shrewsbury-provides-therapy-and-comradery-for-those-with-parkinsons-disease%2F"><i class="td-icon-whatsapp"></i></a></div><div class="td-classic-sharing"><ul><li class="td-classic-facebook"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://www.fiftyplusadvocate.com/2019/03/07/singing-in-shrewsbury-provides-therapy-and-comradery-for-those-with-parkinsons-disease/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></li><li class="td-classic-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://www.fiftyplusadvocate.com/2019/03/07/singing-in-shrewsbury-provides-therapy-and-comradery-for-those-with-parkinsons-disease/" data-text="Singing in Shrewsbury provides therapy and comradery for those with Parkinson’s disease" data-via="" data-lang="en">tweet</a> <script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li></ul></div></div><div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://www.fiftyplusadvocate.com/2019/03/02/fashion-designer-creates-a-flair-for-fundraising/">Fashion designer creates a flair for fundraising</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="https://www.fiftyplusadvocate.com/2019/03/07/mr-magic-will-entertain-you/">Mr. Magic will entertain you</a></div></div></div><div class="author-box-wrap"><a href="https://www.fiftyplusadvocate.com/author/news/"><img class="avatar avatar-96 photo" width="64" height="64" src="https://www.fiftyplusadvocate.com/wp-content/uploads/ca-author-img.jpg" /></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="https://www.fiftyplusadvocate.com/author/news/">Community Advocate Staff</a></span></div><div class="td-author-description"></div><div class="td-author-social"></div><div class="clearfix"></div></div></div> <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Community Advocate Staff"></span><meta itemprop="datePublished" content="2019-03-07T12:08:22+00:00"><meta itemprop="dateModified" content="2019-03-07T12:08:22-05:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.fiftyplusadvocate.com/2019/03/07/singing-in-shrewsbury-provides-therapy-and-comradery-for-those-with-parkinsons-disease/" /><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.fiftyplusadvocate.com/wp-content/uploads/FPA-website-banner-4.jpg"></span><meta itemprop="name" content="Fifty Plus Advocate"></span><meta itemprop="headline " content="Singing in Shrewsbury provides therapy and comradery for those with Parkinson’s disease"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.fiftyplusadvocate.com/wp-content/uploads/Sh-Parkinsons-Chorus-1-1.jpg"><meta itemprop="width" content="448"><meta itemprop="height" content="305"></span></footer></article><div class="td_block_wrap td_block_related_posts td_uid_13_5c82fa755bdcd_rand td_with_ajax_pagination td-pb-border-top td_block_template_1" data-td-block-uid="td_uid_13_5c82fa755bdcd"><script>var block_td_uid_13_5c82fa755bdcd = new tdBlock();
block_td_uid_13_5c82fa755bdcd.id = "td_uid_13_5c82fa755bdcd";
block_td_uid_13_5c82fa755bdcd.atts = '{"limit":6,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"td_uid_13_5c82fa755bdcd_rand","td_column_number":3,"live_filter_cur_post_id":255824,"live_filter_cur_post_author":"3","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"td_uid_13_5c82fa755bdcd_rand","tdc_css_class_style":"td_uid_13_5c82fa755bdcd_rand_style"}';
block_td_uid_13_5c82fa755bdcd.td_column_number = "3";
block_td_uid_13_5c82fa755bdcd.block_type = "td_block_related_posts";
block_td_uid_13_5c82fa755bdcd.post_count = "6";
block_td_uid_13_5c82fa755bdcd.found_posts = "335";
block_td_uid_13_5c82fa755bdcd.header_color = "";
block_td_uid_13_5c82fa755bdcd.ajax_pagination_infinite_stop = "";
block_td_uid_13_5c82fa755bdcd.max_num_pages = "56";
tdBlocksArray.push(block_td_uid_13_5c82fa755bdcd);</script><h4 class="td-related-title td-block-title"><a id="td_uid_14_5c82fa755de2d" class="xy td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_13_5c82fa755bdcd" href="#">RELATED ARTICLES</a></h4><div id=td_uid_13_5c82fa755bdcd class="td_block_inner"><div class="td-related-row"><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.fiftyplusadvocate.com/2019/03/07/mitchell-recalls-time-in-major-league-baseball/" rel="bookmark" class="td-image-wrap" title="Mitchell recalls time in Major League Baseball"><img width="218" height="150" class="entry-thumb" src="https://www.fiftyplusadvocate.com/wp-content/uploads/Paul-Mitchell-2-1-e1551978575122-218x150.jpg" srcset="https://www.fiftyplusadvocate.com/wp-content/uploads/Paul-Mitchell-2-1-e1551978575122-218x150.jpg 218w, https://www.fiftyplusadvocate.com/wp-content/uploads/Paul-Mitchell-2-1-e1551978575122-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Mitchell recalls time in Major League Baseball" /></a></div> <a href="https://www.fiftyplusadvocate.com/category/features/" class="td-post-category">Features</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.fiftyplusadvocate.com/2019/03/07/mitchell-recalls-time-in-major-league-baseball/" rel="bookmark" title="Mitchell recalls time in Major League Baseball">Mitchell recalls time in Major League Baseball</a></h3></div></div></div><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.fiftyplusadvocate.com/2019/03/07/mr-magic-will-entertain-you/" rel="bookmark" class="td-image-wrap" title="Mr. Magic will entertain you"><img width="218" height="150" class="entry-thumb" src="https://www.fiftyplusadvocate.com/wp-content/uploads/Mr.-Magic-3-1-218x150.jpg" srcset="https://www.fiftyplusadvocate.com/wp-content/uploads/Mr.-Magic-3-1-218x150.jpg 218w, https://www.fiftyplusadvocate.com/wp-content/uploads/Mr.-Magic-3-1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Mr. Magic will entertain you" /></a></div> <a href="https://www.fiftyplusadvocate.com/category/features/" class="td-post-category">Features</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.fiftyplusadvocate.com/2019/03/07/mr-magic-will-entertain-you/" rel="bookmark" title="Mr. Magic will entertain you">Mr. Magic will entertain you</a></h3></div></div></div><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.fiftyplusadvocate.com/2019/03/02/fashion-designer-creates-a-flair-for-fundraising/" rel="bookmark" class="td-image-wrap" title="Fashion designer creates a flair for fundraising"><img width="218" height="150" class="entry-thumb" src="https://www.fiftyplusadvocate.com/wp-content/uploads/FPA-Josef-cover-rs-218x150.jpg" srcset="https://www.fiftyplusadvocate.com/wp-content/uploads/FPA-Josef-cover-rs-218x150.jpg 218w, https://www.fiftyplusadvocate.com/wp-content/uploads/FPA-Josef-cover-rs-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Fashion designer creates a flair for fundraising" /></a></div> <a href="https://www.fiftyplusadvocate.com/category/features/" class="td-post-category">Features</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.fiftyplusadvocate.com/2019/03/02/fashion-designer-creates-a-flair-for-fundraising/" rel="bookmark" title="Fashion designer creates a flair for fundraising">Fashion designer creates a flair for fundraising</a></h3></div></div></div></div><div class="td-related-row"><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.fiftyplusadvocate.com/2019/03/02/kids-connect-a-place-for-children-to-learn-and-grow/" rel="bookmark" class="td-image-wrap" title="Kids Connect: A place for children to learn and grow"><img width="218" height="150" class="entry-thumb" src="https://www.fiftyplusadvocate.com/wp-content/uploads/Kids-Connect-2-218x150.jpg" srcset="https://www.fiftyplusadvocate.com/wp-content/uploads/Kids-Connect-2-218x150.jpg 218w, https://www.fiftyplusadvocate.com/wp-content/uploads/Kids-Connect-2-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Kids Connect: A place for children to learn and grow" /></a></div> <a href="https://www.fiftyplusadvocate.com/category/features/" class="td-post-category">Features</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.fiftyplusadvocate.com/2019/03/02/kids-connect-a-place-for-children-to-learn-and-grow/" rel="bookmark" title="Kids Connect: A place for children to learn and grow">Kids Connect: A place for children to learn and grow</a></h3></div></div></div><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.fiftyplusadvocate.com/2019/03/02/write-on-author-shares-tips-on-how-anyone-can-enjoy-writing-for-pleasure/" rel="bookmark" class="td-image-wrap" title="‘Write On!’ Author shares tips on how anyone can enjoy writing for pleasure"><img width="218" height="150" class="entry-thumb" src="https://www.fiftyplusadvocate.com/wp-content/uploads/Hannigan-600x448-2-218x150.jpg" srcset="https://www.fiftyplusadvocate.com/wp-content/uploads/Hannigan-600x448-2-218x150.jpg 218w, https://www.fiftyplusadvocate.com/wp-content/uploads/Hannigan-600x448-2-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="‘Write On!’ Author shares tips on how anyone can enjoy writing for pleasure" /></a></div> <a href="https://www.fiftyplusadvocate.com/category/features/" class="td-post-category">Features</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.fiftyplusadvocate.com/2019/03/02/write-on-author-shares-tips-on-how-anyone-can-enjoy-writing-for-pleasure/" rel="bookmark" title="‘Write On!’ Author shares tips on how anyone can enjoy writing for pleasure">‘Write On!’ Author shares tips on how anyone can enjoy writing for pleasure</a></h3></div></div></div><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.fiftyplusadvocate.com/2019/03/02/hudson-couple-to-run-boston-marathon-for-hopkinton-respite-center/" rel="bookmark" class="td-image-wrap" title="Hudson couple to run Boston Marathon for Hopkinton respite center"><img width="218" height="150" class="entry-thumb" src="https://www.fiftyplusadvocate.com/wp-content/uploads/H-Burnetts-1-218x150.jpg" srcset="https://www.fiftyplusadvocate.com/wp-content/uploads/H-Burnetts-1-218x150.jpg 218w, https://www.fiftyplusadvocate.com/wp-content/uploads/H-Burnetts-1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Hudson couple to run Boston Marathon for Hopkinton respite center" /></a></div> <a href="https://www.fiftyplusadvocate.com/category/features/" class="td-post-category">Features</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.fiftyplusadvocate.com/2019/03/02/hudson-couple-to-run-boston-marathon-for-hopkinton-respite-center/" rel="bookmark" title="Hudson couple to run Boston Marathon for Hopkinton respite center">Hudson couple to run Boston Marathon for Hopkinton respite center</a></h3></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_13_5c82fa755bdcd" data-td_block_id="td_uid_13_5c82fa755bdcd"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_13_5c82fa755bdcd" data-td_block_id="td_uid_13_5c82fa755bdcd"><i class="td-icon-font td-icon-menu-right"></i></a></div></div><div class="comments" id="comments"></div></div></div><div class="td-pb-span4 td-main-sidebar" role="complementary"><div class="td-ss-main-sidebar"></div></div></div></div></div><div class="td-footer-wrapper"><div class="td-container"><div class="td-pb-row"><div class="td-pb-span12"></div></div><div class="td-pb-row"><div class="td-pb-span4"><div class="td_block_wrap td_block_7 td_uid_16_5c82fa7571927_rand td-pb-border-top td_block_template_1 td-column-1 td_block_padding" data-td-block-uid="td_uid_16_5c82fa7571927"><script>var block_td_uid_16_5c82fa7571927 = new tdBlock();
block_td_uid_16_5c82fa7571927.id = "td_uid_16_5c82fa7571927";
block_td_uid_16_5c82fa7571927.atts = '{"custom_title":"EDITOR PICKS","limit":3,"sort":"featured","separator":"","custom_url":"","block_template_id":"","m6_tl":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","offset":"","el_class":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_reset":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_reset":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_reset":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_reset":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_reset":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_reset":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","css":"","tdc_css":"","td_column_number":1,"header_color":"","color_preset":"","border_top":"","class":"td_uid_16_5c82fa7571927_rand","tdc_css_class":"td_uid_16_5c82fa7571927_rand","tdc_css_class_style":"td_uid_16_5c82fa7571927_rand_style"}';
block_td_uid_16_5c82fa7571927.td_column_number = "1";
block_td_uid_16_5c82fa7571927.block_type = "td_block_7";
block_td_uid_16_5c82fa7571927.post_count = "3";
block_td_uid_16_5c82fa7571927.found_posts = "1782";
block_td_uid_16_5c82fa7571927.header_color = "";
block_td_uid_16_5c82fa7571927.ajax_pagination_infinite_stop = "";
block_td_uid_16_5c82fa7571927.max_num_pages = "594";
tdBlocksArray.push(block_td_uid_16_5c82fa7571927);</script><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">EDITOR PICKS</span></h4></div><div id=td_uid_16_5c82fa7571927 class="td_block_inner"><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://www.fiftyplusadvocate.com/2019/03/07/mitchell-recalls-time-in-major-league-baseball/" rel="bookmark" class="td-image-wrap" title="Mitchell recalls time in Major League Baseball"><img width="100" height="70" class="entry-thumb" src="https://www.fiftyplusadvocate.com/wp-content/uploads/Paul-Mitchell-2-1-e1551978575122-100x70.jpg" srcset="https://www.fiftyplusadvocate.com/wp-content/uploads/Paul-Mitchell-2-1-e1551978575122-100x70.jpg 100w, https://www.fiftyplusadvocate.com/wp-content/uploads/Paul-Mitchell-2-1-e1551978575122-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Mitchell recalls time in Major League Baseball" /></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.fiftyplusadvocate.com/2019/03/07/mitchell-recalls-time-in-major-league-baseball/" rel="bookmark" title="Mitchell recalls time in Major League Baseball">Mitchell recalls time in Major League Baseball</a></h3><div class="td-module-meta-info"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-03-07T12:17:13+00:00">March 7, 2019</time></span></div></div></div></div><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://www.fiftyplusadvocate.com/2019/03/07/mr-magic-will-entertain-you/" rel="bookmark" class="td-image-wrap" title="Mr. Magic will entertain you"><img width="100" height="70" class="entry-thumb" src="https://www.fiftyplusadvocate.com/wp-content/uploads/Mr.-Magic-3-1-100x70.jpg" srcset="https://www.fiftyplusadvocate.com/wp-content/uploads/Mr.-Magic-3-1-100x70.jpg 100w, https://www.fiftyplusadvocate.com/wp-content/uploads/Mr.-Magic-3-1-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Mr. Magic will entertain you" /></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.fiftyplusadvocate.com/2019/03/07/mr-magic-will-entertain-you/" rel="bookmark" title="Mr. Magic will entertain you">Mr. Magic will entertain you</a></h3><div class="td-module-meta-info"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-03-07T12:12:41+00:00">March 7, 2019</time></span></div></div></div></div><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://www.fiftyplusadvocate.com/2019/03/07/singing-in-shrewsbury-provides-therapy-and-comradery-for-those-with-parkinsons-disease/" rel="bookmark" class="td-image-wrap" title="Singing in Shrewsbury provides therapy and comradery for those with Parkinson’s disease"><img width="100" height="70" class="entry-thumb" src="https://www.fiftyplusadvocate.com/wp-content/uploads/Sh-Parkinsons-Chorus-1-1-100x70.jpg" srcset="https://www.fiftyplusadvocate.com/wp-content/uploads/Sh-Parkinsons-Chorus-1-1-100x70.jpg 100w, https://www.fiftyplusadvocate.com/wp-content/uploads/Sh-Parkinsons-Chorus-1-1-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Singing in Shrewsbury provides therapy and comradery for those with Parkinson’s disease" /></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.fiftyplusadvocate.com/2019/03/07/singing-in-shrewsbury-provides-therapy-and-comradery-for-those-with-parkinsons-disease/" rel="bookmark" title="Singing in Shrewsbury provides therapy and comradery for those with Parkinson’s disease">Singing in Shrewsbury provides therapy and comradery for those with Parkinson’s...</a></h3><div class="td-module-meta-info"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-03-07T12:08:22+00:00">March 7, 2019</time></span></div></div></div></div></div></div></div><div class="td-pb-span4"><div class="td_block_wrap td_block_7 td_uid_17_5c82fa75810cf_rand td-pb-border-top td_block_template_1 td-column-1 td_block_padding" data-td-block-uid="td_uid_17_5c82fa75810cf"><script>var block_td_uid_17_5c82fa75810cf = new tdBlock();
block_td_uid_17_5c82fa75810cf.id = "td_uid_17_5c82fa75810cf";
block_td_uid_17_5c82fa75810cf.atts = '{"custom_title":"POPULAR POSTS","limit":3,"sort":"popular","separator":"","custom_url":"","block_template_id":"","m6_tl":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","offset":"","el_class":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_reset":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_reset":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_reset":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_reset":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_reset":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_reset":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","css":"","tdc_css":"","td_column_number":1,"header_color":"","color_preset":"","border_top":"","class":"td_uid_17_5c82fa75810cf_rand","tdc_css_class":"td_uid_17_5c82fa75810cf_rand","tdc_css_class_style":"td_uid_17_5c82fa75810cf_rand_style"}';
block_td_uid_17_5c82fa75810cf.td_column_number = "1";
block_td_uid_17_5c82fa75810cf.block_type = "td_block_7";
block_td_uid_17_5c82fa75810cf.post_count = "3";
block_td_uid_17_5c82fa75810cf.found_posts = "1782";
block_td_uid_17_5c82fa75810cf.header_color = "";
block_td_uid_17_5c82fa75810cf.ajax_pagination_infinite_stop = "";
block_td_uid_17_5c82fa75810cf.max_num_pages = "594";
tdBlocksArray.push(block_td_uid_17_5c82fa75810cf);</script><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">POPULAR POSTS</span></h4></div><div id=td_uid_17_5c82fa75810cf class="td_block_inner"><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://www.fiftyplusadvocate.com/2019/01/01/opioid-crisis-a-mothers-journey-to-learn-to-cope/" rel="bookmark" class="td-image-wrap" title="Opioid crisis – a mother’s journey to ‘Learn to Cope’"><img width="100" height="70" class="entry-thumb" src="https://www.fiftyplusadvocate.com/wp-content/uploads/COVER-AW9_2663-100x70.jpg" srcset="https://www.fiftyplusadvocate.com/wp-content/uploads/COVER-AW9_2663-100x70.jpg 100w, https://www.fiftyplusadvocate.com/wp-content/uploads/COVER-AW9_2663-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="Joanne Peterson, the founder and executive director of Learn to Cope, with team member Kim Leman’s dog, Finn." title="Opioid crisis – a mother’s journey to ‘Learn to Cope’" /></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.fiftyplusadvocate.com/2019/01/01/opioid-crisis-a-mothers-journey-to-learn-to-cope/" rel="bookmark" title="Opioid crisis – a mother’s journey to ‘Learn to Cope’">Opioid crisis – a mother’s journey to ‘Learn to Cope’</a></h3><div class="td-module-meta-info"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-01-01T09:20:05+00:00">January 1, 2019</time></span></div></div></div></div><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://www.fiftyplusadvocate.com/2010/05/26/7-important-things-to-know-about-living-wills/" rel="bookmark" class="td-image-wrap" title="7 important things to know about living wills"><img width="100" height="70" class="entry-thumb" src="https://www.fiftyplusadvocate.com/wp-content/themes/Newspaper/images/no-thumb/td_100x70.png" alt="" /></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.fiftyplusadvocate.com/2010/05/26/7-important-things-to-know-about-living-wills/" rel="bookmark" title="7 important things to know about living wills">7 important things to know about living wills</a></h3><div class="td-module-meta-info"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2010-05-26T14:21:11+00:00">May 26, 2010</time></span></div></div></div></div><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://www.fiftyplusadvocate.com/2019/03/02/performing-musicals-from-boston-to-broadway-and-beyond/" rel="bookmark" class="td-image-wrap" title="Performing musicals from Boston to Broadway and beyond"><img width="100" height="70" class="entry-thumb" src="https://www.fiftyplusadvocate.com/wp-content/uploads/FPA-Mary-Callanan-1-100x70.jpg" srcset="https://www.fiftyplusadvocate.com/wp-content/uploads/FPA-Mary-Callanan-1-100x70.jpg 100w, https://www.fiftyplusadvocate.com/wp-content/uploads/FPA-Mary-Callanan-1-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Performing musicals from Boston to Broadway and beyond" /></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.fiftyplusadvocate.com/2019/03/02/performing-musicals-from-boston-to-broadway-and-beyond/" rel="bookmark" title="Performing musicals from Boston to Broadway and beyond">Performing musicals from Boston to Broadway and beyond</a></h3><div class="td-module-meta-info"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-03-02T12:44:16+00:00">March 2, 2019</time></span></div></div></div></div></div></div></div><div class="td-pb-span4"><div class="td_block_wrap td_block_popular_categories td_block_widget td_uid_18_5c82fa7593635_rand widget widget_categories td-pb-border-top td_block_template_1" data-td-block-uid="td_uid_18_5c82fa7593635"><h4 class="block-title td-block-title"><span class="td-pulldown-size">Popular categories</span></h4><ul class="td-pb-padding-side"><li><a href="https://www.fiftyplusadvocate.com/category/features/">Features<span class="td-cat-no">336</span></a></li><li><a href="https://www.fiftyplusadvocate.com/category/breaking-news/">News<span class="td-cat-no">307</span></a></li><li><a href="https://www.fiftyplusadvocate.com/category/caregiving-tips/">Caregiving Tips<span class="td-cat-no">129</span></a></li><li><a href="https://www.fiftyplusadvocate.com/category/caregivers/">Caregiver<span class="td-cat-no">116</span></a></li><li><a href="https://www.fiftyplusadvocate.com/category/features/travel/">Travel<span class="td-cat-no">109</span></a></li><li><a href="https://www.fiftyplusadvocate.com/category/health/">Health<span class="td-cat-no">103</span></a></li><li><a href="https://www.fiftyplusadvocate.com/category/finance/">Finance<span class="td-cat-no">94</span></a></li><li><a href="https://www.fiftyplusadvocate.com/category/aarp-you/">AARP &amp; You<span class="td-cat-no">73</span></a></li></ul></div></div></div></div><div class="td-footer-bottom-full"><div class="td-container"><div class="td-pb-row"><div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="https://www.fiftyplusadvocate.com/"><img class="td-retina-data" src="https://www.fiftyplusadvocate.com/wp-content/uploads/FPA-website-small-logo.jpg" data-retina="https://www.fiftyplusadvocate.com/wp-content/uploads/FPA-website-small-logo.jpg" alt="fpa-logo" title="Fifty Plus Advocate logo" width="408" /></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div><p>The Fifty Plus Advocate was founded in 1975. It is the longest running,
mature market newspaper in the United States.</p><p>For Advertising Inquiries:<br> <a href="/cdn-cgi/l/email-protection#a5d1d7c4c6dce5c6cac8c8d0cbccd1dcc4c1d3cac6c4d1c08bc6cac8"><span class="__cf_email__" data-cfemail="49082d3f2c3b3d203a20272e092a2624243c27203d30282d3f262a283d2c672a2624">[email&#160;protected]</span></a></p><p>For editorial inquiries:<br><a href="/cdn-cgi/l/email-protection#fbb59e8c88bb989496968e95928f829a9f8d94989a8f9ed5989496"><span class="__cf_email__" data-cfemail="f5bb908286b5969a9898809b9c818c9491839a96948190db969a98">[email&#160;protected]</span></a></p><p>Contact us: <br><a href="/cdn-cgi/l/email-protection#93fdf6e4e0d3f0fcfefee6fdfae7eaf2f7e5fcf0f2e7f6bdf0fcfe"><span class="__cf_email__" data-cfemail="523c37252112313d3f3f273c3b262b3336243d313326377c313d3f">[email&#160;protected]</span></a></p><div class="footer-email-wrap">Contact us: <a href="/cdn-cgi/l/email-protection#3f515a484c7f5c5052524a51564b465e5b49505c5e4b5a115c5052"><span class="__cf_email__" data-cfemail="18767d6f6b587b7775756d76716c61797c6e777b796c7d367b7775">[email&#160;protected]</span></a></div></aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.facebook.com/FPANewspaper/" title="Facebook"> <i class="td-icon-font td-icon-facebook"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.instagram.com/communityadvocatenewspaper" title="Instagram"> <i class="td-icon-font td-icon-instagram"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://twitter.com/CommunityAdNews" title="Twitter"> <i class="td-icon-font td-icon-twitter"></i> </a> </span></aside></div></div></div></div></div><div class="td-sub-footer-container"><div class="td-container"><div class="td-pb-row"><div class="td-pb-span7 td-sub-footer-menu"><div class="menu-td-demo-top-menu-container"><ul id="menu-td-demo-top-menu-2" class="td-subfooter-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-first td-menu-item td-normal-menu menu-item-1356"><a href="/events/">Events</a><ul class="sub-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-222271"><a href="https://www.fiftyplusadvocate.com/ongoing/">Ongoing</a></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-1291"><a href="/contact-us">Contact us</a></li></ul></div></div><div class="td-pb-span5 td-sub-footer-copy"> <a href="https://www.3mediaweb.com/" target="_blank" title="Massachusetts Web Design Company" class="backlink">Massachusetts Web Design Company</a> &copy; 2019 Fifty Plus Advocate. All Rights Reserved.</div></div></div></div></div> <script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );</script> <div class="td-more-articles-box"> <i class="td-icon-close td-close-more-articles-box"></i> <span class="td-more-articles-box-title">MORE STORIES</span><div class="td-content-more-articles-box"><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://www.fiftyplusadvocate.com/2019/03/07/mitchell-recalls-time-in-major-league-baseball/" rel="bookmark" class="td-image-wrap" title="Mitchell recalls time in Major League Baseball"><img width="100" height="70" class="entry-thumb" src="https://www.fiftyplusadvocate.com/wp-content/uploads/Paul-Mitchell-2-1-e1551978575122-100x70.jpg" srcset="https://www.fiftyplusadvocate.com/wp-content/uploads/Paul-Mitchell-2-1-e1551978575122-100x70.jpg 100w, https://www.fiftyplusadvocate.com/wp-content/uploads/Paul-Mitchell-2-1-e1551978575122-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Mitchell recalls time in Major League Baseball" /></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.fiftyplusadvocate.com/2019/03/07/mitchell-recalls-time-in-major-league-baseball/" rel="bookmark" title="Mitchell recalls time in Major League Baseball">Mitchell recalls time in Major League Baseball</a></h3><div class="td-module-meta-info"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-03-07T12:17:13+00:00">March 7, 2019</time></span></div></div></div><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://www.fiftyplusadvocate.com/2019/03/07/mr-magic-will-entertain-you/" rel="bookmark" class="td-image-wrap" title="Mr. Magic will entertain you"><img width="100" height="70" class="entry-thumb" src="https://www.fiftyplusadvocate.com/wp-content/uploads/Mr.-Magic-3-1-100x70.jpg" srcset="https://www.fiftyplusadvocate.com/wp-content/uploads/Mr.-Magic-3-1-100x70.jpg 100w, https://www.fiftyplusadvocate.com/wp-content/uploads/Mr.-Magic-3-1-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Mr. Magic will entertain you" /></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.fiftyplusadvocate.com/2019/03/07/mr-magic-will-entertain-you/" rel="bookmark" title="Mr. Magic will entertain you">Mr. Magic will entertain you</a></h3><div class="td-module-meta-info"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-03-07T12:12:41+00:00">March 7, 2019</time></span></div></div></div><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://www.fiftyplusadvocate.com/2019/03/02/fashion-designer-creates-a-flair-for-fundraising/" rel="bookmark" class="td-image-wrap" title="Fashion designer creates a flair for fundraising"><img width="100" height="70" class="entry-thumb" src="https://www.fiftyplusadvocate.com/wp-content/uploads/FPA-Josef-cover-rs-100x70.jpg" srcset="https://www.fiftyplusadvocate.com/wp-content/uploads/FPA-Josef-cover-rs-100x70.jpg 100w, https://www.fiftyplusadvocate.com/wp-content/uploads/FPA-Josef-cover-rs-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Fashion designer creates a flair for fundraising" /></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.fiftyplusadvocate.com/2019/03/02/fashion-designer-creates-a-flair-for-fundraising/" rel="bookmark" title="Fashion designer creates a flair for fundraising">Fashion designer creates a flair for fundraising</a></h3><div class="td-module-meta-info"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-03-02T14:13:20+00:00">March 2, 2019</time></span></div></div></div></div></div> <style type="text/css" media="screen">/* custom css theme panel */
.td-header-main-menu {
        width: 1268px !important;
}
li.menu-item-1304 > a.sf-with-ul {color:#dd3333 !important; font-weight: bold;}
li.menu-item-1304 > a.sf-with-ul{font-weight:bold !important;}
.td-main-page-wrap {margin-top: -5px; padding-top: 48px;}
.td-header-wrap {margin-top: -5px;position: relative; z-index: 2000;}
.sam-pro-block-line {margin:0px 0px -5px 0px !important;}
.hidefornow{display:none!important;}
#menu-item-1390 img{max-width: 20px; margin-bottom: -5px; opacity: 0.4;}
.td_block_wrap .td-subcat-item a.td-cur-simple-item{font-weight:bold; color:#333 !important;}
.wpb_widgetised_column.wpb_content_element .sam-pro-block-item{margin-right:0;}
.td-excerpt{color:#000;}
.home .td-page-header.td-container{display:none;}
aside.td_block_template_1.widget.sam_pro_block_widget{margin:19px 0;}
.home aside.td_block_template_1.widget.sam_pro_block_widget .sam-pro-block .sam-pro-block-line{margin-top:0 !important;}
.sam-pro-block .sam-pro-block-line{}
.sam-pro-block .sam-pro-block-line .sam-pro-container.sam-pro-place{}
.wpb_widgetised_column select{width: 100%; height: 30px;margin-bottom: 10px;margin-top: 13px;
    padding: 0 5px;}
.home .wpb_column.td-pb-span4 .sam-pro-block .sam-pro-block-line .sam-pro-container.sam-pro-place > a, 
.home .wpb_column.td-pb-span4 .sam-pro-block .sam-pro-block-line .sam-pro-container.sam-pro-place > a img, 
.td-main-sidebar .sam-pro-block .sam-pro-block-line .sam-pro-container.sam-pro-place > a, 
.td-main-sidebar .sam-pro-block .sam-pro-block-line .sam-pro-container.sam-pro-place > a img{width:100%;}
.td-container.td-header-row.td-header-top-menu{max-width:1140px;}
.header-search-wrap .td-icon-search:before{position:relative; top:3px;}
.td-footer-wrapper .widget_categories li span{display:none;}

@media only screen and (max-width: 980px) { #menu-item-1389 img { max-width: 20px; margin-top: 0px; margin-bottom: -5px;}
}
@media only screen and (max-width: 360px) { #menu-item-1389 img {padding-top: 20px;} .td-subfooter-menu li a {
color: #ccc;display: inline-block; line-height: 18px; margin-right: 10px;}}</style><div id="outdated"><span>Your browser is out-of-date! </span><p>Update your browser to view this website correctly.<a id="btnUpdateBrowser" href="http://outdatedbrowser.com/">Update my browser now</a></p><p class="last"><a href="#" id="btnCloseUpdateBrowser" title="Close">&times;</a></p></div> <script>var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};var tribe_system_info = {"sysinfo_optin_nonce":"a6f2536331","clipboard_btn_text":"Copy to clipboard","clipboard_copied_text":"System info copied","clipboard_fail_text":"Press \"Cmd + C\" to copy"};</script><script type='text/javascript'>var countVars = {"disqusShortname":"fiftyplus-advocate"};</script> <script type='text/javascript'>var outOptions = "";
var outOptions = {"fontColor":"","bkgColor":"","lang":"","browser":"borderImage"};</script> <script>jQuery().ready(function () {
					tdWeather.addItem({"block_uid":"td_top_weather_uid","location":"Westborough, US","api_location":"Westborough","api_language":"en","api_key":"671d9d4bbff32f333a0bca808e2047ab","today_icon":"rain-d","today_icon_text":"light rain","today_temp":[1.899999999999999911182158029987476766109466552734375,35.39999999999999857891452847979962825775146484375],"today_humidity":31,"today_wind_speed":[5.0999999999999996447286321199499070644378662109375,3.20000000000000017763568394002504646778106689453125],"today_min":[0.59999999999999997779553950749686919152736663818359375,33],"today_max":[3.29999999999999982236431605997495353221893310546875,38],"today_clouds":40,"current_unit":1,"forecast":[{"timestamp":1552078800,"day_name":"Fri","day_temp":[2,36],"owm_day_index":0},{"timestamp":1552089600,"day_name":"Sat","day_temp":[5,41],"owm_day_index":1},{"timestamp":1552176000,"day_name":"Sun","day_temp":[4,40],"owm_day_index":9},{"timestamp":1552262400,"day_name":"Mon","day_temp":[8,47],"owm_day_index":17},{"timestamp":1552348800,"day_name":"Tue","day_temp":[4,39],"owm_day_index":25},{"timestamp":1552435200,"day_name":"Wed","day_temp":[1,33],"owm_day_index":33}]});
				});
			
			

                jQuery().ready(function jQuery_ready() {
                    tdAjaxCount.tdGetViewsCountsAjax("post","[255824]");
                });
            

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'https://www.fiftyplusadvocate.com/wp-content/themes/Newspaper-child/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'https://www.fiftyplusadvocate.com/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();</script> <style>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</style><div id="tdw-css-writer" style="display: none" class="tdw-drag-dialog tdc-window-sidebar"><header> <a title="Editor" class="tdw-tab tdc-tab-active" href="#" data-tab-content="tdw-tab-editor">Edit with Live CSS</a><div class="tdw-less-info" title="This will be red when errors are detected in your CSS and LESS"></div></header><div class="tdw-content"><div class="tdw-tabs-content tdw-tab-editor tdc-tab-content-active"> <script>(function(jQuery, undefined) {

								jQuery(window).ready(function() {

									if ( 'undefined' !== typeof tdcAdminIFrameUI ) {
										var $liveIframe  = tdcAdminIFrameUI.getLiveIframe();

										if ( $liveIframe.length ) {
											$liveIframe.load(function() {
												$liveIframe.contents().find( 'body').append( '<textarea class="tdw-css-writer-editor" style="display: none"></textarea>' );
											});
										}
									}

								});

							})(jQuery);</script> <textarea class="tdw-css-writer-editor td_live_css_uid_1_5c82fa759f8e5"></textarea><div id="td_live_css_uid_1_5c82fa759f8e5" class="td-code-editor"></div> <script>jQuery(window).load(function (){

								if ( 'undefined' !== typeof tdLiveCssInject ) {

									tdLiveCssInject.init();


									var editor_textarea = jQuery('.td_live_css_uid_1_5c82fa759f8e5');
									var languageTools = ace.require("ace/ext/language_tools");
									var tdcCompleter = {
										getCompletions: function (editor, session, pos, prefix, callback) {
											if (prefix.length === 0) {
												callback(null, []);
												return
											}

											if ('undefined' !== typeof tdcAdminIFrameUI) {

												var data = {
													error: undefined,
													getShortcode: ''
												};

												tdcIFrameData.getShortcodeFromData(data);

												if (!_.isUndefined(data.error)) {
													tdcDebug.log(data.error);
												}

												if (!_.isUndefined(data.getShortcode)) {

													var regex = /el_class=\"([A-Za-z0-9_-]*\s*)+\"/g,
														results = data.getShortcode.match(regex);

													var elClasses = {};

													for (var i = 0; i < results.length; i++) {
														var currentClasses = results[i]
															.replace('el_class="', '')
															.replace('"', '')
															.split(' ');

														for (var j = 0; j < currentClasses.length; j++) {
															if (_.isUndefined(elClasses[currentClasses[j]])) {
																elClasses[currentClasses[j]] = '';
															}
														}
													}

													var arrElClasses = [];

													for (var prop in elClasses) {
														arrElClasses.push(prop);
													}

													callback(null, arrElClasses.map(function (item) {
														return {
															name: item,
															value: item,
															meta: 'in_page'
														}
													}));
												}
											}
										}
									};
									languageTools.addCompleter(tdcCompleter);

									window.editor = ace.edit("td_live_css_uid_1_5c82fa759f8e5");

									// 'change' handler is written as function because it's called by tdc_on_add_css_live_components (of wp_footer hook)
									// We did it to reattach the existing compiled css to the new content received from server.
									window.editorChangeHandler = function () {
										//tdwState.lessWasEdited = true;

										window.onbeforeunload = function () {
											if (tdwState.lessWasEdited) {
												return "You have attempted to leave this page. Are you sure?";
											}
											return false;
										};

										var editorValue = editor.getSession().getValue();

										editor_textarea.val(editorValue);

										if ('undefined' !== typeof tdcAdminIFrameUI) {
											tdcAdminIFrameUI.getLiveIframe().contents().find('.tdw-css-writer-editor:first').val(editorValue);

											// Mark the content as modified
											// This is important for showing info when composer closes
                                            tdcMain.setContentModified();
										}

										tdLiveCssInject.less();
									};

									editor.getSession().setValue(editor_textarea.val());
									editor.getSession().on('change', editorChangeHandler);

									editor.setTheme("ace/theme/textmate");
									editor.setShowPrintMargin(false);
									editor.getSession().setMode("ace/mode/less");
									editor.setOptions({
										enableBasicAutocompletion: true,
										enableSnippets: true,
										enableLiveAutocompletion: false
									});

								}

							});</script> </div></div><footer> <a href="#" class="tdw-save-css">Save</a><div class="tdw-more-info-text">Write CSS OR LESS and hit save. CTRL + SPACE for auto-complete.</div><div class="tdw-resize"></div></footer></div> <script type="text/javascript" defer src="https://www.fiftyplusadvocate.com/wp-content/cache/autoptimize/js/autoptimize_fc3247cd0a07cb0b99390235ff2119b8.js"></script></body></html>