<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml">
<head profile="http://gmpg.org/xfn/11">

<title>Reverse Mortgages &#8211; Ask the Expert  |  Fifty Plus Advocates</title>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="robots" content="index, follow" />
<meta name="description" content="By Alain Valles, CRMP, CSA, MS, MBA (Photo Alain Valles, Photo submitted) You are invited to ask the questions. No question is too trivial or too complex. The only way ..." />
<meta name="keywords" content="Fifty Plus Advocate" />

    <link rel="stylesheet" type="text/css" href="http://www.fiftyplusadvocate.com/wp-content/themes/gazette1/style.css" media="screen" />
    <link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="http://www.fiftyplusadvocate.com/feed" />
    <link rel="pingback" href="http://www.fiftyplusadvocate.com/xmlrpc.php" />
       
    <!--[if IE 6]>
    <script type="text/javascript" src="http://www.fiftyplusadvocate.com/wp-content/themes/gazette1/includes/js/suckerfish.js"></script>
    <![endif]-->
            <link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Fifty Plus Advocates &raquo; Reverse Mortgages &#8211; Ask the Expert Comments Feed" href="http://www.fiftyplusadvocate.com/archives/12663/feed" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.0.6 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-23894920-2';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-23894920-2', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.fiftyplusadvocate.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.5"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","is_debug_mode":"false","download_extensions":"doc,exe,js,pdf,ppt,tgz,zip,xls","inbound_paths":"","home_url":"http:\/\/www.fiftyplusadvocate.com","track_download_as":"event","internal_label":"int","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.fiftyplusadvocate.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?ver=7.0.6'></script>
<script type='text/javascript' src='http://www.fiftyplusadvocate.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.fiftyplusadvocate.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.fiftyplusadvocate.com/wp-content/plugins/news-ticker/cycle.js?ver=4.9.5'></script>
<script type='text/javascript' src='http://www.fiftyplusadvocate.com/wp-content/themes/gazette1/includes/js/scripts.js?ver=4.9.5'></script>
<script type='text/javascript' src='http://www.fiftyplusadvocate.com/wp-content/themes/gazette1/includes/js/superfish.js?ver=4.9.5'></script>
<link rel='https://api.w.org/' href='http://www.fiftyplusadvocate.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.fiftyplusadvocate.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.fiftyplusadvocate.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='It is better to give than receive' href='http://www.fiftyplusadvocate.com/archives/12654' />
<link rel='next' title='Safety monitoring of a loved one diagnosed with dementia' href='http://www.fiftyplusadvocate.com/archives/12658' />
<meta name="generator" content="WordPress 4.9.5" />
<link rel="canonical" href="http://www.fiftyplusadvocate.com/archives/12663" />
<link rel='shortlink' href='http://www.fiftyplusadvocate.com/?p=12663' />
<link rel="alternate" type="application/json+oembed" href="http://www.fiftyplusadvocate.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.fiftyplusadvocate.com%2Farchives%2F12663" />
<link rel="alternate" type="text/xml+oembed" href="http://www.fiftyplusadvocate.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.fiftyplusadvocate.com%2Farchives%2F12663&#038;format=xml" />

<!-- Theme version -->
<meta name="generator" content="Gazette 2.9.14" />
<meta name="generator" content="WooFramework 5.1.4" />

<!-- Alt Stylesheet -->
<link href="http://www.fiftyplusadvocate.com/wp-content/themes/gazette1/styles/default.css" rel="stylesheet" type="text/css" />

<!-- Custom Favicon -->
<link rel="shortcut icon" href="http://fiftyplusadvocate.com/wp-content/uploads/2010/12/vertical-small.png"/>
<!-- Options Panel Custom CSS -->
<style type="text/css">
#topbanner {
	float: right;
	width: 600px;
	padding:10px 5px 10px;
}

#header h1{
	float: left;
	display:inline;
	line-height: 100px;
	font-size: 24px;
}
#header h1 a{
	display: block;
	height: 93px;
	width: 225px;
	color: #000000;
	font-size: 28px;
}

#mpu_banner {
	width:300px;
	height:250px;
	background-color:#eeeeee;
	margin-bottom:15px;
	padding: 3px;
	border: 1px solid #dddddd;
}

#nav1 a {
    padding-right: 10px;
}

#nav {
    margin: 15px 15px 10px !important;
}

a {
    color: #0645AD;
}
</style>


<!-- Woo Shortcodes CSS -->
<link href="http://www.fiftyplusadvocate.com/wp-content/themes/gazette1/functions/css/shortcodes.css" rel="stylesheet" type="text/css" />

<!-- Custom Stylesheet -->
<link href="http://www.fiftyplusadvocate.com/wp-content/themes/gazette1/custom.css" rel="stylesheet" type="text/css" />
<style type="text/css">

.wooslider .slider-container,.slider-container .slide  { height: 425px!important } 
.wooslider .slider-container .slide-content { top: 425px } }
</style>

	


</head>

<body class="post-template-default single single-post postid-12663 single-format-standard unknown">

<!-- Set video category -->


<div id="page">

<div id="nav"> <!-- START TOP NAVIGATION BAR -->
	
		<div id="nav-left">
						<ul id="nav1">
			            
            					<li class="page_item"><a href="http://www.fiftyplusadvocate.com/">Home</a></li>
								<li class="page_item page-item-4443 page_item_has_children"><a href="http://www.fiftyplusadvocate.com/ad-rates-2">Ad Rates</a>
<ul class='children'>
	<li class="page_item page-item-117 page_item_has_children"><a href="http://www.fiftyplusadvocate.com/ad-rates-2/ad-rates">Fifty Plus Advocate Newspaper</a>
	<ul class='children'>
		<li class="page_item page-item-125"><a href="http://www.fiftyplusadvocate.com/ad-rates-2/ad-rates/central-massachusetts-edition">Central MA</a></li>
		<li class="page_item page-item-130"><a href="http://www.fiftyplusadvocate.com/ad-rates-2/ad-rates/boston-metro">Eastern MA</a></li>
		<li class="page_item page-item-135"><a href="http://www.fiftyplusadvocate.com/ad-rates-2/ad-rates/discounted-rates">Eastern &#038; Central MA editions (2)</a></li>
		<li class="page_item page-item-6636"><a href="http://www.fiftyplusadvocate.com/ad-rates-2/ad-rates/map-of-newspaper-coverage-area">Map of Distribution</a></li>
		<li class="page_item page-item-137"><a href="http://www.fiftyplusadvocate.com/ad-rates-2/ad-rates/demographics">Reader Demographics</a></li>
	</ul>
</li>
	<li class="page_item page-item-887 page_item_has_children"><a href="http://www.fiftyplusadvocate.com/ad-rates-2/web-site-ad-rates">fiftyplusadvocate.com</a>
	<ul class='children'>
		<li class="page_item page-item-8505"><a href="http://www.fiftyplusadvocate.com/ad-rates-2/web-site-ad-rates/999-special-for-24-online-ads">$999 Special for 24 online ads</a></li>
		<li class="page_item page-item-5488"><a href="http://www.fiftyplusadvocate.com/ad-rates-2/web-site-ad-rates/ads-rates">Banner Ad Rates</a></li>
		<li class="page_item page-item-4482"><a href="http://www.fiftyplusadvocate.com/ad-rates-2/web-site-ad-rates/online-ad-examples">Online Ad Examples</a></li>
	</ul>
</li>
</ul>
</li>
<li class="page_item page-item-309 page_item_has_children"><a href="http://www.fiftyplusadvocate.com/print-editions">Print Editions</a>
<ul class='children'>
	<li class="page_item page-item-311"><a href="http://www.fiftyplusadvocate.com/print-editions/boston">Eastern MA PDF</a></li>
	<li class="page_item page-item-366"><a href="http://www.fiftyplusadvocate.com/print-editions/central-mass">Central MA PDF</a></li>
</ul>
</li>
<li class="page_item page-item-20"><a href="http://www.fiftyplusadvocate.com/archives">Stories</a></li>
<li class="page_item page-item-2 page_item_has_children"><a href="http://www.fiftyplusadvocate.com/about">About Us</a>
<ul class='children'>
	<li class="page_item page-item-873"><a href="http://www.fiftyplusadvocate.com/about/mission-statement">Mission Statement</a></li>
	<li class="page_item page-item-977"><a href="http://www.fiftyplusadvocate.com/about/meet-our-staff">Meet Our Staff</a></li>
	<li class="page_item page-item-5530"><a href="http://www.fiftyplusadvocate.com/about/page-rank">Page Rank</a></li>
	<li class="page_item page-item-1473"><a href="http://www.fiftyplusadvocate.com/about/site-map">Site Map</a></li>
</ul>
</li>
<li class="page_item page-item-506"><a href="http://www.fiftyplusadvocate.com/links">Links</a></li>
<li class="page_item page-item-419"><a href="http://www.fiftyplusadvocate.com/contact-us">Contact Us</a></li>
	
                
            	
			
			</ul>
					</div><!--/nav-left -->

		<div id="nav-right">		
		
			<form method="get" id="searchform" action="http://www.fiftyplusadvocate.com/">
				
				<div id="search">
					<input type="text" value="Enter search keyword" onclick="this.value='';" name="s" id="s" />
					<input name="" type="image" src="http://www.fiftyplusadvocate.com/wp-content/themes/gazette1/images/search.gif" value="Go" class="btn" />
				</div><!--/search -->
				
			</form>
		
		</div><!--/nav-right -->
		
	</div><!--/nav-->
    
	<div class="fix"></div>
	
	<div id="header"><!-- START LOGO LEVEL WITH RSS FEED -->
		
		<div id="logo">
	       
		            <a href="http://www.fiftyplusadvocate.com" title="Serving the 50+ market of Massachusetts since 1975!">
                <img src="http://fiftyplusadvocate.com/wp-content/uploads/2010/12/fpa.com12.15_A.jpg" alt="Fifty Plus Advocates" />
            </a>
         
        
                    <span class="site-title"><a href="http://www.fiftyplusadvocate.com">Fifty Plus Advocates</a></span>
                    <span class="site-description">Serving the 50+ market of Massachusetts since 1975!</span>
	      	
		</div><!-- /#logo -->
		
		<!-- Top Ad Starts -->
<a href="http://fiftypluscaregivers.com/" target="_blank"><img src="../wp-content/uploads/2012/04/fpc.comtopbanner673x90.jpg"></a>			 
		<!-- Top Ad Ends -->
		
	</div><!--/header -->
    
    	
	
	<div id="suckerfish"><!-- START CATEGORY NAVIGATION (SUCKERFISH CSS) -->
						<ul id="nav2">
			            
					<li class="cat-item cat-item-5"><a href="http://www.fiftyplusadvocate.com/archives/category/caregivers" >Caregiver</a>
<ul class='children'>
	<li class="cat-item cat-item-139"><a href="http://www.fiftyplusadvocate.com/archives/category/caregivers/caregiving-tips" >Caregiving Tips</a>
</li>
	<li class="cat-item cat-item-102"><a href="http://www.fiftyplusadvocate.com/archives/category/caregivers/home-care" >Home Care</a>
</li>
	<li class="cat-item cat-item-177"><a href="http://www.fiftyplusadvocate.com/archives/category/caregivers/hospice" title="Articles relating to hospice care.">Hospice Care</a>
</li>
</ul>
</li>
	<li class="cat-item cat-item-3"><a href="http://www.fiftyplusadvocate.com/archives/category/features" title="Feature stories">Features</a>
</li>
	<li class="cat-item cat-item-14"><a href="http://www.fiftyplusadvocate.com/archives/category/finance" >Finance</a>
<ul class='children'>
	<li class="cat-item cat-item-823"><a href="http://www.fiftyplusadvocate.com/archives/category/finance/funeral-planning" >Funeral Planning</a>
</li>
	<li class="cat-item cat-item-1214"><a href="http://www.fiftyplusadvocate.com/archives/category/finance/housing-options" >Housing Options</a>
</li>
	<li class="cat-item cat-item-660"><a href="http://www.fiftyplusadvocate.com/archives/category/finance/reverse-mortgage-update" >Reverse Mortgage</a>
</li>
</ul>
</li>
	<li class="cat-item cat-item-10"><a href="http://www.fiftyplusadvocate.com/archives/category/health" >Health</a>
<ul class='children'>
	<li class="cat-item cat-item-978"><a href="http://www.fiftyplusadvocate.com/archives/category/health/backtherapy" >Back Therapy</a>
</li>
	<li class="cat-item cat-item-7"><a href="http://www.fiftyplusadvocate.com/archives/category/health/dental" >Dental</a>
</li>
	<li class="cat-item cat-item-8"><a href="http://www.fiftyplusadvocate.com/archives/category/health/eyecare" >Eye Care</a>
</li>
	<li class="cat-item cat-item-1403"><a href="http://www.fiftyplusadvocate.com/archives/category/health/healthy-lifestyle" >Healthy Lifestyle</a>
</li>
	<li class="cat-item cat-item-307"><a href="http://www.fiftyplusadvocate.com/archives/category/health/hearing-health" >Hearing Health</a>
</li>
</ul>
</li>
	<li class="cat-item cat-item-4"><a href="http://www.fiftyplusadvocate.com/archives/category/legal" >Legal</a>
<ul class='children'>
	<li class="cat-item cat-item-88"><a href="http://www.fiftyplusadvocate.com/archives/category/legal/legal-briefs" >Legal Briefs</a>
</li>
</ul>
</li>
	<li class="cat-item cat-item-16"><a href="http://www.fiftyplusadvocate.com/archives/category/life-style" >Lifestyle</a>
<ul class='children'>
	<li class="cat-item cat-item-1612"><a href="http://www.fiftyplusadvocate.com/archives/category/life-style/audio-book-guide" >Audio Book Guide</a>
</li>
	<li class="cat-item cat-item-1611"><a href="http://www.fiftyplusadvocate.com/archives/category/life-style/home-improvement" >Home Improvement</a>
</li>
</ul>
</li>
	<li class="cat-item cat-item-170"><a href="http://www.fiftyplusadvocate.com/archives/category/breaking-news" >News</a>
</li>
	<li class="cat-item cat-item-11"><a href="http://www.fiftyplusadvocate.com/archives/category/opinion" >Opinion</a>
<ul class='children'>
	<li class="cat-item cat-item-104"><a href="http://www.fiftyplusadvocate.com/archives/category/opinion/aarp-you" >AARP &amp; You</a>
</li>
	<li class="cat-item cat-item-578"><a href="http://www.fiftyplusadvocate.com/archives/category/opinion/families-usa" >Families USA</a>
</li>
	<li class="cat-item cat-item-17"><a href="http://www.fiftyplusadvocate.com/archives/category/opinion/just-my-opinion" >Just My Opinion</a>
</li>
	<li class="cat-item cat-item-103"><a href="http://www.fiftyplusadvocate.com/archives/category/opinion/push-back" >Push Back</a>
</li>
	<li class="cat-item cat-item-15"><a href="http://www.fiftyplusadvocate.com/archives/category/opinion/viewpoint" >Viewpoint</a>
</li>
</ul>
</li>
	<li class="cat-item cat-item-13"><a href="http://www.fiftyplusadvocate.com/archives/category/travel" >Travel</a>
</li>
	<li class="cat-item cat-item-12"><a href="http://www.fiftyplusadvocate.com/archives/category/veterans" >Veterans</a>
<ul class='children'>
	<li class="cat-item cat-item-89"><a href="http://www.fiftyplusadvocate.com/archives/category/veterans/veteransinformation" >Veterans Information</a>
</li>
</ul>
</li>
	
                
            			</ul>
					
	</div><!--/nav2-->

    <div class="fix"></div>
    
    <!-- START TICKER VER 2.1.2 -->
<script type="text/javascript" language="javascript">
jQuery(document).ready(function(){
  jQuery('#news-ticker').cycle({ 
	 speed: 2000,
	 timeout: 8000,
	 		 height: 42,
		 
	 fx: 'fade',
	 pause: 1,
	 containerResize: 1
  });
});
</script>
<ul id="news-ticker" style="overflow:hidden;">
     
<li>
<span class="tickerLink"><a href="http://www.fiftyplusadvocate.com/archives/12464">Chelmsford prepares for 50th Fourth of July Art Festival</a></span></li>

   
<li>
<span class="tickerLink"><a href="http://www.fiftyplusadvocate.com/archives/12273">Governor Baker’s annual speech and budget reveals strong aging agenda for Massachusetts</a></span></li>

   
<li>
<span class="tickerLink"><a href="http://www.fiftyplusadvocate.com/archives/12038">Northborough military mom honored for volunteer efforts</a></span></li>

   
<li>
<span class="tickerLink"><a href="http://www.fiftyplusadvocate.com/archives/12010">Social Security announces 2.0 percent benefit increase for 2018</a></span></li>

   
<li>
<span class="tickerLink"><a href="http://www.fiftyplusadvocate.com/archives/11751">A passion for helping through photography</a></span></li>

   
<li>
<span class="tickerLink"><a href="http://www.fiftyplusadvocate.com/archives/11741">Sharing love of music from Westborough to Grafton</a></span></li>

</ul>
<!-- END TICKER -->
	
    <div id="columns"><!-- START MAIN CONTENT COLUMNS -->

		<div class="col1">

			
					

				<div id="archivebox">
					
						<h3><em>Categorized |</em> <a href="http://www.fiftyplusadvocate.com/archives/category/finance/reverse-mortgage-update" rel="category tag">Reverse Mortgage</a></h3>     
				
				</div><!--/archivebox-->			

				<div class="post-alt blog" id="post-12663">
				
					<h2><a title="Permanent Link to Reverse Mortgages &#8211; Ask the Expert" href="http://www.fiftyplusadvocate.com/archives/12663" rel="bookmark">Reverse Mortgages &#8211; Ask the Expert</a></h2>
					<p class="post_date">Posted on 28 June 2018. <span class="singletags"></span></p>
                    
                    					<div class="entry">
						<a href="http://www.fiftyplusadvocate.com/wp-content/uploads/2018/06/Valles-headshot-1.jpg" rel="lightbox"title="Reverse Mortgages &#8211; Ask the Expert"><img src="http://www.fiftyplusadvocate.com/wp-content/uploads/2018/06/Valles-headshot-1-446x300.jpg" alt="Alain Valles"  width="446"  height="300"  class="woo-image thumbnail alignright" /></a>						<p>By Alain Valles, CRMP, CSA, MS, MBA (Photo Alain Valles, Photo submitted)</p>
<p>You are invited to ask the questions. No question is too trivial or too complex. The only way to make an informed decision whether a reverse mortgage is right for you is to obtain the correct information regarding your personal situation.</p>
<p>Reverse mortgages are government-insured loans that allow qualified homeowners the option to convert illiquid home equity into tax-fee cash. Reverse mortgages have become a credible option to remain financially independent during retirement. Here are the top ten common questions:</p>
<ol>
<li>“How old must I be?” At least one borrower must be at least 62 years of age. A spouse under 62 years of age is allowed and, subject to guidelines, would be allowed to remain and own the home if the older spouse predeceases.</li>
</ol>
<ol start="2">
<li>“How much money is available?” It depends. It depends on the age(s) of the homeowner, property value, balance(s) of any existing mortgage(s), income, and credit history. You’re invited to contact us for a detailed explanation and calculation of what is available.</li>
</ol>
<ol start="3">
<li>“Must I make a monthly payment?” Unlike conventional mortgages that require a monthly payment, reverse mortgage give you the option to never make a monthly mortgage or interest payment thereby increasing your monthly cash flow. Note – you are required to remain current on property taxes, homeowner’s insurance, and any other property charges.</li>
</ol>
<ol start="4">
<li>“If I make no monthly payments, what happens to the reverse mortgage loan balance?” The balance will grow over time. Each month the interest on the reverse mortgage will be added to the reverse mortgage balance.</li>
</ol>
<ol start="5">
<li>“How is a reverse mortgage paid back?” The primary ways a reverse mortgage are paid off is to sell the home while the borrower is alive, or upon their passing, with any profit retained by the borrower or the estate. Or, heirs may choose to retain ownership of the home by paying off the reverse mortgage with other assets.</li>
</ol>
<ol start="6">
<li>“Are reverse mortgages expensive?” It depends. Compared to what? They are more expensive than a conventional loan but much less expensive than moving. Each situation is unique so please contact us for a comparative analysis.</li>
</ol>
<ol start="7">
<li>“Will I lose my home?&#8221; With a reverse mortgage you retain full control and ownership of your home. You may sell your home at any time with no prepayment penalty and any profit is yours.</li>
</ol>
<ol start="8">
<li>&#8220;How may I receive reverse mortgage proceeds?” Options include cash when the loan closes, a monthly distribution, access to a line of credit that is guaranteed to grow over time, or a combination of the three. Please call for details.</li>
</ol>
<ol start="9">
<li>&#8220;Will I qualify if I currently have a mortgage?&#8221; There is no requirement for your home to be free and clear.</li>
</ol>
<ol start="10">
<li>“Where do I get unbiased information?” Obtain your free “How to Use Your Home to Stay at Home” 36-page book. This is the official reverse mortgage consumer booklet approved by the U.S. Department of Housing &amp; Urban Development and published by the National Council on Aging. This is a great place to get basic information.</li>
</ol>
<p>Please give me a call or email with your questions and to receive your free copy of “Use Your Home to Stay at Home.”</p>
<p>Alain Valles is Managing Director of Helping Hands Community Partners, Inc. and was the first designated Certified Reverse Mortgage Professional in New England. He obtained a Master of Science from the M.I.T. Center for Real Estate, an MBA from the Wharton School, and graduated summa cum laude from UMass Amherst. Valles can be reached directly at 781-724-6221 or by email at <a href="mailto:av@hhcp.org">av@hhcp.org</a>. For more stories visit <a href="http://www.communityadvocate.com">www.communityadvocate.com</a>.</p>
					</div>
				
				</div><!--/post-->
				
               	
                <div class="navigation">
    				<div class="alignleft"><a href="http://www.fiftyplusadvocate.com/archives/12654" rel="prev"><span class="meta-nav">&larr;</span> It is better to give than receive</a></div>
    				<div class="alignright"><a href="http://www.fiftyplusadvocate.com/archives/12658" rel="next">Safety monitoring of a loved one diagnosed with dementia <span class="meta-nav">&rarr;</span></a></div>
    	<br class="fix" />
				</div>

				<div id="comment">
					
<!-- You can start editing here. -->

<div id="comments">


			<!-- If comments are open, but there are no comments. -->

	 

</div> <!-- end #comments_wrap -->


<div id="respond">

<h3>Leave a Reply</h3>
<div class="cancel-comment-reply">
	<p><small><a rel="nofollow" id="cancel-comment-reply-link" href="/archives/12663#respond" style="display:none;">Click here to cancel reply.</a></small></p>
</div>

<form action="http://www.fiftyplusadvocate.com/wp-comments-post.php" method="post" id="commentform">


<p><input type="text" name="author" id="author" value="" size="22" tabindex="1" />
<label for="author"><small>Name (required)</small></label></p>

<p><input type="text" name="email" id="email" value="" size="22" tabindex="2" />
<label for="email"><small>Mail (will not be published) (required)</small></label></p>

<p><input type="text" name="url" id="url" value="" size="22" tabindex="3" />
<label for="url"><small>Website</small></label></p>


<!--<p><small><strong>XHTML:</strong> You can use these tags: &lt;a href=&quot;&quot; title=&quot;&quot;&gt; &lt;abbr title=&quot;&quot;&gt; &lt;acronym title=&quot;&quot;&gt; &lt;b&gt; &lt;blockquote cite=&quot;&quot;&gt; &lt;cite&gt; &lt;code&gt; &lt;del datetime=&quot;&quot;&gt; &lt;em&gt; &lt;i&gt; &lt;q cite=&quot;&quot;&gt; &lt;s&gt; &lt;strike&gt; &lt;strong&gt; </small></p>-->

<p><textarea name="comment" id="comment" rows="10" tabindex="4" style="width:85%"></textarea></p>

<p><input name="submit" type="submit" id="submit" tabindex="5" value="Submit Comment" />
<input type="hidden" name="comment_post_ID" value="12663" />
</p>
<input type='hidden' name='comment_post_ID' value='12663' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
<input type="hidden" id="killer_value" name="killer_value" value="8f85517967795eeef66c225f7883bdcb"/>
</form>


<div class="fix"></div>
</div> <!-- end #respond -->

				</div>

					
								

		</div><!--/col1-->

<div class="col2">
	
	<div id="text-5" class="block widget widget_text">			<div class="textwidget"><a href="http://www.fiftypluscaregivers.com" target="_blank"><img src="http://fiftyplusadvocate.com/wp-content/uploads/2010/04/300x250-1.jpg"></a></div>
		</div>  

 		<div id="tabs">
           
            <ul class="wooTabs">
                                <li class="popular"><a href="#tab-pop">Popular</a></li>                <li class="latest"><a href="#tab-latest">Latest</a></li>                <li class="comm"><a href="#tab-comm">Comments</a></li>                            	            </ul>
            
            <div class="clear"></div>
            
            <div class="boxes box inside">
                        
	                            
                                <ul id="tab-pop" class="list">            
                    	<li>
				<a title="Six tips to Jump start weight loss in the new year" href="http://www.fiftyplusadvocate.com/archives/2519">Six tips to Jump start weight loss in the new year</a>
		<span class="meta">January 20, 2011</span>
		<div class="fix"></div>
	</li>
		<li>
				<a title="Age no barrier in enjoying life to the fullest" href="http://www.fiftyplusadvocate.com/archives/1572">Age no barrier in enjoying life to the fullest</a>
		<span class="meta">August 26, 2010</span>
		<div class="fix"></div>
	</li>
		<li>
				<a title="Clutter or hoarding, an over packed house messes up your life" href="http://www.fiftyplusadvocate.com/archives/191">Clutter or hoarding, an over packed house messes up your life</a>
		<span class="meta">April 20, 2010</span>
		<div class="fix"></div>
	</li>
	                    
                </ul>
                                                <ul id="tab-latest" class="list">
                    	<li>
				<a title="Actress makes encore appearances in Stoneham and Beverly" href="http://www.fiftyplusadvocate.com/archives/12680">Actress makes encore appearances in Stoneham and Beverly</a>
		<span class="meta">July 2, 2018</span>
		<div class="fix"></div>
	</li>
		<li>
				<a title="Viewpoint by Janice Lindsay" href="http://www.fiftyplusadvocate.com/archives/12651">Viewpoint by Janice Lindsay</a>
		<span class="meta">June 28, 2018</span>
		<div class="fix"></div>
	</li>
		<li>
				<a title="Safety monitoring of a loved one diagnosed with dementia" href="http://www.fiftyplusadvocate.com/archives/12658">Safety monitoring of a loved one diagnosed with dementia</a>
		<span class="meta">June 28, 2018</span>
		<div class="fix"></div>
	</li>
	                    
                </ul>
                                				<ul id="tab-comm" class="list">
                    				<li class="recentcomments">
					<img alt='' src='http://1.gravatar.com/avatar/7a5c58cf6d8ae59e6ba83d185eeeb734?s=96&#038;d=identicon&#038;r=g' srcset='http://1.gravatar.com/avatar/7a5c58cf6d8ae59e6ba83d185eeeb734?s=96&#038;d=identicon&#038;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' />					<a href="http://www.fiftyplusadvocate.com/archives/10535/comment-page-1#comment-56741" title="Jeff Madison on What are varicose veins and how can they be treated?">Jeff Madison: I appreciate your tip on seeing a phlebologist get...</a>
					<div class="fix"></div>
				</li>
							<li class="recentcomments">
					<img alt='' src='http://1.gravatar.com/avatar/dfec9f109a7bd3f48166d556c5f64081?s=96&#038;d=identicon&#038;r=g' srcset='http://1.gravatar.com/avatar/dfec9f109a7bd3f48166d556c5f64081?s=96&#038;d=identicon&#038;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' />					<a href="http://www.fiftyplusadvocate.com/archives/10640/comment-page-1#comment-56740" title="Lisa Mackres on Staying physically fit at 62 despite multiple sclerosis">Lisa Mackres: March Eleventh, 2016

I thought that Anna Connor...</a>
					<div class="fix"></div>
				</li>
							<li class="recentcomments">
					<img alt='' src='http://2.gravatar.com/avatar/8ac018dc7d0949e8345aaa29d2c51e66?s=96&#038;d=identicon&#038;r=g' srcset='http://2.gravatar.com/avatar/8ac018dc7d0949e8345aaa29d2c51e66?s=96&#038;d=identicon&#038;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' />					<a href="http://www.fiftyplusadvocate.com/archives/10610/comment-page-1#comment-56739" title="Isabella on What is Deep Vein Thrombosis and how can it be treated?">Isabella: Very helpful information as I've just been diagno...</a>
					<div class="fix"></div>
				</li>
			                    
                </ul>                
                                                
                                

            </div><!-- /.boxes -->
			
        </div><!-- /wooTabs -->
    
         <div id="advert_125x125" class="wrap widget"><a href="http://www.fiftypluscaregivers.com/resourceguides/"><img src="http://www.fiftyplusadvocate.com/wp-content/uploads/2016/03/ECRG-2016-Web-ad_300x123px_V2.jpg" alt="Ad" /></a><a href="http://maturepublishers.com "><img src="http://www.fiftyplusadvocate.com/wp-content/uploads/2012/08/812-NAMPA_dblwidget.jpg" alt="Ad" /></a><a href="http://fiftyplusadvocate.com/wp-content/uploads/2012/07/2On-lineOptFPA.com_DD_7.12.pdf"><img src="http://fiftyplusadvocate.com/wp-content/uploads/2012/08/FPA.COM_AdInformation_300x125.jpg" alt="Ad" /></a><a href="http://fiftyplusadvocate.com/wp-content/uploads/2012/07/2On-lineOptFPA.com_DD_7.12.pdf"><img src="http://fiftyplusadvocate.com/wp-content/uploads/2012/08/FPA.COM_AdInformation_300x125.jpg" alt="Ad" /></a></div> 
	
	<div class="fix"></div>
    
    <div class="subcol fl">

	 
                   
    </div><!--/subcol-->
	
	<div class="subcol fr">
	
	 
			
	</div><!--/subcol-->
		
<div class="fix"></div>
	
</div><!--/col2-->

<div class="fix"></div>

	</div><!--/columns -->
	
	<div id="footer">
		 <p class="fl">&copy; 2018 Fifty Plus Advocates. 

Site by <a href="http://www.roundpondgroup.com">Round Pond Group</a>

<!-- Powered by <a href="#">WordPress</a>.</p>
            <p class="fr"><a href="http://www.woothemes.com">Gazette Theme</a> by <a href="http://www.woothemes.com" title="WooThemes - Premium WordPress Themes"><img src="http://www.fiftyplusadvocate.com/wp-content/themes/gazette1/images/woothemes.gif" width="85" height="24" alt="WooThemes - Premium WordPress Themes" /></a></p> -->


	</div><!--/footer -->

</div><!--/page -->

<!-- Woo Tabs Widget -->
<script type="text/javascript">
jQuery(document).ready(function(){
	// UL = .wooTabs
	// Tab contents = .inside
	
	var tag_cloud_class = '#tagcloud'; 
	
	//Fix for tag clouds - unexpected height before .hide() 
	var tag_cloud_height = jQuery('#tagcloud').height();
	
	jQuery('.inside ul li:last-child').css('border-bottom','0px'); // remove last border-bottom from list in tab content
	jQuery('.wooTabs').each(function(){
		jQuery(this).children('li').children('a:first').addClass('selected'); // Add .selected class to first tab on load
	});
	jQuery('.inside > *').hide();
	jQuery('.inside > *:first-child').show();
	
	jQuery('.wooTabs li a').click(function(evt){ // Init Click funtion on Tabs
	
		var clicked_tab_ref = jQuery(this).attr('href'); // Strore Href value
		
		jQuery(this).parent().parent().children('li').children('a').removeClass('selected'); //Remove selected from all tabs
		jQuery(this).addClass('selected');
		jQuery(this).parent().parent().parent().children('.inside').children('*').hide();
		
		jQuery('.inside ' + clicked_tab_ref).fadeIn(500);
		 
		 evt.preventDefault();
	
	})
})
</script>
<script type='text/javascript' src='http://www.fiftyplusadvocate.com/wp-includes/js/comment-reply.min.js?ver=4.9.5'></script>
<script type='text/javascript' src='http://www.fiftyplusadvocate.com/wp-includes/js/wp-embed.min.js?ver=4.9.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var spam_destroyer = {"key":"3e823ae5e4f34c2e37f2974faa2d45a7","lifetime":"3600"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.fiftyplusadvocate.com/wp-content/plugins/spam-destroyer/assets/kill.js?ver=2.0'></script>



</body>
</html>